AMD Installation - Ständiger System Crash - Mojave 10.14.6

  • Meine Hardware:

    CPU: AMD Ryzen 5 2600

    MB: Gigabyte X470 Aorus Ultra Gaming

    GraKa: Sapphire Radeon RX580


    Bekomme eine Mojave 10.14.6 Installation nicht zum laufen.



    Habe zuletzt eine Neu-Installation auf eine SSD mit dem S-Installer 1.0.6 und der Mojave 10.14.6 App gemacht.

    Dann den Kernel gelöscht und den prelinkedkernel durch den AMD prelinkedkernel von 10.14.4 ersetzt.

    AMD Vanilla Patches in Clover (v5054) eingefügt. Zudem den VoodooTSCSyncAMD für AMD 6-Kern CPUs beigefügt.


    Alles umsonst. MacOS bootet nicht.


    Vielleicht kann mir jemand auf die Sprünge helfen. Weiss momentan nicht weiter. :)


    Meine letzte EFI mit debug Log ist beigefügt.

    Files

    • EFI.zip

      (3.42 MB, downloaded 14 times, last: )

    PC 1: Mainboard: Asus Z170 Pro Gaming - Prozessor: Intel Core i7-6700K + Grafikkarte: MSI Radeon Vega 56 8 GB - Bootloader- Betriebssystem: macOS Mojave 10.14.6,


    PC 2: Mainboard: X470 Aorus Gaming Ultra - Prozessor: AMD Ryzen 5 2600 - Grafikkarte: Sapphire Radeon RX 580 8 GB - Bootloader- Betriebssystem: macOS Mojave 10.14.6

  • Hallo kuko,


    bei einem Vanilla Install löscht man nachdem Install nicht den Kernel und PrelinkedKernel.


    Wenn Du Clover installierst, musst Du nur noch die config.plist ändern, in den Du den Inhalt der patch.plist in config.plist einfügst.


    Es geht natürlich noch einfacher.


    Gehe zu folgende Seite im Forum und lade Dir das Clover USB Stick Image runter.


    Hier der Link von ralf.


    USB Image


    Da findest Du auch eine ausführliche Anleitung von ralf, der gute Arbeit damit geleistet hat.


    Gruß Franziska


    PS: Natürlich auch hier die config.plist an deinen hacki anpassen!

    ASUS M5A78L-M LX3, AMD FX 4100,

    12 GB RAM, Nvidia GT710,

    Legacy BIOS - Kein UEFI !!!!


    Mac OS X Sierra 10.12.5,

    Bootloader: Enoch


    Mac OS X High Sierra 10.13.1, 10.13.3,

    Bootloader: Enoch


    Mac OS X High Sierra 10.13.6 Vanilla,

    Bootloader: Clover 2.4 rev 4972


    Mac OS X Mojave 10.14.6 Vanilla,

    Bootloader: Clover 2.4 rev 4972

  • @Franziska1993

    Das Image funktioniert leider nur beim AMD FX Prozessor


    @kuko

    Du brauchst wie schon erwähnt, nichts am Kernel/Prelinkedkernel ändern. Nur die config.plist aus dem Anhang verwenden.

    Es würde weiter helfen, wenn du mal ein Foto machst, da wo es hakt.

    AMD 7 3700X - Nofan CR-95C - ASUS Prime B350-Plus - RX 460 + Passivkühler - silentmaxx Fanless II 500 Platinum

    AMD X4 605e - Scythe Ninja Plus Passiv - ASRock N68-S3 UCC - 8400GS - Thermaltake Silent PurePower 350W Fanless

    Intel i3 4330 - Scythe Orochi B Passiv - Asus H81M-C - 16GB RAM - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6600T - CoollinkCoratorPassiv - GA-Z170-HD3P - 1050TiPassiv - SuperFlower GoldenSilent Fanless 500 Platinum

  • Hallo kuko und noch mal ein Herzlich Willkommen im Hackintosh Forum. :welcome:

    Es würde weiter helfen, wenn du mal ein Foto machst, da wo es hakt.

    Wie mein Vorredner es schon gewünscht hat würde hier ein Handyfoto oder kurzes Video schon Abhilfe ermöglichen, außerdem möchte ich dich bitten deine Hardware aus dem Anfangsbeitrag in die Signatur zu überführen, im Verlauf des Geschehen wird erfahrungsgemäß kaum einer noch ganz bis nach oben scrollen im Thread. :)


    Gruß derHackfan


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • Die Vanilla patches hatte ich zuvor schon in die config.plist eingefügt bzw. eine Vorlage benutzt. Beides ohne Erfolg.

    Die Kernel/Prelinkedkernel musste ich sehr wohl ändern, sonst kam es gleich zum Absturz.


    Mit der "Ryzen Vanilla 10.14.6 EFI - FakeSMC + AptioMemoryFix-64" (siehe Post) mit alten Clover 4077 bekam ich dann eine Ersteinrichtung hin.


    Habe aber ständige abrupte Abstürze. Da ist ein Screenshot nicht machbar. Jedes Update von Clover führt gleich zu Reboots.


    In meiner Signatur ist mein Intel-PC eingetragen. Der AMD macht bei den Problemen keinen Sinn.


    Die Frage ist also: lässt sich mit einem AMD Ryzen 5 2600 ein stabiles MacOS einrichten oder nicht? Wenn ja, wie?

    PC 1: Mainboard: Asus Z170 Pro Gaming - Prozessor: Intel Core i7-6700K + Grafikkarte: MSI Radeon Vega 56 8 GB - Bootloader- Betriebssystem: macOS Mojave 10.14.6,


    PC 2: Mainboard: X470 Aorus Gaming Ultra - Prozessor: AMD Ryzen 5 2600 - Grafikkarte: Sapphire Radeon RX 580 8 GB - Bootloader- Betriebssystem: macOS Mojave 10.14.6

  • In meiner Signatur ist mein Intel-PC eingetragen. Der AMD macht bei den Problemen keinen Sinn.

    In deinem Benutzerprofil ist deine Intel Möhre eingetragen, dein AMD macht mit den AMD Vanilla Kernel To Patch Einträgen in der config.plist schon (wirklich) Sinn, das ist es was sich Al Grey und XLNC dabei gedacht haben.



    Also -> Kontrollzentrum, Benutzerkonto -> Signatur -> und ansteuern und ausfüllen, je länger du damit wartest desto geringer die Chance auf Abhilfe aus der Community. :)


    Gruß derHackfan


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • Warum sollte der Ryzen nicht stabil laufen können. Ich hab die zweite Ryzen-CPU bei der alles stabiler läuft als unter Windows (außer natürlich beim extrem-übertakten).

    Ich würde es neu installieren, wie in Post1 der Anleitung. Rein Vanilla, ohne Kernel Tausch.Keine Patche in die config.plist einfügen.Sondern die config.plist aus der Anleitung verwenden.

    Wichtig, im Bios:

    Serial Port deaktivieren, falls vorhanden

    CSM deaktiiveren.

    XMP deaktivieren



    Erst mal so wenige Kexte wie möglich. Der USB-Kext ist z.B. weniger für Ryzen geignet.

    erstmal nur:


    AMD 7 3700X - Nofan CR-95C - ASUS Prime B350-Plus - RX 460 + Passivkühler - silentmaxx Fanless II 500 Platinum

    AMD X4 605e - Scythe Ninja Plus Passiv - ASRock N68-S3 UCC - 8400GS - Thermaltake Silent PurePower 350W Fanless

    Intel i3 4330 - Scythe Orochi B Passiv - Asus H81M-C - 16GB RAM - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6600T - CoollinkCoratorPassiv - GA-Z170-HD3P - 1050TiPassiv - SuperFlower GoldenSilent Fanless 500 Platinum

  • Also mit den Empfehlungen habe ich das System nicht starten können. Habe allein die gepatchte Vanilla config.plist in eine minimalistische Clover v5045 eingebaut mit den kext: FakeSMC, NullCPUPowerManagement sowie VodooHDA (allein damit wurde das Mainboard Audio erkannt) und SmallTree-Intel-211VA-PCIe-GBE (ohne das kein Ethernet).


    Dies nützt mir aber einen feuchten Kehricht, da das System ständig unerwartet neu startet. Dies kann wahrscheinlich nur am Mainboard bzw. CPU liegen. Andere Teile habe ich getrennt bzw. getauscht. Immer wieder Abstürze. Unter Windows läuft die Kiste problemlos. Insoweit kann ich bei meiner AMD Konstellation keinesfalls von einem stabilen System sprechen. :(


    Habe nun schrittweise BIOS Einstellungen getestet. Alles ohne Erfolg.

    Das Board hat keine Serial Ports, CSM ist abgestellt, XMP (übertaktung) nicht erstellt (da gibt es in der Grundeinstellung des Gigabyte BIOS nichts deaktivieren).


    Also, so what?? :rolleyes:

    PC 1: Mainboard: Asus Z170 Pro Gaming - Prozessor: Intel Core i7-6700K + Grafikkarte: MSI Radeon Vega 56 8 GB - Bootloader- Betriebssystem: macOS Mojave 10.14.6,


    PC 2: Mainboard: X470 Aorus Gaming Ultra - Prozessor: AMD Ryzen 5 2600 - Grafikkarte: Sapphire Radeon RX 580 8 GB - Bootloader- Betriebssystem: macOS Mojave 10.14.6

  • Also mit den Empfehlungen habe ich das System nicht starten können.

    Das ein Hackintosh auf Anhieb sofort durch bootet ist eher selten. Wichtig wäre, an welcher Stelle er nicht weiter kommt.

    AMD 7 3700X - Nofan CR-95C - ASUS Prime B350-Plus - RX 460 + Passivkühler - silentmaxx Fanless II 500 Platinum

    AMD X4 605e - Scythe Ninja Plus Passiv - ASRock N68-S3 UCC - 8400GS - Thermaltake Silent PurePower 350W Fanless

    Intel i3 4330 - Scythe Orochi B Passiv - Asus H81M-C - 16GB RAM - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6600T - CoollinkCoratorPassiv - GA-Z170-HD3P - 1050TiPassiv - SuperFlower GoldenSilent Fanless 500 Platinum

  • Sorry. Das System wird doch gebootet. Das Problem ist, das das laufende System ständig abstürzt und neu gebootet wird.

    PC 1: Mainboard: Asus Z170 Pro Gaming - Prozessor: Intel Core i7-6700K + Grafikkarte: MSI Radeon Vega 56 8 GB - Bootloader- Betriebssystem: macOS Mojave 10.14.6,


    PC 2: Mainboard: X470 Aorus Gaming Ultra - Prozessor: AMD Ryzen 5 2600 - Grafikkarte: Sapphire Radeon RX 580 8 GB - Bootloader- Betriebssystem: macOS Mojave 10.14.6

  • Klingt für mich danach als wenn das PowerManagement doch läuft, die NullCPUPowerManagement also ihren Job nicht tut. Zumindest hatte ich das selbe Symptom damit.Wenn die Zeit zum Crash reicht mach mal ein

    Code
    1. sudo kextstat | grep CPUPower

    im Terminal und poste den Output hier.


    So ein Ryzen lässt sich sehr stabil unter macOS betreiben. Sowas kommt aber Schritt für Schritt. Nur weil man mit einer Methode (perlinkedkernel) erstmal augenscheinlich weiter kommt, als mit einer anderen (Patches) heißt das nicht, dass erstere besser ist.

    USB müsste übrigens OOB laufen, ist zumindest bei mir so. Nichtmal mit Portlimits habe ich Probleme gehabt.

    Audio geht bestimmt auch mit der AppleALC - wie gesagt, Qualitativ besser als Voodoo (dem seine Grenzen wirst du früher oder später bemerken, war bei mir auch so), ist aber eben nicht reinkopieren und geht, da muss konfiguriert werden.

    Aber wie gesagt - erstmal die Crashes, dann der Rest.

    iHack: Ryzen 5 1600, GA-AB350M-D3H, Sapphire RX570 4GB, 16GB DDR4-3000, 250GB NVMe SSD + 512GB SSD + 1TB HDD, Clover, macOS 10.14.6, Kubuntu 19.04, Win 8.1


    alter iHack: i3-4330, GA-H81M-HD3, Sapphire RX460 4GB -> RX560 BIOS, 8GB DDR3-1600, 128GB SSD, 250GB HDD, Clover, macOS 10.14.6, Kubuntu 19.04, Win 8.1


    ThinkPad T410: i5-520M, Nvidia NVS3100M, 4GB DDR3-1066, 120GB SSD, 250GB HDD, Clover, macOS 10.14.6


    Bastlerware: Acer Aspire 7741G: i5-430M, ATI HD 5650 1GB; 4GB DDR3-1066; 250GB HDD, Clover, macOS 10.13.6, 1.5 von 2 SATA-Ports defekt...


    Originals: MacBook Pro 15 Late 2013 (macOS 10.15 Developer Beta), iPhone X 64GB (iOS 13 Developer Beta)

  • Mit dem Prelinkedkernel für Mojave ist das ja auch folgendermaßen: Der ist mit einem Kernel für 10.14.1 erstellt worden. Danach gabs halt keinen neueren Kernel.

    Und je weiter Mojave entwickelt wurde, desto inkompatibler wird dieser alte Prelinkedkernel. Bei 10.14.6 ist da nun wirklich die Schmerzgrenze erreicht.

    Da würde ich eher 10.13.6 installieren.

    AMD 7 3700X - Nofan CR-95C - ASUS Prime B350-Plus - RX 460 + Passivkühler - silentmaxx Fanless II 500 Platinum

    AMD X4 605e - Scythe Ninja Plus Passiv - ASRock N68-S3 UCC - 8400GS - Thermaltake Silent PurePower 350W Fanless

    Intel i3 4330 - Scythe Orochi B Passiv - Asus H81M-C - 16GB RAM - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6600T - CoollinkCoratorPassiv - GA-Z170-HD3P - 1050TiPassiv - SuperFlower GoldenSilent Fanless 500 Platinum

  • Genau so ist es. Wegen der Zukunftssicherheit würde ich aber erstmal versuchen rauszufinden, woher die Crashes kommen, statt direkt auf High Sierra zu gehen. So wie Apple derzeit arbeitet, glaube ich nicht, dass in naher Zukunft nochmal Kernel-Sourcen kommen.


    Zu den Crashes hab ich noch vergessen: Da kommt nach dem Reboot nicht zufällig ein Crash Report? Falls ja wäre der natürlich sehr interessant (auf Bericht -> den Text hier reinkopieren, am Besten als Spoiler da sehr lang)

    iHack: Ryzen 5 1600, GA-AB350M-D3H, Sapphire RX570 4GB, 16GB DDR4-3000, 250GB NVMe SSD + 512GB SSD + 1TB HDD, Clover, macOS 10.14.6, Kubuntu 19.04, Win 8.1


    alter iHack: i3-4330, GA-H81M-HD3, Sapphire RX460 4GB -> RX560 BIOS, 8GB DDR3-1600, 128GB SSD, 250GB HDD, Clover, macOS 10.14.6, Kubuntu 19.04, Win 8.1


    ThinkPad T410: i5-520M, Nvidia NVS3100M, 4GB DDR3-1066, 120GB SSD, 250GB HDD, Clover, macOS 10.14.6


    Bastlerware: Acer Aspire 7741G: i5-430M, ATI HD 5650 1GB; 4GB DDR3-1066; 250GB HDD, Clover, macOS 10.13.6, 1.5 von 2 SATA-Ports defekt...


    Originals: MacBook Pro 15 Late 2013 (macOS 10.15 Developer Beta), iPhone X 64GB (iOS 13 Developer Beta)

  • Danke für die Antworten. Ergebnis der CPUPower Abfrage anbei. System Report anbei.


    Mainbord Audio wird ohne VodooHDA nicht erkannt. Habe den Realtek ALC1220 Chip, der laut Feintuning unter Clover Devices -> Audio - Inject: 11 angegeben werde soll.

    Das ist im Augenblick aber nebensächlich. Müsste jawohl erstmal die Ursache der Abstürze heraus bekommen.

    Files

    PC 1: Mainboard: Asus Z170 Pro Gaming - Prozessor: Intel Core i7-6700K + Grafikkarte: MSI Radeon Vega 56 8 GB - Bootloader- Betriebssystem: macOS Mojave 10.14.6,


    PC 2: Mainboard: X470 Aorus Gaming Ultra - Prozessor: AMD Ryzen 5 2600 - Grafikkarte: Sapphire Radeon RX 580 8 GB - Bootloader- Betriebssystem: macOS Mojave 10.14.6

    Edited 3 times, last by kuko ().

  • NullCPUPowerManagement wird korrekt geladen, daran liegts scheinbar nicht. Mit den anderen Daten kann ich leider wenig anfangen, der Crash Report ist vom Clover Configurator, der ist dir scheinbar mal abgeschmiert aber das sollte dein System nicht mit abschmieren lassen. Im Systemlog konnte ich durch Stiwortsuchen auch nichts finden, ist aber auch nicht ganz das was ich meinte.


    > 90% aller Crashs die keine Hardwaredefekte als Ursache haben sind Folge einer Kernel Panic. Wenn die auftritt, kommt beim nächsten Start folgendes Fenster:

    https://support.apple.com/de-de/HT200553

    Kommt das bei dir? Falls ja, bitte dort auf Bericht.

    iHack: Ryzen 5 1600, GA-AB350M-D3H, Sapphire RX570 4GB, 16GB DDR4-3000, 250GB NVMe SSD + 512GB SSD + 1TB HDD, Clover, macOS 10.14.6, Kubuntu 19.04, Win 8.1


    alter iHack: i3-4330, GA-H81M-HD3, Sapphire RX460 4GB -> RX560 BIOS, 8GB DDR3-1600, 128GB SSD, 250GB HDD, Clover, macOS 10.14.6, Kubuntu 19.04, Win 8.1


    ThinkPad T410: i5-520M, Nvidia NVS3100M, 4GB DDR3-1066, 120GB SSD, 250GB HDD, Clover, macOS 10.14.6


    Bastlerware: Acer Aspire 7741G: i5-430M, ATI HD 5650 1GB; 4GB DDR3-1066; 250GB HDD, Clover, macOS 10.13.6, 1.5 von 2 SATA-Ports defekt...


    Originals: MacBook Pro 15 Late 2013 (macOS 10.15 Developer Beta), iPhone X 64GB (iOS 13 Developer Beta)

  • Das war mir klar, aber vielleicht sieht man den Wald vor lauter Bäumen nicht.


    System Crash reports werden nicht anlegt, d.h. es kommt nicht zur genannten Fehlermeldung wegen einer kernel panic. System stürzt einfach ab. Sonst nichts. Habe selbst schon eine gefühlte Ewigkeit damit verbracht in den log Dateien irgendwas zu finden.


    Vielleicht doch das Gigabyte BIOS? In der Grundeinstellung ist dort ja keine Übertaktung und damit auch kein XMP-Profil angelegt. Konnte nichts konkretes zum X470 Chipsatz finden.

    PC 1: Mainboard: Asus Z170 Pro Gaming - Prozessor: Intel Core i7-6700K + Grafikkarte: MSI Radeon Vega 56 8 GB - Bootloader- Betriebssystem: macOS Mojave 10.14.6,


    PC 2: Mainboard: X470 Aorus Gaming Ultra - Prozessor: AMD Ryzen 5 2600 - Grafikkarte: Sapphire Radeon RX 580 8 GB - Bootloader- Betriebssystem: macOS Mojave 10.14.6

  • Ich hab hier mal die letzten Zeilen beim Absturz rauskopiert

    Er versucht wohl zuletzt Updates zu checken oder zu laden



    Letzte Meldung DirtyJetsamMemoryLimit


    EDIT

    Die Wichtigsten Meldungen darin sind wohl die mit mit dem libdispatch (Grand Central Dispatch (GCD) ist eine Softwaretechnologie und eine Programmierschnittstelle, die von dem Unternehmen Apple entwickelt wurde, um die Unterstützung von mehreren Hauptprozessoren bzw. Prozessorkernen durch Abstraktion zu verbessern- aus Wikipedia


    Und häufig:

    IMRemoteURLConnectionAgent

    -> Instant Messaging connections



    AMD 7 3700X - Nofan CR-95C - ASUS Prime B350-Plus - RX 460 + Passivkühler - silentmaxx Fanless II 500 Platinum

    AMD X4 605e - Scythe Ninja Plus Passiv - ASRock N68-S3 UCC - 8400GS - Thermaltake Silent PurePower 350W Fanless

    Intel i3 4330 - Scythe Orochi B Passiv - Asus H81M-C - 16GB RAM - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6600T - CoollinkCoratorPassiv - GA-Z170-HD3P - 1050TiPassiv - SuperFlower GoldenSilent Fanless 500 Platinum

    Edited 2 times, last by ralf. ().

  • Ja, dass hilft mir nun nicht weiter. Ich vermute, dass mein Mainboard die Probleme macht. Eine Empfehlung welches läuft und zur restlichen Hardware passt?

    PC 1: Mainboard: Asus Z170 Pro Gaming - Prozessor: Intel Core i7-6700K + Grafikkarte: MSI Radeon Vega 56 8 GB - Bootloader- Betriebssystem: macOS Mojave 10.14.6,


    PC 2: Mainboard: X470 Aorus Gaming Ultra - Prozessor: AMD Ryzen 5 2600 - Grafikkarte: Sapphire Radeon RX 580 8 GB - Bootloader- Betriebssystem: macOS Mojave 10.14.6

  • Das würde ich erst als letzten Ausweg machen. Hinterher hat du doch irgendwo einen Fehler in deiner Config drin und mit dem neuen Board schmiert es genau so ab.


    Letztens hatten wir bei einem Threadripper ein Problem mit Freezes im OS, da half es IOMMU im BIOS zu deaktivieren (also auch nicht auf Auto). Das könntest du noch probieren, falls das nicht auf Disabled steht.


    Ansonsten häng doch bitte nochmal eine aktuelle Version von deinem EFI-Ordner an - der oben ist glaube ich nicht mehr ganz aktuell oder?

    iHack: Ryzen 5 1600, GA-AB350M-D3H, Sapphire RX570 4GB, 16GB DDR4-3000, 250GB NVMe SSD + 512GB SSD + 1TB HDD, Clover, macOS 10.14.6, Kubuntu 19.04, Win 8.1


    alter iHack: i3-4330, GA-H81M-HD3, Sapphire RX460 4GB -> RX560 BIOS, 8GB DDR3-1600, 128GB SSD, 250GB HDD, Clover, macOS 10.14.6, Kubuntu 19.04, Win 8.1


    ThinkPad T410: i5-520M, Nvidia NVS3100M, 4GB DDR3-1066, 120GB SSD, 250GB HDD, Clover, macOS 10.14.6


    Bastlerware: Acer Aspire 7741G: i5-430M, ATI HD 5650 1GB; 4GB DDR3-1066; 250GB HDD, Clover, macOS 10.13.6, 1.5 von 2 SATA-Ports defekt...


    Originals: MacBook Pro 15 Late 2013 (macOS 10.15 Developer Beta), iPhone X 64GB (iOS 13 Developer Beta)

  • IOMMU ist deaktiviert. EFI anbei.


    Die Einstellungen im Boot-Bereich sind Fehler-Meldungen beim booten nach einem Absturz geschuldet.

    1. Error loading kernel cache

    2. Couldn't allocate runtime area


    Bringen aber nur bedingt was. Oft muss ich nach Absturz den NVRAM mehrmals löschen, bis es dann klappt. Grundproblem ist damit aber nicht behoben.

    Habe nach Nutzern mit ähnlicher Konstellation gesucht, die ihr System zum laufen gebracht haben. Ein paar gefunden, doch niemand mit diesem Absturz-Problem.

    Files

    • EFI.zip

      (17.66 MB, downloaded 5 times, last: )

    PC 1: Mainboard: Asus Z170 Pro Gaming - Prozessor: Intel Core i7-6700K + Grafikkarte: MSI Radeon Vega 56 8 GB - Bootloader- Betriebssystem: macOS Mojave 10.14.6,


    PC 2: Mainboard: X470 Aorus Gaming Ultra - Prozessor: AMD Ryzen 5 2600 - Grafikkarte: Sapphire Radeon RX 580 8 GB - Bootloader- Betriebssystem: macOS Mojave 10.14.6