Windows Rechner streikt - Nvidia

  • Probleme mit der Grafikkarte...


    Ich hoffe das ich hier den Beitrag richtig setze, bin Neuling und bitte wenn falsch um Verzeihung...

    Ein nettes Hallo Leute,

    ich habe ein etwas größeres Problem und komme nicht mehr weiter. Seit fünf Tagen sitze ich nun daran meine neue Grafikkarte (NVidia GeForce GTX 1050 Ti) so einzubauen das sie ohne Probleme läuft, bisher vergeblich. Habe erst den mitgelieferten Treiber aufgespielt, danach die neuste Version von NVIDIA runtergeladen, mit DDU die alten Treiber alle runtergeschmissen, neuen Treiber aufgespielt, Neustart und… Blue Screen…

    Treiber wieder runter, mitgelieferten Treiber wieder drauf, lief einigermaßen, im Internet rumgesucht was zu meinem Problem zu finden ist, alle Ratschläge versucht, kein wirkliches Ergebnis bekommen.

    Habe alle Treiber upgedatet, Bios neuste Version geflasht, alles nicht geholfen. Wenn der mitgelieferte Treiber stabil laufen würde, würde ich ja den benutzen, aber der läuft zwar, friert aber dann und wann mein Bild kurz ein, gibt mit einen schwarzen Bildschirm und dann bekomme ich die Fehlermeldung:

    „Der Anzeigetreiber wurde nach einem Fehler wieder hergestellt. Der Anzeigetreiber „NVIDIA Windows Kernel Driver, Version 391.35“ reagiert nicht mehr und wurde wiederhergestellt,“

    Wenn ich „The Witcher III“ starten will, komme ich genau zu dem Punkt an dem er das Bild öffnen will, dann gleiche Prozedur: Einfrieren- schwarzes Bild- Fehlermeldung…

    Im Internet habe ich viele Seiten gefunden, bei dem diejenigen die gleichen Probleme wie ich haben, die ersten Meldungen (was ich gefunden hatte) waren von 2012 und es sollen wohl Treiberprobleme sein, aber das ist nun sieben Jahre her, in der Zeit sollte NVIDIA das Problem eigentlich gelöst haben…

    Ich hoffe dass mir hier jemand weiter helfen kann…

    Vielen Dank im Voraus


    Meine Komponenten im PC sind:

    ASUS Mainboard: A68HM-Plus

    CPU: AMD A8-7600

    Grafikkarte GeForce GTX 1050 Ti

    RAM: DDR3 16GB

    Netzteil: 450W

    Win7-64 Bit

    Edited once, last by grt: hab mir erlaubt, die schrift auf normale grösse zu verkleinern ().

  • DSM2

    Approved the thread.
  • „NVIDIA Windows Kernel Driver, Version 391.35“

    das ist ein windowstreiber? und auf dem rechner läuft ausschliesslich windows? oder ist das ein häckintosh mit osx und windows dualboot?

    thinkpad T440s: i5-4210U, intelHD4400, 8gbRam, 10.14/clover

    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.12.6/clover
    temporär: T520: i5-2520m, HD3000, 6gb, systemvorkoster


    ersthilfe vor ort für altes zeugs (-> laptops) 8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: voraussichtlich am 18.9.2019, ab 19.00 Uhr

  • dann bist du hier irgendwie falsch gelandet... wir sind ein hackintosh-forum, will heissen, wir beschäftigen uns damit, Mac OS auf pc-hardware zu installieren.

    aber vielleicht weiss ja trotzdem jemand, der dualboot betreibt eine lösung

    thinkpad T440s: i5-4210U, intelHD4400, 8gbRam, 10.14/clover

    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.12.6/clover
    temporär: T520: i5-2520m, HD3000, 6gb, systemvorkoster


    ersthilfe vor ort für altes zeugs (-> laptops) 8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: voraussichtlich am 18.9.2019, ab 19.00 Uhr

  • du hast windows7 auf dem rechner? bist du sicher, dass auch der treiber dafür ausgelegt ist? oder ist das einer für win10?

    wie ist es mit einem update auf win10? die karte ist ja nun ein wenig jünger als w7 - hast du bei deiner recherche auf die windowsversionen geachtet? wenn ich richtig informiert bin, ist auch die grafikkarte einiges neuer, als die von dir erwähnten probleme vor 7 jahren..

    thinkpad T440s: i5-4210U, intelHD4400, 8gbRam, 10.14/clover

    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.12.6/clover
    temporär: T520: i5-2520m, HD3000, 6gb, systemvorkoster


    ersthilfe vor ort für altes zeugs (-> laptops) 8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: voraussichtlich am 18.9.2019, ab 19.00 Uhr

  • der Treiber ist für Win7, wie beschrieben, er funzt ja auch Bedingt, ich habe Win7 noch im Einsatz weil ich damit eigentlich zufrieden bin und es so lange wie möglich beibehalten will.

    Der Support läuft im Dezember aus, dann MUSS ich leider wechseln...

    Die Grafikkarte habe ich mir erst letzten Monat schicken lassen, seit dem habe ich ja die tollen Probleme^^

  • hmmmm.... funzt bedingt heisst doch eher er funzt nicht wirklich. guck mal bei nvidia auf die seite, lad dir unterschiedliche versionen (evtl. auch mal welche für win8 testen) und probier die aus. dein win7 ist aktualisiert? hast du mal die treiber für die karte komplett entfernt, und das windows selbst suchen lassen? manchmal klappts, manchmal nicht. aber versuch könnts wert sein.

    thinkpad T440s: i5-4210U, intelHD4400, 8gbRam, 10.14/clover

    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.12.6/clover
    temporär: T520: i5-2520m, HD3000, 6gb, systemvorkoster


    ersthilfe vor ort für altes zeugs (-> laptops) 8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: voraussichtlich am 18.9.2019, ab 19.00 Uhr

  • Ich habe mehrere Treiber bei NVIDIA runter geladen, jedesmal bevor ich einen neuen aufgespielt habe den Alten mit DDU entfernt, Win-update sind auch alle drauf, Bios ist neu, das Einzige was ich noch nicht versucht habe ist mit Win8 Treibern...

  • dann wirds schwierig.. vielleicht solltest du dich mit dem gedanken anfreunden, das win10-update vorzuziehen? da sollte die karte eigentlich rennen.

    hardwareprobleme kannst du ausschliessen?

    thinkpad T440s: i5-4210U, intelHD4400, 8gbRam, 10.14/clover

    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.12.6/clover
    temporär: T520: i5-2520m, HD3000, 6gb, systemvorkoster


    ersthilfe vor ort für altes zeugs (-> laptops) 8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: voraussichtlich am 18.9.2019, ab 19.00 Uhr

  • ^^ deshalb suche ich ja Hilfe, ich bin echt am Ende meines wissens angelangt, das Einzige was ich mir eventuell noch vorstellen könnte wäre irgend ein Software Problem, Hardware mäßig wüßte ich keine Probleme, es wird auch kein Konflickt im Geräte Manager angezeigt, ich habe nur meine beiden Monitore (neue) und externe Festpatten zusätzlich

  • KLIKK

    den kennst du? bioseinstellungen angepasst? die tipps dort abgearbeitet?

    thinkpad T440s: i5-4210U, intelHD4400, 8gbRam, 10.14/clover

    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.12.6/clover
    temporär: T520: i5-2520m, HD3000, 6gb, systemvorkoster


    ersthilfe vor ort für altes zeugs (-> laptops) 8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: voraussichtlich am 18.9.2019, ab 19.00 Uhr

  • Ich hatte das gelesen gehabt, aber bei ihm ist es anders, meine GraKa wird ja angezeigt, wie geschrieben, sie Funzt ja auch, nur das mir gelegentlich das Bild kurz einfriert, meine Fehlermeldung kommt und ich meißtens danach Firfox schließen muss da ich sehr Bunte Bildchen haben^^ ich kann ja auch die Treiber laden, der Externe PCI Bus MUSS ja angesprochen werden, da sonst die Karte nicht laufen würde. Ich habe zwar ein "unbekanntes Gerät" im Geräte Manager angezeigt, aber das ist mein Mauspad mit USB anschlüssen, ist aber schon seit meinem vorigen PC so...

    Das Kabel was er nicht setzen konnte habe ich auch angeschlossen, die Buchse ist etwas versteckt...

  • Tatsächlich wäre hier ein Update auf Windows 10 hilfreich, allerdings fraglich ob das das Problem lösen wird. Vielleicht ist hier auch ein Hardware-Defekt denkbar.


    Update auf Windows 10 bei dir problemlos möglich?

  • ok. dann probier bitte folgendes: der fehler tritt u.a. im firefox auf? bau dir einen linux-live-stick (google fragen, wie das geht, nimm am besten ubuntu, da sind die dokumentationen umfassend und oft auf deutsch), starte den rechner davon, und teste die karte mit vergleichbaren scenarios, die unter windows den fehler hervorgerufen haben.

    wenn da alles ok. ist, kann man einen hardwarefehler wirklich ausschliessen.

    dann, wenn das w10-update nicht in frage kommt, windows gründlich bereinigen (daten sichern vorher!!!), oder sogar neuinstallieren (wie lange läuft das windows schon - wie lang ist die installation her?)

    thinkpad T440s: i5-4210U, intelHD4400, 8gbRam, 10.14/clover

    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.12.6/clover
    temporär: T520: i5-2520m, HD3000, 6gb, systemvorkoster


    ersthilfe vor ort für altes zeugs (-> laptops) 8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: voraussichtlich am 18.9.2019, ab 19.00 Uhr

  • Tatsächlich wäre hier ein Update auf Windows 10 hilfreich, allerdings fraglich ob das das Problem lösen wird. Vielleicht ist hier auch ein Hardware-Defekt denkbar.


    Update auf Windows 10 bei dir problemlos möglich?

    Denke schon dass das Updaten keine Probleme machen würde, sehe ich erst wenn ich es gemacht habe^^


    ok. dann probier bitte folgendes: der fehler tritt u.a. im firefox auf? bau dir einen linux-live-stick (google fragen, wie das geht, nimm am besten ubuntu, da sind die dokumentationen umfassend und oft auf deutsch), starte den rechner davon, und teste die karte mit vergleichbaren scenarios, die unter windows den fehler hervorgerufen haben.

    wenn da alles ok. ist, kann man einen hardwarefehler wirklich ausschliessen.

    dann, wenn das w10-update nicht in frage kommt, windows gründlich bereinigen (daten sichern vorher!!!), oder sogar neuinstallieren (wie lange läuft das windows schon - wie lang ist die installation her?)

    Hardware glaube ich nicht, das Win7 ist ca 5 Jahre im Einsatz, bis letzte Woche (vorm Einbau der Graka) hatte ich absolut keine Probleme, was noch ne Möglichkeit wäre, die neue Karte wieder raus und die onboard Grafik wieder aktivieren. dann ein neuer Versuch wenn ich auf Win10 umsteigen MUSS...

    PC und Windows laufen eigentlich stabiel, bis auf die neue Karte...

  • Hau dir windows 10 drauf, alleine schon in Ausblick auf das Ende des Supports.


    Und Windows 10 lässt sich auch dementsprechend konfigurieren von wegen der Telefonitis nach Hause.


    Obwohl ein Blick auf MacOS ist auch sehr cool.

  • Obwohl ein Blick auf MacOS ist auch sehr cool.

    in dem fall aber gleich mal eine herausforderung... älterer amd-rechner mit nvidia - das wird nicht ganz leicht...


    und eine bitte an SirAcky : bitte keine vollzitate - vor allem dann nicht, wenn die zitierten beiträge direkt drüberstehen :bitte: das macht die threads unnötig unübersichtlich.. wenn du jemanden direkt ansprechen willst, reicht ein @"Username" (ohne anführungszeichen) aus. ansonsten kann man die zitate auch einkürzen, wenn man sich auf eine frage/einen satz explizit beziehen möchte.

    den livelinuxtest leg ich dir noch mal ans herz. bei den symptomen würde ich zuallererst einen hardwareschaden ausschliessen, bevor ich mir die arbeit mache, systeme zu putzen oder neuzuinstallieren. wobei.. ein windows, dass seit 5 jahren rennt, ist schon mächtig übers mindesthaltbarkeitsdatum drüber ;-)

    thinkpad T440s: i5-4210U, intelHD4400, 8gbRam, 10.14/clover

    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.12.6/clover
    temporär: T520: i5-2520m, HD3000, 6gb, systemvorkoster


    ersthilfe vor ort für altes zeugs (-> laptops) 8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: voraussichtlich am 18.9.2019, ab 19.00 Uhr

  • Sorry wegen Zitate...

    mein PC liebt mich, daher läuft er immer brav mit^^ Nein, wie geschrieben, ich hatte absolut 0 Probleme, er ist gerannt wie neu, ohne Mucken, ohne Zögern, ich sehe auch zu das er nicht auf irgend eine Art vollgemüllt wird oder irgendwelche Reste sich breit machen...

  • nixdestotrotz könnte deine grafikkarte einen hau weg haben. auch wenn sie eigentlich funkelnagelneu ist. und auch das netzteil könnte angefressen sein.

    der pc ist nicht mehr der jüngste, das netzteil (bzw. die elkos dadrin) könnten über die zeit nachgelassen haben, so dass z.b. bei erhöhter anforderung an den stromverbrauch durch die neue karte das netzteil einbricht.

    kann alles sein, muss aber nicht. nur, wenn du dir jetzt die arbeit machst, alles neuaufzusetzen, und es ist aber in wirklichkeit ein hardwaredefekt wär das ja schon ziemlich doof, oder?

    das würdest du ausschliessen, wenn du den rechner mit einem anderen betriebssystem testest. linux ginge live, vom usbstick ohne installation. empfehlen wir hier immer mal wieder, wenn rechner mit seltsamen symptomen daherkommen...

    thinkpad T440s: i5-4210U, intelHD4400, 8gbRam, 10.14/clover

    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.12.6/clover
    temporär: T520: i5-2520m, HD3000, 6gb, systemvorkoster


    ersthilfe vor ort für altes zeugs (-> laptops) 8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: voraussichtlich am 18.9.2019, ab 19.00 Uhr