6. Forenstammtisch in Niedersachsen (Bremen und Umgebung)

  • Guten Morgen zusammen,

    Ich fand es auch wieder Super der Stammtisch wächst langsam ...so soll das sein ...so kann jeder davon Profitieren jeder hat sein Spezial Gebiet bzw. seine Erfahrungen die für alle nützlich sind.


    Ich freue mich schon auf dem nächsten Stammtisch...nette Leute , lockere Atmosphäre und gutes Essen und für jedermann erreichbar.

    TOP:danke2::hackintosh:

    Hackintosh
    Windows 10 Pro / 10.15.beta 8
    Gigabyte X299 Master/ I9 7940K 3,6 GHz / 64GB AMD Radeon VII 16 GB , Samsung nvme 970 512 GB SSD 3x


    Asus Zenbook Pro UX550 16Gb DDR4, Intel UHD 630 512GB NVME I7 4GHz. Catalina Beta 4

  • Moin hjl und schau mal wie gut das T450s dann doch mit QE sich macht. :)



    Gruß derHackfan


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • moin @der Hackfan

    das sieht doch hervoragend aus, was Du da gemacht hast.


    Vielen Dank für die Unterstützung bei der Installation.

    Aber das ganze ist doch eigentlich catalina ?

    und nicht mojave oder ?

    Wir haben zwar nicht darüber gesprochen was drauf gemacht werden soll,

    das war leider mein Problem.

    Aber das macht ja nichts, Hauptsache neuer als Sierra und wird von

    Apple in Zukunft mit updates unterstützt, Du weißt ja, daß das

    Gerät ebenfalls bei uns im Geschäft benötigt wird.


    Gruß aus Bremerhaven

    Hansjörg

  • Moin Stammtischfreunde


    Hier mal mein T520 mit Mojave drauf, bis auf Lautsprecher und Wlan funktioniert es.


    Es war nur ein kleiner Knopf der in der config.plist in Graphics geändert werden muß. Dual link muß von 0 auf 1 gestellt werden bei

    Monitoren größer als 1600

    Dann läuft das ganze auch mit High Sierra und Mojave auf dem T420 / T520 / T420s gefunden im Hackintosh-forum



    Gruß aus Bremerhaven


    Hansjörg:feuerwerk:

  • Aber das ganze ist doch eigentlich catalina ?

    und nicht mojave oder ?

    Ja, das ist macOS Catalina 10.15 Beta (19A526h) und schadet nicht, wenn dann sollte Mojave auf jeden Fall auch laufen. :)

    Ich bitte um Details

    Ich bin da noch nicht viel weiter gekommen, ist erst mal nur eine Boot EFI mit der man QE hat, SMBIOS MacBook Pro12,1 und ein paar Kext im Ordner Other. :thumbup:

    - Feintuning folgt -


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • Moin Leute


    Mittlerweile läuft auch die Soundkarte, seit gestern abend.

    Einer meiner früheren Chefs hatte als Leblingsspruch

    Wer Lesen kann ist ganz klar im Vorteil", sagte er immer wenn einer ein Problem

    hatte. Ich bin dem Spruch weider einmal nachgegangen nach über 10 Jahren,

    und siehe da ich hatte etwas vergessen, auf jeden Fall funltioniert jetzt auch die Soundkarte.

    Es fehlt nur noch die Wlankarte eine DW1520, aber hier habe ich Abhilfe geschaffen indem ich neue USB Wlankarten bestellt habe.


    Gruß

    Hansjörg

  • Moin Gemeinde

    Mittlerweile funktioniert jetzt auch noch das Wlan. Die neuen Karten funktionieren ohne Probleme mit dem mitgelieferten Treiber.

    Eine Karte kostet 13,59 Euro bei Amazon.

    Auervo WLAN Stick, 600Mbit/s WiFi Adapter, Dual Band 5GHz 433Mbps/2.4GHz 150Mbps USB WiFi Dongle für Windows XP/ 7/8/ 8.1/10/ Vista, Mac OS X 10.4-10.12 bis 10.14


    Eine Karte hätte ich noch für das T450s übrig Uwe.


    Gruß

    hjl:party:

  • Eine Karte hätte ich noch für das T450s übrig Uwe.

    Kannst du die Software mal hier im Thread einbinden, dann installiere ich sie schon mal unter macOS Catalina. :)


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • Moin Uwe


    Ich weiß nur, daß der Treiber bis Mojave läuft, von Catalina weiß ich noch nichts, da ich das noch nicht verwende.

    Mohammud hat gemeint er hat einen Treiber für die Karte der auch unter Catalina funktioniert.


    Aber ich werde den Treiber nacher noch hochladen, versprochen.


    Gruß

    Hansjörg

  • Kannst du die Software mal hier im Thread einbinden, dann installiere ich sie schon mal unter macOS Catalina. :)

    Hier ist der passende Treiber für Mac OS Catalina

  • Moin miteinander

    Hier der Original Treiber der Wlan Karte siehe #28

    Er funktioniert auf jeden Fall bis Mojave 10.14.6

  • Moin Mohammud


    Eigentlich ist der Treiber bis Sierra geeignet. 10.12

    In der handgeschriebenen Bedienungsanleitung steht dann,

    daß das Release bis 10.13 also High Sierra funtktionieren würde.

    Für Mojave würde es anscheinend auch funktionieren.

    Also habe ich es versucht und es funktioniert auch unter Mojave.


    Gruß

    Hansjörg

  • Moin,


    ich habe mir mal beide Installer für WLAN geladen und lasse sie einfach unter Downloads liegen.



    Btw.: Bluetooth läuft ab Werk... :)



    Lenovo T450s was geht:

    • Audio
    • Bluetooth
    • Helligkeit
    • LAN/Ethernet, en0
    • Ruhezustand, Neustart, Ausschalten
    • QE, 1920 x 1080, 1080p FHD
    • USB
    • WebCam

    - In Arbeit -


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

    Edited 6 times, last by derHackfan ().

  • Man ich will auch Bluetooth...


    Meine MX Master langweilt sich

  • Man ich will auch Bluetooth...

    Ich würde gerne die Batterie-anzeige in den Griff bekommen, die weigert sich nämlich ganz egal was ich auch versuche... :)


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • moin Uwe


    Ich meine in der Erinnerung, daß ich einmal etwas gelsenen habe, bei der Installation vom 450s, daß es einen Bios Eintrag gibt der mit der Batterie zusammenhängt.

    Ich wüßte aber nicht mehr in welchem Bereich des Bios das ganze steht.

    Es ging glaube ich um Battery atached welches auf disbled stehen muß.


    Gruß

    Hansjörg

  • im bios gibts eine funktion, mit der man den 2. (internen) akku deaktivieren kann, bevor man das gerät aufmacht. mit meiner efi funktionierte die akkuanzeige.... ;-)

    thinkpad T440s: i5-4210U, intelHD4400, 8gbRam, 10.14/clover

    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.12.6/clover


    ersthilfe vor ort für altes zeugs (-> laptops) 8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: voraussichtlich am 20.11.2019, ab 19.00 Uhr

  • Ich würde gerne die Batterie-anzeige in den Griff bekommen, die weigert sich nämlich ganz egal was ich auch versuche... :)

    Da gibt es eine Universal kext ACPIbattery Manager heißt das glaube ich

  • derHackfan

    Set the Label from In Arbeit to Erledigt