Passwortabfragen laden auffällig lang

  • Hi Leute,


    ich hab seit gut zwei Wochen einen Intel NUC mit Mojave 10.14.5 am laufen (siehe Signatur)


    Läuft alles soweit hervorragend bis auf eine kleine Sache die mich stört.


    Sobald irgendwo eine Passwortabfrage auftaucht, also z.B. beim Installieren von Software, ploppt das Fenster auf und dann kreiselt einige Sekunden lang der Beachball bis ich überhaupt ein Kennwort eingeben kann.

    Hatte das schon mal irgendjemand von euch? Das gleiche hab ich auch bei meinem Passwortmanager "Roboform", wo ich ja immer ein Masterpasswort eingeben muss. Dort lädt das auch erst ne Weile und nach ein paar Bedenksekunden kann ich dann mein Kennwort eingeben.


    Sicherlich kein großes Ding, aber das hatte ich bisher bei Hackintoshes noch nie.

    Lenovo ThinkCentre m93P Tiny i5-4570T - HD4600 - 240GB SSD - 8GB RAM - Mojave 10.14.6 - iMac 14,2 - Clover 4972

    DELL Latitude E6320 i5-2520M - HD3000 - 240GB SSD - 8GB RAM - HighSierra 10.13.6 - MacBookPro 8,2 - Clover 4972

    Intel NUC8i7BEH i7-8559U - Iris Plus 655 - 512GB SSD - 16GB RAM - Mojave 10.14.6 - Clover 4972 + Parallels Desktop (Gerät wird beruflich genutzt)

  • Welches SMBIOS benutzt du?

    Kabylake Laptop: Dell Vostro 5370, i5-8250U, UHD 620
    Dell T20: Intel Xeon E3-1225 v3, MSI GeForce GT 710 2GD3H LP

  • MacBook Pro 15,2

    Lenovo ThinkCentre m93P Tiny i5-4570T - HD4600 - 240GB SSD - 8GB RAM - Mojave 10.14.6 - iMac 14,2 - Clover 4972

    DELL Latitude E6320 i5-2520M - HD3000 - 240GB SSD - 8GB RAM - HighSierra 10.13.6 - MacBookPro 8,2 - Clover 4972

    Intel NUC8i7BEH i7-8559U - Iris Plus 655 - 512GB SSD - 16GB RAM - Mojave 10.14.6 - Clover 4972 + Parallels Desktop (Gerät wird beruflich genutzt)

    • Helpful

    Dann sollte das Lilu-Plugin NoTouchID das Problem beseitigen.

    Kabylake Laptop: Dell Vostro 5370, i5-8250U, UHD 620
    Dell T20: Intel Xeon E3-1225 v3, MSI GeForce GT 710 2GD3H LP

  • Nice! Danke dafür!


    Muss ich am Montag mal testen wenn ich wieder im Büro bin.


    Einfach zu den anderen Kexts auf der EFI packen?

    Lenovo ThinkCentre m93P Tiny i5-4570T - HD4600 - 240GB SSD - 8GB RAM - Mojave 10.14.6 - iMac 14,2 - Clover 4972

    DELL Latitude E6320 i5-2520M - HD3000 - 240GB SSD - 8GB RAM - HighSierra 10.13.6 - MacBookPro 8,2 - Clover 4972

    Intel NUC8i7BEH i7-8559U - Iris Plus 655 - 512GB SSD - 16GB RAM - Mojave 10.14.6 - Clover 4972 + Parallels Desktop (Gerät wird beruflich genutzt)

  • Ja, genau - und Lilu.kext dazu. Oder du nutzt das SMBIOS eines Gerätes, das keinen solchen Sensor hat.

    Kabylake Laptop: Dell Vostro 5370, i5-8250U, UHD 620
    Dell T20: Intel Xeon E3-1225 v3, MSI GeForce GT 710 2GD3H LP

  • Hat hervorragend funktioniert, vielen Dank nochmals!

    Lenovo ThinkCentre m93P Tiny i5-4570T - HD4600 - 240GB SSD - 8GB RAM - Mojave 10.14.6 - iMac 14,2 - Clover 4972

    DELL Latitude E6320 i5-2520M - HD3000 - 240GB SSD - 8GB RAM - HighSierra 10.13.6 - MacBookPro 8,2 - Clover 4972

    Intel NUC8i7BEH i7-8559U - Iris Plus 655 - 512GB SSD - 16GB RAM - Mojave 10.14.6 - Clover 4972 + Parallels Desktop (Gerät wird beruflich genutzt)

  • Das funktioniert übrigens auch ganz prächtig bei den Lenovo Thinkpads mit dem Fingerabdrucksensor.


    MfG Jens!

    Erfahrung ist eine nützliche Sache. Leider macht man sie immer erst kurz nachdem man sie brauchte.


    Hardware:

  • Der Fingerabdrucksensor wird doch von macOS gar nicht unterstützt. Es liegt hier allein am SMBIOS.

    Kabylake Laptop: Dell Vostro 5370, i5-8250U, UHD 620
    Dell T20: Intel Xeon E3-1225 v3, MSI GeForce GT 710 2GD3H LP

  • dann Hakt es da wohl an was Anderem ... auf jeden Fall löbbt der X230 flotter mit dem Teil

    Erfahrung ist eine nützliche Sache. Leider macht man sie immer erst kurz nachdem man sie brauchte.


    Hardware:

  • Ist ja seltsam… Aber wenn es hilft.

    Kabylake Laptop: Dell Vostro 5370, i5-8250U, UHD 620
    Dell T20: Intel Xeon E3-1225 v3, MSI GeForce GT 710 2GD3H LP