Z390 Aorus Master - Nach Sleep "Nicht korrekt ausgeworfen"

  • Hallo, ich habe mir nach langer Zeit wieder einen Hackintosh zusammen gebaut.

    Es ist nun alles installiert und funktioniert auch soweit .. leider nicht alles.


    Nach dem Sleep wirft er USB Speichermeiden aus und es erscheint folgende Meldung: "Nicht korrekt ausgeworfen"

    Danach muss man den USB Stick raus und wieder rein stecken damit er wieder erkannt wird.


    Dann habe ich gelesen, dass es evtl. mit dem USB Port Limit / USB Port Mapping zu tun haben könnte..

    Da ich bei der Installation diesem Guide gefolgt bin, habe ich gesehen, dass dort die USB Ports "behandelt" worden sind.


    Ich habe also seine USB.plist für das USBMap Tool benutzt und die selben Ports (wie im Guide) deaktivert und Kext + SSDT generiert.


    Allerdings hat mir das bei meinem Problem nicht geholfen. Wie kann ich überprüfen, dass die Kext + SSDT vom USBMap Tool funktioniert?


    Anbei mein Clover Ordner. Vielen Dank im Voraus!

    Files

    • CLOVER.zip

      (2.79 MB, downloaded 19 times, last: )

    Edited once, last by SiiXFX ().

  • Das Verhalten haben selbst Orginal Mac.

    Ein fix ist mir dazu nicht bekannt, auch lese ich in deinem link keinen fix heraus.

    Dell 7773 - i7 8550U - 16 GB 2400MHz RAM - 512 GB SSD - DELL DW 1830 4.1 Bluetooth/Wifi Card - 10.14.6 (18G87)

    3647 - Intel Xeon 3175X - ASUS ROG Dominus Extreme - 192 GB RAM - 2x 960GB Corsair Force MP510 - MSI Radeon VII - 10.15.0 (19A558d)


    Keine Unterstützung per PN... Eure Fragen gehören ins Forum, nicht in mein Postfach!


    Case Modding/Custom Computerbau/Wasserkühlung/Delidding/GPU Umbau - Bei Interesse PN

  • Danke für deine Antwort. Dieses Verhalten wäre mir neu ... das USB Gerät wird beim Sleep komplett getrennt und es erscheint eine Fehlermeldung, dass das Gerät nicht korrekt ausgeworfen wurde.


    Als Fix ist es in diesem Guide nicht direkt beschrieben. Hier schreibt er aber: "This also fixed USB drives getting ejected on sleep."


    Edit: Lösung gefunden!


    Nach diesen Einstellungen ist das System auch viel schneller wieder aufgewacht.

    :hurra:

    Edited once, last by SiiXFX ().

  • Ich habe das selbe Problem mit einem GA-Z390-I-AORUS-PRO-WIFI und SMBIOS iMacPro1.1:


    • RAM 3000 MHz XMP Profile1
      • USB Storage Devices werden nach beenden des Ruhezustands ausgeworfen und neu angemeldet
      • Aufwecken nur durch zweimaliges Drücken einer Taste am USB Keyboard
      • Aufwecken dauert länger


    • RAM 2666 MHz ohne XMP
      • USB ohne Fehlermeldung
      • Aufwecken mit einem einzelnen Tastendruck
      • Aufwecken geht schneller


    Original iMacPro1.1 (late 2017) nutzen "2666 MHz DDR4 ECC memory" (PC4-21300) Module.


    Bei mir gibt es auch einen Performance Unterschied anhand der RAM Frequenz im Benchmark (Geekbench):


    • RAM 3000 MHz XMP Profile 1
      • Singlecore 6380
      • Multicore 29190


    • RAM 2666 MHz
      • Singlecore 6110
      • Multicore 28550


    Gibt es eine Möglichkeit, um z.B.3000 MHz RAM Frequenz zu nutzen ohne den USB Eject Fehler zu erzeugen?

  • Das Problem hatte ich mit meinem Board von Gigabyte auch, jetzt nicht mehr. Nachtrag: Ich habe die XMPDetection in der config.plist aktiviert, im Systembericht werden 2998 MHz angezeigt.

    Kabylake Laptop: Dell Vostro 5370, i5-8250U, UHD 620
    Dell T20: Intel Xeon E3-1225 v3, MSI GeForce GT 710 2GD3H LP

  • Habe das Problem ebenfalls seit dem Bau meines Hackintoshs.

    Die von SiiXFX angegebenen Einstellungen haben bei mir leider nicht zum Erfolg geführt.

    Hacki: Gigabyte z370m d3h, i5 8600K, 32GBGSkill RAM, Sapphire RX580 8GB SE, 10.14.6

    MacBookPro 13" Early 2015, 8GB RAM, OS X 10.14.5

  • SiiXFX - Vielen Dank für den Tipp! Das USB-Problem wird damit bei mir tatsächlich behoben und er wacht auch schneller auf.


    -> Extreme Memory Profile (X.M.P.) -> Profile1
    -> System Memory Multiplier -> 2666


    Die Leistung des Systems ist durch die Reduzierung der RAM-Geschwindigkeit (3200 -> 2666 MHz) lt. Geekbench leider etwas niedriger. Bei entsprechender Anpassung der RAM-Timings kann man es etwas ausgleichen, da bin ich aber noch nicht in die Tiefe gegangen. Ich habe zusätzlich noch die DRAM-Voltage leicht herabgesetzt.


    Ergänzung: Mit meinen 32 GB Corsair LPX (CMK32GX4M2D3200C16) bin ich nun bei folgenden Einstellungen herausgekommen:


    2666 MHz / 12-13-13-28 / 1T / trC 40 bei 1,25 V.


    Damit liegt der Leistungsverlust lt. Geekbench nur noch bei ca. 2 Prozent gegenüber 3200 MHz mit XMP-Settings und die USB-Problematik ist gelöst. Darüber hinaus wacht er nun auch mit nur einem Tastendruck auf, eventuelle Darkwake-Einstellungen in der config.plist können entfallen.

    Edited 4 times, last by jhahn ().