Samsung EVO 970 NVME M.2 500 GB und PCIe Karte dazu gekauft

  • Hallo nach dem ich die 2 Dinge hier gekauft habe SSD M.2 und PCIe Karte wie auf dem Bild hier im Post:


    [Sammelthread] Was habt ihr euch als letztes gekauft? >10€, nur eigene Bilder



    habe ich nun das Problem auf meinem PC1 (MSI Z97) das ich mit Legacy BIOS (soll auch so bleiben - mag kein UEFI Modus)

    das ich mit Clover 4674 als Ordner in der Partition sowie auch als versuch in der EFI partition zu installieren , diese M.2 SSD nicht booten kann.


    Ansonsten als normales M.2 SSD erreicht sie die volle Lese u. Schreibgeschwindigkeit wie von Samsung angegeben, somit wäre der Speed ok.


    Wie kann ich diese M.2 SSD zum booten bewegen ? Ich habe schon in allen bekannten Foren danach gegooglet, mal steht was von KextToPatch in Clover config.plist einfügen mal was von einem HachrI0NVM.kext oder so ähnlich. Ich will weiter erst mal mit 10.13.6 High Sierra arbeiten


    Danke für Hilfe oder Anleitungslink (wenn geht in deutsch).

    PC-1 MB : MSI-Z97A-GA45; wie iMac14,2-CPU: i5-4570; Graf.: Intel-HD4600; Lan: Realtek RT8111/8165, RAM: 16GB DDR3 Corsair; Samsung SSD,

    PC-2 MB : MSI-P55-GD65; Proz: i5-650 (2x3,20 GHz); Graf .: nVidia 9500GT; Lan: GBit OnBoard Realtek RTL8111; RAM: 14GB DDR3 Corsair; Sandisk SSD

    PC-3 MB : MSI H110M-ECO; Proz: Skylake i3-6100 (2x3,7GHz); Graf.: Intel HD530; Lan: GBit OnBoard Intel I290V; Ram: 8GB DDR4 Corsair; Toshiba SSD

    Hack-MacBook als iMac 10,2 Medion Akoya P8610 macOS: HS 10.13.6; Mojave 10.14.1-Beta 3 WinOS: Win10 17763.1 (RS5) Win10 Insider 18247 (RS6)

    Einmal editiert, zuletzt von PinballBoy ()

  • das ich mit Legacy BIOS (soll auch so bleiben - mag kein UEFI Modus)

    Was soll das für ein Sinn machen? Hat man doch nur Nachteile...

    Welches macOS willst du denn installieren? Und warum hast du denn nicht den aktuellen Clover?

     HackPr0 (MacPro6,1) - macOS 10.14.1 | Clover.zip
    Mainboard: Asus Prime B360M-A
    Prozessor: i5 8600 - 3,1 GHz
    Grafikkarte: MSI Radeon RX 580 Armor 8GB OC
    RAM: 16GB G.Skill Aegis DDR4-3000Mhz

    WiFi + BT: BCM943602CS
    Bootloader: Clover [nightly]


     Die echten Mac's
    MacBook Pro 15" Late 2015 - macOS 10.14
    MacBook Pro 13" Late 2014 - macOS 10.14
    MacBook Pro 13" Late 2011 - macOS 10.12.6


     iDevice + AirPods | iOS 12.1
    iPhone 8+, iPhone 7+, iPad 6. Gen, iPad Air

  • Unix hallo.... Legacy BIOS wegen der anderen SSD, wo ich 3 mal Win drauf habe und die noch mit MBR läuft.

    Habe keine Lust da alles (diese Win SSD) in GPT umzuwandeln und alles viel zu kompliziert dann mit dem UEFI modus.


    Und der Clover 4674 ist doch ziemlich aktuell an einem neueren wirds doch wohl nicht liegen.

    Es sind bestimmt andere schwierigere Probleme warum dies M.2 SSD nicht bootet. Hast du Tipps für mich bitte ?

    PC-1 MB : MSI-Z97A-GA45; wie iMac14,2-CPU: i5-4570; Graf.: Intel-HD4600; Lan: Realtek RT8111/8165, RAM: 16GB DDR3 Corsair; Samsung SSD,

    PC-2 MB : MSI-P55-GD65; Proz: i5-650 (2x3,20 GHz); Graf .: nVidia 9500GT; Lan: GBit OnBoard Realtek RTL8111; RAM: 14GB DDR3 Corsair; Sandisk SSD

    PC-3 MB : MSI H110M-ECO; Proz: Skylake i3-6100 (2x3,7GHz); Graf.: Intel HD530; Lan: GBit OnBoard Intel I290V; Ram: 8GB DDR4 Corsair; Toshiba SSD

    Hack-MacBook als iMac 10,2 Medion Akoya P8610 macOS: HS 10.13.6; Mojave 10.14.1-Beta 3 WinOS: Win10 17763.1 (RS5) Win10 Insider 18247 (RS6)

  • MBR funktioniert auch mit UEFI aber egal.


    Ich weiß immer noch nicht welches macOS du installieren willst bzw. hast. Und was passiert wenn du davon Booten willst, mit -v

     HackPr0 (MacPro6,1) - macOS 10.14.1 | Clover.zip
    Mainboard: Asus Prime B360M-A
    Prozessor: i5 8600 - 3,1 GHz
    Grafikkarte: MSI Radeon RX 580 Armor 8GB OC
    RAM: 16GB G.Skill Aegis DDR4-3000Mhz

    WiFi + BT: BCM943602CS
    Bootloader: Clover [nightly]


     Die echten Mac's
    MacBook Pro 15" Late 2015 - macOS 10.14
    MacBook Pro 13" Late 2014 - macOS 10.14
    MacBook Pro 13" Late 2011 - macOS 10.12.6


     iDevice + AirPods | iOS 12.1
    iPhone 8+, iPhone 7+, iPad 6. Gen, iPad Air

  • Unix .. guck mal oben was ich da geschrieben habe:

    PC-1 MB : MSI-Z97A-GA45; wie iMac14,2-CPU: i5-4570; Graf.: Intel-HD4600; Lan: Realtek RT8111/8165, RAM: 16GB DDR3 Corsair; Samsung SSD,

    PC-2 MB : MSI-P55-GD65; Proz: i5-650 (2x3,20 GHz); Graf .: nVidia 9500GT; Lan: GBit OnBoard Realtek RTL8111; RAM: 14GB DDR3 Corsair; Sandisk SSD

    PC-3 MB : MSI H110M-ECO; Proz: Skylake i3-6100 (2x3,7GHz); Graf.: Intel HD530; Lan: GBit OnBoard Intel I290V; Ram: 8GB DDR4 Corsair; Toshiba SSD

    Hack-MacBook als iMac 10,2 Medion Akoya P8610 macOS: HS 10.13.6; Mojave 10.14.1-Beta 3 WinOS: Win10 17763.1 (RS5) Win10 Insider 18247 (RS6)

  • Naja aber NVME braucht ein EFI Modul im Bios damit der Rechner das Medium zum einen erkennen kann und zum anderen davon booten kann. Solange im Bios selbst der CSM Mode aktiviert ist geht halt beides zumindest auf Bios Ebene aber genau da hört es auch auf. Clover kann im Legacy Mode mit der NVME nichts anfangen da es dafür schlicht keinen Treiber gibt was daran liegt wie Clover die EFI Emulation realisiert.


    Im Legacy Mode startet Clover einen Scan nach SATA und ggf. auch noch ATA Laufwerken und das war es wobei es keine Rolle spielt ob man BiosBlockIO oder SATA auswählt bei der Installation. Eine NVME SSD bindet an den PCIe Bus an und folgt damit nicht dem SATA Protokoll zudem reicht das BIOS im CSM Mode das NVME Protokoll auch nicht an SATA durch und daher findet ein Legacy installierter Clover niemals nicht eine NVME SSD egal was man mit ihr anstellt. Es gibt (selten) M.2 AHCI SSD's die über SATA anbinden und die in dem Fall auch gefunden würden aber das gilt eben nur für den speziellen Fall. In Deinem Usecase kommst Du nicht umhin den LegacyMode zu verwerfen wenn Du die NVME nutzen willst.

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

  • griven .. danke mein Freund, wie immer sehr kompetent geantwortet.. habe ich fast schon vermutet das es daran liegt.

    Wozu hat diese EVO 970 NVME M.2 noch einen Sata Anschluss ? kann man den dann auf dem Board noch zusätzlich anschliessen

    und gehts damit dann vielleicht ?

    PC-1 MB : MSI-Z97A-GA45; wie iMac14,2-CPU: i5-4570; Graf.: Intel-HD4600; Lan: Realtek RT8111/8165, RAM: 16GB DDR3 Corsair; Samsung SSD,

    PC-2 MB : MSI-P55-GD65; Proz: i5-650 (2x3,20 GHz); Graf .: nVidia 9500GT; Lan: GBit OnBoard Realtek RTL8111; RAM: 14GB DDR3 Corsair; Sandisk SSD

    PC-3 MB : MSI H110M-ECO; Proz: Skylake i3-6100 (2x3,7GHz); Graf.: Intel HD530; Lan: GBit OnBoard Intel I290V; Ram: 8GB DDR4 Corsair; Toshiba SSD

    Hack-MacBook als iMac 10,2 Medion Akoya P8610 macOS: HS 10.13.6; Mojave 10.14.1-Beta 3 WinOS: Win10 17763.1 (RS5) Win10 Insider 18247 (RS6)

  • Ich denke hier bist Du auf einen Fehler in den Beschreibungen zu der EVO 970 NVME M.2 bzw. zu dem Adapter reingefallen. Die EVO 970 NVME M.2 ist immer eine NVME und bindet immer direkt über PCIe an hier im M.2 Key M Faktor (4 PCIe Lanes). Grundsätzlich können in dem M.2 Slot auch SSD's betrieben werden die nach dem SATA Standard funktionieren aber das beschreibt "nur" die Möglichkeiten die der Slot bietet in Deinem Fall die Delog Karte. Du kannst in den M.2 Slot SSD's einbauen die entweder mit dem SATA Protokoll (AHCI) funktionieren oder eben mit dem NVME Protokoll wobei eben die EVO 970 NVME M.2 nur mit dem NVME Protokoll arbeitet.

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

  • danke dir für die Erklärung.. ich werde vielleicht ach alle 2 Artikel wieder zurück senden.. oder ich muss mich mit der Materie

    alles auf UEFI umstellen, befassen, eben auch die Win SSD mit 3 Win OS drauf. Mal sehen was ich tue, ich meine Zeit wird es ja mal

    auf UEFI umzusteigen, die 2 Hackis die ich habe (der alte P55 mal ausgenommen) können ja UEFI.

    PC-1 MB : MSI-Z97A-GA45; wie iMac14,2-CPU: i5-4570; Graf.: Intel-HD4600; Lan: Realtek RT8111/8165, RAM: 16GB DDR3 Corsair; Samsung SSD,

    PC-2 MB : MSI-P55-GD65; Proz: i5-650 (2x3,20 GHz); Graf .: nVidia 9500GT; Lan: GBit OnBoard Realtek RTL8111; RAM: 14GB DDR3 Corsair; Sandisk SSD

    PC-3 MB : MSI H110M-ECO; Proz: Skylake i3-6100 (2x3,7GHz); Graf.: Intel HD530; Lan: GBit OnBoard Intel I290V; Ram: 8GB DDR4 Corsair; Toshiba SSD

    Hack-MacBook als iMac 10,2 Medion Akoya P8610 macOS: HS 10.13.6; Mojave 10.14.1-Beta 3 WinOS: Win10 17763.1 (RS5) Win10 Insider 18247 (RS6)

  • Windows von mbr nach uefi zu konvertieren ist ein Klacks und geht schnell, außer du hast nur ein 32bit-Windows.

    Wie das geht: http://www.pctipp.ch/tipps-tri…b94105aa238afa6e697c69eae

    iMac 14,2: Mojave, High Sierra, Windows10, BL: Clover 4644, Mainboard: Ga-z97mx Gaming5, CPU: i7-4790K, Ram: 16Gb Crucial Ballistix
    Grafik: Sapphire RX580 Nitro+ 8Gb, SSD: Samsung 970 NVME 500GB, Samsung 850 Evo 500Gb, 2x Samsung 840 Evo 250Gb, HDD: Seagate ST3000DM001 3TB Wifi:
    BCM94360CD Combo (oob), Bluetooth: Gmyle Bt v4.0 (oob), PSU: Corsair CX600M, Case: Jonsbo UMX4
    Geekbench 3 (32bit): 3903/14731 (Mavericks) - 3916/14856 (El Capitan)

  • Wolfe ja hast schon Recht, habe mich gestern belesen und auch gelesen das Win10 selbst ein neues Tool „MBR2GPT“ drin hat, womit es ganz einfach geht. und unter Mojave mit Clover ist es auch dann einfach, wenn ich im Bisos dann auf UEFI statt CSM (Legacy) umstelle. Aber nun die andere Seite ist, die ganze Sache ist doch ziemlich teuer zu mal ich es nicht unbedingt brauch. ich habe in allen Hackis SSD Sata 3 mit 1 TB drin. und SSD mit 520 GB als Sytem SSD.

    War ja mal ein interesssanter Speedtest, da kann man nicht meckern mit ca. 2500 MB/s Schreiben und ca. 3100 MB/s Lesen. Ich werde es wohl zurück senden, aus Kostengründen, vielleicht zu Weihnachten als Geschenk schenken lassen oder sich selbst damit erneut beschenken.

    PC-1 MB : MSI-Z97A-GA45; wie iMac14,2-CPU: i5-4570; Graf.: Intel-HD4600; Lan: Realtek RT8111/8165, RAM: 16GB DDR3 Corsair; Samsung SSD,

    PC-2 MB : MSI-P55-GD65; Proz: i5-650 (2x3,20 GHz); Graf .: nVidia 9500GT; Lan: GBit OnBoard Realtek RTL8111; RAM: 14GB DDR3 Corsair; Sandisk SSD

    PC-3 MB : MSI H110M-ECO; Proz: Skylake i3-6100 (2x3,7GHz); Graf.: Intel HD530; Lan: GBit OnBoard Intel I290V; Ram: 8GB DDR4 Corsair; Toshiba SSD

    Hack-MacBook als iMac 10,2 Medion Akoya P8610 macOS: HS 10.13.6; Mojave 10.14.1-Beta 3 WinOS: Win10 17763.1 (RS5) Win10 Insider 18247 (RS6)

    Einmal editiert, zuletzt von PinballBoy ()