macOS Sierra 10.12 auf Lenovo T430 .. Hilfe bei Installation

  • Hallo zusammen,


    ich habe Google schon bemüht und auch ältere Threads gelesen, aber nichts richtiges für Sierra gefunden.
    Da ich auch keinen Thread hijacken wollte hier ein neuer.


    Ich hoffe es gibt ein paar T430 Nutzer die mir helfen eine kleine Anleitung zusammen zubekommen s das die Kiste dann fliegt und evtl Leutchen die nach mir kommen auch etwas von haben ... Ich bereite das dann zum Schluss noch mal auf..


    Hatte jetzt mit UniBeast und Co angefangen, Aber bekomme da nichts zum laufen .. Welche der Allgemeinen Anleitungen kann ich nutzen und was für Configs habt ihr evl schon auf die ich aufsetzen kann?


    Danke und Grüße mentox


    Lenovo T430
    HD4000 1600x900
    8GB Ram
    SandDisk SSD128GB

  • Da sage ich doch erst mal Herzlich Willkommen im Forum. :welcome:

    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Ozmosis + Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.13.3 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.3 - Ozmosis + Clover r4359

    Metzger für angewandte Mettologie

  • Hallo und :welcome:


    Rein zufällig habe ich hier ein T430 mit 8 GB RAM, 480er SanDisk und HD+ Display flitzen. Allerdings ist der Prozessor statt dem üblichen i5-3330m inzischen ein i7-3612qm (dh. echter QuadCore im Gegensatz zu den Serien-i7 mit nur 2 Kernen) udn die WLAN-Karte wurde gegen eine rebrandete Atheros ausgetauscht - USB-Stick für WLAN anstöpseln ist nicht so meines.


    Du könntest schon mal mit einen Installer-Stick für Sierra fertig machen.


    Nachher bekommst du meinen EFI-Ordner, der nur noch in die ESP des Stick kopiert werden muss und die Kiste fliegt ;-)


    "Aber macOS ist manchmal eine Elb gewordene Vulkanette..."
    - Griven


    Du hast dringende Fragen zur Installation deines Systems? Dann poste in einem themenverwandten Thread und [size=12]nutze die geballte Power des Forums anstelle meines Postfaches. Ich bin vielleicht Moderator, aber nicht allwissend oder unfehlbar - sondern moderiere Diskussionen

  • Hallo und herzlich Willkommen im Forum... :)


    Ich habe zwar einen T530, das sollte aber keinen allzu großen Unterschied machen.
    Bereite mal einen weiteren USB-Stick mit Clover vor und packe den Inhalt des ZIP-Files aus folgendem Link draus.
    https://hackintosh-forum.de/dr…/25461234_T530-CLOVER.zip
    Nur mal so zum Test... :)

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14 | Clover 4700

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14 | Clover 4700

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Moin, ui da war gestern ja noch sofort Feedback .. und ich dachte das dauert eh jetzt und bin ins Bett. So ein mist :-)


    Danke dafür schon mal ..


    Wie erstellt ihr den Stick denn am besten? Tools oder Terminal. Gibt es eine "beste" Lösung
    zB macOS Sierra - Installationen & Erfahrungsberichte


    vg mentox

  • Das wichtigste ist die Frage, ob du bereits ein Mac in der ein oder anderen Form, mit einem aktuellen OSX zur Verfügung hast.


    Damit liesse sich der einfache Weg wie folgt beschreiten:
    Nutze USB Disk Maker Script zum Erstellen eines OSX-Install-USB-Sticks von mind. 8 GB, mit dem aus dem AppStore heruntergeladenen OSX.
    Darauf wird dann Clover ab der Version 3751 Clover Bootloader aktuelle und ältere Versionen installiert und der Inhalt des Clover-Zips aus obigen Post entsprechend in die versteckte EFI-Partition des OSX-Install-USB-Sticks kopiert.


    Wenn du keinen Mac zur Verfügung hast, solltest du den umfangreicheren Weg über den Kauf einer Mac OSX Snow Leopard DVD und der Erst-Installation in einer virtuellen Umgebung, inkl. Updates zum Erhalt des AppStores, nach folgender Anleitung:
    Anleitung: Snow Leopard mit einer ISO in Windows VirtualBox installieren (auch Skylake-CPUs)

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14 | Clover 4700

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14 | Clover 4700

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Nabend,


    Stick ist gerade am erzeugen, das dauert immer .. puhhh


    Habe einen iMac mit Sierra drauf .. also Basis ist da.


    YogiBear wie hast du denn die CPU da reinbekommen und wird das laptop dann arg heiß?


    Ja ne WLAN Karte brauch ich dann wohl auch noch .. mal sehen wie es überhaupt läuft :-D


    EDIT:1
    Clover installiere ich auf den Stick oder? Weil er meckert das das nicht kompatibel ist


    EDIT2:
    Hab jetzt einfach installiert auf den stick
    dann mit dem EFI Mounter die EFI partition gemountet, die war noch komplett leer, den inhalt der zip von oben drauf.
    stick raus und in lappy
    stik erkannt und startet kurz an und auf ewig der apfel

    Einmal editiert, zuletzt von mentox ()

  • Dann solltest du dich mal mit dem Clover vertraut machen und die Optionsmöglichkeiten beim Drücken der Leertaste im Clover Bootmenü kennen lernen.
    Dort gibt es irgendwo den Punkt "verbose mode", der beim Starten anstatt dem Apfel die Systemmeldungen anzeigt.
    Wenn er dann hängen bleibt, machst du ein Bild davon und postest es dann hier.

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14 | Clover 4700

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14 | Clover 4700

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


  • mehr kommt nicht


    Habe auch singel usw getestet .. bis jetzt kein erfolg .. baue gerade noch einen stick



    Gesendet von iPhone mit Tapatalk

  • Ok...
    Wie hast du Clover auf den USB-Stick installiert?
    Ich befürchte einfach nur durch geklickt, oder?
    Erstelle den Stick komplett neu, zuerst OSX mit dem Script und dann Clover.
    Bei Clover achtest du bitte auf folgende, erweiterte Einstellungen:

    Und danach wieder den Inhalt des ZIPs in die versteckte EFI-Partition...

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14 | Clover 4700

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14 | Clover 4700

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • ja einfach geklickt.



    mir vorher gar nicht aufgefallen. ich hab ja ein T430s. ssss


    upps. ist das schlimm?







    Stick LOG




    Gesendet von iPhone mit Tapatalk

  • Hm...


    Die DSDT könnte hier eventuell Schwierigkeiten machen, aber dein vorheriger Screenshot zeigt, dass erstmal der Stick richtig vorbereitet werden muss.

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14 | Clover 4700

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14 | Clover 4700

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • jetzt gehts gibt es gar keine ausgabe mehr ...


    habe clover v3911 genommen


    das Zip habe ich auf die EFI Partition unter EFI/CLOVER/ hingepackt ... alles vorhandene habe ich replaced

  • Ich weiss jetzt nicht was ich aus der ersten Zeile deines Posts heraus deuten soll.
    Die anderen beiden machen einen Sinn.

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14 | Clover 4700

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14 | Clover 4700

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • na ich boote vom Stick und mache verbose an und es kommt weder apfel noch die Ausgabe vom Screenshot oben, sondern einfach nur schwarz. USB Stick geht aus, also die LED hört auf zu leuchten.

  • Dann scheint mein Paket auf deinem Gerät nicht zu funktionieren.
    Versuche es mal ohne die DSDT...
    Benenne die "dsdt_lenovo.aml" um oder verschiebe sie in einen anderen Ordner, so dass sie bei Booten nicht genutzt wird...

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14 | Clover 4700

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14 | Clover 4700

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • EDIT. leider kann ich nicht nach mal antworten. und aktuell scheint keiner mer rein zu gucken. Hat jemand noch ne idee wie ich weiter komme?


    Hilfe :-)



    ok mach ich .. jetzt erst gesehen das du geschrieben hattest :-)


    EDIT: welche Clover Version nutzt du?



    EDIT2: hilft leider gar nicht :-/


    Habe noch mal einen anderen Stick genommen, und nur eine ältere Clover versio 3799 installiert ohne dein zip .. geht auch gar nicht.. da bekomme ich nichts angezeigt .. kann es was am bios oder so sein?



    EDIT 4: kann ich was bei der erstellung falsch machen. ZB vorbereitung Stick .. GUID oder MBR .. oder sonst irgend was?

    4 Mal editiert, zuletzt von mentox ()

  • Versuche mal die angehängten EFI-Ordner - mit diesem kann ich auf dem T430 Sierra inbstallieren. Einfach in den Root der ESP des Installsticks kopieren und etwas warten. Der Start des Installers ist etwas träge.

    Dateien


    "Aber macOS ist manchmal eine Elb gewordene Vulkanette..."
    - Griven


    Du hast dringende Fragen zur Installation deines Systems? Dann poste in einem themenverwandten Thread und [size=12]nutze die geballte Power des Forums anstelle meines Postfaches. Ich bin vielleicht Moderator, aber nicht allwissend oder unfehlbar - sondern moderiere Diskussionen

  • funzt leider auch nicht. selbes bild.


    bios hab ich mal resettet und nach den einstelllungen eingestellt wie den meisten threads hier beschrieben. auch dann angefangen schalter hin und her zustellen und versucht. bis jetzt kein erfolg. immer gleiches bild.


    usb sticks hab ich jetzt 5 verschiedene durch dabei auch 8,16,64gb varianten. kein unterschied.
    erstellt via updater script auch das tool und voll per hand. immer gleiche ergebnis.


    hat jemand noch eine idee bin voll ratlos.



    Gesendet von iPhone mit Tapatalk

  • Hallo mentox,


    ich stehe gerade vor der selben Herausforderung!
    Ich versuche Sierra auf einem T430s zu installieren.


    Ich habe allerdings den USB-Stick mit Unibeast 7.0.1
    erstellt und dann den EFI Ordner von YogiBear benutzt!


    Ich komme wunderbar zur Installationsroutine und kann macOS
    installieren, allerdings wenn ich dann versuche das installierte
    Mac von der HD zu booten, mithilfe von Clover, kommt eine Kernel Error
    Meldung und MacOS stürzt ab bzw. startet neu!


    Gruß