Hakintosh spinnt wenn Netzwerkkabel angesteckt ist ...

  • Ich bitte euch um eure dringlichste Mithilfe ich habe mir auf meinem Hakitosh I3 mit Geforce GTX 650 auf Yosemite umgestellt kein Ozmosis installiert läuft eigentlich top bekomme aber keine Internetverbindung auf den Acesspoint meiner Schule (ist mit Anmeldeschirm) beim Macbook geht das einwandfrei habe alles so installiert wie vorgegeben nur lasse ich wenn der Rechner aus ist das Netzwerkkabel im Rechner zeigt er mir beim Booten nur Grafiksalat und hängt sich auf ist das Netzwerkkabel draussen rennt die Kiste wie die Wutz bin da am ende mit meinem Latein

    Aktueller Build: :guck: Betriebssysteme: OSX Yosemite 10.10.1

    Intel Core I 3 3225
    PNY Geforce GTX 650 2GB DDR5
    8 GB Ram.(G.Skill 1600 MHZ)
    64 GB SSD SanDisk
    1 TB Seagate Festplatte 14.2 Sata 3 / 600
    Gehäuse Bitfenix Prodigy

    Netzwerkkarte Onboard (Realtek)

    Mainboard Z77N-Wifi - Ozmosis F2

  • Ich bitte dringlichst um Satzzeichen und ein paar mehr Informationen zu deinem System, wie Netzwerkkarte und Installationsmethode/Bootloader... ;)


    "Aber macOS ist manchmal eine Elb gewordene Vulkanette..."
    - Griven


    Du hast dringende Fragen zur Installation deines Systems? Dann poste in einem themenverwandten Thread und [size=12]nutze die geballte Power des Forums anstelle meines Postfaches. Ich bin vielleicht Moderator, aber nicht allwissend oder unfehlbar - sondern moderiere Diskussionen

  • sorry wegen der Satzzeichen


    Systm ist doch benannt, Z77N-Wifi mit I3 und Integrierter HD 4000 Grafik. Ist ein Realtek Lan Adapter Onboard, 8GB RAM , SSD wo das System drauf ist. Unter Mavericks lief alles, macht mir nur Probe beim Booten, wenn das Netzwerkkabel dranhängt ist Totalausfall. Boote ich ohne Netzwerkkabel flitzt alles. Wenn ich das Kabel bei laufendem Betrieb anhänge, vergibt er sich Trotz DHCP selbst eine IP und ich kann mir keine vom Host den ich nutzen Möchte zuweisen lassen. Habe die Einstellungen bei meinem Macbook geprüft und diese sind beim Rechner identisch, mit Macbook lädt er wenn ich das Internet aufrufen möchte sofort die Anmeldeseite, beim Rechner jedoch nicht .
    Installiert habe ich Yosemite indem ich einen Stick erstellt habe mit Unibeast. Danach habe ich Easymode von Multibeast genutzt und die Treiber für Netzwerk und Audio angegeben die überall stehen, eben wie bei Mavericks auch. Genaue Daten des Systems stehen in der Signatur :) Achso Bootloader alles vom aktuellen Multibeats :)

    Aktueller Build: :guck: Betriebssysteme: OSX Yosemite 10.10.1

    Intel Core I 3 3225
    PNY Geforce GTX 650 2GB DDR5
    8 GB Ram.(G.Skill 1600 MHZ)
    64 GB SSD SanDisk
    1 TB Seagate Festplatte 14.2 Sata 3 / 600
    Gehäuse Bitfenix Prodigy

    Netzwerkkarte Onboard (Realtek)

    Mainboard Z77N-Wifi - Ozmosis F2

    Edited 2 times, last by Trainer ().

  • Ähäm: das wichtigste fehlt in Deiner Signatur: das Board. Schön, dass du es schon mal wo benannt hast.. Ich nehme an, es ist ein Gigabyte Z77N-Wifi (mit i3/3225 und Integrierter HD 4000 Grafik und Geforce GTX 650-2GB-Karte. Darauf läuft Yosemite 10.10.1, Booter Chimera. DAS sind für uns die wichtigsten Daten..


    :hackintosh:

  • ich hab jetzt wegen der Probleme das Ozmosis aufgespielt


    Ist dann Chimera noch nötig? Und die Kexte für Netzwerk der Sound lief gleich bei Inntal so hab noch mal neuaufgebügelt aber nun lädt er sich ohne Stickboot im Ladesreen Tod *g* was muss ich in Multibeast alles auswählen mit Ozmosis F2 auf GA -Z77N-Wifi für Yosemiti

    Aktueller Build: :guck: Betriebssysteme: OSX Yosemite 10.10.1

    Intel Core I 3 3225
    PNY Geforce GTX 650 2GB DDR5
    8 GB Ram.(G.Skill 1600 MHZ)
    64 GB SSD SanDisk
    1 TB Seagate Festplatte 14.2 Sata 3 / 600
    Gehäuse Bitfenix Prodigy

    Netzwerkkarte Onboard (Realtek)

    Mainboard Z77N-Wifi - Ozmosis F2

    Edited 2 times, last by Trainer ().

  • Chimera kannst Du dir jetzt sparen, stört aber auch nicht. Und wenn alles läuft, also vor allem die schwierigen Teile Netz und Sound, dann brauchst Du auch kein Beast mehr. Und: Trage das Board in die Signatur ein! Sonst können wir nicht helfen!


    Oh, ich sehe, ich hab Dich falsch verstanden! Der Rechner startet nicht.. Bitte stell im BIOS die Werte ein:
    XHCI-Mode : Auto
    XHCI-Hand Off : Enabled
    EHCI-Hand Off : Enabled
    vt-D falls vorhanden : Disabled
    Wake On Lan falls vorhanden : Disabled
    Secure Boot : Disabled
    CPU EIST : Disabled


    Wenn du die Integrierte GPU (Grafik) verwenden willst kannst du die nächsten 2 Schritte überspringen.
    Internal Graphics : OFF
    Init Display First auf den PCIe Slot ändern in dem eure Grafikkarte steckt.


    Wenn du die interne Grafik verwenden willst:
    Internal Processor Graphics : Enabled
    Internal Prozessor Graphics Memory: 32M <- Wichtig mehr führten bei mir zu Problemen im Zweifelsfall austesten mit 64/96
    DVMT Total Memory Size : MAX
    Intel Speedstep: Disabled


    Wenn er dann noch nicht startet nimm die Grafik-Karte raus und schalte auf die Interne Intel.
    Und wenn es dann immer noch nicht geht: Starte mit -v und mach ein Bild vom letzten Screen vor dem Absturz und poste es.
    Viel Glück!



    :hackintosh:

  • Danke für die Infos, also ganz unten in der Signatur sollte...
    nun das Mainbord stehen. Hab eine SSD drin vl noch Trim patch machen oder lassen?

    Aktueller Build: :guck: Betriebssysteme: OSX Yosemite 10.10.1

    Intel Core I 3 3225
    PNY Geforce GTX 650 2GB DDR5
    8 GB Ram.(G.Skill 1600 MHZ)
    64 GB SSD SanDisk
    1 TB Seagate Festplatte 14.2 Sata 3 / 600
    Gehäuse Bitfenix Prodigy

    Netzwerkkarte Onboard (Realtek)

    Mainboard Z77N-Wifi - Ozmosis F2

    Edited once, last by Trainer ().

  • Wenn sonst alles läuft.. Oder fehlt noch was?


    :hackintosh:

  • Habe das Problem das er nach dem Installieren von der SSD


    Extremist langsam bootet bootet nur schnell wenn ich über den Stick Boote :( sonst hängt der Ladebalken ewig bis was kommt. Bin jetzt schon bei 3 mal hin und her Kopieren, SSD Platt machen und wieder aufspielen :( kp woran es hängt

    Aktueller Build: :guck: Betriebssysteme: OSX Yosemite 10.10.1

    Intel Core I 3 3225
    PNY Geforce GTX 650 2GB DDR5
    8 GB Ram.(G.Skill 1600 MHZ)
    64 GB SSD SanDisk
    1 TB Seagate Festplatte 14.2 Sata 3 / 600
    Gehäuse Bitfenix Prodigy

    Netzwerkkarte Onboard (Realtek)

    Mainboard Z77N-Wifi - Ozmosis F2

    Edited once, last by Trainer ().

  • Geh noch mal die BIOS-Einstellungen durch. Steckt die Festplatte an einem internen SATA-Port? Ist der Festplattenanschluß auf AHCI (nicht IDE!!) gestellt? Welche Grafik nutzt Du denn jetzt? Boote mal mit -v, dann siehst Du, ob er irgendwo hängt..


    :hackintosh:

  • Da ich eine sehr ähnliche Konfiguration habe und auch ewig am herum experimentieren war habe ich mich persönlich von Ozmosis bzgl. des Boards verabschiedet.Zur Zeit verwende ich Bios F4a und Chiemera 4.01.
    Hast du eine DSDT/SSDT ?



    Mfg



    He11as

    mobo : GA x58 Extreme
    cpu : Xeon W3565
    graka : EVGA 760 GTX
    ddr3 : 3 x 4 1600 mhz Samsung Speicher

  • Habs hinbekommen die F2 Bios version zickte rum


    Hab nun Ozomsis rauf die F3 von hier und nun gehts

    Aktueller Build: :guck: Betriebssysteme: OSX Yosemite 10.10.1

    Intel Core I 3 3225
    PNY Geforce GTX 650 2GB DDR5
    8 GB Ram.(G.Skill 1600 MHZ)
    64 GB SSD SanDisk
    1 TB Seagate Festplatte 14.2 Sata 3 / 600
    Gehäuse Bitfenix Prodigy

    Netzwerkkarte Onboard (Realtek)

    Mainboard Z77N-Wifi - Ozmosis F2

    Edited once, last by Trainer ().

  • Hast du Hdmi und normalen Sound am laufen ?

    mobo : GA x58 Extreme
    cpu : Xeon W3565
    graka : EVGA 760 GTX
    ddr3 : 3 x 4 1600 mhz Samsung Speicher

  • ja läuft beides


    Hab nur noch das Problem das er wenn ich auf Herunterfahren gehe immer einen Fehler verursacht Kerne Panik in CPU 2 kein Plan aber er läuft sonst jetzt einwandfrei Achse ja I message geht auch noch nicht sonst alles gut.

    Aktueller Build: :guck: Betriebssysteme: OSX Yosemite 10.10.1

    Intel Core I 3 3225
    PNY Geforce GTX 650 2GB DDR5
    8 GB Ram.(G.Skill 1600 MHZ)
    64 GB SSD SanDisk
    1 TB Seagate Festplatte 14.2 Sata 3 / 600
    Gehäuse Bitfenix Prodigy

    Netzwerkkarte Onboard (Realtek)

    Mainboard Z77N-Wifi - Ozmosis F2

    Edited once, last by Trainer ().

  • So Problem mit Kopiertem Bericht ...


    Foto hab ich zwar leider nicht aber der Fehler ist folgender:
    Kommt immer wenn ich den Rechner herunterfahre sonst geht alles bis auf I Message .
    Der Computer musste aufgrund eines Problems neugestartet werden .


    Der Bericht dazu kopiert:




    Thu Dec 4 16:01:53 2014


    *** Panic Report ***
    panic(cpu 0 caller 0xffffff800041e80a): Kernel trap at 0xffffff7f810913fb, type 14=page fault, registers:
    CR0: 0x000000008001003b, CR2: 0x0000000000000000, CR3: 0x0000000210158001, CR4: 0x00000000001626e0
    RAX: 0x0000000000000000, RBX: 0xffffff80d64fa000, RCX: 0x0000000000000000, RDX: 0x7fffffffffffffff
    RSP: 0xffffff810f613880, RBP: 0xffffff810f613880, RSI: 0x0000000000000048, RDI: 0xffffff80d64fa000
    R8: 0xffffff810f6135a8, R9: 0x0000000000000000, R10: 0xffffff810f6135a0, R11: 0xffffff7f810e69c8
    R12: 0xffffff80d64fa000, R13: 0xffffff810f613b10, R14: 0xffffff810f613b10, R15: 0x0000000000000000
    RFL: 0x0000000000010207, RIP: 0xffffff7f810913fb, CS: 0x0000000000000008, SS: 0x0000000000000010
    Fault CR2: 0x0000000000000000, Error code: 0x0000000000000000, Fault CPU: 0x0


    Backtrace (CPU 0), Frame : Return Address
    0xffffff810f613530 : 0xffffff800033a811
    0xffffff810f6135b0 : 0xffffff800041e80a
    0xffffff810f613770 : 0xffffff800043a443
    0xffffff810f613790 : 0xffffff7f810913fb
    0xffffff810f613880 : 0xffffff7f81091438
    0xffffff810f6138a0 : 0xffffff7f810a559a
    0xffffff810f613a70 : 0xffffff7f80ebb78b
    0xffffff810f613b00 : 0xffffff7f80ea78d6
    0xffffff810f613b70 : 0xffffff7f80e67a76
    0xffffff810f613bb0 : 0xffffff80008b16d5
    0xffffff810f613c10 : 0xffffff8000928239
    0xffffff810f613c70 : 0xffffff80008bb329
    0xffffff810f613cb0 : 0xffffff8000917906
    0xffffff810f613d90 : 0xffffff80008ef26c
    0xffffff810f613dd0 : 0xffffff8000422b82
    0xffffff810f613de0 : 0xffffff80003471c5
    0xffffff810f613df0 : 0xffffff80007d891f
    0xffffff810f613ec0 : 0xffffff80007e9799
    0xffffff810f613f50 : 0xffffff800084dcb2
    0xffffff810f613fb0 : 0xffffff800043ac46
    Kernel Extensions in backtrace:
    com.apple.iokit.IOGraphicsFamily(2.4.1)[6D99A3BE-D531-3780-880B-13F2FC894A4A]@0xffffff7f80e5c000->0xffffff7f80ea2fff
    dependency: com.apple.iokit.IOPCIFamily(2.9)[766FC23F-452C-3B74-951C-598BB17BCF06]@0xffffff7f80b24000
    com.apple.iokit.IONDRVSupport(2.4.1)[F4738C55-B507-3627-A9CA-3D29A5230A03]@0xffffff7f80ea3000->0xffffff7f80eb2fff
    dependency: com.apple.iokit.IOGraphicsFamily(2.4.1)[6D99A3BE-D531-3780-880B-13F2FC894A4A]@0xffffff7f80e5c000
    dependency: com.apple.iokit.IOPCIFamily(2.9)[766FC23F-452C-3B74-951C-598BB17BCF06]@0xffffff7f80b24000
    com.apple.nvidia.driver.NVDAResman(10.0)[53CC0E05-7382-336C-8239-AE884D6CA71A]@0xffffff7f80eb9000->0xffffff7f81139fff
    dependency: com.apple.iokit.IOPCIFamily(2.9)[766FC23F-452C-3B74-951C-598BB17BCF06]@0xffffff7f80b24000
    dependency: com.apple.iokit.IONDRVSupport(2.4.1)[F4738C55-B507-3627-A9CA-3D29A5230A03]@0xffffff7f80ea3000
    dependency: com.apple.iokit.IOGraphicsFamily(2.4.1)[6D99A3BE-D531-3780-880B-13F2FC894A4A]@0xffffff7f80e5c000
    dependency: com.apple.AppleGraphicsDeviceControl(3.7.21)[4700601D-3FEB-3B86-B2BA-8D71AF84D1C4]@0xffffff7f80eb3000


    BSD process name corresponding to current thread: launchd
    Boot args: slide=0


    Mac OS version:
    14B25


    Kernel version:
    Darwin Kernel Version 14.0.0: Fri Sep 19 00:26:44 PDT 2014; root:xnu-2782.1.97~2/RELEASE_X86_64
    Kernel UUID: 89E10306-BC78-3A3B-955C-7C4922577E61
    __HIB text base: 0xffffff8000100000
    System model name: MacPro3,1 (Mac-F42C88C8)


    System uptime in nanoseconds: 2349785273457
    last loaded kext at 2042279588422: com.apple.iokit.IOSCSIBlockCommandsDevice 3.7.0 (addr 0xffffff7f825c9000, size 81920)
    last unloaded kext at 2179437593280: com.apple.driver.AppleUSBCDC 4.2.2b5 (addr 0xffffff7f82531000, size 16384)
    loaded kexts:
    org.hwsensors.driver.GPUSensors 1290
    org.hwsensors.driver.LPCSensors 1290
    org.voodoo.driver.VoodooHDA 2.8.6
    com.lnx2mac.driver.RealtekRTL81xx 0.0.90
    org.hwsensors.driver.CPUSensors 1290
    org.netkas.driver.FakeSMC 1290
    org.tgwbd.driver.NullCPUPowerManagement 1.0.0d2
    es.osx86.driver.EvOreboot 1.0.3
    com.apple.filesystems.smbfs 3.0.0
    com.apple.filesystems.autofs 3.0
    com.apple.iokit.IOBluetoothSerialManager 4.3.1f2
    com.apple.driver.AppleHDA 267.0
    com.apple.driver.AppleOSXWatchdog 1
    com.apple.driver.AppleUpstreamUserClient 3.6.1
    com.apple.driver.AppleMCCSControl 1.2.10
    com.apple.iokit.IOUserEthernet 1.0.1
    com.apple.GeForce 10.0.0
    com.apple.Dont_Steal_Mac_OS_X 7.0.0
    com.apple.driver.AppleIntelFramebufferCapri 10.0.0
    com.apple.driver.AudioAUUC 1.70
    com.apple.driver.Apple16X50ACPI 3.2
    com.apple.driver.AppleHWAccess 1
    com.apple.driver.AppleHV 1
    com.apple.driver.ACPI_SMC_PlatformPlugin 1.0.0
    com.apple.driver.AppleLPC 1.7.3
    com.apple.iokit.SCSITaskUserClient 3.7.0
    com.apple.driver.XsanFilter 404
    com.apple.iokit.IOAHCIBlockStorage 2.6.5
    com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1
    com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0d1
    com.apple.BootCache 35
    com.apple.driver.AppleUSBHub 705.4.1
    com.apple.driver.AppleAHCIPort 3.0.7
    com.apple.driver.AppleUSBEHCI 705.4.14
    com.apple.driver.AppleUSBXHCI 705.4.14
    com.apple.driver.AppleRTC 2.0
    com.apple.driver.AppleACPIButtons 3.1
    com.apple.driver.AppleHPET 1.8
    com.apple.driver.AppleSMBIOS 2.1
    com.apple.driver.AppleAPIC 1.7
    com.apple.nke.applicationfirewall 161
    com.apple.security.quarantine 3
    com.apple.security.TMSafetyNet 8
    com.apple.driver.AppleIntelCPUPowerManagement 218.0.0
    com.apple.iokit.IOSCSIBlockCommandsDevice 3.7.0
    com.apple.iokit.IOUSBMassStorageClass 3.7.0
    com.apple.kext.triggers 1.0
    com.apple.driver.DspFuncLib 267.0
    com.apple.kext.OSvKernDSPLib 1.15
    com.apple.driver.AppleSMBusController 1.0.13d1
    com.apple.iokit.IOSMBusFamily 1.1
    com.apple.iokit.IOSurface 97
    com.apple.nvidia.driver.NVDAGK100Hal 10.0.0
    com.apple.nvidia.driver.NVDAResman 10.0.0
    com.apple.iokit.IOUSBUserClient 705.4.0
    com.apple.iokit.IOAcceleratorFamily2 156.4
    com.apple.AppleGraphicsDeviceControl 3.7.21
    com.apple.iokit.IOBluetoothHostControllerUSBTransport 4.3.1f2
    com.apple.iokit.IOBluetoothFamily 4.3.1f2
    com.apple.driver.Apple16X50Serial 3.2
    com.apple.iokit.IOSerialFamily 11
    com.apple.driver.AppleHDAController 267.0
    com.apple.iokit.IOHDAFamily 267.0
    com.apple.driver.AppleSMC 3.1.9
    com.apple.driver.IOPlatformPluginLegacy 1.0.0
    com.apple.driver.IOPlatformPluginFamily 5.8.0d49
    com.apple.iokit.IONDRVSupport 2.4.1
    com.apple.iokit.IOGraphicsFamily 2.4.1
    com.apple.driver.AppleUSBHIDKeyboard 175.5
    com.apple.driver.AppleHIDKeyboard 175.5
    com.apple.iokit.IOUSBHIDDriver 705.4.0
    com.apple.driver.AppleUSBMergeNub 705.4.0
    com.apple.driver.AppleUSBComposite 705.4.9
    com.apple.iokit.IOSCSIMultimediaCommandsDevice 3.7.0
    com.apple.iokit.IOBDStorageFamily 1.7
    com.apple.iokit.IODVDStorageFamily 1.7.1
    com.apple.iokit.IOCDStorageFamily 1.7.1
    com.apple.iokit.IOAHCISerialATAPI 2.6.1
    com.apple.iokit.IOSCSIArchitectureModelFamily 3.7.0
    com.apple.iokit.IOAHCIFamily 2.7.0
    com.apple.iokit.IOAudioFamily 200.6
    com.apple.vecLib.kext 1.2.0
    com.apple.iokit.IONetworkingFamily 3.2
    com.apple.iokit.IOUSBFamily 705.4.14
    com.apple.driver.AppleEFINVRAM 2.0
    com.apple.driver.AppleEFIRuntime 2.0
    com.apple.iokit.IOHIDFamily 2.0.0
    com.apple.security.sandbox 300.0
    com.apple.kext.AppleMatch 1.0.0d1
    com.apple.driver.AppleKeyStore 2
    com.apple.driver.AppleMobileFileIntegrity 1.0.5
    com.apple.driver.AppleCredentialManager 1.0
    com.apple.driver.DiskImages 389.1
    com.apple.iokit.IOStorageFamily 2.0
    com.apple.iokit.IOReportFamily 31
    com.apple.driver.AppleFDEKeyStore 28.30
    com.apple.driver.AppleACPIPlatform 3.1
    com.apple.iokit.IOPCIFamily 2.9
    com.apple.iokit.IOACPIFamily 1.4
    com.apple.kec.corecrypto 1.0
    com.apple.kec.Libm 1
    com.apple.kec.pthread 1
    Model: MacPro3,1, BootROM MP31.006C.B05, 2 processors, Intel Core i3, 3.3 GHz, 8 GB, SMC 1.30f3
    Graphics: NVIDIA GeForce GTX 650, NVIDIA GeForce GTX 650, PCIe, 1024 MB
    Memory Module: BANK 0/DIMM0, 4 GB, DDR3, 1600 MHz, G Skill Intl, F3-1600C11-4GNT
    Memory Module: BANK 0/DIMM2, 4 GB, DDR3, 1600 MHz, G Skill Intl, F3-1600C11-4GNT
    Bluetooth: Version 4.3.1f2 15015, 3 services, 26 devices, 1 incoming serial ports
    Network Service: Ethernet, Ethernet, en1
    PCI Card: NVIDIA GeForce GTX 650, Display Controller, J6B1
    Serial ATA Device: SanDisk SDSSDP064G, 64,02 GB
    Serial ATA Device: ST2000DM001-9YN164, 2 TB
    Serial ATA Device: HL-DT-ST DVDRAM GH24NS95
    Serial ATA Device: WDC WD5000AAKS-00A7B2, 500,11 GB
    USB Device: Hub
    USB Device: USB Receiver
    USB Device: Bluetooth USB Host Controller
    USB Device: Keyboard Hub
    USB Device: Apple Keyboard
    USB Device: Hub
    Thunderbolt Bus:

    Aktueller Build: :guck: Betriebssysteme: OSX Yosemite 10.10.1

    Intel Core I 3 3225
    PNY Geforce GTX 650 2GB DDR5
    8 GB Ram.(G.Skill 1600 MHZ)
    64 GB SSD SanDisk
    1 TB Seagate Festplatte 14.2 Sata 3 / 600
    Gehäuse Bitfenix Prodigy

    Netzwerkkarte Onboard (Realtek)

    Mainboard Z77N-Wifi - Ozmosis F2

    Edited once, last by Trainer ().

  • Wird Deine Graphikkarte OOB erkannt?




    MFG



    He11as

    mobo : GA x58 Extreme
    cpu : Xeon W3565
    graka : EVGA 760 GTX
    ddr3 : 3 x 4 1600 mhz Samsung Speicher

  • Ja die Grafik läuft einwandfrei ohne Treiber oder Kext Installation

    Aktueller Build: :guck: Betriebssysteme: OSX Yosemite 10.10.1

    Intel Core I 3 3225
    PNY Geforce GTX 650 2GB DDR5
    8 GB Ram.(G.Skill 1600 MHZ)
    64 GB SSD SanDisk
    1 TB Seagate Festplatte 14.2 Sata 3 / 600
    Gehäuse Bitfenix Prodigy

    Netzwerkkarte Onboard (Realtek)

    Mainboard Z77N-Wifi - Ozmosis F2

    Edited once, last by Trainer ().