Posts by DarkProject

    Ich habe mir die Selbe Config gekauft wie mein Kumpel der DarkProjekt mit K im Projekt habe die Osmosis Z97HD3-10c-Sierra-DSDT.rom.zip habe als Startplatte eine SSD drinn und als nebenplatte eine Festplatte er erkennt abwechselnt die eine oder andere platte als disk0 und einmal als disk1 hab beide Treiber aktuell genommen und in die Ordner geworfen die Oben beschrieben sind aber DUmmerweise lädt der diese Treiber nicht.

    So Problem mit Kopiertem Bericht ...


    Foto hab ich zwar leider nicht aber der Fehler ist folgender:
    Kommt immer wenn ich den Rechner herunterfahre sonst geht alles bis auf I Message .
    Der Computer musste aufgrund eines Problems neugestartet werden .


    Der Bericht dazu kopiert:




    Thu Dec 4 16:01:53 2014


    *** Panic Report ***
    panic(cpu 0 caller 0xffffff800041e80a): Kernel trap at 0xffffff7f810913fb, type 14=page fault, registers:
    CR0: 0x000000008001003b, CR2: 0x0000000000000000, CR3: 0x0000000210158001, CR4: 0x00000000001626e0
    RAX: 0x0000000000000000, RBX: 0xffffff80d64fa000, RCX: 0x0000000000000000, RDX: 0x7fffffffffffffff
    RSP: 0xffffff810f613880, RBP: 0xffffff810f613880, RSI: 0x0000000000000048, RDI: 0xffffff80d64fa000
    R8: 0xffffff810f6135a8, R9: 0x0000000000000000, R10: 0xffffff810f6135a0, R11: 0xffffff7f810e69c8
    R12: 0xffffff80d64fa000, R13: 0xffffff810f613b10, R14: 0xffffff810f613b10, R15: 0x0000000000000000
    RFL: 0x0000000000010207, RIP: 0xffffff7f810913fb, CS: 0x0000000000000008, SS: 0x0000000000000010
    Fault CR2: 0x0000000000000000, Error code: 0x0000000000000000, Fault CPU: 0x0


    Backtrace (CPU 0), Frame : Return Address
    0xffffff810f613530 : 0xffffff800033a811
    0xffffff810f6135b0 : 0xffffff800041e80a
    0xffffff810f613770 : 0xffffff800043a443
    0xffffff810f613790 : 0xffffff7f810913fb
    0xffffff810f613880 : 0xffffff7f81091438
    0xffffff810f6138a0 : 0xffffff7f810a559a
    0xffffff810f613a70 : 0xffffff7f80ebb78b
    0xffffff810f613b00 : 0xffffff7f80ea78d6
    0xffffff810f613b70 : 0xffffff7f80e67a76
    0xffffff810f613bb0 : 0xffffff80008b16d5
    0xffffff810f613c10 : 0xffffff8000928239
    0xffffff810f613c70 : 0xffffff80008bb329
    0xffffff810f613cb0 : 0xffffff8000917906
    0xffffff810f613d90 : 0xffffff80008ef26c
    0xffffff810f613dd0 : 0xffffff8000422b82
    0xffffff810f613de0 : 0xffffff80003471c5
    0xffffff810f613df0 : 0xffffff80007d891f
    0xffffff810f613ec0 : 0xffffff80007e9799
    0xffffff810f613f50 : 0xffffff800084dcb2
    0xffffff810f613fb0 : 0xffffff800043ac46
    Kernel Extensions in backtrace:
    com.apple.iokit.IOGraphicsFamily(2.4.1)[6D99A3BE-D531-3780-880B-13F2FC894A4A]@0xffffff7f80e5c000->0xffffff7f80ea2fff
    dependency: com.apple.iokit.IOPCIFamily(2.9)[766FC23F-452C-3B74-951C-598BB17BCF06]@0xffffff7f80b24000
    com.apple.iokit.IONDRVSupport(2.4.1)[F4738C55-B507-3627-A9CA-3D29A5230A03]@0xffffff7f80ea3000->0xffffff7f80eb2fff
    dependency: com.apple.iokit.IOGraphicsFamily(2.4.1)[6D99A3BE-D531-3780-880B-13F2FC894A4A]@0xffffff7f80e5c000
    dependency: com.apple.iokit.IOPCIFamily(2.9)[766FC23F-452C-3B74-951C-598BB17BCF06]@0xffffff7f80b24000
    com.apple.nvidia.driver.NVDAResman(10.0)[53CC0E05-7382-336C-8239-AE884D6CA71A]@0xffffff7f80eb9000->0xffffff7f81139fff
    dependency: com.apple.iokit.IOPCIFamily(2.9)[766FC23F-452C-3B74-951C-598BB17BCF06]@0xffffff7f80b24000
    dependency: com.apple.iokit.IONDRVSupport(2.4.1)[F4738C55-B507-3627-A9CA-3D29A5230A03]@0xffffff7f80ea3000
    dependency: com.apple.iokit.IOGraphicsFamily(2.4.1)[6D99A3BE-D531-3780-880B-13F2FC894A4A]@0xffffff7f80e5c000
    dependency: com.apple.AppleGraphicsDeviceControl(3.7.21)[4700601D-3FEB-3B86-B2BA-8D71AF84D1C4]@0xffffff7f80eb3000


    BSD process name corresponding to current thread: launchd
    Boot args: slide=0


    Mac OS version:
    14B25


    Kernel version:
    Darwin Kernel Version 14.0.0: Fri Sep 19 00:26:44 PDT 2014; root:xnu-2782.1.97~2/RELEASE_X86_64
    Kernel UUID: 89E10306-BC78-3A3B-955C-7C4922577E61
    __HIB text base: 0xffffff8000100000
    System model name: MacPro3,1 (Mac-F42C88C8)


    System uptime in nanoseconds: 2349785273457
    last loaded kext at 2042279588422: com.apple.iokit.IOSCSIBlockCommandsDevice 3.7.0 (addr 0xffffff7f825c9000, size 81920)
    last unloaded kext at 2179437593280: com.apple.driver.AppleUSBCDC 4.2.2b5 (addr 0xffffff7f82531000, size 16384)
    loaded kexts:
    org.hwsensors.driver.GPUSensors 1290
    org.hwsensors.driver.LPCSensors 1290
    org.voodoo.driver.VoodooHDA 2.8.6
    com.lnx2mac.driver.RealtekRTL81xx 0.0.90
    org.hwsensors.driver.CPUSensors 1290
    org.netkas.driver.FakeSMC 1290
    org.tgwbd.driver.NullCPUPowerManagement 1.0.0d2
    es.osx86.driver.EvOreboot 1.0.3
    com.apple.filesystems.smbfs 3.0.0
    com.apple.filesystems.autofs 3.0
    com.apple.iokit.IOBluetoothSerialManager 4.3.1f2
    com.apple.driver.AppleHDA 267.0
    com.apple.driver.AppleOSXWatchdog 1
    com.apple.driver.AppleUpstreamUserClient 3.6.1
    com.apple.driver.AppleMCCSControl 1.2.10
    com.apple.iokit.IOUserEthernet 1.0.1
    com.apple.GeForce 10.0.0
    com.apple.Dont_Steal_Mac_OS_X 7.0.0
    com.apple.driver.AppleIntelFramebufferCapri 10.0.0
    com.apple.driver.AudioAUUC 1.70
    com.apple.driver.Apple16X50ACPI 3.2
    com.apple.driver.AppleHWAccess 1
    com.apple.driver.AppleHV 1
    com.apple.driver.ACPI_SMC_PlatformPlugin 1.0.0
    com.apple.driver.AppleLPC 1.7.3
    com.apple.iokit.SCSITaskUserClient 3.7.0
    com.apple.driver.XsanFilter 404
    com.apple.iokit.IOAHCIBlockStorage 2.6.5
    com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1
    com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0d1
    com.apple.BootCache 35
    com.apple.driver.AppleUSBHub 705.4.1
    com.apple.driver.AppleAHCIPort 3.0.7
    com.apple.driver.AppleUSBEHCI 705.4.14
    com.apple.driver.AppleUSBXHCI 705.4.14
    com.apple.driver.AppleRTC 2.0
    com.apple.driver.AppleACPIButtons 3.1
    com.apple.driver.AppleHPET 1.8
    com.apple.driver.AppleSMBIOS 2.1
    com.apple.driver.AppleAPIC 1.7
    com.apple.nke.applicationfirewall 161
    com.apple.security.quarantine 3
    com.apple.security.TMSafetyNet 8
    com.apple.driver.AppleIntelCPUPowerManagement 218.0.0
    com.apple.iokit.IOSCSIBlockCommandsDevice 3.7.0
    com.apple.iokit.IOUSBMassStorageClass 3.7.0
    com.apple.kext.triggers 1.0
    com.apple.driver.DspFuncLib 267.0
    com.apple.kext.OSvKernDSPLib 1.15
    com.apple.driver.AppleSMBusController 1.0.13d1
    com.apple.iokit.IOSMBusFamily 1.1
    com.apple.iokit.IOSurface 97
    com.apple.nvidia.driver.NVDAGK100Hal 10.0.0
    com.apple.nvidia.driver.NVDAResman 10.0.0
    com.apple.iokit.IOUSBUserClient 705.4.0
    com.apple.iokit.IOAcceleratorFamily2 156.4
    com.apple.AppleGraphicsDeviceControl 3.7.21
    com.apple.iokit.IOBluetoothHostControllerUSBTransport 4.3.1f2
    com.apple.iokit.IOBluetoothFamily 4.3.1f2
    com.apple.driver.Apple16X50Serial 3.2
    com.apple.iokit.IOSerialFamily 11
    com.apple.driver.AppleHDAController 267.0
    com.apple.iokit.IOHDAFamily 267.0
    com.apple.driver.AppleSMC 3.1.9
    com.apple.driver.IOPlatformPluginLegacy 1.0.0
    com.apple.driver.IOPlatformPluginFamily 5.8.0d49
    com.apple.iokit.IONDRVSupport 2.4.1
    com.apple.iokit.IOGraphicsFamily 2.4.1
    com.apple.driver.AppleUSBHIDKeyboard 175.5
    com.apple.driver.AppleHIDKeyboard 175.5
    com.apple.iokit.IOUSBHIDDriver 705.4.0
    com.apple.driver.AppleUSBMergeNub 705.4.0
    com.apple.driver.AppleUSBComposite 705.4.9
    com.apple.iokit.IOSCSIMultimediaCommandsDevice 3.7.0
    com.apple.iokit.IOBDStorageFamily 1.7
    com.apple.iokit.IODVDStorageFamily 1.7.1
    com.apple.iokit.IOCDStorageFamily 1.7.1
    com.apple.iokit.IOAHCISerialATAPI 2.6.1
    com.apple.iokit.IOSCSIArchitectureModelFamily 3.7.0
    com.apple.iokit.IOAHCIFamily 2.7.0
    com.apple.iokit.IOAudioFamily 200.6
    com.apple.vecLib.kext 1.2.0
    com.apple.iokit.IONetworkingFamily 3.2
    com.apple.iokit.IOUSBFamily 705.4.14
    com.apple.driver.AppleEFINVRAM 2.0
    com.apple.driver.AppleEFIRuntime 2.0
    com.apple.iokit.IOHIDFamily 2.0.0
    com.apple.security.sandbox 300.0
    com.apple.kext.AppleMatch 1.0.0d1
    com.apple.driver.AppleKeyStore 2
    com.apple.driver.AppleMobileFileIntegrity 1.0.5
    com.apple.driver.AppleCredentialManager 1.0
    com.apple.driver.DiskImages 389.1
    com.apple.iokit.IOStorageFamily 2.0
    com.apple.iokit.IOReportFamily 31
    com.apple.driver.AppleFDEKeyStore 28.30
    com.apple.driver.AppleACPIPlatform 3.1
    com.apple.iokit.IOPCIFamily 2.9
    com.apple.iokit.IOACPIFamily 1.4
    com.apple.kec.corecrypto 1.0
    com.apple.kec.Libm 1
    com.apple.kec.pthread 1
    Model: MacPro3,1, BootROM MP31.006C.B05, 2 processors, Intel Core i3, 3.3 GHz, 8 GB, SMC 1.30f3
    Graphics: NVIDIA GeForce GTX 650, NVIDIA GeForce GTX 650, PCIe, 1024 MB
    Memory Module: BANK 0/DIMM0, 4 GB, DDR3, 1600 MHz, G Skill Intl, F3-1600C11-4GNT
    Memory Module: BANK 0/DIMM2, 4 GB, DDR3, 1600 MHz, G Skill Intl, F3-1600C11-4GNT
    Bluetooth: Version 4.3.1f2 15015, 3 services, 26 devices, 1 incoming serial ports
    Network Service: Ethernet, Ethernet, en1
    PCI Card: NVIDIA GeForce GTX 650, Display Controller, J6B1
    Serial ATA Device: SanDisk SDSSDP064G, 64,02 GB
    Serial ATA Device: ST2000DM001-9YN164, 2 TB
    Serial ATA Device: HL-DT-ST DVDRAM GH24NS95
    Serial ATA Device: WDC WD5000AAKS-00A7B2, 500,11 GB
    USB Device: Hub
    USB Device: USB Receiver
    USB Device: Bluetooth USB Host Controller
    USB Device: Keyboard Hub
    USB Device: Apple Keyboard
    USB Device: Hub
    Thunderbolt Bus:

    ich hab jetzt wegen der Probleme das Ozmosis aufgespielt


    Ist dann Chimera noch nötig? Und die Kexte für Netzwerk der Sound lief gleich bei Inntal so hab noch mal neuaufgebügelt aber nun lädt er sich ohne Stickboot im Ladesreen Tod *g* was muss ich in Multibeast alles auswählen mit Ozmosis F2 auf GA -Z77N-Wifi für Yosemiti

    Aber wenn ich mein Netzwerkproblem gelöst bekomme, dass ich in einem Thread angesprochen hatte, bleibe ich wohl bei meiner aktuellen Konfiguration. Kann man Ozmosis auch auf das Z77N - Wifi aufspielen, wenn man kein Windows auf der Platte hat und existiert ein Thread wie man das macht hab leider noch nicht viel dafür gefunden.
    Und Danke für die Nette Antwort find es gut das man wenigstens in eine Forum auch Antwort und Hilfe bekommt bin ja leider kein Crack in Sachen Hackintosh sonst wär ich denke ja nicht hier und würde mir Hilfe suchen und Sorry für den drehen bei den Socken Angaben.

    sorry wegen der Satzzeichen


    Systm ist doch benannt, Z77N-Wifi mit I3 und Integrierter HD 4000 Grafik. Ist ein Realtek Lan Adapter Onboard, 8GB RAM , SSD wo das System drauf ist. Unter Mavericks lief alles, macht mir nur Probe beim Booten, wenn das Netzwerkkabel dranhängt ist Totalausfall. Boote ich ohne Netzwerkkabel flitzt alles. Wenn ich das Kabel bei laufendem Betrieb anhänge, vergibt er sich Trotz DHCP selbst eine IP und ich kann mir keine vom Host den ich nutzen Möchte zuweisen lassen. Habe die Einstellungen bei meinem Macbook geprüft und diese sind beim Rechner identisch, mit Macbook lädt er wenn ich das Internet aufrufen möchte sofort die Anmeldeseite, beim Rechner jedoch nicht .
    Installiert habe ich Yosemite indem ich einen Stick erstellt habe mit Unibeast. Danach habe ich Easymode von Multibeast genutzt und die Treiber für Netzwerk und Audio angegeben die überall stehen, eben wie bei Mavericks auch. Genaue Daten des Systems stehen in der Signatur :) Achso Bootloader alles vom aktuellen Multibeats :)

    Ich bitte euch um eure dringlichste Mithilfe ich habe mir auf meinem Hakitosh I3 mit Geforce GTX 650 auf Yosemite umgestellt kein Ozmosis installiert läuft eigentlich top bekomme aber keine Internetverbindung auf den Acesspoint meiner Schule (ist mit Anmeldeschirm) beim Macbook geht das einwandfrei habe alles so installiert wie vorgegeben nur lasse ich wenn der Rechner aus ist das Netzwerkkabel im Rechner zeigt er mir beim Booten nur Grafiksalat und hängt sich auf ist das Netzwerkkabel draussen rennt die Kiste wie die Wutz bin da am ende mit meinem Latein

    So zum Mehrfachen Problematik das von neueren SATA 3 Festplatten nicht gestartet werden kann (Fehler Bootloader)
    Das liegt daran das neuere SATA Festplatten nicht wie früher in 512 er Sektoren eingeteilt sind sonder in 4K Sektoren das Probleme wurde von mir erkannt, doch leider noch keinen vernünftigen Guide hierzu gefunden im Forum. Wäre toll wenn da mal einer eine Detalierte Anleitung dazu erstellt oder hier in den Thread Postet.


    Probleme mit dem Board H77N-WIFI oder dem Z77N Wifi, mit PCI-Express Grafikkarten, dieses Problem scheint bei mehr Usern aufzutreten ! EVT LösungIch habe bei mir gefunden.
    Mit den Standart Bios einstellungen kann es sein das die Karte nicht funktioniert bei mir war das so habe dann einige werte umgestellt und die Karte ging reibungslos.
    Evtl. kennt einer dieses Problem genauer und kann sagen welche Bioseinstellungen gewählt sein müssen so das man nicht mehr rumdoktern muss :)


    So vielen dank schon mal an alle Thredleser und ich hoffe auf Produktive Lösungsvorschläge :danke:

    700€ einhalten ein Problem denke ich ned :)
    nimm ne geforce 650 brauchst ned ma die Ti bringt mir unter Mavs schon 78 FPS bei GW2 und das frisst gefühlt 4000% mehr als dein minecraft egal mit welchen mods.
    Schau dir meine Config an mit der spiele ich wenn ich windows boote selbst battlefield bei 1980 X 1080 also full hd Battlefield 3 ohne ruckler muss ned immer die teuerste karte sein und die GTX 650 bekommst schon ab 100€ Prozi reicht der I3 auch hab noch kein spiel das eingeknickt ist muss mal battlefield 4 testen vl muss ich da evtl mal die details runterschrauben.
    aber auch games die unter osx laufen hab ich noch keine probs gehabt. und noch höhere auflösungen zu fahren iss eigendlich blödsinn denn dein auge erkennt ab einem gewissen auflösungsgrad ohnehin nicht mehr viel unterschiede

    So hab nun eine Platte genommen von WD mit normaler Sektoren Größe wenn ich nun OSX als erste Platte im Bios einstelle Bootet es auch ohne Probleme nur wenn ich Windows mittels auswahlmenü starten möchte kommt ein Booterror von Windows Bootmanager und fragt ob ich die Installation reparieren will. Stelle ich die Windows Festplatte im Bios an erste stelle Bootet es jedoch ohne fehler alles etwas verzwickt meines Erachtens kennt wer diesen Fehler und wie kann man das beheben ? Erste Platte OSX 10.9 zweite Platte Windows 8.1