Sie sind nicht angemeldet.

xorwell

Anfänger

  • »xorwell« ist der Autor dieses Themas

Beiträge: 37

Wohnort: Berlin

  • Nachricht senden

21

Dienstag, 14. Januar 2014, 16:04

So hab das mal gemacht und das kam dabei heraus...

(Nur für registrierte Mitglieder sichtbar. Registrieren oder einloggen um es sichtbar zu machen.)

Also anscheinend liegen irgendwo immer andere PS2 Kexte das Problem ist nur wo liegen diese...


Edit: Jetzt sollte man das Bild sehen können!
Hacki #1

Acer Veriton M480G

Intel Core 2 Duo E7600 @ 3,06 Ghz
2 GB DDR3 Ram
AMD Radeon HD 6570 2GB GDDR3
Samsung SSD 250GB
WD 500GB HDD

Hacki #2

Lenovo Ideapad Z500

Intel Core i3 2348M @ 2,30 Ghz
Mobile Intel HM76 Express Chipsatz
8GB DDR3 RAM
Intel HD Graphics 3000
1000 GB HDD
Realtek RTL8101E/RTL8102E Ethernet Controller
Atheros AR9485 Wireless Controller

Ehemaliges Mitglied

unregistriert

22

Dienstag, 14. Januar 2014, 16:05

Dein Screenshot wird nicht angezeigt, bitte korrigieren.

6fehler

M☮d

Beiträge: 1 062

Danksagungen: 38

  • Nachricht senden

23

Dienstag, 14. Januar 2014, 16:32

Das sagt uns das du die Apple und die Voodoo ps2 Treiber geladen hast und das macht einen Konflikt.
um den Pfad der Treiber zu finden kannst du die Unix-suche find bemuehen:

Quellcode

1
sudo find /System/Library/Extensions -iname "*PS2*" -print 

Edit:dein Bild ist immer noch nicht richtig eingebunden..
Edit2: alternativ wenn beim ersten find nix auftaucht Systemweit suchen

Quellcode

1
sudo find / -iname "*PS2*.kext" -print 

l.g.
6F
Kein Privatsupport via PN, bitte stellt eure Fragen im Forum !
Als MacPro5.1 [OSX 10.9.2]: GA Z77X-UD5H Ozmosis, i7-3770, Corsair 16Gb DDR3 1600, HD4000, Samsung 840Pro 256GB, Seagate 1TB, IR&Wifi v. MBP.
Als MacBookPro4.1 [OSX 10.6.8]: Lenovo T60, Core2Duo 1.8 GHz, 2Gb DDR 0.8, GMA 950, Hitachi 250GB
Ein MacMini 2012 [OSX 10.8.5]: i5, 4Gb Ram, HD4000, Webcam Logitech C615.


Unwesen

Anfänger

Beiträge: 39

  • Nachricht senden

24

Dienstag, 14. Januar 2014, 17:27

kexte

eigentlich in SLE /System/Library/Extensions

oder

EE /Extra/Extensions
Gigabyte Z77X-UD5H | BIOS F15 + DSDT| i7-3770 | Corsair 2x8Gb DDR3
HD4000 + NV650 Ti HDMI | M4 256GB + Seagate 1TB = Fusion Drive| Apple Pro Keyboard |
Monitor DELL U2711 | ML 10.8.5 | Mac Mini 6.2

6fehler

M☮d

Beiträge: 1 062

Danksagungen: 38

  • Nachricht senden

25

Dienstag, 14. Januar 2014, 17:33

ja, eh - klar.
Und /Extra/Extensions hat er nicht.
Deswegen habe ich das nicht extra geschrieben wie man dort suchen wuerde.
Gruss,
6F
Kein Privatsupport via PN, bitte stellt eure Fragen im Forum !
Als MacPro5.1 [OSX 10.9.2]: GA Z77X-UD5H Ozmosis, i7-3770, Corsair 16Gb DDR3 1600, HD4000, Samsung 840Pro 256GB, Seagate 1TB, IR&Wifi v. MBP.
Als MacBookPro4.1 [OSX 10.6.8]: Lenovo T60, Core2Duo 1.8 GHz, 2Gb DDR 0.8, GMA 950, Hitachi 250GB
Ein MacMini 2012 [OSX 10.8.5]: i5, 4Gb Ram, HD4000, Webcam Logitech C615.


xorwell

Anfänger

  • »xorwell« ist der Autor dieses Themas

Beiträge: 37

Wohnort: Berlin

  • Nachricht senden

26

Dienstag, 14. Januar 2014, 18:47

ich habe beides gemacht, beim ersten zeigt er mir nur die Rehabman Voodoo Kexte an und bei der Zweiten suche ne menge andere kexte die aber alle entweder im Download ordner oder auf dem desktop liegen!
Das sind aber alles die anderen Elan oder Voodoo Kexte.....
Nur warum geht das ganze dann trotzdem (ohne Mulitouch)????????





LG
Hacki #1

Acer Veriton M480G

Intel Core 2 Duo E7600 @ 3,06 Ghz
2 GB DDR3 Ram
AMD Radeon HD 6570 2GB GDDR3
Samsung SSD 250GB
WD 500GB HDD

Hacki #2

Lenovo Ideapad Z500

Intel Core i3 2348M @ 2,30 Ghz
Mobile Intel HM76 Express Chipsatz
8GB DDR3 RAM
Intel HD Graphics 3000
1000 GB HDD
Realtek RTL8101E/RTL8102E Ethernet Controller
Atheros AR9485 Wireless Controller

6fehler

M☮d

Beiträge: 1 062

Danksagungen: 38

  • Nachricht senden

27

Dienstag, 14. Januar 2014, 20:18

Das heisst es ist der Elan und der Voodoo Treiber geladen (laut vorvorigem Bild das beisst sich dann),
aber in deinem /S/L/E ist nur der Voodoo Treiber drin.
Hast du den Kextcache neu aufgebaut und die Rechte repariert (mit z.b. Kextwizzard)?

Bitte poste die Ausgaben aus dem Terminal mit copy&paste sonst ist das unpraktisch.
Gruss,
6F
Kein Privatsupport via PN, bitte stellt eure Fragen im Forum !
Als MacPro5.1 [OSX 10.9.2]: GA Z77X-UD5H Ozmosis, i7-3770, Corsair 16Gb DDR3 1600, HD4000, Samsung 840Pro 256GB, Seagate 1TB, IR&Wifi v. MBP.
Als MacBookPro4.1 [OSX 10.6.8]: Lenovo T60, Core2Duo 1.8 GHz, 2Gb DDR 0.8, GMA 950, Hitachi 250GB
Ein MacMini 2012 [OSX 10.8.5]: i5, 4Gb Ram, HD4000, Webcam Logitech C615.


xorwell

Anfänger

  • »xorwell« ist der Autor dieses Themas

Beiträge: 37

Wohnort: Berlin

  • Nachricht senden

28

Dienstag, 14. Januar 2014, 23:35

Ja ich habe beides mit Kextwizzard getan.
In SLE liegt eine Kext namens VoodooPS2Controller!!
Es ist aber auch so das ich in meinen Systemeinstellungen einmal VoodooPS2 und Synpatics Touchpad habe.
Das wurde einmal mit einem Kext den ich versucht habe mitinstalliert und geht nun nicht mehr weg!
Auch nach löschen der Prefpane sind Beide settings noch vorhanden und bei beiden der gleiche Fehler die Einstellungen müssen neu gestartet werden um sie verwenden zu können, wenn ich das tue dann bekomme ich Touchpad not found.
wenn ich dann die Einstellungen noch einmal neu starte dann geht es wieder von vorne los!
also wieder neu starten um verwenden zu können!


LG
Hacki #1

Acer Veriton M480G

Intel Core 2 Duo E7600 @ 3,06 Ghz
2 GB DDR3 Ram
AMD Radeon HD 6570 2GB GDDR3
Samsung SSD 250GB
WD 500GB HDD

Hacki #2

Lenovo Ideapad Z500

Intel Core i3 2348M @ 2,30 Ghz
Mobile Intel HM76 Express Chipsatz
8GB DDR3 RAM
Intel HD Graphics 3000
1000 GB HDD
Realtek RTL8101E/RTL8102E Ethernet Controller
Atheros AR9485 Wireless Controller

Fab

Profi

Beiträge: 856

Wohnort: Luckenwalde

Beruf: Fahrradmonteur

Danksagungen: 8

  • Nachricht senden

29

Mittwoch, 15. Januar 2014, 00:39

Ich weis ja nicht ob du den, den ich hab auch schon hattest aber probieren kannst du es ja mal.
(Nur für registrierte Mitglieder sichtbar. Registrieren oder einloggen um es sichtbar zu machen.)

Bei mir geht Natürliches Klicken und 2-Finger rectsklick, Scrollen.
Wenn ich mit 3 Finger nach Links oer rechts Wische kommt ein Fehlsignal von Mac OS.
Also läuft mit den Wichtigsten.
Schreib d nochmal was deiner meinung nach dein Touchpad alles können muss oder ob das von mir erwähnte, also die einfachen sachen nur nicht gehen.
Lenovo U510: i7-3517U 3. Gen./ 1,90Ghz zu 3.00Ghz/Intel HD 4000/Nvidia GT 625m 1Gb/ 8GB Ram/ CrucialM500 OS X 10.10 o. Beta 2/ Ohne Modbios machbar: AR9285 Wlan/ Caddy Statt CD- Laufwerk mit 1TB HDD Testsysteme und 120GB Samsung mit Winni 8.1/ Besonderheit: Modbios
Wenn Dropbox Links nicht aktuell sind einfach in mein Profil schauen.

xorwell

Anfänger

  • »xorwell« ist der Autor dieses Themas

Beiträge: 37

Wohnort: Berlin

  • Nachricht senden

30

Mittwoch, 15. Januar 2014, 00:46

Also was mir am wichtigsten ist das ich in Safari oder in anderen Apps scrollen kann ohne das ich den Balken an der Seite nehmen muss!!!!

Der Rest ist mir nicht solo wichtig aber es wäre natürlich auf nicht schlecht wenn das funzen würde!


Ich weiß nicht ob das an der Kext liegt oder daran das mehere Kexte geladen sind die ich einfach nicht finden kann....
Ich werde deine aber morgen auch mal ausprobieren
Hacki #1

Acer Veriton M480G

Intel Core 2 Duo E7600 @ 3,06 Ghz
2 GB DDR3 Ram
AMD Radeon HD 6570 2GB GDDR3
Samsung SSD 250GB
WD 500GB HDD

Hacki #2

Lenovo Ideapad Z500

Intel Core i3 2348M @ 2,30 Ghz
Mobile Intel HM76 Express Chipsatz
8GB DDR3 RAM
Intel HD Graphics 3000
1000 GB HDD
Realtek RTL8101E/RTL8102E Ethernet Controller
Atheros AR9485 Wireless Controller

6fehler

M☮d

Beiträge: 1 062

Danksagungen: 38

  • Nachricht senden

31

Mittwoch, 15. Januar 2014, 09:28

Zum Vestaendniss der Elan Treiber ist offenbar ein modifizierter ApplePS2 Treiber und der VoodooPS2 Treiber ist eine unabhaengige Entwicklung.
Du musst bevor du irgend einen neuen Treiber(Kext) installierst immer den alten loeschen und am besten dazwischen den Kextcache neu aufbauen auch nach den (loeschen).
D.h. z.b. in der Reihenfolge
1. schmeiss den Voodootreiber aus /S/L/E raus
2. kextcache neuaufbauen rechte reparieren (kextwizzard)
3. reboot
4. elantreiber installieren
5. kextcache neuaufbauen rechte reparieren (kextwizzard)
6. reboot
Ist ja echt ein verflixtes durchenander dass du da hast ;)
Aber Hackintosh ist immer eine Bastelei. :D
Edit: mit Voodootreiber meine ich die VoodooPS2Controller.kext aus /S/L/E die beisst sich mit dem elan-treiber
Gruss,
6F
Kein Privatsupport via PN, bitte stellt eure Fragen im Forum !
Als MacPro5.1 [OSX 10.9.2]: GA Z77X-UD5H Ozmosis, i7-3770, Corsair 16Gb DDR3 1600, HD4000, Samsung 840Pro 256GB, Seagate 1TB, IR&Wifi v. MBP.
Als MacBookPro4.1 [OSX 10.6.8]: Lenovo T60, Core2Duo 1.8 GHz, 2Gb DDR 0.8, GMA 950, Hitachi 250GB
Ein MacMini 2012 [OSX 10.8.5]: i5, 4Gb Ram, HD4000, Webcam Logitech C615.


xorwell

Anfänger

  • »xorwell« ist der Autor dieses Themas

Beiträge: 37

Wohnort: Berlin

  • Nachricht senden

32

Mittwoch, 15. Januar 2014, 13:48

So habe es bis zum dritten schritt getan und wollte dann einfach mal zum gucken nochmal diesen kextstat befehl versuchen.....
Jetzt ist der rehabman voodoo treiber zwar weg aber der andere voodooPS2 treiber ist immernoch da :(
Ich bekomme es einfach nicht mehr weg...

Das kommt im Terminal raus!

Quellcode

1
2
3
4
com.yourcompany.driver.AppleACPIPS2Nub
com.apple.driver.ApplePS2Controller
org.voodoo.driver.PS2Keyboard
com.Apple.driver.PS2Mouse



Wie bekomme ich ALLE weg damit ich dann einen mit USB Maus und Keyboard neu installieren kann?!

Edit: Also ich meine damit das ich keine PS2 Kexte geladen habe und dann den neuen Kext damit das Touchpad funktioniert mit USB tastatur installieren kann

LG
Hacki #1

Acer Veriton M480G

Intel Core 2 Duo E7600 @ 3,06 Ghz
2 GB DDR3 Ram
AMD Radeon HD 6570 2GB GDDR3
Samsung SSD 250GB
WD 500GB HDD

Hacki #2

Lenovo Ideapad Z500

Intel Core i3 2348M @ 2,30 Ghz
Mobile Intel HM76 Express Chipsatz
8GB DDR3 RAM
Intel HD Graphics 3000
1000 GB HDD
Realtek RTL8101E/RTL8102E Ethernet Controller
Atheros AR9485 Wireless Controller

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »xorwell« (15. Januar 2014, 13:48)


6fehler

M☮d

Beiträge: 1 062

Danksagungen: 38

  • Nachricht senden

33

Mittwoch, 15. Januar 2014, 15:31

werde aus deiner Aussage:
Edit: Also ich meine damit das ich keine PS2 Kexte geladen habe und dann den neuen Kext damit das Touchpad funktioniert mit USB tastatur installieren kann

absolut nicht schlau, heisst das jetzt da du keine usb-maus hast wolltest du die ps2-touchpad-treiber behalten :?:
Weil laut kextstat -ausgabe hast du immer noch voodoo u. ApplePS2(Elan) Treiber vermixt, was nicht funktionieren kann.
Du versuchst somit aus dem System die selbe Hardware mit 2 verschiedenen Treibern anzusprechen.
Edit:Borg dir eine usbmaus aus !
Gruss,
6F
Kein Privatsupport via PN, bitte stellt eure Fragen im Forum !
Als MacPro5.1 [OSX 10.9.2]: GA Z77X-UD5H Ozmosis, i7-3770, Corsair 16Gb DDR3 1600, HD4000, Samsung 840Pro 256GB, Seagate 1TB, IR&Wifi v. MBP.
Als MacBookPro4.1 [OSX 10.6.8]: Lenovo T60, Core2Duo 1.8 GHz, 2Gb DDR 0.8, GMA 950, Hitachi 250GB
Ein MacMini 2012 [OSX 10.8.5]: i5, 4Gb Ram, HD4000, Webcam Logitech C615.


xorwell

Anfänger

  • »xorwell« ist der Autor dieses Themas

Beiträge: 37

Wohnort: Berlin

  • Nachricht senden

34

Mittwoch, 15. Januar 2014, 17:03

Nein nein ich habe alles =D

Was ich möchte ist JEDEN PS2 kext löschen!!!!!!
So dass das Touchpad dann nicht mehr funktioniert denn dann kann ich von vorne beginnen und nur einen Treiber installieren!

Sorry das ich so unverständlich geschrieben hab! ;)


Gesendet von meinem iPhone mit (Nur für registrierte Mitglieder sichtbar. Registrieren oder einloggen um es sichtbar zu machen.)
Hacki #1

Acer Veriton M480G

Intel Core 2 Duo E7600 @ 3,06 Ghz
2 GB DDR3 Ram
AMD Radeon HD 6570 2GB GDDR3
Samsung SSD 250GB
WD 500GB HDD

Hacki #2

Lenovo Ideapad Z500

Intel Core i3 2348M @ 2,30 Ghz
Mobile Intel HM76 Express Chipsatz
8GB DDR3 RAM
Intel HD Graphics 3000
1000 GB HDD
Realtek RTL8101E/RTL8102E Ethernet Controller
Atheros AR9485 Wireless Controller

Fab

Profi

Beiträge: 856

Wohnort: Luckenwalde

Beruf: Fahrradmonteur

Danksagungen: 8

  • Nachricht senden

35

Mittwoch, 15. Januar 2014, 17:15

pack mal in die Dropbox ALLE kexte die du am laufen hast.
Dann kann man dir auch sagen was dich bisher verhindert.
Lenovo U510: i7-3517U 3. Gen./ 1,90Ghz zu 3.00Ghz/Intel HD 4000/Nvidia GT 625m 1Gb/ 8GB Ram/ CrucialM500 OS X 10.10 o. Beta 2/ Ohne Modbios machbar: AR9285 Wlan/ Caddy Statt CD- Laufwerk mit 1TB HDD Testsysteme und 120GB Samsung mit Winni 8.1/ Besonderheit: Modbios
Wenn Dropbox Links nicht aktuell sind einfach in mein Profil schauen.

xorwell

Anfänger

  • »xorwell« ist der Autor dieses Themas

Beiträge: 37

Wohnort: Berlin

  • Nachricht senden

36

Donnerstag, 16. Januar 2014, 14:58

Ich finde die anderen Kexte ja nicht und kann sie deshalb ja nicht uploaden!!!!

Eigentlich dürfte es doch nicht so schwer sein die anderen Kexte die wie auf meinem Bild oben sind zu finden und dann zu löschen.
Den dann stören sie sich ja nicht mehr und ich habe meinen Mulitouch :)


Gesendet von meinem iPhone mit (Nur für registrierte Mitglieder sichtbar. Registrieren oder einloggen um es sichtbar zu machen.)
Hacki #1

Acer Veriton M480G

Intel Core 2 Duo E7600 @ 3,06 Ghz
2 GB DDR3 Ram
AMD Radeon HD 6570 2GB GDDR3
Samsung SSD 250GB
WD 500GB HDD

Hacki #2

Lenovo Ideapad Z500

Intel Core i3 2348M @ 2,30 Ghz
Mobile Intel HM76 Express Chipsatz
8GB DDR3 RAM
Intel HD Graphics 3000
1000 GB HDD
Realtek RTL8101E/RTL8102E Ethernet Controller
Atheros AR9485 Wireless Controller

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »xorwell« (16. Januar 2014, 14:58)


Ehemaliges Mitglied

unregistriert

37

Donnerstag, 16. Januar 2014, 15:18

Schau mal hier:


xorwell

Anfänger

  • »xorwell« ist der Autor dieses Themas

Beiträge: 37

Wohnort: Berlin

  • Nachricht senden

38

Donnerstag, 16. Januar 2014, 15:27

Geht leider nicht denn in Meinem SLE Ordner liegt zur Zeit gar keine Datei die PS2 im Namen hat.

TP und Keyboard laufen tdm
Hacki #1

Acer Veriton M480G

Intel Core 2 Duo E7600 @ 3,06 Ghz
2 GB DDR3 Ram
AMD Radeon HD 6570 2GB GDDR3
Samsung SSD 250GB
WD 500GB HDD

Hacki #2

Lenovo Ideapad Z500

Intel Core i3 2348M @ 2,30 Ghz
Mobile Intel HM76 Express Chipsatz
8GB DDR3 RAM
Intel HD Graphics 3000
1000 GB HDD
Realtek RTL8101E/RTL8102E Ethernet Controller
Atheros AR9485 Wireless Controller

6fehler

M☮d

Beiträge: 1 062

Danksagungen: 38

  • Nachricht senden

39

Donnerstag, 16. Januar 2014, 15:30

Ja, und der (unix) "find" befehl den du erfolgreich ausgefuehrt hattest, zeigte dir auch die die dir IBM zeigt.
find sucht naemlich auf fileebene alles.
Edit:kann es sein das du mit einem stick bootest ??
Gruss,
6F
Kein Privatsupport via PN, bitte stellt eure Fragen im Forum !
Als MacPro5.1 [OSX 10.9.2]: GA Z77X-UD5H Ozmosis, i7-3770, Corsair 16Gb DDR3 1600, HD4000, Samsung 840Pro 256GB, Seagate 1TB, IR&Wifi v. MBP.
Als MacBookPro4.1 [OSX 10.6.8]: Lenovo T60, Core2Duo 1.8 GHz, 2Gb DDR 0.8, GMA 950, Hitachi 250GB
Ein MacMini 2012 [OSX 10.8.5]: i5, 4Gb Ram, HD4000, Webcam Logitech C615.


xorwell

Anfänger

  • »xorwell« ist der Autor dieses Themas

Beiträge: 37

Wohnort: Berlin

  • Nachricht senden

40

Donnerstag, 16. Januar 2014, 15:33

Mittlerweile nicht mehr denn ich habe diese Kext da du meintest ich solle sie nocheinmal löschen und dann Kextcache etc neu aufbauen!

find zeigt auch nichts mehr an


Edit: Ja ich boote immernoch vom Stick denn wenn ich ohne Stick boote bleibt der Start stehen war aber für mich nicht wirklich schlimm vom Stick zu booten denn ich benutze immer die Sleep funktion
Hacki #1

Acer Veriton M480G

Intel Core 2 Duo E7600 @ 3,06 Ghz
2 GB DDR3 Ram
AMD Radeon HD 6570 2GB GDDR3
Samsung SSD 250GB
WD 500GB HDD

Hacki #2

Lenovo Ideapad Z500

Intel Core i3 2348M @ 2,30 Ghz
Mobile Intel HM76 Express Chipsatz
8GB DDR3 RAM
Intel HD Graphics 3000
1000 GB HDD
Realtek RTL8101E/RTL8102E Ethernet Controller
Atheros AR9485 Wireless Controller

Thema bewerten