XiaoMI 12,5 Zoll

    Forum Unterstützen

    Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

    Team

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Thogg Niatiz schrieb:

      Verwendest du gerade eine Logitech USB Maus?

      Ja
      Das aktuellste Projekt dürfte VoodooI2C sein. Ich schnapp dir mal die Kext aus dem Anhang und teste sie.

      Bringt auch keinen Erfolg :( bis auf einen Fehlerbericht siehe Bild.
      Du wirst aber wahrscheinlich mal deine DSDT hochladen müssen.

      Also Clover wieder F4. Mache ich heute Abend mal.

      @Thogg Niatiz
      Danke für deine Geduld
      Bilder
      • osx14.jpeg

        62,81 kB, 567×256, 65 mal angesehen
      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Keine Unterstützung für Beaster... Die gehören in ein anderes Forum!


      System 1  GA Z170N-WIFI F22a| i5 6600| 16GB RAM| HD530| SSD 960 PRO 250 GB| 10.12.6 Clover r4114
      System 2  Xiaomi Air 12,5"| iM3 6Y30| 4GB RAM | HD 515| SSD 128GB| 10.12.6 Clover r4124
      System 3  Lenovo 510-15ISK | i5| 8GB DDR4| HD 520| SSD +HDD| Win 10 + 10.13 DP2 Clover r4124
      System 4  Asus P7H55-USB3 | i5-760 | GTX 460SE| 4GB DDR3| SSD + HDD| Archiv von 10.6 - 10.13 DP2

      Netzwerk
      Netzwerk APU.2C4 -> ipFire (red, green, blue, orange)
      Red Inet- Fritz!Box (Freetz devel) - Cisco 9971 --
      Green Lan - PCHacki - LaptopHacki- Linux....
      Blue Wlan (WLE900VX) - iPhone - Tablet - TVs...
      Orange DMZ - NAS OMV 3.x (u.a. TimeMaschine) | Fibaro HC2 4.133Beta | Raspberry Pi's

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „BlackOSX“ ()

      Auf ein neues. Eigentlich sollte dein I2C Controller damit direkt funktionieren. Hoffentlich gibt es dieses mal keine KP mehr...

      Was für eine Audio Buchse ist das eigentlich? Ist ja nur eine, wenn ich das richtig sehe. Ist die 3- oder 4-polig?

      Edit: Entferne mal bitte FixHDA und die Audio ID aus der Clover config.plist und nimm stattdessen die DSDT
      Dateien
      • VoodooI2C.kext.zip

        (64,74 kB, 51 mal heruntergeladen, zuletzt: )
      • DSDT.aml

        (124 kB, 21 mal heruntergeladen, zuletzt: )
      gez. Thogg Niatiz


      Tower
      iMac14,1
      Fractal Design Define R5, ASUS ROG Maximus VII Ranger, Intel Core i7 4790K, Intel HD 4600, Gainward GeForce GTX 570, 2x HyperX Savage 8GB 1600MHz, 3x Samsung SSD 850 EVO 250GB, WD Caviar Red 2TB, BeQuiet Pure Power 630W, Custom Wasserkühlung, Windows 10 (UEFI), macOS Sierra (UEFI), Clover (UEFI)
      Notebook
      MacBookPro12,1
      Dell Latitude E5450, Intel Core i5 5300U, Intel HD 5500, 1x8GB 1600MHz DDR3 RAM, Samsung SSD 850 EVO 250GB, macOS Sierra (UEFI), Clover (UEFI)
      Tablet
      iPad7,3
      Apple iPad Pro 10.5", spacegrey, 256GB, iOS 11
      Ich habe es bestimmt was beim probieren vorher versaut. Kann nur noch Safe -x booten

      I2C Controller sagt noch immer nix.
      Audio geht nicht, taucht aber mit AudioID 28 und PCI ALC 233 auf.

      Das habe ich in ChinaSeiten gefunden
      AudioID 3
      Realtek ALC233 Vendor ID: 0x10ec0235 // 10EC als Realtek-Code, 0235
      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Keine Unterstützung für Beaster... Die gehören in ein anderes Forum!


      System 1  GA Z170N-WIFI F22a| i5 6600| 16GB RAM| HD530| SSD 960 PRO 250 GB| 10.12.6 Clover r4114
      System 2  Xiaomi Air 12,5"| iM3 6Y30| 4GB RAM | HD 515| SSD 128GB| 10.12.6 Clover r4124
      System 3  Lenovo 510-15ISK | i5| 8GB DDR4| HD 520| SSD +HDD| Win 10 + 10.13 DP2 Clover r4124
      System 4  Asus P7H55-USB3 | i5-760 | GTX 460SE| 4GB DDR3| SSD + HDD| Archiv von 10.6 - 10.13 DP2

      Netzwerk
      Netzwerk APU.2C4 -> ipFire (red, green, blue, orange)
      Red Inet- Fritz!Box (Freetz devel) - Cisco 9971 --
      Green Lan - PCHacki - LaptopHacki- Linux....
      Blue Wlan (WLE900VX) - iPhone - Tablet - TVs...
      Orange DMZ - NAS OMV 3.x (u.a. TimeMaschine) | Fibaro HC2 4.133Beta | Raspberry Pi's
      Dann hier nochmal 3 verschiedene DSDTs. Mit der ID 3, sowie 28 und 3 mit IRQ Fix. Probier mal und berichte
      Dateien
      • Archiv.zip

        (99,51 kB, 8 mal heruntergeladen, zuletzt: )
      gez. Thogg Niatiz


      Tower
      iMac14,1
      Fractal Design Define R5, ASUS ROG Maximus VII Ranger, Intel Core i7 4790K, Intel HD 4600, Gainward GeForce GTX 570, 2x HyperX Savage 8GB 1600MHz, 3x Samsung SSD 850 EVO 250GB, WD Caviar Red 2TB, BeQuiet Pure Power 630W, Custom Wasserkühlung, Windows 10 (UEFI), macOS Sierra (UEFI), Clover (UEFI)
      Notebook
      MacBookPro12,1
      Dell Latitude E5450, Intel Core i5 5300U, Intel HD 5500, 1x8GB 1600MHz DDR3 RAM, Samsung SSD 850 EVO 250GB, macOS Sierra (UEFI), Clover (UEFI)
      Tablet
      iPad7,3
      Apple iPad Pro 10.5", spacegrey, 256GB, iOS 11

      Thogg Niatiz schrieb:

      Dann hier nochmal 3 verschiedene DSDTs. Mit der ID 3, sowie 28 und 3 mit IRQ Fix. Probier mal und berichte

      Geht leider auch nix weder Audio noch Touchpad. Gelegentlich KP wie oben
      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Keine Unterstützung für Beaster... Die gehören in ein anderes Forum!


      System 1  GA Z170N-WIFI F22a| i5 6600| 16GB RAM| HD530| SSD 960 PRO 250 GB| 10.12.6 Clover r4114
      System 2  Xiaomi Air 12,5"| iM3 6Y30| 4GB RAM | HD 515| SSD 128GB| 10.12.6 Clover r4124
      System 3  Lenovo 510-15ISK | i5| 8GB DDR4| HD 520| SSD +HDD| Win 10 + 10.13 DP2 Clover r4124
      System 4  Asus P7H55-USB3 | i5-760 | GTX 460SE| 4GB DDR3| SSD + HDD| Archiv von 10.6 - 10.13 DP2

      Netzwerk
      Netzwerk APU.2C4 -> ipFire (red, green, blue, orange)
      Red Inet- Fritz!Box (Freetz devel) - Cisco 9971 --
      Green Lan - PCHacki - LaptopHacki- Linux....
      Blue Wlan (WLE900VX) - iPhone - Tablet - TVs...
      Orange DMZ - NAS OMV 3.x (u.a. TimeMaschine) | Fibaro HC2 4.133Beta | Raspberry Pi's
      Schreibt die VoodooI2C.kext etwas in die Konsole?

      Von welcher chinesischen Seite hast du die Info mit der Audio ID 3? Hast du einen Link?

      Bleib mal bitte vorerst bei der DSDT mit IRQ Fix und ID 3. Lade dann mal bitte wieder einen aktuellen IOReg hoch. Ich will mal sehen, was der Treiber und die DSDT inzwischen angerichtet haben.
      gez. Thogg Niatiz


      Tower
      iMac14,1
      Fractal Design Define R5, ASUS ROG Maximus VII Ranger, Intel Core i7 4790K, Intel HD 4600, Gainward GeForce GTX 570, 2x HyperX Savage 8GB 1600MHz, 3x Samsung SSD 850 EVO 250GB, WD Caviar Red 2TB, BeQuiet Pure Power 630W, Custom Wasserkühlung, Windows 10 (UEFI), macOS Sierra (UEFI), Clover (UEFI)
      Notebook
      MacBookPro12,1
      Dell Latitude E5450, Intel Core i5 5300U, Intel HD 5500, 1x8GB 1600MHz DDR3 RAM, Samsung SSD 850 EVO 250GB, macOS Sierra (UEFI), Clover (UEFI)
      Tablet
      iPad7,3
      Apple iPad Pro 10.5", spacegrey, 256GB, iOS 11
      Den Link habe ich als PM erhalten. Ich poste ihn mal hier für die anderen:
      bbs.pcbeta.com/viewthread-1708645-1-2.html

      Also zusammenfassend sind die auf dem gleichen Stand wie hier, stehen aber bereits mit den VoodooI2C Entwicklern in Kontakt, leider bisher ohne Erfolg. Ich habe mich jetzt auch mal bei denen auf Gitter eingeklinkt. Vielleicht erfahre ich mehr oder kann vermitteln.

      Verwende mal bitte die DSDT aus dem Anhang und speichere anschließend mit der alten IORE Version deinen IOReg ab. Die VoodooI2Cler würden gern mal einen Blick darauf werfen...
      Dateien
      gez. Thogg Niatiz


      Tower
      iMac14,1
      Fractal Design Define R5, ASUS ROG Maximus VII Ranger, Intel Core i7 4790K, Intel HD 4600, Gainward GeForce GTX 570, 2x HyperX Savage 8GB 1600MHz, 3x Samsung SSD 850 EVO 250GB, WD Caviar Red 2TB, BeQuiet Pure Power 630W, Custom Wasserkühlung, Windows 10 (UEFI), macOS Sierra (UEFI), Clover (UEFI)
      Notebook
      MacBookPro12,1
      Dell Latitude E5450, Intel Core i5 5300U, Intel HD 5500, 1x8GB 1600MHz DDR3 RAM, Samsung SSD 850 EVO 250GB, macOS Sierra (UEFI), Clover (UEFI)
      Tablet
      iPad7,3
      Apple iPad Pro 10.5", spacegrey, 256GB, iOS 11
      :) Na dann auf einen weiteren Schritt
      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Keine Unterstützung für Beaster... Die gehören in ein anderes Forum!


      System 1  GA Z170N-WIFI F22a| i5 6600| 16GB RAM| HD530| SSD 960 PRO 250 GB| 10.12.6 Clover r4114
      System 2  Xiaomi Air 12,5"| iM3 6Y30| 4GB RAM | HD 515| SSD 128GB| 10.12.6 Clover r4124
      System 3  Lenovo 510-15ISK | i5| 8GB DDR4| HD 520| SSD +HDD| Win 10 + 10.13 DP2 Clover r4124
      System 4  Asus P7H55-USB3 | i5-760 | GTX 460SE| 4GB DDR3| SSD + HDD| Archiv von 10.6 - 10.13 DP2

      Netzwerk
      Netzwerk APU.2C4 -> ipFire (red, green, blue, orange)
      Red Inet- Fritz!Box (Freetz devel) - Cisco 9971 --
      Green Lan - PCHacki - LaptopHacki- Linux....
      Blue Wlan (WLE900VX) - iPhone - Tablet - TVs...
      Orange DMZ - NAS OMV 3.x (u.a. TimeMaschine) | Fibaro HC2 4.133Beta | Raspberry Pi's

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „BlackOSX“ ()

      Bitte nimm die DSDT nochmal raus und lade dann nochmal einen IOReg hoch
      gez. Thogg Niatiz


      Tower
      iMac14,1
      Fractal Design Define R5, ASUS ROG Maximus VII Ranger, Intel Core i7 4790K, Intel HD 4600, Gainward GeForce GTX 570, 2x HyperX Savage 8GB 1600MHz, 3x Samsung SSD 850 EVO 250GB, WD Caviar Red 2TB, BeQuiet Pure Power 630W, Custom Wasserkühlung, Windows 10 (UEFI), macOS Sierra (UEFI), Clover (UEFI)
      Notebook
      MacBookPro12,1
      Dell Latitude E5450, Intel Core i5 5300U, Intel HD 5500, 1x8GB 1600MHz DDR3 RAM, Samsung SSD 850 EVO 250GB, macOS Sierra (UEFI), Clover (UEFI)
      Tablet
      iPad7,3
      Apple iPad Pro 10.5", spacegrey, 256GB, iOS 11
      nun ohne DSDT.
      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Keine Unterstützung für Beaster... Die gehören in ein anderes Forum!


      System 1  GA Z170N-WIFI F22a| i5 6600| 16GB RAM| HD530| SSD 960 PRO 250 GB| 10.12.6 Clover r4114
      System 2  Xiaomi Air 12,5"| iM3 6Y30| 4GB RAM | HD 515| SSD 128GB| 10.12.6 Clover r4124
      System 3  Lenovo 510-15ISK | i5| 8GB DDR4| HD 520| SSD +HDD| Win 10 + 10.13 DP2 Clover r4124
      System 4  Asus P7H55-USB3 | i5-760 | GTX 460SE| 4GB DDR3| SSD + HDD| Archiv von 10.6 - 10.13 DP2

      Netzwerk
      Netzwerk APU.2C4 -> ipFire (red, green, blue, orange)
      Red Inet- Fritz!Box (Freetz devel) - Cisco 9971 --
      Green Lan - PCHacki - LaptopHacki- Linux....
      Blue Wlan (WLE900VX) - iPhone - Tablet - TVs...
      Orange DMZ - NAS OMV 3.x (u.a. TimeMaschine) | Fibaro HC2 4.133Beta | Raspberry Pi's

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „BlackOSX“ ()

      Die Entwickler scheinen wieder wach zu sein. Neue DSDT, und bitte die VoodooI2C.kext aus der EFI entfernen. Dann sollen alle AppleIntelLpss Kexts entfernt werden:

      Quellcode

      1. sudo rm -rf /System/Library/Extensions/AppleIntelLpss*

      Danach wieder den Kernel Cache und die Rechte reparieren und neu starten.

      Dann manuell die VoodooI2C.kext laden, natürlich mit dem richtigen Pfad zur Kext:

      Quellcode

      1. sudo chown -R root:wheel /path/to/VoodooI2C.kext

      Quellcode

      1. sudo kextutil -v /path/to/VoodooI2C.kext


      Zum Schluss berichte bitte wieder mit allen Auffälligkeiten und, wie immer, IOReg ;)
      Dateien
      • DSDT.aml

        (123,95 kB, 8 mal heruntergeladen, zuletzt: )
      • VoodooI2C.kext.zip

        (64,8 kB, 21 mal heruntergeladen, zuletzt: )
      gez. Thogg Niatiz


      Tower
      iMac14,1
      Fractal Design Define R5, ASUS ROG Maximus VII Ranger, Intel Core i7 4790K, Intel HD 4600, Gainward GeForce GTX 570, 2x HyperX Savage 8GB 1600MHz, 3x Samsung SSD 850 EVO 250GB, WD Caviar Red 2TB, BeQuiet Pure Power 630W, Custom Wasserkühlung, Windows 10 (UEFI), macOS Sierra (UEFI), Clover (UEFI)
      Notebook
      MacBookPro12,1
      Dell Latitude E5450, Intel Core i5 5300U, Intel HD 5500, 1x8GB 1600MHz DDR3 RAM, Samsung SSD 850 EVO 250GB, macOS Sierra (UEFI), Clover (UEFI)
      Tablet
      iPad7,3
      Apple iPad Pro 10.5", spacegrey, 256GB, iOS 11
      @Thogg Niatiz so wieder im Thread, da haben alle was von >> hast ja Recht :)
      Damit es weiter geht, und ich so was ordentlich ausführen kann

      Quellcode

      1. sudo kextutil -v

      muss ich erstmal aus dem Safe Boot -x raus.
      Beim Booten mit -v ist hier im Bild die letzte Zeile bevor er in den Apfel geht und ein schwarzer Bildschirm kommt.
      Nach einer Weile ist sogar die USB Maus (Touchpad geht ja noch nicht, andere Geschichte) Sicht- und bewegbar.
      Grafik ?
      Bilder
      • Datei 04.11.16, 10 10 28.jpeg

        101,74 kB, 567×355, 43 mal angesehen
      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Keine Unterstützung für Beaster... Die gehören in ein anderes Forum!


      System 1  GA Z170N-WIFI F22a| i5 6600| 16GB RAM| HD530| SSD 960 PRO 250 GB| 10.12.6 Clover r4114
      System 2  Xiaomi Air 12,5"| iM3 6Y30| 4GB RAM | HD 515| SSD 128GB| 10.12.6 Clover r4124
      System 3  Lenovo 510-15ISK | i5| 8GB DDR4| HD 520| SSD +HDD| Win 10 + 10.13 DP2 Clover r4124
      System 4  Asus P7H55-USB3 | i5-760 | GTX 460SE| 4GB DDR3| SSD + HDD| Archiv von 10.6 - 10.13 DP2

      Netzwerk
      Netzwerk APU.2C4 -> ipFire (red, green, blue, orange)
      Red Inet- Fritz!Box (Freetz devel) - Cisco 9971 --
      Green Lan - PCHacki - LaptopHacki- Linux....
      Blue Wlan (WLE900VX) - iPhone - Tablet - TVs...
      Orange DMZ - NAS OMV 3.x (u.a. TimeMaschine) | Fibaro HC2 4.133Beta | Raspberry Pi's
      Probiere es mal mit dieser DSDT. Hab dort aus dem Device HECI mal ein IMEI gemacht. Damit könnte es etwas besser funktionieren, aber wahrscheinlich müssen wir nochmal an die AppleIntelSKLGraphics.kext dran. Die ist scheinbar noch in einer sehr frühen Entwicklungsphase, wenn man sich mal die ganzen Ausgaben anschaut... in einer offiziellen Releaseversion hat das nämlich eigentlich nichts verloren :D

      Edit: Ich verlinke mal einen Thread von den Verrückten dazu. Da geht es um ein ähnliches Problem.
      insanelymac.com/forum/topic/31…phics-general-discussion/
      Dateien
      • DSDT.aml

        (123,94 kB, 4 mal heruntergeladen, zuletzt: )
      gez. Thogg Niatiz


      Tower
      iMac14,1
      Fractal Design Define R5, ASUS ROG Maximus VII Ranger, Intel Core i7 4790K, Intel HD 4600, Gainward GeForce GTX 570, 2x HyperX Savage 8GB 1600MHz, 3x Samsung SSD 850 EVO 250GB, WD Caviar Red 2TB, BeQuiet Pure Power 630W, Custom Wasserkühlung, Windows 10 (UEFI), macOS Sierra (UEFI), Clover (UEFI)
      Notebook
      MacBookPro12,1
      Dell Latitude E5450, Intel Core i5 5300U, Intel HD 5500, 1x8GB 1600MHz DDR3 RAM, Samsung SSD 850 EVO 250GB, macOS Sierra (UEFI), Clover (UEFI)
      Tablet
      iPad7,3
      Apple iPad Pro 10.5", spacegrey, 256GB, iOS 11
      Du bist gut @Thogg Niatiz bei einen der Versuche ging es.
      Bei Eingabe von

      Quellcode

      1. sudo kextutil -v /path/to/VoodooI2C.kext

      gab es dann KP und seitdem gehts im -v nicht mehr.
      War vielleicht auch Zufall ?
      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Keine Unterstützung für Beaster... Die gehören in ein anderes Forum!


      System 1  GA Z170N-WIFI F22a| i5 6600| 16GB RAM| HD530| SSD 960 PRO 250 GB| 10.12.6 Clover r4114
      System 2  Xiaomi Air 12,5"| iM3 6Y30| 4GB RAM | HD 515| SSD 128GB| 10.12.6 Clover r4124
      System 3  Lenovo 510-15ISK | i5| 8GB DDR4| HD 520| SSD +HDD| Win 10 + 10.13 DP2 Clover r4124
      System 4  Asus P7H55-USB3 | i5-760 | GTX 460SE| 4GB DDR3| SSD + HDD| Archiv von 10.6 - 10.13 DP2

      Netzwerk
      Netzwerk APU.2C4 -> ipFire (red, green, blue, orange)
      Red Inet- Fritz!Box (Freetz devel) - Cisco 9971 --
      Green Lan - PCHacki - LaptopHacki- Linux....
      Blue Wlan (WLE900VX) - iPhone - Tablet - TVs...
      Orange DMZ - NAS OMV 3.x (u.a. TimeMaschine) | Fibaro HC2 4.133Beta | Raspberry Pi's
      Das klingt doch schonmal gut. Installiere einfach nochmal neu, wenn möglich meide den Safe Mode. Vielleicht war es tatsächlich Zufall, das wirst du nur durch Probieren herausfinden. Wie gesagt, kann sein, dass wir noch an ein paar Stellen in der SKL Grafik Kext herumdrehen müssen.

      Den Befehl musst du übrigens anpassen, wie oben geschrieben. Ich gehe mal nicht davon aus, dass du die Kext auf deiner Platte in einen Ordner /path/to/ untergebracht hast, oder? Du kannst auch "sudo kextutil -v " ins Terminal eingeben und dann die Kext dorthin droppen, damit der Pfad stimmt, falls du dir unsicher bist.
      gez. Thogg Niatiz


      Tower
      iMac14,1
      Fractal Design Define R5, ASUS ROG Maximus VII Ranger, Intel Core i7 4790K, Intel HD 4600, Gainward GeForce GTX 570, 2x HyperX Savage 8GB 1600MHz, 3x Samsung SSD 850 EVO 250GB, WD Caviar Red 2TB, BeQuiet Pure Power 630W, Custom Wasserkühlung, Windows 10 (UEFI), macOS Sierra (UEFI), Clover (UEFI)
      Notebook
      MacBookPro12,1
      Dell Latitude E5450, Intel Core i5 5300U, Intel HD 5500, 1x8GB 1600MHz DDR3 RAM, Samsung SSD 850 EVO 250GB, macOS Sierra (UEFI), Clover (UEFI)
      Tablet
      iPad7,3
      Apple iPad Pro 10.5", spacegrey, 256GB, iOS 11

      Thogg Niatiz schrieb:

      Das klingt doch schonmal gut. Installiere einfach nochmal neu,

      So von Grund auf neu. Platte löschen und vom Stick installieren ?
      ...Terminal eingeben und dann die Kext dorthin droppen, damit der Pfad stimmt, falls du dir unsicher bist.

      Habe ich so gemacht ;)
      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Keine Unterstützung für Beaster... Die gehören in ein anderes Forum!


      System 1  GA Z170N-WIFI F22a| i5 6600| 16GB RAM| HD530| SSD 960 PRO 250 GB| 10.12.6 Clover r4114
      System 2  Xiaomi Air 12,5"| iM3 6Y30| 4GB RAM | HD 515| SSD 128GB| 10.12.6 Clover r4124
      System 3  Lenovo 510-15ISK | i5| 8GB DDR4| HD 520| SSD +HDD| Win 10 + 10.13 DP2 Clover r4124
      System 4  Asus P7H55-USB3 | i5-760 | GTX 460SE| 4GB DDR3| SSD + HDD| Archiv von 10.6 - 10.13 DP2

      Netzwerk
      Netzwerk APU.2C4 -> ipFire (red, green, blue, orange)
      Red Inet- Fritz!Box (Freetz devel) - Cisco 9971 --
      Green Lan - PCHacki - LaptopHacki- Linux....
      Blue Wlan (WLE900VX) - iPhone - Tablet - TVs...
      Orange DMZ - NAS OMV 3.x (u.a. TimeMaschine) | Fibaro HC2 4.133Beta | Raspberry Pi's
      Genau, komplett neu installieren. Nur -v als Bootflag.
      gez. Thogg Niatiz


      Tower
      iMac14,1
      Fractal Design Define R5, ASUS ROG Maximus VII Ranger, Intel Core i7 4790K, Intel HD 4600, Gainward GeForce GTX 570, 2x HyperX Savage 8GB 1600MHz, 3x Samsung SSD 850 EVO 250GB, WD Caviar Red 2TB, BeQuiet Pure Power 630W, Custom Wasserkühlung, Windows 10 (UEFI), macOS Sierra (UEFI), Clover (UEFI)
      Notebook
      MacBookPro12,1
      Dell Latitude E5450, Intel Core i5 5300U, Intel HD 5500, 1x8GB 1600MHz DDR3 RAM, Samsung SSD 850 EVO 250GB, macOS Sierra (UEFI), Clover (UEFI)
      Tablet
      iPad7,3
      Apple iPad Pro 10.5", spacegrey, 256GB, iOS 11
      Installiert gerade neu. Ist auch erst nach mehren Versuchen in den Screen.
      Dabei habe ich die Ursache gefunden (mehrfach ausprobiert).
      Was stört beim Wechsel von der Kommandozeile zum ApfelScrenn ist die USB Maus.
      Ohne Mause und dann später angesteckt klappt es :)
      Werde heute Abend mal de iOReg von oben anhängen.
      Soll ich dann die DSDT von dort oder die mit der Grafik benutzen ?
      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Keine Unterstützung für Beaster... Die gehören in ein anderes Forum!


      System 1  GA Z170N-WIFI F22a| i5 6600| 16GB RAM| HD530| SSD 960 PRO 250 GB| 10.12.6 Clover r4114
      System 2  Xiaomi Air 12,5"| iM3 6Y30| 4GB RAM | HD 515| SSD 128GB| 10.12.6 Clover r4124
      System 3  Lenovo 510-15ISK | i5| 8GB DDR4| HD 520| SSD +HDD| Win 10 + 10.13 DP2 Clover r4124
      System 4  Asus P7H55-USB3 | i5-760 | GTX 460SE| 4GB DDR3| SSD + HDD| Archiv von 10.6 - 10.13 DP2

      Netzwerk
      Netzwerk APU.2C4 -> ipFire (red, green, blue, orange)
      Red Inet- Fritz!Box (Freetz devel) - Cisco 9971 --
      Green Lan - PCHacki - LaptopHacki- Linux....
      Blue Wlan (WLE900VX) - iPhone - Tablet - TVs...
      Orange DMZ - NAS OMV 3.x (u.a. TimeMaschine) | Fibaro HC2 4.133Beta | Raspberry Pi's
      Also macht der IMEI Patch gar keinen Unterschied? Schaden wird es trotzdem nicht. Nimm mal diese DSDT. Da ist beides drin.
      Dateien
      • DSDT.aml

        (123,95 kB, 7 mal heruntergeladen, zuletzt: )
      gez. Thogg Niatiz


      Tower
      iMac14,1
      Fractal Design Define R5, ASUS ROG Maximus VII Ranger, Intel Core i7 4790K, Intel HD 4600, Gainward GeForce GTX 570, 2x HyperX Savage 8GB 1600MHz, 3x Samsung SSD 850 EVO 250GB, WD Caviar Red 2TB, BeQuiet Pure Power 630W, Custom Wasserkühlung, Windows 10 (UEFI), macOS Sierra (UEFI), Clover (UEFI)
      Notebook
      MacBookPro12,1
      Dell Latitude E5450, Intel Core i5 5300U, Intel HD 5500, 1x8GB 1600MHz DDR3 RAM, Samsung SSD 850 EVO 250GB, macOS Sierra (UEFI), Clover (UEFI)
      Tablet
      iPad7,3
      Apple iPad Pro 10.5", spacegrey, 256GB, iOS 11
      Könnte es doch nicht lassen :) habe es gleich noch gemacht.
      Mit deiner neuen DSDT fehlt oben erstmal die Farbe in der Menüleiste. (siehe Bild, ist aber Bedienbar)

      Nun zum eigentlichen :klatschen:
      Das Touchpad reagiert und ist da . Tasten Links Rechts sprechen an. Der Mauszeige läuft zwar noch bissl langsam und macht beim los lassen manchmal was er will,
      aber es ist ein grosser Schritt in die richtige Richtung.
      Aber im grossen ganzen läuft es rund.
      IOReg ist gemacht.
      Bilder
      • Datei 04.11.16, 13 55 02.jpeg

        17,68 kB, 567×146, 43 mal angesehen
      Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
      Keine Unterstützung für Beaster... Die gehören in ein anderes Forum!


      System 1  GA Z170N-WIFI F22a| i5 6600| 16GB RAM| HD530| SSD 960 PRO 250 GB| 10.12.6 Clover r4114
      System 2  Xiaomi Air 12,5"| iM3 6Y30| 4GB RAM | HD 515| SSD 128GB| 10.12.6 Clover r4124
      System 3  Lenovo 510-15ISK | i5| 8GB DDR4| HD 520| SSD +HDD| Win 10 + 10.13 DP2 Clover r4124
      System 4  Asus P7H55-USB3 | i5-760 | GTX 460SE| 4GB DDR3| SSD + HDD| Archiv von 10.6 - 10.13 DP2

      Netzwerk
      Netzwerk APU.2C4 -> ipFire (red, green, blue, orange)
      Red Inet- Fritz!Box (Freetz devel) - Cisco 9971 --
      Green Lan - PCHacki - LaptopHacki- Linux....
      Blue Wlan (WLE900VX) - iPhone - Tablet - TVs...
      Orange DMZ - NAS OMV 3.x (u.a. TimeMaschine) | Fibaro HC2 4.133Beta | Raspberry Pi's

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „BlackOSX“ ()