Posts by Doesel

    DSM2

    danke für die Antwort! Sowas in der Art habe ich mir schon gedacht, BT/Wifi müsste man dann ggfs. durch einen Tausch oder eine ext. Lösung hinbekommen können.


    Kannst du oder kann man grundsätzlich auch sagen, welche OS Version sich vermutlich installieren lässt? Oder ist das auch abhängig vom Chipsatz?

    Hallo zusammen,

    ich hätte die Möglichkeit, o.g. Laptop gebraucht zu bekommen. Wichtig zu wissen wäre für mich, ob es möglich ist, daraus einen Hackintosh zu machen. Die Suche hat für dieses Modell leider nichts ergeben. Falls es möglich wäre, welche OS Version könnte ich installieren? Gibt es Abstriche, Dinge die nicht laufen werden? Vermutlich WLAN, aber ansonsten?


    Vielen Dank!

    Mark

    im root-Verzeichnis deiner Festplatte ist ein Ordner EFI-Backups.

    Da wird beim Clover Update deine letzte EFI gesichert.

    Wenn du dein System nicht mehr starten kannst, nimm einen Linux Live USB-Stick. Damit kannst du dir deine EFI wiederholen

    Hi,

    ich glaub den Tip hast du mir in meinem Thread schon gegeben. Problem ist, dass ich nicht an die Root Partition ran komme, vermutlich wegen dem Filesystem, welches mir nur als "unkown" angezeigt wird.

    Hallo zusammen,


    ich habe mir meine Clover Installtion zerschossen, weil ich die Änderungen, die vorgenommen worden sind, nicht mitbekommen habe. Dummerweise finde ich meinen USB Stick nicht mehr, mit dem ich meine Installation durchgeführt hab, insofern bin ich jetzt erstmal aufgeschmissen.


    Ich habe jedoch Zugriff auf meine EFI Partition. Wäre es nicht möglich, dass mir jemand die entsprechenden kexte und efi Dateien zuschickt bzw. ich mir diese an entsprechender Stelle runterlade (wo?), und diese dann selbst einpflege?

    Hallo :)


    könnte mir nochmal bitte jemand behilflich sein und verraten, wie ich mit der Linux Live CD (oder Windows, dort habe ich auch mithilfe von MiniTool Partition Wizard und Explorer++ Zugriff aufs EFI) an das Verzeichnis EFI-Backups ran komme? Meine MacOS Partition wird unter Linux als unknown angezeigt (auf EFI kann ich wie gesagt zugreifen). Kann das mit dem verwendeten Filesystem zusammenhängen? Ich weiß leider gar nicht mehr welches FS ich ausgewählt habe bei der Installation :/ Gemountet bekomme ich das Device ebenfalls nicht, zumindest wüsste ich nicht welchen Parameter ich auswählen müsste...


    Könnte ich alternativ nicht einfach ein Standard-EFI hier aus dem Hilfe Thread nehmen und die KEXTe in das entsprechende Verzeichnis kopieren? Oder reicht das nicht aus...?


    Danke schön!

    Wenn du garnicht mehr in dein System kommst, im Root deiner Systemplatte wird bei jedem Cloverupdate die letzte EFI gespeichert in EFI-Backups.

    Mit einem Linux Life Stick kannst du booten und hast zugriff auf deine macOS Platte, dann deine letzte EFI auf einen FAT32 formatierten Stick kopieren. Von diesem kannst du dann booten und kommst wieder in dein System

    Danke, das werde ich mal versuchen!


    /edit


    Ich habe dann eben Linux Mint geladen und damit gebootet. Die EFI Partition habe ich gemountet und hatte Zugriff auf alles. Den Ordner EFI Backups habe ich nicht finden können... kann ich denn nicht stattdessen die Änderungen vornehmen, wie sie im anderen Thread beschrieben sind, damit Clover wieder funktioniert?

    Hallo zusammen,

    ich habe eben den KextUpdater laufen lassen und alle aktualisierten Treiber wie gewöhnlich an die entsprechenden Stellen kopiert und die Dateien überschrieben. Danach habe ich Clover aktualisiert. Ich vermute, dass ich dort eine Option vergessen habe, oder irgendwas anderes inkompatibles ist dazwischen gegrätscht. Auf jeden Fall komme ich noch ins Clover Bootmenü, aber sobald ich MacOS auswähle bleibt der Bildschirm schwarz und nichts tut sich mehr.

    Leider bin ich total aufgeschmissen, weil ich bisher nie irgendwelche Probleme nach den Updates hatte und daher ungeübt im Troubleshooting bin... :/ Also bootarg hatte ich "-v" hinzugefügt, aber es kommt nicht eine einzige Ausgabe... Wie gesagt, ich fürchte dass ich ein Cloverflag vergessen habe, denn ich habe die Installation einfach nur bestätigt.


    Ich werde mal schauen ob ich den Installationsstick noch finde und wie es sich damit verhält, ansonsten wäre es nett wenn mir jemand nen Tipp geben könnte, wie ich wieder ins OS komme um die Flags richtig zu setzen :D


    Vielen Dank

    Mark


    /edit

    Habe es noch mal versucht, diesmal zeigt -v auch was an. Er bleibt beim „End RandomSeed“ und den + Zeichen stehen....

    Habe den Parameter nun so eingetragen, aber irgendwas stimmt da noch nicht ganz. Oder mein Verständnis ist daneben... natürlich muss ich nun zwei Kabel einstecken haben im Monitor, eins in der GTX, eins in die onboard.

    Clover startet aber zB schon mit der NVIDIA, und der Ladebalken von macOS bleibt beim vollen Apfel stehen. Umschalten auf die iGPU bringt nichts.

    Windows muss ich jetzt mal probieren...

    Hallo :)

    andere Frage... ist es denn möglich die NVIDIA unter Mojave komplett zu deaktivieren? Also dass man nur die interne (UHD 630 in meinem Fall) GPU nutzt? Hintergrund ist der dass ich unter Windows die GTX gerne nutzen würde zum Spielen. Ne AMD Vega steht auf dem Zettel, aber ich warte erstmal den 7.2. ab und wie sich die Preise entwickeln und wie die ersten Custom Boards so aussehen...

    Hallo zusammen,

    mein Mojave Hackintosh läuft nun soweit :) Habe mir eine gebrauchte Mac Tastatur und Maus zugelegt. Die Tastatur wurde auch sofort erkannt und hat sich problemlos per BT verbunden, aber die Maus wird einfach nicht erkannt. Muss man bei der Maus etwas besonderes beachten? Habe dazu hier in der Suche nichts gefunden, nur dass die Maus "OOB" laufen soll...


    Es handelt sich um eine A1296

    Hallo,

    hab immer noch/wieder Probleme mit meiner Tastatur.. habe mir nun von Logitech eine Tastatur Maus Kombi zugelegt, die auch MacOS unterstützt (K850/M720). Die Logitech Options Software habe ich installiert, dennoch funktionieren gerade bei der Maus keinerlei Sondertasten, und ganz ärgerlich, das Mausrad funktioniert auch nicht...

    Hat jemand eine Idee, woran das liegen könnte?


    Vielen Dank,

    Mark


    /Nachtrag: ich hatte der Software nicht erlaubt, den Computer zu steuern (Sicherheit-Datenschutz: Diese Apps dürfen meinen Computer steuern). Nun geht das scrollen. Leider hat die Maus aber immer noch kurze Aussetzer, wenn man sie bewegt..