OC Install-Stick bootschleife

  • griven

    ach du glaubst gar nicht wie oft in der woche ich diesen spruch selbst bringe :)


    ja, es hat an dem intel treiber gelegen der bei der install.iso nicht implementiert war

    g-force hat ihn eingebaut und ab da gings rund. :gänsefuss:


    lg rudsch

    lg rudsch


    homedingsi

    * Gigabyte Z97N-WiFi * Intel Core i7 4785T * 16GB Crucial DDR3 1600 MHz *

    1x SSD 840 EVO 250GB * Intel HD 4600 * BigSure 11.2.3 * Win10Pro *


    workdingsi

    * Gigabyte Z97N-WiFi * Intel Core i5 4690S * 16GB Crucial DDR3 1600 MHz *

    1x SSD 840 EVO 250GB, 1x SSD 850 EVO 1000GB * Intel HD 4600 * OS Catalina 10.15.7 *


    mobildingsi

    * MacBook Pro * Intel Dual-Core i5 2,4 GHz * 16GB DDR3 1333 MHz *

    1x SSD 840 EVO 250GB * HD 3000 * OS Catalina 10.15.7 *


    eckestehdingsi

    * Asus T-3 * Asus P5Q18L * Core2Duo E8500 * 4GB Corsair (2x2GB) DDR2 800 MHz *

    1x SSD 870 EVO 250GB * Sapphire Radeon X1550 512MB DDR2 * OSX SL 10.6.8 *

  • und bitte Windows platte abziehen und nur Mac osx installieren. Da dann deine EFI drauf und windoof Platte wieder dran. Freut mich!!! Lag ich ja mit unet nicht falsch.

  • auf jeden.....

    von vornherein alles ausschliessen was zu mecker führen kann.

    lg rudsch


    homedingsi

    * Gigabyte Z97N-WiFi * Intel Core i7 4785T * 16GB Crucial DDR3 1600 MHz *

    1x SSD 840 EVO 250GB * Intel HD 4600 * BigSure 11.2.3 * Win10Pro *


    workdingsi

    * Gigabyte Z97N-WiFi * Intel Core i5 4690S * 16GB Crucial DDR3 1600 MHz *

    1x SSD 840 EVO 250GB, 1x SSD 850 EVO 1000GB * Intel HD 4600 * OS Catalina 10.15.7 *


    mobildingsi

    * MacBook Pro * Intel Dual-Core i5 2,4 GHz * 16GB DDR3 1333 MHz *

    1x SSD 840 EVO 250GB * HD 3000 * OS Catalina 10.15.7 *


    eckestehdingsi

    * Asus T-3 * Asus P5Q18L * Core2Duo E8500 * 4GB Corsair (2x2GB) DDR2 800 MHz *

    1x SSD 870 EVO 250GB * Sapphire Radeon X1550 512MB DDR2 * OSX SL 10.6.8 *

  • Ich bin tatsächlich erstaunt, daß ein zusätzlicher Treiber in "boot.wim" und "install.wim" nötig war, um Windows 10 auf dieser Hardware installieren zu können. Generell bringt Win10 alles mit, um auf gängiger und auch älterer Hardware installiert zu werden. Naja, Problem erkannt und gemeistert.

    rudsch Hast Du nochmal überprüft, ob Win10 nun wirklich im UEFI-Modus installiert ist?

  • hallo g-force

    im datenträger verwaltungsprogramm wird mir die platte unter gpt angezeigt.

    sonst hab ich noch nichts kontrolliert wüssste auch nicht wo...


    für den anderen rechner der ja mit win7 läuft allerdings auch unter legacy hätte ich die frage ob man den grundsächlich genauso auch auf gpt umsetzten kann?

    lg rudsch


    homedingsi

    * Gigabyte Z97N-WiFi * Intel Core i7 4785T * 16GB Crucial DDR3 1600 MHz *

    1x SSD 840 EVO 250GB * Intel HD 4600 * BigSure 11.2.3 * Win10Pro *


    workdingsi

    * Gigabyte Z97N-WiFi * Intel Core i5 4690S * 16GB Crucial DDR3 1600 MHz *

    1x SSD 840 EVO 250GB, 1x SSD 850 EVO 1000GB * Intel HD 4600 * OS Catalina 10.15.7 *


    mobildingsi

    * MacBook Pro * Intel Dual-Core i5 2,4 GHz * 16GB DDR3 1333 MHz *

    1x SSD 840 EVO 250GB * HD 3000 * OS Catalina 10.15.7 *


    eckestehdingsi

    * Asus T-3 * Asus P5Q18L * Core2Duo E8500 * 4GB Corsair (2x2GB) DDR2 800 MHz *

    1x SSD 870 EVO 250GB * Sapphire Radeon X1550 512MB DDR2 * OSX SL 10.6.8 *

  • Wenn dort GPT angezeigt wird und Du unter "Datenträgerverwaltung" u.a. eine 100mb-Partition am Anfang der Platte siehst (die EFI oder ESP), dann ist alles okay.

  • ja genau so siehts aus :)

    konnte mir echt so nicht vorstellen dass das so einen gewaltigen performance schub mit sich bringt!

    lg rudsch


    homedingsi

    * Gigabyte Z97N-WiFi * Intel Core i7 4785T * 16GB Crucial DDR3 1600 MHz *

    1x SSD 840 EVO 250GB * Intel HD 4600 * BigSure 11.2.3 * Win10Pro *


    workdingsi

    * Gigabyte Z97N-WiFi * Intel Core i5 4690S * 16GB Crucial DDR3 1600 MHz *

    1x SSD 840 EVO 250GB, 1x SSD 850 EVO 1000GB * Intel HD 4600 * OS Catalina 10.15.7 *


    mobildingsi

    * MacBook Pro * Intel Dual-Core i5 2,4 GHz * 16GB DDR3 1333 MHz *

    1x SSD 840 EVO 250GB * HD 3000 * OS Catalina 10.15.7 *


    eckestehdingsi

    * Asus T-3 * Asus P5Q18L * Core2Duo E8500 * 4GB Corsair (2x2GB) DDR2 800 MHz *

    1x SSD 870 EVO 250GB * Sapphire Radeon X1550 512MB DDR2 * OSX SL 10.6.8 *

  • Der Performance-Schub liegt vermutlich auch nicht an der Umstellung von MBR auf GPT. Das liegt eher daran, daß Du nun ein frisches System mit aufgeräumten Autostart hast. Das lässt sich übrigens noch weiter optimieren, aber das klären wir dann lieber wieder per PN.

  • haha noch weiter optimieren okaaay was es nicht alles gibt unter windows.

    und ja das kann natürlich auch sein, dass der autostart zugemüllt war.

    aber ja gerne das machen wir dann via pm. verdammt dolle sache das :)

    lg rudsch


    homedingsi

    * Gigabyte Z97N-WiFi * Intel Core i7 4785T * 16GB Crucial DDR3 1600 MHz *

    1x SSD 840 EVO 250GB * Intel HD 4600 * BigSure 11.2.3 * Win10Pro *


    workdingsi

    * Gigabyte Z97N-WiFi * Intel Core i5 4690S * 16GB Crucial DDR3 1600 MHz *

    1x SSD 840 EVO 250GB, 1x SSD 850 EVO 1000GB * Intel HD 4600 * OS Catalina 10.15.7 *


    mobildingsi

    * MacBook Pro * Intel Dual-Core i5 2,4 GHz * 16GB DDR3 1333 MHz *

    1x SSD 840 EVO 250GB * HD 3000 * OS Catalina 10.15.7 *


    eckestehdingsi

    * Asus T-3 * Asus P5Q18L * Core2Duo E8500 * 4GB Corsair (2x2GB) DDR2 800 MHz *

    1x SSD 870 EVO 250GB * Sapphire Radeon X1550 512MB DDR2 * OSX SL 10.6.8 *

  • Ich bin immer etwas angepisst, wenn hier jemand "Windoof" schreibt - so schlecht ist Windows nun auch nicht. Klar gab es viele Irrwege, aber seit Win10 funktioniert das ganze recht gut (Updates, Stabilität). Nicht zu vergessen: Die meisten User hier kommen aus dem Windows-Lager und sind Umsteiger, viele (wie auch Du und ich) wünschen ein Dualboot-System. Ich bin immernoch der Meinung, das ein guter Test für einen neuen Hackintosh ist, erstmal Windows zu installieren, um Hardwarefehler auszuschließen. Erst wenn das richtig läuft, kann man daraus einen Hackintosh machen.

  • ja das macht sinn welch wahre worte.

    und upps sry für das wind..f war so nicht gemeint.

    hab bis jetzt eigentlich alle versionen mal unter den fingern und kam dabei eigentlich immer zu dem entschluss das wenn man ein richtig installiertes system hatte (win3.11, w95, win7 oder win10) dass das immer prima lief wenn man die richtigen fremdanbieter programme nutzt. denn meisetens waren die dann so schlecht progammiert das windows damit nicht umgehen konnte und halt ausstieg.

    aber dann hiess es immer "dieses windows wieder". anständige software und hardware dann stimmt auch die leistung.

    lg rudsch


    homedingsi

    * Gigabyte Z97N-WiFi * Intel Core i7 4785T * 16GB Crucial DDR3 1600 MHz *

    1x SSD 840 EVO 250GB * Intel HD 4600 * BigSure 11.2.3 * Win10Pro *


    workdingsi

    * Gigabyte Z97N-WiFi * Intel Core i5 4690S * 16GB Crucial DDR3 1600 MHz *

    1x SSD 840 EVO 250GB, 1x SSD 850 EVO 1000GB * Intel HD 4600 * OS Catalina 10.15.7 *


    mobildingsi

    * MacBook Pro * Intel Dual-Core i5 2,4 GHz * 16GB DDR3 1333 MHz *

    1x SSD 840 EVO 250GB * HD 3000 * OS Catalina 10.15.7 *


    eckestehdingsi

    * Asus T-3 * Asus P5Q18L * Core2Duo E8500 * 4GB Corsair (2x2GB) DDR2 800 MHz *

    1x SSD 870 EVO 250GB * Sapphire Radeon X1550 512MB DDR2 * OSX SL 10.6.8 *

  • haha, wem sagste das :)


    hallo G.com :thumbup:


    update:


    hab es endlich geschafft, juhu --> :party:


    BigSure ist komplett installiert und arbeitet prächtig...


    YES we can !


    war zwar ne ganz schöne orgie aber lesen lohnt sich halt immer .... :top:

    lg rudsch


    homedingsi

    * Gigabyte Z97N-WiFi * Intel Core i7 4785T * 16GB Crucial DDR3 1600 MHz *

    1x SSD 840 EVO 250GB * Intel HD 4600 * BigSure 11.2.3 * Win10Pro *


    workdingsi

    * Gigabyte Z97N-WiFi * Intel Core i5 4690S * 16GB Crucial DDR3 1600 MHz *

    1x SSD 840 EVO 250GB, 1x SSD 850 EVO 1000GB * Intel HD 4600 * OS Catalina 10.15.7 *


    mobildingsi

    * MacBook Pro * Intel Dual-Core i5 2,4 GHz * 16GB DDR3 1333 MHz *

    1x SSD 840 EVO 250GB * HD 3000 * OS Catalina 10.15.7 *


    eckestehdingsi

    * Asus T-3 * Asus P5Q18L * Core2Duo E8500 * 4GB Corsair (2x2GB) DDR2 800 MHz *

    1x SSD 870 EVO 250GB * Sapphire Radeon X1550 512MB DDR2 * OSX SL 10.6.8 *

    Edited 2 times, last by rudsch ().