Posts by rudsch

    ja es gibt ja auch noch diesen weg, vlt will er es so versuchen?


    ja offizell stimmt das aber man kann es biegen mit legalen mitteln.

    den letzten rechner meiner signatur "eckestehdingsi" hab ich auch schon auf catalina gefahren aber unter mojave, was mein eigentliches ziel war läuft es sehr viel perfomanter.

    hallo scooly


    Da du ja schon mehrere jahre hier im forum angemeldet bist, bestand ja interesse an einem hackintosh projekt. wenn du dann beitrage der nutzer verfolgt hast, wirst du festgestellt haben das der start eines solchen projekts nicht zu vergleichen ist mit der Installation eines windows systems welches ja weitgehendsten alleine vor sich hin installiert.

    Hier bei so einem projekt kommen hürden auf dich zu die es halt bei anderen systemen so nicht gibt.


    gesetzliches:


    Um macOS nutzen zu dürfen benötigst du eine gültige lizenz. Diese erwirbst du automatisch beim kauf eines originalen mac’s. ein anderer weg war früher sich eine lizenz in form eines Mac betriebssystems welches man käuflich erworben konnte über apple selber. Dieses allerdings soweit ich weis ist nun keine option mehr. allerdings gibt es wohl noch drittanbieter wie amazon oder ähnliches welche noch lizenzen in form von original software anbieten. Z.b. osx Snow Leopard dieses wird dir dann auf dvd zugesendet und damit hättest du dann die möglichkeit diese sogenannte „Grauzone“ zu betreten um dir ein projekt auf zu bauen.


    verweise hiermit auf unser wiki punkt allgemeines und dann nr.3, dort steht alles über ein solches vorhaben.

    hallo,


    tolle arbeit al6042 wirklich genial...


    gibt es denn auch vlt hinweise iwo auf ältere systeme wie zum beispiel c2d genauer aus der wolfdale family "c2d e8500" ?


    bin gerade dabei den untersten rechner in meiner sig mit 13.6 zu bestücken. das system läuft soweit bis auf die korrekte grafik (chip erkennung, auflösung) und anderen kleinigkeiten (monitor erkennung). ich finde nicht heraus was dieses board für einen grafikchip beinhaltet.


    benutze clover da ich mit OC nach gefühlten 3 tagen aufgegeben habe weil ältere systeme nicht so "einfach" zu builden sind. mit clover hatte ich nach 30 minuten ein bild und konnte installieren. booten dauert gefühlt unheimlich lange sodas mir der gedanke gekommen ist, dass ich da wohl beim erstellen des boot sticks es etwas übertrieben habe. [floet]


    deshalb meine idee ob es hier vlt iwas "fertiges" gibt was weiter hilft?

    haha, wem sagste das :)


    hallo G.com :thumbup:


    update:


    hab es endlich geschafft, juhu --> :party:


    BigSure ist komplett installiert und arbeitet prächtig...


    YES we can !


    war zwar ne ganz schöne orgie aber lesen lohnt sich halt immer .... :top:

    ja das macht sinn welch wahre worte.

    und upps sry für das wind..f war so nicht gemeint.

    hab bis jetzt eigentlich alle versionen mal unter den fingern und kam dabei eigentlich immer zu dem entschluss das wenn man ein richtig installiertes system hatte (win3.11, w95, win7 oder win10) dass das immer prima lief wenn man die richtigen fremdanbieter programme nutzt. denn meisetens waren die dann so schlecht progammiert das windows damit nicht umgehen konnte und halt ausstieg.

    aber dann hiess es immer "dieses windows wieder". anständige software und hardware dann stimmt auch die leistung.

    haha noch weiter optimieren okaaay was es nicht alles gibt unter windows.

    und ja das kann natürlich auch sein, dass der autostart zugemüllt war.

    aber ja gerne das machen wir dann via pm. verdammt dolle sache das :)

    hallo g-force

    im datenträger verwaltungsprogramm wird mir die platte unter gpt angezeigt.

    sonst hab ich noch nichts kontrolliert wüssste auch nicht wo...


    für den anderen rechner der ja mit win7 läuft allerdings auch unter legacy hätte ich die frage ob man den grundsächlich genauso auch auf gpt umsetzten kann?

    griven

    ach du glaubst gar nicht wie oft in der woche ich diesen spruch selbst bringe :)


    ja, es hat an dem intel treiber gelegen der bei der install.iso nicht implementiert war

    g-force hat ihn eingebaut und ab da gings rund. :gänsefuss:


    lg rudsch

    ja das stimmt wohl mit den Treibern den g-force hat mir die Treiber eben in form einer iso zu kommen lassen.

    das werde ich dann testen.


    die im moment windows Installation ist Legacy weil ich mir damals darüber noch keine gedanken gemacht habe. wenn die platte dann zum installieren unter uefi angezeigt wird dann überlege ich ob ich deinem Vorschlag zu folgen, nämlich mich der Altlasten zu entsorgen/entledigen.


    aber erstmal sehen wie's wird

    Erdenwind Inc.

    erstmal vielen vielen dank für deine recherche


    genau diesen guide hab ich ebenfalls benutzt und habe dann die einstellungen gewählt. alles mögliche durch getestet aber es fehlte dann später beim bootvorgang im windows bootmager die möglichkeit ein installmedium aus zuwählen. stattdessen bekam ich immer den post:

    "windows konnte keinen Treiber finden. bitte stellen sie sicher das bla bla"


    es ist wie verhext mit diesem board, bios whatever

    das andere, hab ja zwei von mainboards genauso, auch keinen Treiber zur Installation unter uefi gefunden. im legacy mode passt alles da kann man installieren.


    ich kenne das auch nur mit deine erwähnten 5 minuten aber hier streikt die technik.


    lg rudsch