Sound Probleme in Logic Pro X

  • Hallo Zusammen,


    Da ich mich mit der Musik ein wenig beschäftigen möchte, habe ich mir Logic Pro X besorgt.

    Benötigt wird I/O-Puffergröße: 32 Samples damit ich quasi Monitoring aktivieren kann.

    Leider fängt sporadisch irgendwann der Ton an zu piepen oder fällt gar aus wenn ich ins Mikrofon spreche:


    Mein Equipment:

    Shure sm7b (Mic)

    Focusrite Scarlett 2i4 1. Gen (Audio Interface)


    Logic Version 10.4.8

    MacOs Version: 10.15.3 Catalina


    Meine Aktuelle Efi: https://drive.google.com/file/…_xocxNuF/view?usp=sharing (wollte Sie in den Anhang legen leider sind 25MB zu wenig)


    Es wäre super wenn wir das Problem zusammen lösen könnten :)



    Danke schonmal für eure Hilfe !


    Grüße,


    Yamek

    Prozessor: Intel i9 9900K

    Mainboard: ASUS Prime Z390-A
    Arbeitsspeicher: 2x 16GB Corsair Vengeance LPX DDR4-3000
    Festplatte: Crucial P1 CT1000P1SSD8 1TB
    Cpu Kühler: Corsair Hydro Series H100i RGB PLATINUM

    Grafikkarte: Sapphire Radeon RX Vega 64 Nitro+

    Netzteil: Corsair RM850x (850W)

    Gehäuse: Corsair Carbide Clear 600C

  • "Piepen" kann ein Microphon nicht - das klingt eher nach einer Feedback-Schleife. Arbeitest Du mit Kopfhörer oder Boxen?

  • Glaub nicht dass das an der EFI liegt, wenn USB2 sonst funktioniert. Wird wieder an der grausigen Firmware von dem Teil liegen. Am besten gleich austauschen. Keine Ahnung ob sie das in der Gen2/Gen3 korrigiert haben. Bin damals auf die Roland Rubin Serie umgestiegen, die laufen ohne Stress

    gez. Thogg Niatiz

  • Aktuell höre ich über hyper x Kopfhörer Klinke meint ihr wirklich das es am Audio Interface liegt ?

    Prozessor: Intel i9 9900K

    Mainboard: ASUS Prime Z390-A
    Arbeitsspeicher: 2x 16GB Corsair Vengeance LPX DDR4-3000
    Festplatte: Crucial P1 CT1000P1SSD8 1TB
    Cpu Kühler: Corsair Hydro Series H100i RGB PLATINUM

    Grafikkarte: Sapphire Radeon RX Vega 64 Nitro+

    Netzteil: Corsair RM850x (850W)

    Gehäuse: Corsair Carbide Clear 600C

  • Ja, zumindest das kleine 2i2 und das 20i18? Gen1 haben immer wieder mal Störgeräusche gemacht und waren random stumm, bis man sie neu verbunden hat (USB raus und rein). War nicht mehr zum arbeiten, darum hab ich’s ausgetauscht.

    gez. Thogg Niatiz

  • Ich habe ein Scarlett 6i6 2. Gen, läuft ohne Probleme.

  • okay dann bestell ich das Scarlett Solo Gen 3 :)

    Prozessor: Intel i9 9900K

    Mainboard: ASUS Prime Z390-A
    Arbeitsspeicher: 2x 16GB Corsair Vengeance LPX DDR4-3000
    Festplatte: Crucial P1 CT1000P1SSD8 1TB
    Cpu Kühler: Corsair Hydro Series H100i RGB PLATINUM

    Grafikkarte: Sapphire Radeon RX Vega 64 Nitro+

    Netzteil: Corsair RM850x (850W)

    Gehäuse: Corsair Carbide Clear 600C