Boothänger bei Mojave

  • Hallöchen,

    bei mir läuft ein 10.14.2 auf eine NVMExpress karte. Dummerweise muß ich oftmals mehrfach booten weil es irgendwann nicht weitergeht.

    Der Bootvorgang hängt abwechselnd bei dem Eintrag "Tuxera NTFS" oder bei "vm_map_delete".

    Es kann sein daß ich bis zu 4 mal warmstarten muß bis Mojave läuft. Das Problem mit "vm_map_delete" deutet offenbar auf LS hin.

    Ich habe jedoch LULU installiert. LULU steht auch nicht in den Anmeldeobjekten sondern wird nur händisch gestartet.

    Das ebenfalls installierte Catalina (auf einer normalen SSD) startet gnadenlos.


    Leo

  • Sieht aus, als würde dein Mojave auf "Extended Journaled" laufen, das Catalina läuft sicher auf APFS. Könnte ein Grund sein für das unterschiedliche Verhalten.

    Die wichtigsten Tools zum direkten Download - stets aktuell :top:

  • Ist das deine in diesem Fall benutzte Hardware? ASUS P7P55D und Intel i5-650?

    Wenn ja, wie hast du es überhaupt zum laufen bekommen, der Intel i5-650 wird doch nur bis High Sierra unterstützt?

    iMac11,1 | Clover | Mac OS High Sierra / Manjaro Deepin Linux / Windows 10 x64 | Asus P7P55D (BIOS kein EFI) | Intel(R) Core(TM) i5-750 CPU @ 2.66GHz Nehalem (Lynnfield) | AMD Sapphire Radeon R9 290X Tri-X OC 4GB GDDR5 | 8GB DDR3 1333 | Samsung SSD 850 EVO 500GB | LITEONIT LCM-128M3S 128GB SSD | Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 03) | Intel P55 Express = Intel 5 Series/3400 Series Chipset 6 port SATA AHCI Controller (rev 06) | JMicron Technology Corp. JMB363 SATA/IDE Controller (rev 03) (eSATA)

  • Die Hardware stimmt. Die Hummel kann eigentlich nicht fliegen aber sie weiß es nicht.

    Ich clone mal etwas herum und formatiere mal APFS. Ich gebe dann Rückmeldung.


    • 10.14.2

      10.15.2
      ASUS P7P55D
      Intel I5 650

      NVIDIA GeForce GT 710 2047 MB
    • MacBook Pro A1226 OS X 10.8.5
    • HP Elitebook 8760w mit 10.14.1 und 10.13.5
  • Die Hummel kann eigentlich nicht fliegen aber sie weiß es nicht

    :kichern::klatschen:


    Ich hab hab Tage verbracht bei meinen ersten Versuchen einen Hackintosh zu installieren. Immer beim Apfel Ladebalken hängen geblieben. Ich glaub es war Mojave. Bis ich letzten Endes auf dieses auf dieses Forum gestoßen bin und es da hieß i5-750 nur bis High Sierra. Mit der Info ließ sich MacOS fast problemlos installieren.


    Aber wie hast du das gemacht? Das würde mich doch mal interessieren. Der i5-650 ist ja noch etwas unter dem i5-750. Dann könnte ich vielleicht doch auf Mojave oder Catalina upgraden?

    iMac11,1 | Clover | Mac OS High Sierra / Manjaro Deepin Linux / Windows 10 x64 | Asus P7P55D (BIOS kein EFI) | Intel(R) Core(TM) i5-750 CPU @ 2.66GHz Nehalem (Lynnfield) | AMD Sapphire Radeon R9 290X Tri-X OC 4GB GDDR5 | 8GB DDR3 1333 | Samsung SSD 850 EVO 500GB | LITEONIT LCM-128M3S 128GB SSD | Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 03) | Intel P55 Express = Intel 5 Series/3400 Series Chipset 6 port SATA AHCI Controller (rev 06) | JMicron Technology Corp. JMB363 SATA/IDE Controller (rev 03) (eSATA)

  • Ich habe ganz normal ein Softwareupdate durchgeführt von 10.14.2 auf 10.15.1 und anschließend auf 10.15.2.

    Für diesen Spaß habe ich ebenfalls einige Wochen gebraucht.

    Der Trick an der Sache war daß ich alle nicht benötigten Platten abklemmen mußte weil die Installation sonst nicht durchlief, irgendetwas hat hat sich da verhaspelt.

    Diese Spuke kenn ich sonst nur von Microsoft.


    Viel Glück


    • 10.14.2

      10.15.2
      ASUS P7P55D
      Intel I5 650

      NVIDIA GeForce GT 710 2047 MB
    • MacBook Pro A1226 OS X 10.8.5
    • HP Elitebook 8760w mit 10.14.1 und 10.13.5
  • Aha, einfach Softwareupdate und gut. Spannend. Na mein High Sierra läuft erstmal. Irgendwann werd ich Lust haben zu Updaten und das schöne System dadurch zerstören. Jetzt aber nicht.


    Du musstest die Platten bestimmt wegen dem Intel P55 Express SATA Controller abhängen. Ich hab ja das gleiche Board und ich konnte gar nicht erst installieren. Der der Controller läuft nur so halbherzig. 1 HDD + 1 SSD laufen die anderen 1 HDD + 1 SSD zeigte das Disk Utility als "nicht initialisiert" an. "Auf den letzten Block des Gerätes konnte nicht geschrieben werden."

    Mein System läuft jetzt per Dockingstation per eSATA über den anderen Controller.


    Bei jedem Neustart meldet er aber noch die HDD die er nicht erkennt und initialisieren möchte. Das ist aber meine Linux Platte. Ne Idee wie man die Meldung dauerhaft deaktivieren kann?


    iMac11,1 | Clover | Mac OS High Sierra / Manjaro Deepin Linux / Windows 10 x64 | Asus P7P55D (BIOS kein EFI) | Intel(R) Core(TM) i5-750 CPU @ 2.66GHz Nehalem (Lynnfield) | AMD Sapphire Radeon R9 290X Tri-X OC 4GB GDDR5 | 8GB DDR3 1333 | Samsung SSD 850 EVO 500GB | LITEONIT LCM-128M3S 128GB SSD | Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 03) | Intel P55 Express = Intel 5 Series/3400 Series Chipset 6 port SATA AHCI Controller (rev 06) | JMicron Technology Corp. JMB363 SATA/IDE Controller (rev 03) (eSATA)

  • Die Meldung "Auf den letzten Block des Gerätes konnte nicht geschrieben werden." deutet normalerweise auf einen Datenträgerfehler hin.

    Lege mal in Deinem "etc" (der ist versteckt) Ordner eine Datei namens "fstab" an. Nicht zu verwecheln mit "fstab.hd".

    Darin schreibst Du folgenden Eintrag:

    LABEL=Untiled none ext4 rw,noauto

    wobei Untiled der Name Deiner Linux Partition sein muß und ich davon ausgehe daß Du Linux mit ext4 formatiert hast.

    Der Sinn ist der daß die Linux Partition nicht mehr automatisch gemountet wird und somit auch nicht angemeckert werden kann.


    • 10.14.2

      10.15.2
      ASUS P7P55D
      Intel I5 650

      NVIDIA GeForce GT 710 2047 MB
    • MacBook Pro A1226 OS X 10.8.5
    • HP Elitebook 8760w mit 10.14.1 und 10.13.5
  • Auf anhieb hat es nicht funktioniert. Die Zeile muss sicher angepasst werden. Denn eine ext4 Partition erkennt er gar nicht. Auch zeigt er keinen Namen an (die Partition hat aber eh keinen), müsste wenn dann aber Untiled bleiben oder?


    Ich habs auch mit einem anderen Befehl auch versucht:

    diskutil unmountDisk /dev/disk4

    Sagt im Terminal:

    "Unmount of all volumes on disk4 was successful"

    Aber wenn ich das ins fstab schreibe habe ich nach einem Neustart wieder: Initialisieren, Ignorieren, Auswerfen.



    Wie sieht es bei dir inzwischen aus? Hat es mit APFS und Mojave geklappt?



    iMac11,1 | Clover | Mac OS High Sierra / Manjaro Deepin Linux / Windows 10 x64 | Asus P7P55D (BIOS kein EFI) | Intel(R) Core(TM) i5-750 CPU @ 2.66GHz Nehalem (Lynnfield) | AMD Sapphire Radeon R9 290X Tri-X OC 4GB GDDR5 | 8GB DDR3 1333 | Samsung SSD 850 EVO 500GB | LITEONIT LCM-128M3S 128GB SSD | Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 03) | Intel P55 Express = Intel 5 Series/3400 Series Chipset 6 port SATA AHCI Controller (rev 06) | JMicron Technology Corp. JMB363 SATA/IDE Controller (rev 03) (eSATA)

    Edited once, last by Urgeist ().

  • gib mal im Terminal "diskutil list" ein. Dann siehst Du genau die Bezeichnungen die vergeben sind.

    Dein FDP zeigt aber eine Festplatte und keine Partition an. Ob das so im etc funktioniert weiß ich nicht, das wäre eine Aufgabe für die Cracks (-:


    • 10.14.2

      10.15.2
      ASUS P7P55D
      Intel I5 650

      NVIDIA GeForce GT 710 2047 MB
    • MacBook Pro A1226 OS X 10.8.5
    • HP Elitebook 8760w mit 10.14.1 und 10.13.5
  • Richtig zu sein scheint:

    diskutil eject /dev/disk4


    Der Befehl wird aber zu früh abgearbeitet. Die Platte erscheint erst 30 Sek. nach dem Hochfahren.


    Hoffe dein Mojave läuft nun. ;)

    iMac11,1 | Clover | Mac OS High Sierra / Manjaro Deepin Linux / Windows 10 x64 | Asus P7P55D (BIOS kein EFI) | Intel(R) Core(TM) i5-750 CPU @ 2.66GHz Nehalem (Lynnfield) | AMD Sapphire Radeon R9 290X Tri-X OC 4GB GDDR5 | 8GB DDR3 1333 | Samsung SSD 850 EVO 500GB | LITEONIT LCM-128M3S 128GB SSD | Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 03) | Intel P55 Express = Intel 5 Series/3400 Series Chipset 6 port SATA AHCI Controller (rev 06) | JMicron Technology Corp. JMB363 SATA/IDE Controller (rev 03) (eSATA)

  • Da habe ich mich nicht richtig ausgedrückt: mit "diskutil list" bekommst Du die Partitionen mit der richtigen Bezeichnung angezeigt um sie in der fstab zu sperren.


    Meine etc/fstab lautet so:


    LABEL=3TB none hfs rw,noauto

    LABEL=Catalina none hfs rw,noauto

    LABEL=Untiled none ext4 rw,noauto


    Damit werden die oben genannten Partitionen gar nicht erst gemountet, stehen aber grau im FDP und können bei Bedarf aktiviert werden.

    Ist ne coole Sache.

    Die 3TB nutze ich z.B. zur Datensicherung, sie soll aber nicht ständig mitlaufen. Auch Catalina muß nicht gemountet sein wenn ich mit Mojave unterwegs bin.


    Für mein Boot-Problem habe ich noch keine Lösung. Ich habe Tuxera NTFS und LULU deinstalliert, kann aber nur im Textmodus booten.


    • 10.14.2

      10.15.2
      ASUS P7P55D
      Intel I5 650

      NVIDIA GeForce GT 710 2047 MB
    • MacBook Pro A1226 OS X 10.8.5
    • HP Elitebook 8760w mit 10.14.1 und 10.13.5
  • Mein High Sierra läuft ganz gut, bis auf Spiele im Vollbildmodus die auf OpenGL basieren.

    Ich will im Moment irgendwie nicht mit Mojave oder Catalina rum experimetieren.

    Vielleicht würde ein Update funktionieren, aber eine Bare Metal Installation ist damales immer beim Apfel Logo hängen geblieben.


    High Sierra ist das erste System, dass ich zum Laufen bekommen habe.

    iMac11,1 | Clover | Mac OS High Sierra / Manjaro Deepin Linux / Windows 10 x64 | Asus P7P55D (BIOS kein EFI) | Intel(R) Core(TM) i5-750 CPU @ 2.66GHz Nehalem (Lynnfield) | AMD Sapphire Radeon R9 290X Tri-X OC 4GB GDDR5 | 8GB DDR3 1333 | Samsung SSD 850 EVO 500GB | LITEONIT LCM-128M3S 128GB SSD | Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 03) | Intel P55 Express = Intel 5 Series/3400 Series Chipset 6 port SATA AHCI Controller (rev 06) | JMicron Technology Corp. JMB363 SATA/IDE Controller (rev 03) (eSATA)

  • Ich dachte auch eher an ein Clean Install auf einer separaten Festplatte. Du hattest doch Skrupel wegen Deines Boards. Lade Dir mal meine EFI runter dann sollte es klappen.


    • 10.14.2

      10.15.2
      ASUS P7P55D
      Intel I5 650

      NVIDIA GeForce GT 710 2047 MB
    • MacBook Pro A1226 OS X 10.8.5
    • HP Elitebook 8760w mit 10.14.1 und 10.13.5

    Edited once, last by granate15 ().

  • Nö. Klappt nicht.

    Habe versucht das Catalina Recovery und das Mojave Recovery zu booten mit deiner EFI. Apfel Ladebalken läuft durch, dann schwarzer Bildschirm und das wars.


    Hast du geupdatet oder Clean install gemacht?


    Sehe gerade, dein Intel i5-650 hat ja integrierte Grafik. Mein i5-750 hat das nicht.

    iMac11,1 | Clover | Mac OS High Sierra / Manjaro Deepin Linux / Windows 10 x64 | Asus P7P55D (BIOS kein EFI) | Intel(R) Core(TM) i5-750 CPU @ 2.66GHz Nehalem (Lynnfield) | AMD Sapphire Radeon R9 290X Tri-X OC 4GB GDDR5 | 8GB DDR3 1333 | Samsung SSD 850 EVO 500GB | LITEONIT LCM-128M3S 128GB SSD | Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 03) | Intel P55 Express = Intel 5 Series/3400 Series Chipset 6 port SATA AHCI Controller (rev 06) | JMicron Technology Corp. JMB363 SATA/IDE Controller (rev 03) (eSATA)

  • Das ist doch ein gutes Zeichen! Gib mal in Clover als bootflag "nv_disable=1" (ohne Anführungen). Das geht auch indem Du in der Auswahl die Shift-Taste drückst. Dann bekommst Du ein kleines Menü.Dann bootest Du Vesa ohne Rücksicht auf verbaute Grafikkarten. Dann wird es zwar ruckeln aber Du solltest ein Bild haben. Zudem solltest Du bis alles marschiert immer mit -v booten, dann siehst Du wo es hängt, wenn es hängt.


    • 10.14.2

      10.15.2
      ASUS P7P55D
      Intel I5 650

      NVIDIA GeForce GT 710 2047 MB
    • MacBook Pro A1226 OS X 10.8.5
    • HP Elitebook 8760w mit 10.14.1 und 10.13.5