Dual GPU Setup möglich?

  • Hallo zusammen,


    mein letzter Hackintosh liegt circa 10 Jahre her. Seitdem besitze ich ein Macbook, mit welchem sich das Thema Hackintosh für mich aus meinem Blickwinkel verabschiedet hat. Nun habe ich mir aber einen auf Gaming ausgelegten PC zugelegt, bei welchem ich doch gerne probieren würde OSX zu installieren.


    Hier die Specs:


    i7 9700k

    Gigabyte Z390 Gaming X

    8GB Ram

    RTX2070 Super


    Ich weiß, dass die 2070 Super aktuell nicht supportet wird. Daher nun meine Fragen:


    1. Ist es möglich die Installation mit der 2070 Super durchzuführen und dann die iGPU zu enablen, bzw. direkt mit der iGPU zu booten? Oder wird es mir mit beiden nicht möglich sein zu booten.
    2. Alternativ würde ich mir für den 2 PCI-E eine RX480 besorgen. Ist es damit möglich die 2070 Super für OSX zu deaktivieren und die RX470 zu aktivieren und für Windows die 2070 Super zu aktivieren und die RX480 dann zu deaktivieren?

    Wie sollte ich am besten vorgehen?

  • Klar kannst du mit iGPU enabled booten - bevor ein Treiber geladen wird zeigt die Karte ein Bild, die im BIOS als primäre Bildausgabe eingestellt ist. Das sollte dann die iGPU sein. Da es für die RTX keine Treiber gibt, stört sich macOS auch nicht an der, solange keine Monitore dran hängen. Wenn doch, hast du auch da einen Desktop, welcher dann keine Grafikbeschleunigung hat. Also einfach Kabel abziehen, alternativ gibt es auch noch eine Möglichkeit, die RTX für macOS aus dem Sichtfeld verschwinden zu lassen, aber da kann dir sicher jemand, der das schonmal gemacht hat, mehr zu sagen.

    iHack: Ryzen 5 1600, GA-AB350M-D3H, Sapphire RX570 4GB, 16GB DDR4-3000, 250GB NVMe SSD + 512GB SSD + 1TB HDD, Clover, macOS 10.15.1, Kubuntu 19.10, Win 8.1


    alter iHack: i3-4330, GA-H81M-HD3, Sapphire RX460 4GB -> RX560 BIOS, 8GB DDR3-1600, 128GB SSD, 250GB HDD, Clover, macOS 10.15.1, Kubuntu 19.10, Win 8.1


    ThinkPad T410: i5-520M, Nvidia NVS3100M, 4GB DDR3-1066, 120GB SSD, 250GB HDD, Clover, macOS 10.14.6


    Bastlerware: Acer Aspire 7741G: i5-430M, ATI HD 5650 1GB; 4GB DDR3-1066; 250GB HDD, Clover, macOS 10.13.6, 1.5 von 2 SATA-Ports defekt...


    Originals: MacBook Pro 15 Late 2013 (macOS 10.15.1), iPhone X 64GB (iOS 13.2)