After Effects 2017 CPU-Auslastung

  • Habe mit After Effects eine Animation erstellt.Das Rendern dauert 20 Stunden! Und das auf meinem neuen System mit i9 9900K und Vega 56 unter High Sierra.

    OK, die Grafikkarte wird nicht unterstützt von After Effects, aber was zur auffällt, während des Renderns sind die CPU's kaum ausgelastet, vielleicht max. 20 Prozent. Ist doch nicht normal?

    Der Rechner langweilt sich..

  • Das liegt wahrscheinlich daran, dass der Kram über die IGPU läuft.

    Lass doch bitte mal während dem rendern das Programm Intel Power Gadget mitlaufen und beobachte den Ausschlag bei "Frequency" -> "GFX"...

    Hier hilft ggf. der Umstieg auf das SMBIOS eines iMacPro1,1 mit abgeschalteter IGPU, da die Vega wohl, trotz fehlender Unterstützung, mehr Saft für den Vorgang an den Tag legen kann.

    Gruß
    Al6042


    Asus Prime Z390-A 0805 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.3 | Clover 4895

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.3 | Clover 4895

    NUC7i5BNK 0096 | i5 7260U | 16GB | HD540 | NVMe 500 GB | macOS 10.14.3 | Clover 4895

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.3


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png

  • Dann ist die interne Grafik im BIOS wohl schon deaktiviert.

    Gruß
    Al6042


    Asus Prime Z390-A 0805 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.3 | Clover 4895

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.3 | Clover 4895

    NUC7i5BNK 0096 | i5 7260U | 16GB | HD540 | NVMe 500 GB | macOS 10.14.3 | Clover 4895

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.3


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png