macOS konnte auf deinem Computer nicht installiert werden

  • Hallo,

    Ich bin relativ neu hier und kenne mich etwas aus.

    Undzwar:

    Ich habe einen Bootstick mit macOS Sierra auf VirtualBox mit Unibeast erstellt.

    Es hat alles super geklappt, Unibeast hat auch keine Fehlermeldung oder etwas derartiges angezeigt.

    Die Installation auf den Bootstick hat Unibeast normal mit erfolg beendet.

    Danach habe ich den Bootstick ausgeworfen das BIOS vorbereitet laut einem YouTube video für dieses Mainboard.

    Ich bin bis zu Installationsscreen gekommen wo er dann das Betriebssystem auf die SSD installieren sollte.

    Doch danach zeigt er eine Fehlermeldung an (siehe Bild).

    Der Ladebalken bleibt immer zwischen 11 und 12 Minuten stecken und dann nach ein paar minuten zeigt er die Fehlemeldung.7

    Bitte um Hilfe!

    Danke im Voraus!

  • Dann zeig mal die EFI von Deinem Stick. Wie hast Du die Festplatte vorbereitet?

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMac 18,2 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 (18G84) , Catalina Beta (19A526h), Clover r5045

    MacBookPro 13,1 Lenovo ThinkPad T460 i5 6300U 8Gb RAM, iGPU HD520 IPS 1920x1080, WIFI DW 1560, Mojave 10.14.5, Catalina public Beta (19A512f), Clover r5045

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.3, Catalina 10.15 Beta1, Clover r5045

    iMac 15,1, Asus B85M-E, Intel Core i5 4460, VTX3D Radeon HD 7850 2GB X-Edition, iGPU HD4600, Realtek ALC877 (ID 1), 8 GB RAM, Mojave 10.14.6, Catalina 10.15 dev. Beta 5 (19A526h), BootLoader Clover r5045

  • Sorry hatte gestern keine Zeit mehr.

    Habe die SSD im Installationprogramm in Disk Utility formatiert.

    Hier der Ordner.

    Files

    • EFI.rar

      (2.6 MB, downloaded 40 times, last: )
  • als Erstes fällt mit auf, das Du keine apfs.efi in drivers64UEFI drin hast.


    Ich würde diese Auswahl empfehlen:

    drivers64UEFI.zip


    in der config.plist würde ich unter GUI in Hide Volume BOOT64.EFI rausnehmen.

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMac 18,2 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 (18G84) , Catalina Beta (19A526h), Clover r5045

    MacBookPro 13,1 Lenovo ThinkPad T460 i5 6300U 8Gb RAM, iGPU HD520 IPS 1920x1080, WIFI DW 1560, Mojave 10.14.5, Catalina public Beta (19A512f), Clover r5045

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.3, Catalina 10.15 Beta1, Clover r5045

    iMac 15,1, Asus B85M-E, Intel Core i5 4460, VTX3D Radeon HD 7850 2GB X-Edition, iGPU HD4600, Realtek ALC877 (ID 1), 8 GB RAM, Mojave 10.14.6, Catalina 10.15 dev. Beta 5 (19A526h), BootLoader Clover r5045

  • Danke jetzt funktioniert alles doch meine Grafikkarte wird nicht erkannt, habe auch Nvidia Webdriver installiert geht aber trotzdem nicht, bei der Passworteingabe flackert der graue Hintergrund.

  • Sorry. Habe jetzt erst gesehen, das du mit Sierra werkelst. Ob da die vom mir vorgeschlagenen uefi64 driver passen ist ggf. fraglich.

    Ist im BIOS alles richtig eingestellt? Evtl. Igpu deaktiviert?

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMac 18,2 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 (18G84) , Catalina Beta (19A526h), Clover r5045

    MacBookPro 13,1 Lenovo ThinkPad T460 i5 6300U 8Gb RAM, iGPU HD520 IPS 1920x1080, WIFI DW 1560, Mojave 10.14.5, Catalina public Beta (19A512f), Clover r5045

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.3, Catalina 10.15 Beta1, Clover r5045

    iMac 15,1, Asus B85M-E, Intel Core i5 4460, VTX3D Radeon HD 7850 2GB X-Edition, iGPU HD4600, Realtek ALC877 (ID 1), 8 GB RAM, Mojave 10.14.6, Catalina 10.15 dev. Beta 5 (19A526h), BootLoader Clover r5045

  • Also bis jetzt funktioniert alles super bis auf audio und Grafik.

  • pack mal die Kexte in die EFI

    und versuch die config.plist


    SMBIOS bitte aktualisieren

    unter Devices musst Du bei Incect die richtige Layout-ID eintragen. Schaaul mal im WIKI unter AppleALC, wirst Du schon finden.



    config.plist.zip

    Lilu.kext.zip

    WhateverGreen.kext.zip

    AppleALC.kext.zip

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMac 18,2 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 (18G84) , Catalina Beta (19A526h), Clover r5045

    MacBookPro 13,1 Lenovo ThinkPad T460 i5 6300U 8Gb RAM, iGPU HD520 IPS 1920x1080, WIFI DW 1560, Mojave 10.14.5, Catalina public Beta (19A512f), Clover r5045

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.3, Catalina 10.15 Beta1, Clover r5045

    iMac 15,1, Asus B85M-E, Intel Core i5 4460, VTX3D Radeon HD 7850 2GB X-Edition, iGPU HD4600, Realtek ALC877 (ID 1), 8 GB RAM, Mojave 10.14.6, Catalina 10.15 dev. Beta 5 (19A526h), BootLoader Clover r5045

  • Bei mir der geleiche Fehler bei mir kommt die Fehlermeldung und Audio + Netzwerk funktioniert eingeschränkt oder gar nicht!! und die grafikkarte wird erst gar nicht erkannt!!

  • dann zeige mal Deinen EFI/Clover. Die config.plist war eher für Andythehackerman gedacht, weg der Geforce.

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMac 18,2 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 (18G84) , Catalina Beta (19A526h), Clover r5045

    MacBookPro 13,1 Lenovo ThinkPad T460 i5 6300U 8Gb RAM, iGPU HD520 IPS 1920x1080, WIFI DW 1560, Mojave 10.14.5, Catalina public Beta (19A512f), Clover r5045

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.3, Catalina 10.15 Beta1, Clover r5045

    iMac 15,1, Asus B85M-E, Intel Core i5 4460, VTX3D Radeon HD 7850 2GB X-Edition, iGPU HD4600, Realtek ALC877 (ID 1), 8 GB RAM, Mojave 10.14.6, Catalina 10.15 dev. Beta 5 (19A526h), BootLoader Clover r5045

  • Wohin kommen die kexts?

  • Die Kexte kommen in EFI/EFI/Clover/Kexts/Other


    versuche mal für den ALC1220 die Layout ID 1

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMac 18,2 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 (18G84) , Catalina Beta (19A526h), Clover r5045

    MacBookPro 13,1 Lenovo ThinkPad T460 i5 6300U 8Gb RAM, iGPU HD520 IPS 1920x1080, WIFI DW 1560, Mojave 10.14.5, Catalina public Beta (19A512f), Clover r5045

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.3, Catalina 10.15 Beta1, Clover r5045

    iMac 15,1, Asus B85M-E, Intel Core i5 4460, VTX3D Radeon HD 7850 2GB X-Edition, iGPU HD4600, Realtek ALC877 (ID 1), 8 GB RAM, Mojave 10.14.6, Catalina 10.15 dev. Beta 5 (19A526h), BootLoader Clover r5045

  • jap habe geschafft danke aber ich muss meine Lautsprecher bei Kopfhörer anschließen und Grafik flackert immer noch.

  • wenn Layout-ID 1 nicht funzt, evtl. mal 2 probieren und ggf. im WIKI recherchieren. Ich hatte für dein Board ALC 1220 als Chip gefunden. Richtig?


    Welches SMBIOS hast Du jetzt? Immer noch 14,2 Bei Deiner CPU würde ich 18,3 nehmen

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMac 18,2 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 (18G84) , Catalina Beta (19A526h), Clover r5045

    MacBookPro 13,1 Lenovo ThinkPad T460 i5 6300U 8Gb RAM, iGPU HD520 IPS 1920x1080, WIFI DW 1560, Mojave 10.14.5, Catalina public Beta (19A512f), Clover r5045

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.3, Catalina 10.15 Beta1, Clover r5045

    iMac 15,1, Asus B85M-E, Intel Core i5 4460, VTX3D Radeon HD 7850 2GB X-Edition, iGPU HD4600, Realtek ALC877 (ID 1), 8 GB RAM, Mojave 10.14.6, Catalina 10.15 dev. Beta 5 (19A526h), BootLoader Clover r5045

  • mit Layout 2 hats funktioniert Grafik flackert nochimmer aber Grafikkarte hat er erkannt.

    habe mal mit nem web Driver probiert aber die letzte Version für den Driver ist 16G1618 und ich hab aber 16G1710.


    EDIT

    Hab smbios auf 18,3 aktualisiert

  • Nachdem Mac Osx installiert wurde boote ich von Mac osx auf der Ssd und dann kommt diese fehlermeldung wie unten im bild und er bleibt hier hängen

  • Andythehackerman und Wege2003

    bitte Du nochmal den Cloverordner aus der EFI zeigen

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMac 18,2 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 (18G84) , Catalina Beta (19A526h), Clover r5045

    MacBookPro 13,1 Lenovo ThinkPad T460 i5 6300U 8Gb RAM, iGPU HD520 IPS 1920x1080, WIFI DW 1560, Mojave 10.14.5, Catalina public Beta (19A512f), Clover r5045

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.3, Catalina 10.15 Beta1, Clover r5045

    iMac 15,1, Asus B85M-E, Intel Core i5 4460, VTX3D Radeon HD 7850 2GB X-Edition, iGPU HD4600, Realtek ALC877 (ID 1), 8 GB RAM, Mojave 10.14.6, Catalina 10.15 dev. Beta 5 (19A526h), BootLoader Clover r5045

  • Wege2003 's Problem wird unter folgendem Thread weitergeführt -> Mac osx startet nach Installation nicht!

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.5 | Clover 4934

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.5 | Clover 4934

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.5 | OC 0.3

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.5


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Brauche nochmal deine Hilfe nachdem ich Clover geupdatet habe, habe ich

    Nochmal mit einem Installations stick eines freundes sierra neu installiert und jetzt wenn ich den stick herausnehme und im clover hfs auswähle, wir der bildschrim schwarz und nichtsmehr passiert bitte um hilfe!

  • Hast Du auf der Festplatte bereits eine funktionierende EFI, oder bootest Du mit dem Stick?


    Verstehe jetzt nicht, was genau bei Dir abläuft. Bitte den Vorgang verständlich schildern.

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMac 18,2 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 (18G84) , Catalina Beta (19A526h), Clover r5045

    MacBookPro 13,1 Lenovo ThinkPad T460 i5 6300U 8Gb RAM, iGPU HD520 IPS 1920x1080, WIFI DW 1560, Mojave 10.14.5, Catalina public Beta (19A512f), Clover r5045

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.3, Catalina 10.15 Beta1, Clover r5045

    iMac 15,1, Asus B85M-E, Intel Core i5 4460, VTX3D Radeon HD 7850 2GB X-Edition, iGPU HD4600, Realtek ALC877 (ID 1), 8 GB RAM, Mojave 10.14.6, Catalina 10.15 dev. Beta 5 (19A526h), BootLoader Clover r5045