Kein Start bei 2 angeschlossenen SSDs

  • Hallo!
    Ich habe kürzlich auf 10.12 upgedated und Win 10 auf eine zweite SSD installiert.
    Seither kann ich, wenn beide SSDs angeschlossen sind, nach dem Power-On via F12/DEL nicht auf BIOS zugreifen und bleibe vor einem Blackscreen hängen.
    Nur wenn sie jeweils alleine angeschlossen sind, kann ich aufs BIOS zugreifen.
    Weiss mir hier jemand zu helfen? :D
    Beste Grüsse

    CPU: i3770k
    PSU: Corsair TX650
    Mobo: Z77X-UD5H
    GraKa: EVGA Geforce GTX560 Ti

  • Mittlerweile habe ich herausgefunden dass die GraphicsPriority auf "Auto" war.
    Jedesmal wenn ich sie auf "PCI" setze, wird die Änderung nicht angenommen, d.h. beim nächsten Reboot ist sie wieder auf Auto.
    Apple RTC und FixRTC sind aktiviert, treffe aber immer noch das gleiche Problem an.


    Hat jemand noch eine Idee?

    Dateien

    • CLOVER.zip

      (2,16 MB, 13 Mal heruntergeladen, zuletzt: )

    CPU: i3770k
    PSU: Corsair TX650
    Mobo: Z77X-UD5H
    GraKa: EVGA Geforce GTX560 Ti

    Einmal editiert, zuletzt von marco90ch ()

  • hat jemand eine Idee...? :)

    CPU: i3770k
    PSU: Corsair TX650
    Mobo: Z77X-UD5H
    GraKa: EVGA Geforce GTX560 Ti

  • Sprichst du von SATA-SSDs oder NVMe-SSDs?
    Wenn letzteres, welche Produkte sind das genau?

    Gruß
    Al6042


    Asus Prime Z390-A 0602 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.2 | Clover 4842

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.2 | Clover 4842

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.2


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Bios aktuell ? Wie al6042 schon fragte was für SSDs ?


    :groesten:

  • @scarface0619 Hallo und sorry für die späte Antwort.
    Nein, BIOS ist seit 2012 nie geupgradet worden. Die Berichte, wonach ein Update dem Hackintosh ein Ende bereiten können, haben mich immer abgeschreckt.
    Bei den SSDs handelt es sich um eine Samsung 850 EVO (250GB, OSX) sowie eine SanDisk Extreme SSD (120GB, Windows)

    CPU: i3770k
    PSU: Corsair TX650
    Mobo: Z77X-UD5H
    GraKa: EVGA Geforce GTX560 Ti

  • Meint ihr kann/soll mal ein BIOS-Update wagen?

    CPU: i3770k
    PSU: Corsair TX650
    Mobo: Z77X-UD5H
    GraKa: EVGA Geforce GTX560 Ti

  • Hm...

    Wenn du nicht mit Ozmosis arbeitest, würde ich das empfehlen.

    Für die Rev 1.0 und 1.1 gibt es die Version F16j vom November letzten Jahres, die hier ggf. Wunder bewirken könnte.

    Rev 1.0 = https://www.gigabyte.com/de/Mo…5H-rev-10#support-dl-bios

    Rev 1.1 = https://www.gigabyte.com/de/Mo…5H-rev-11#support-dl-bios

    Gruß
    Al6042


    Asus Prime Z390-A 0602 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.2 | Clover 4842

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.2 | Clover 4842

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.2


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • al6042 Danke für die Links. Wie finde ich denn raus, welche Rev ich habe? Ich habe das Mobo 2012 gekauft und habe momentan die Bios-Version F8 drauf.

    CPU: i3770k
    PSU: Corsair TX650
    Mobo: Z77X-UD5H
    GraKa: EVGA Geforce GTX560 Ti

  • Die Revision sollte auf dem Board aufgedruckt sein.

    Gegebenenfalls auch im BIOS selbst zu finden sein.

    Gruß
    Al6042


    Asus Prime Z390-A 0602 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.2 | Clover 4842

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.2 | Clover 4842

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.2


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!