Posts by marcel

    Das was du vor hast, wird wohl nicht funktionieren. Du kannst höchstens dein iPad mit dem Kabel an den Mac anschließen und dann über Quick Time das Bild anzeigen lassen.

    Ich verwende bei mir aktuell die Logitech Master3 und die Master Keys. Bin damit absolut zufrieden. Ich wechsel auch öfters zwischen den geräten. Das geht damit natürlich auch perfekt.

    original Peripheriegeräte von Apple habe ich das Trackpad und die Maus. Das Trackpad habe ich parallel zur Logitech im Einsatz. Die Maus von Apple empfinde ich als total schlecht und kann davon eigentlich nur abraten.

    Ich weis zumindest was ich erst mal mach. Da jetzt die neuen Pros raus kamen mit Intel Prozessoren, mach ich mir mal keine Sorgen, dass ich die naechste Zeit kein Update mehr fahren kann. Somit sehe ich das alles ganz entspannt. Zudem wird es sich zeigen, ob die Richtung wirklich eingeschlagen wird.

    Danke für deine Antwort. Ich habe gehofft, dass man das mit dem Hackintosh evtl. etwas umgehen kann, in dem man einfach vorgaukelt, man hätte einen aktuellen Mac auch wenn über das SMBIOS ein älteres Model angewählt ist.

    Weil wenn wir doch mal ehrlich sind, laufen doch die Systeme auf den "alten Kisten" genau so wie auf den neuen.

    Guten Abend,


    ich würde ganz gerne mal etwas bezüglich den MacOs Updates bei den Hackintosh Geräten wissen. Wie ist es denn hier. Ich habe für meinen PC im SMBIOS das MacbookPro10.1 aus dem Jahr 2012 ausgewählt. Das ist aktuell ja noch kein Problem mit Catalina. Sagen wir nun einmal das nächste Update ist nur für Macs ab 2013 und neuer verfügbar. Wie verhält es sich dann bei einem Hackintosh? Kann das Thema irgendwie umgangen werden?

    Ja, Whatevergreen habe ich mit drin.


    Edit: Habe es hin bekommen. CMMChris vielen Dank für den Hinweis. Jetzt habe ich richtig was dazu gelernt :danke:


    Ich habe die Flag von xx30 auf xx230 angepasst, so wie es bei der 0x01660004 der Fall ist. Dafür musste ich nur noch den CNUnknownFlag_200 setzten und den Patch erstellen.

    Sorry, nein ist mir nicht sofort klar.:/. Ich muss auch gestehen, dass ich nicht so den absoluten Durchblick habe.


    Edit: Ah okay ich glaub ich hab gesehen, warum bei 4 nur der interne geht. Wie bzw. wo muss ich nun die Anpassungen machen, damit beide funktionieren?

    Den habe ich rein gemacht, ob es evtl. nur Probleme macht beim erweitern.

    Ich kann die Funktion natürlich auch raus nehmen. Ändert aber an der Sache nichts. Und da aktuell das zweite Display nicht geht, kann ich so eben sicher sein, dass meine Programme alle sichtbar sind und nicht auf dem nicht funktionierenden Monitor liegen :)

    Hallo zusammen,

    ich habe mich am Wochenende mal etwas mit folgendem Gerät beschäftigt.

    Laptop:

    Fujitsu Lifebook E752

    Intel Core i7-3540M 3.00GHz

    Intel HD Graphics 4000

    8 GB DDR RAM

    Catalina 10.15

    Bootloader: Clover


    So weit so gut. Alles was ich so brauch für das Gerät scheint zu funktionieren. Zumindest ist mir nichts auf die Schnelle aufgefallen, was nicht geht außer eben der Dual Monitor betrieb. Mein Problem genauer dabei ist folgendes. Ich habe die ig-platform eingetragen. Je nachdem, was ich dort eintrage, funktioniert entweder mein internes Display oder eben der angeschlossene Monitor über DP. Allerdings funktioniert nicht beides zusammen. Es würde mir auch schon reichen, wenn das interne Display dann funktionieren würde, wenn kein externer Monitor angeschlossen ist. Das Ändern der ig-platform ist dabei leider keine Option :)


    ig-platform: 0x01660003 --> Externer Monitor

    ig-platform: 0x01660004 --> Interner Monitor


    Ich habe schon alle anderen ig-platformen zur 4000er Karte durch. Bei allen anderen kommt schlicht auf beiden Monitoren kein Bild (bleibt schwarz).

    Was man evtl. noch dazu sagen sollte. Sobald ich die "04" eingetragen habe, wird wirklich nur der interne Bildschirm erkannt (Über diesen Mac --> Display). Änder ich hingegen die ig-platform auf die "03" ab, so wird das interne und externe Display erkannt. Allerdings wird nur ein Bild auf dem externen Monitor ausgegeben. Meiner Meinung nach, wird die Karte richtig erkannt. Der Speicher wird mit 1536MB auch richtig angezeigt und erkannt. Das sieht so weit eigentlich alles gut aus. AirPlay auf einen AppleTV funktioniert ebenfalls ohne Probleme.


    Ich habe jetzt schon einige Zeit rum gesucht und div. Dinge versucht, allerdings ohne Erfolg. Ich hoffe nun, dass mir jemand von euch bei diesem Problem helfen kann. Ich habe mal Bild der Monitorübersicht, wie auch meine aktuelle EFI im Anhang.

    Hallo zusammen,


    Ich hoffe ihr könnt mir weiter helfen. Habe ein Fujitsu Lifebook E752 bekommen. Dies soll für meine Eltern sein. Da wir alle Produkte von Apple haben, würde es sich natürlich anbieten auf diesem Gerät ebenfalls MacOs laufen zu lassen.

    Bevor ich allerdings anfange, würde ich gerne erst mal eure kompetente Meinung zu diesem Rechner hören. Ich würde eigentlich anhand den Spezifikationen behaupten, dass es gehen müsste. Allerdings kenne ich mich damit einfach nicht gut genug aus. Die Frage ist natürlich auch, welches System noch funktionieren würde. Das Ziel wäre natürlich das neue 10.15.x Catalina. Sollte das nicht gehen, bin ich mir unsicher, ob es überhaupt Sinn macht. Oder ob ich dann auf einen anderen Rechner zurückgreifen soll.


    Hier einmal ein paar Daten.

    Bios Version 2.09 (01/07:2014)

    I7 3450M 3.0 Ghz

    Intel HD4000

    8GB DDR3 Ram

    256GB SSD