Posts by siegertyp

    Das klappt(e) bei mir auch nicht. Hatte insgesamt folgende Probleme:

    - Sleep

    - Sound immer wieder kratzig, trotz gesetzen CPU Parametern in der Config

    - WLAN (keine Hardware installiert)

    - keine Helligkeitssteuerung über die Tasten


    Dazu eben die sehr alte Software. Irgendwie reizt es micht auch noch, die "T61-Platte" mit Lion iegt hier und bleibt vorerst unberührt. Naja, nächste Woche habe ich Zeit mich nochmal daran zu versuchen, wenns ordentlich läuft und sich dazu ein halbwegs aktueller Browser fidnet und IDLE3 läuft, vielleicht auch auf Dauer.

    Dankeschön! Probiere ich aus.


    Edit: Anders als bei einigen anderen, die beim Start nicht geladen werden konnten, klappte das mit deinen beiden, das WLAN aber leider noch immer nicht. Den Hardwareschalter ein paar mal 0/1 schalten bringt genauso wenig Erfolg wie Fn + F5 (beliebig oft).


    Benötigt die Karte uU einen injecter, ähnlich den AR928x? Unter Linux gibts damit übrigens keine Probleme.

    Okay, dann schau ich mal, was sich da auf dem alten MB noch finden lässt. Allerdings ist da noch (uA) ein 10.6.8 drauf, schon zu aktuell dafür?


    Alternativ hätte ich eine AR9280 hier, die läuft aber (glaube ich) noch nicht, statt nicht mehr, unter Lion. Zumindest nicht mit den gleichen Kexten wie unter Capitan-Mojave. Wenn die unter Lion auch irgendwie funktionieren würde, wäre das auch nicht schlecht.

    Hi, ich mal wieder :) Da mich nun doch die Lust gepackt hat und ich es mal mit Lion auf dem T61 probieren wollte, ist bereits eine Version fertig installiert auf einer weiteren Platte. Allerdings habe ich ein Problem, das ich nicht gelöst bekomme:


    Die Atheros WLAN Karte die verbaut ist (und war) möchte einfach nicht mitspielen. Habe schon verschiedene Ansätze auf die ich im Internet gestoßen bin, allerdings erfolglos, nur die iOFamiliy und iONetzwerk kext hats mir zwischenzeitlich mal zerlegt. Wie habt ihr das WLAN gelöst?

    Bzg. USB, einen eigenen USB Kext mit dem hackintool hast du erstellt, oder? Die Helligkeit des Dsiplays lässt sich am Desktop nicht ändern (glaube ich, vielleicht kommt gleich ein Experte um die Ecke, der da schon positive Erfahrungen gemacht hat). Die Helligkeit stellst du an deinem Monitor ja direkt an der Hardware ein.

    Alles klar, dann gehts da nur ums bereits installierte System. Habe aber noch einige Rohlinge hier liegen, dann wirds darüber geflasht. Allerdings erst in wenigen Tagen, der Austauschakku (für den neuen, leider defekten) muss erst noch hier ankommen. Kann man mit Lion noch wirklich was anfangen? Habe auf einem alten MacBook auch noch eine Partition damit, konnte aber auf die Schnelle nicht mal einen aktuellen Browser dafür finden.

    Ich melde mich hier auch nochmal mit einer Frage zu Wort. Linux läuft auf dem Teil wirklich super und eine alte 80GB (Sata2) SSD hatte ich noch hier. Der neue Akku macht noch Probleme. Die 3 Zyklen zum Kalibrieren sind zwar noch nicht durch, allerdings schaltete das ThinkPad bisher (2 mal) bei ca. 40% Restkapazität ab.


    Meine Frage ist allerdings eine andere: Welches BIOS installiere ich im Idealfall? Ich nehme an die 64 Bit Version aus dem "Haupt"ordner, bin mir aber um ehrlich zu sein auf Grund der Grafik nicht sicher (der T7300 ist ja eine 64 Bit CPU).

    Was bastelst du denn mit der Alufolie? Das BIOS werde ich auch flashen, sobald der neue Akku hier ist. Ohne, oder mit dem völlig platten ist da nichts zu machen, wenn ich das richtig verstanden hab?


    Habe gestern auch schon etwas mit Lion rumprobiert, wobei ich schon beim erstellen des sticks mit der DVD meine Probleme hab (gibt wohl verschiedene Lösungsansätze).


    RAM waren hier tatsächlich auch 4 GB verbaut, vorhin gemerkt, als ich dem alten MacBook einen Riegel mopsen wollte.

    In den systemeinstellungen sollte ein Reiter gleich zu den NVIDIA Settings vorhanden sein, schauen ob die aktuell sind. Die iGPU wird im BIOS deaktiviert.