Posts by griven

    Direkt am Port oder hast Du einen Hub oder was auch immer dazwischen? Ich habe das Kabel direkt am Port und dann arbeitet das einfach als Displayport also den TB2/MiniDP part am Macbook und an der Monitorseite den normalen Displayport Stecker. Beim 2015er nutze ich die TB Ports sonst bisher nicht. Im Gegensatz zum M1 Pro hat das 2015er ja auch so "ausreichend" Anschlüsse das man damit auch ohne Adapter Wirrwarr zu Rande kommt...

    Ich habe bei dem 2015 ein TB2 (mini DP) auf Displayport Kabel und das funktioniert ganz wunderbar an einem Samsung. 4K Monitor. Also grundsätzlich geht das ohne Probleme und das sogar mit einem ganz einfachen Kabel von der HAMA Wand im Media Markt...

    Glatt vergessen ein Fotos zu machen aber es gab...

    • Eine neue Kette für den Drahtesel weil die alte verschlissen war.
    • Zwei neue Reifen (Schwalbe Marathon Plus Performance) weil die alten (Schwalbe Century) an den Flanken angefangen haben rissig zu werden.
    • Einen Satz neue Griffe für den Lenker

    Insgesamt habe ich auf meinem "neuen" alten ([Sammelthread] Was habt ihr euch als letztes gekauft? >10€, nur eigene Bilder) seit ich es habe nun gute 2900 KM abgespult und ich habe noch immer mega viel Spaß an dem Ding.

    Kannst Dich ganz einfach anmelden Apple sperrt da nix es kann höchstens sein das einige Dienste oder gleich die komplette Anmeldung nicht funktioniert in der VM mehr passiert aber nicht...

    Ah moment....


    Du hast die EFI leer gemacht richtig? Vermutlich hast Du dabei nicht aufgepasst und zudem auch den auf der EFI Partition enthaltenen Microsoft Ordner gelöscht was schlecht ist denn in diesem Ordner liegt der BootManager von Windows. Hier bleibt Dir jetzt in der Tat nur noch die Reparatur bzw. neu Installation von Windows. Das Verhalten hat im übrigen nichts mit dem leeren des NVRAM zu tun Windows zeigt sich davon in aller Regel nämlich komplett. unbeeindruckt aber ein fehlender Microsoft Ordner auf der EFI Partition bringt es aus dem tritt. Hast Du Dir vielleicht vorher irgendwo eine Kopie von dem Inhalt der EFI Partition abgelegt falls ja dann kannst Du den gelöschten Ordner daraus wiederherstellen.

    Grundsätzlich ja aber bedenke bitte auch das es mitunter auch mal notwendig sein kann den NVRAM zu leeren insbesondere Dann wenn man mit vielen unterschiedlichen EFI's rumhantiert hat und/oder fehlgeschlagene Installations oder Update Versuche zuvor gelaufen sind. Die neueren MacOS Versionen (Monterey auf alle Fälle) lagern eine Menge Zeug im NVRAM der da auch bleibt wenn die Installation oder eben das Update fehlschlägt. Diese Informationen können mitunter das Startverhalten evtl. zuvor noch funktionierender Installationen nachhaltig beeinflussen und allerhand merkwürdige Fehlerbilder auslösen.

    Der Punkt ist eben woran bzw. wie will man festmachen ob ein Gerät iCloud locked ist weil der vorherige Besitzer schlicht vergessen hat den Lock aufzuheben (hier könnte man ja auch einfach den Vorbesitzer bitten das Gerät aus dessen iCloud Account zu entfernen) oder ob das Gerät vielleicht unrechtmäßig zum Beispiel als Diebesgut in den Umlauf gekommen ist?


    Natürlich ist die Politik, die Apple da betreibt, schon einigermaßen radikal aber auf der anderen Seite bietet sie dem rechtmäßigen Besitzer eines solches Geräts auch eine nicht unerheblichen Schutz und das gleich im doppelten Sinne. Zum einen sind die Daten auf dem Gerät so nämlich einigermaßen sicher und zum anderen macht gerade der iCloud Lock die Geräte auch für Diebe ziemlich unattraktiv einfach weil die sich kaum verhökern lassen.


    In einem Punkt gebe muss ich aber schon sagen das Apple hier wirklich seine Praxis überdenken sollten denn neben den vielen privaten Geräten gibt es auch einen Haufen Geräte die von Firmen und/oder Institutionen aussortiert werden und in dem Fall sieht es düster aus selbst dann, wenn man das Gerät rechtmäßig erworben hat. Handelt es sich bei den Geräten nämlich um zentral verwaltete (managed Devices) dann kann Apple den Lock nicht aufheben und ich weiß aus Erfahrung (unsere eigene IT Abteilung) das Admins in dem Fall eher zu der Spezies der Faultiere gehören und wenig bis gar keinen Antrieb dazu verspüren bei ausgesonderten Geräten mehr zu tun als diese zu löschen bzw. bei Rechnern die Massenspeicher auszubauen und zu entsorgen...

    Aus genau dem Grund macht man sowas auch nicht aus Windows heraus...

    Du bist nicht der erste dem das passiert ist und wirst sicher auch nicht der letzte sein dem es passiert. Unterm Strich hilft hier jetzt vermutlich nur noch den EEPROM extern zu programmieren denn eine funktionierende Crisis Recovery haben die die alten Denkbretter nicht.

    Wieso das alles?! Wenn ich das richtig verstehe bootet die Kiste doch von der CD in dem USB CD LW damit ist doch alles gut ;) Das DOS das da gestartet wird will eben einen Treiber für das nicht vorhandene ATAPI CD LW laden und meckert verständlicherweise über dessen Fehlen that's all.


    Die config.sys steigt aus weil das LW fehlt und der Treiber nicht geladen werden kann was dazu führt das die autoexec nicht ausgeführt wird. Alles was da jetzt noch kommen müsste kann man doch auch zu Fuß erledigen. Gib mal an dem a: Prompt Dir ein das Ergebnis sollte ungefähr so aussehen:


    Code
    1. $01B2000.FL1 06FD.PAT 10661.PAT CHKBMP.EXE TPCHKS.EXE
    2. $01B2000.FL2 06f1.hsh 10661.hsh COMMAND.COM UPDTFLSH.EXE
    3. 06F1.PAT 06f4.hsh 10671.PAT FLASH2.EXE UPDTMN.EXE
    4. 06F4.PAT 06f5.hsh 10671.hsh LOGO.BAT USERINT.EXE
    5. 06F5.PAT 06f9.hsh 10674.PAT LOGO.SCR UTILINFO.EXE
    6. 06F9.PAT 06fa.hsh 10674.hsh PHLASH16.EXE lcreflsh.bat
    7. 06FA.PAT 06fb.hsh 10676.PAT PREPARE.EXE
    8. 06FB.PAT 06fd.hsh 10676.hsh README.TXT

    Wobei dos like natürlich alles schick untereinander. Was Du nun zu tun hast ist LCREFLSH.BAT einzutippen und Enter zu drücken und zu warten bis das Bios fertig programmiert ist ;)

    Die muss man sich aus dem Ventura-Alpha Branch (https://github.com/dortania/Op…atcher/tree/ventura-alpha) im Moment noch selber basteln denn noch ist das alles eher experimentell und daher gibt es noch keine release Version.

    Es handelt sich dabei um die Whitelist im Bios welche verhindert das man in dem Gerät andere WLAN und WWAN Karten verwendet als von Lenovo vorgesehen. Man kann das umgehen indem man das X61 mit einem Midedelton Bios (https://www.thinkwiki.org/wiki/Middleton%27s_BIOS) versieht. Die Prozedur ist identisch mit einem "normalen" Bios Update wobei die Middleton Bios Versionen dahingehend verändert sind das die Whitelist entfernt wurde.

    Wie hObelware ja schon geschrieben hat ist die DSDT ein Bestandteil der Firmware und somit immer vorhanden auch dann wenn sie nicht als Datei explizit im Dateisystem liegt. Die DSDT im Dateisystem ist letztlich eine Krücke die vom Booter (Clover, OpenCore) dazu benutzt wird und die Informationen, die das UEFI des Rechners per se liefert, zu überschreiben (passiert im Speicher). Deine SSDT's ergänzen bzw. erweitern so einfach nur die Informationen die das UEFI des Rechner liefert ohne dafür die komplette DSDT zu ersetzen/überschreiben.

    Installation auch hier ohne nennenswerte Probleme auf drei Maschinen gelaufen.


    Neben meinem MacBookPro M1 habe ich dank der Erfolge des OpenCore Legacy Patcher Teams in Sachen Ventura Support sowohl mein altes MacBookPro (early 2015 Broadwell) als auch mein Yoga mit Ventura beglückt und dann halt auch gleich auf den Beta 6 gehoben. Ich muss wirklich sagen es ist schon sehr sehr erstaunlich was da für Arbeit geleistet worden ist und noch immer wird.


       


    Ventura läuft auf den alten Kisten erstaunlich gut zumindest soweit ich das bisher beurteilen kann und selbst Stage Manager läuft sowohl auf dem MacBookPro als auch auf dem Yoga. Ich werde Ventura in den nächsten Tagen und Wochen auf den beiden alten natürlich noch weiter testen aber bisher muss ich schon sagen da ist noch jede Menge Leben in den alten Kisten :D

    Ich gehe ja noch immer davon aus das sich das wieder einspielt...


    Es war halt gestern auch wieder extrem leer oder anders gesprochen ausser uns und einer Künstlerin/Malerin war niemand im Haus (auch unten nicht wirklich mal abgesehen von der Handvoll Leute die draußen saßen). Um Ehrlich zu sein wir hätten ja auch noch bleiben können nur halt nicht mehr in der zweiten Etage sondern halt unten dann aber dazu hatten wir dann letztlich auch keine Lust mehr nachdem wir ja schon alles eingepackt hatten. Aus wirtschaftlicher Sicht kann ich schon verstehen das die unter den Umständen das Haus nicht komplett offen halten kostet halt ja alles auch Geld (Personal, Energie usw.) und wenn dann im Umkehrschluss nichts reinkommt rechnet sich das halt auch nicht. Lass mal das Wetter wieder schlechter und die Tage wieder kürzer werden dann haben die Leute auch wieder mehr Zug drinnen was zu machen und dann sieht das vielleicht schon wieder ganz anders aus. Das UpH ist halt keine Kneipe oder Restaurant im "normalen" Sinn das nach der Corona Zeit einfach wieder hochläuft die Leute die sonst da einfach mal gechilled haben haben sich halt in den letzten zwei Jahren anders orientiert das muss sich eben auch erst wieder finden...

    Ist in der Tat so...

    War wohl der kürzeste Stammtisch ever :(

    Irgendwie hat das UpH im Moment sehr komische Öffnungszeiten hoffe das wird wieder besser und wäre schön gewesen das mal im Vorfeld erfahren zu haben aber das ein anderes Thema...