Gigabyte Aorus Z490 Elite AC

  • suche mal nach itlwmx.kext

    Happy life, happy wife

  • WLAN Habe ich nicht ausprobiert. Habe ne BCM943602 Karte drin. Die macht zwar was sie soll verhindert jedoch Sleep.

  • Hallo,


    ich möchte mich gerne hier mit einer Frage anhängen.

    Habe ein ASRock Z490 Phantom Gaming ITX MB und Probleme mit dem RTL 8125 Lan. Habe den Kext Brumbaer eingefügt, jedoch lässt sich Catalina nicht zur Installation überreden, da keine Internetverbindung.

    Kann ich das irgendwie umgehen oder gibt es einen Trick?


    Danke vorab.

  • Ohne jedwede Infos kann man nichts sagen, außer es gibt eine aktuelle Version von Mieze, die auch funktionieren sollte.

  • Selbst wenn der Treiber richtig installiert ist, funktioniert die Verbindung erst, wenn du in den Systemeinstellungen unter Netzwerk/Weitere Optionen/Hardware die Werte von Hand setzt. Die automatische Konfiguration funktioniert nicht.

    Mir ist jetzt keine Stelle gegenwärtig, wo man das im Installer machen kann - ich will aber nicht ausschließen, dass es eine gibt.


    Falls es keine Möglichkeit gibt die Konfiguration manuell auszuführen, bleibt nur mit Hilfe eines USB/Ethernet Dongles zu installieren und wenn das System läuft, Ethernet für den 8125 einzurichten.


    Es sei denn du hast schon die CNVi gegen eine M.2 WiFi Karte getauscht.

  • Danke, das hatte ich befürchtet.


    Habe mir schnell einen USB/Ethernet Dongle gkauft und die Installation läuft zumindest mal. :top:

    Die Wifi Karte ist noch unterwegs.

  • Normalerweise klappt das so:

    Ethernet erst mal manuell auf 100 Mb/s einbstellen und anwenden.

    Dann auf 1 Gb/s einstellen und anwenden, dann kappt das.

    Zumindest bei mir und etlichen Anderen. Diese Info findet man

    in Threads zum entsprechenden kext.

    Happy life, happy wife

  • Wie machr man das, wenn man nur einen Usb installer Sptick hat und kein laufendes System ?

  • Das muss ich noch testen, hatte noch keine Zeit dazu aber denke es sollte dann wie beschrieben laufen.


    Ich habe es mir dazu extra einen USB Ethernet Adapter besorgt damit ich die Installation durchführen kann.


    EDIT

    kiu77 Hat dann genau so funktioniert, danke!

  • Wie machr man das, wenn man nur einen Usb installer Sptick hat und kein laufendes System ?

    Ich habe Catalina ohne Internet-Verbindung installiert. Wegen der GPU musste ich mittels wegnoegpu boot-arg installieren (eine Art Textmodus), vielleicht lief's deswegen ohne Internet.


    Danach habe ich mein Android Smartphone mittels USB-Tethering (HoRNDIS) als Modem verwendet.

  • Da haben wir uns missverstanden, ich hatte gehofft zu erfahren, wie man die Netzwerk Parameter im Installer setzen kann.

  • Probiere mal diese Version des Kexts

    LucyRTL8125Ethernet.kext.zip

    Mal so eine Frage für die Zukunft. Hab mir gerade erfolgreich OC Catalina installiert. Nur der kext für Lan klappte natürlich nicht.

    Wie hast du aus dem Code von Lucy mit den ganzen Dateien eine kext gebastelt?

    Gruß Kexterhack

  • Du brauchst dazu XCode.

    Auf Github ist ein XCode Project, dass sich mit XCode kompilieren lässt.


    Das Problem ist eher herauszufinden, was nicht geht.


    Das Kext sollte aber laufen, nachdem du in den Netzwerk Systemeinstellungen die Hardware Optionen auf Manuell gesetzt hast. Und natürlich die Parameter entsprechend gesetzt hast.

  • Danke dir Brumbaer !


    Mit Mietzes Code und der Endung LucyRTL8125Ethernet.xcodeproj wusste ich nichts anzufangen. Auch keine Erläuterung im Guide.


    Hab dann zum Glück deinen fertigen Kext gefunden und von barrrrt die Anleitung es manuell einzurichten. Hat dann auch auf Anhieb geklappt.


    Nur dann weiß ich für die Zukunft, falls ich nochmal so Dateien habe, wie ich mir aus xcodeproj eine kext bastel.

    Gruß Kexterhack

  • Never change a running system - oder: Hinterher ist man immer schlauer:

    Da mein System beim Ausschalten gelegentlich (und nicht reproduzierbar) nicht aussschaltet sondern mit Monitor mit Hintergrundbild stehen bleibt, habe ich gedacht "mal auf OC 0.60 updaten".
    Das habe ich nicht hingekriegt, also alles zürück auf 0.59, nur mit den neuesten kext-Versionen.

    Das ging dann wieder. Dann schoss mir durch den Kopf "gibt es ein neueres BIOS?"
    Gab es. Also von BIOS 5a auf BIOS 5c upgedatet.

    Windows läuft damit ohne Probleme ;-)
    Bei Catalina 10.15.6 allerdings waren etliche USB-Ports nicht mehr aktiv.
    Ein NVRAM-Reset mit neuem einstellen des BIOS half nicht.

    Update: Aber ein Downgrade auf die Version 4 des BIOS war dankenswerterweise möglich.

    Ich hätte es ja nicht geglaubt, aber nach ein paar h Rumprobiererei war das die Lösung.


    Und gerade hat mich jemand darüber aufgeklärt, dass ein Buchstabe hinter der Zahl "beta" bedeutet und GB nicht extra darauf hinweist, weil das sowieso alle Kunden wissen - so wie ich etwa ;-)
    Jetzt gibt es sogar schon die Beta F5d...

    Happy life, happy wife

    Edited 2 times, last by kiu77: Lösung ().

  • Eine Frage: Hat es jemand geschafft, das Board unter OC 0.60 zum Booten zu bringen?

    Happy life, happy wife

  • Z490 Elite. Catalina, I am not getting my Sata HDD, By provided EFI, But your EFI is great, any solution please.[for this]


  • hannanfix

    Would you please be so kind to ad the system information to you profile?

    Happy life, happy wife