Beelink U55 "Hack Mini" - inkl. EFI

  • Jono

    Danke habe ich gefunden u Dank an Chris Ton funktioniert jetzt auch über HDMI

  • Der Beelink L55 läuft nun auch unter macOS mit der kompletten Hardware exklusive Intel WLAN. Displayport und HDMI laufen mitsamt Dual Monitor und Hotplug. Die beiden Gigabit Ethernet Ports schnurren ebenfalls. Ich mache noch ein paar tiefergehende Tests und wenn alles passt veröffentliche ich die EFI für den L55.

    LG Chris


    Meine Hardware:

  • Hat er doch gesagt "exclusive" (ausgeschlossen)... also ohne intel WLan.


    Da die auch noch fest verlötet ist, schrieb CMMChris ja auch das er eine USB-Lösung nutzen möchte... (wenn ich mich nicht irre).

    Mit freundlichen Grüßen! Jens!


    Ich hab zwar keine Lösung, doch ich bewundere dein Problem!


    Hardware:

  • cool einfach darüber bügeln :D ?

  • die EFI über die Boot clover von der SSD ? bzw den Stick Clover EFI überschreiben (drüber bügeln)

  • Ich verstehe nicht was du vor hast. Du hast doch den Beelink U55, was willst du dann mit der EFI vom Beelink L55?

    LG Chris


    Meine Hardware:

  • Install Pakete für U55 und L55 aktualisiert mit neuesten Tools und Treibern sowie der neuen Clover Ordnerstruktur ("/drivers/uefi" statt "/drivers64uefi").

    LG Chris


    Meine Hardware:

  • derHackfan

    Added the Label In Arbeit
  • Hallo


    falls hier Interesse besteht habe eine Link mit Wlan Usb Adapter die unter Mojave funktionieren mit dazugehörigen Treiber .


    https://macandegg.de/2019/03/e…10-14-mojave-mit-treiber/


    Habe mir selber den folgenden bestellt u funktioniert:

    https://www.amazon.de/gp/produ…tle_o00_s00?ie=UTF8&psc=1


    Gruß Barnet

  • MDO


    Nur blöd dass der Beelink U55 nun nach dem ergänzenden Update bei mir nicht mehr in den Ruhemodus geht. Das Einzige was passiert, der Bildschirm wird schwarz, aber der Beelink ist noch an, Leuchte blinkt nicht, sondern bleibt an und ein leichtes Surren des Lüfters.

  • Ich habe dafür jetzt ein Problem mit einem weiteren ergänzenden Update (dürfte macOS 10.14.6 (18G95) sein). Das Update friert nach gut 2/3 ein und läuft nicht weiter durch.

    Hab's zwei Mal versucht und mußte jeweils wieder auf das letzte Timemachine Backup zurücksetzen.

    Bin ich der Einzige mit dem Problem ?

    Gibt es dafür ggf. eine Lösung ?

  • Hallo Chris,


    ich konnte das Problem zwischenzeitlich mit dem Combo Update lösen.

    Das ist erfolgreich durchgelaufen und macOS ist jetzt auf dem aktuellen Stand 10.14.6 (18G95).


    Aus der Erinnerung:

    Das Update über den App Store ist bei mir immer nach dem ersten Booten eingefroren.

    Der App Store zeigt das ergänzende Update an, Update laden, Update starten, erster Update Screen wird angezeigt (schwarzer Hintergrund, Apple Logo, Text "Software Update installieren", schmaler Fortschrittsbalken), U55 bootet, BIOS Logo, zweiter Apple Screen (schwarzer Hintergrund, Apple Logo, kein Text (?), breiter Fortschrittsbalken), nach wenigen Minuten bleibt der Fortschrittsbalken bei etwa 2/3 hängen.


    Wieder einmal vielen Dank für Deine schnelle Reaktion.


    VG

    Michael