Mojave auf Medion AKOJA-E6227 Standby Problem

  • Moin,

    ich habe Mojave nun auf meinem Medion AKOJA-E6227 fast erfolgreich am Laufen und die wichtigste Funktion funktioniert natürlich nicht, der Standby/Ruhezustand.


    Das funktioniert noch nicht

    -Ruhezustand / Standby

    -Intel WLAN (und die wird bestimmt auch nicht mit dem macOS funktionieren)


    Das funktioniert

    -Grafikkarte + HDMI

    -Einstellung der Bildschirmhelligkeit (Laptop Bildschirm)

    -Monitor über HDMI entweder als erweiterte Anzeige oder Skaliert, beim Laptop zuklappen wird der Desktop auf den externen Monitor angezeigt

    -Sound ALC269 (29, 32, 40, 58, 66, 88 oder 118) mit Mikrofon

    -Bluetooth

    -Webcam

    -SD-Kartenleser

    -LAN

    -Tastatur und Touchpad/Maus

    -USB 2.0 / 3.0

    -Neustarten

    -Ausschalten mit Abschalten


    Wichtig ist der Ruhezustand, es wird zwar der Bildschirm abgeschaltet, der Laptop selber bleibt aber an und muss dann durch langes drücken "Power Button" ausgeschaltet werden, da dieser sonst nicht mehr reagiert.

    Hat einer einen Tipp, wie ich das Problem beheben kann? Von der DSDT.aml habe ich keine Ahnung, habe diese im Clover Menü mit der F4 erstellt und in den ACPI/

    patched Ordner kopiert, aber dann hört es auch schon auf :help

    Der Ruhezustand hat höchste Priorität, der Sound ist da jetzt noch nicht so wichtig.


    EDIT:

    Sound und Bluetooth funktionieren nun auch, nur beim Standby komme ich nicht weiter ||


    MfG

    MfG der Kundo

    ____________________________________________________


    PC1: MSI B150M PRO-VD, Intel® Core™ i3-6100, RAM: 8GB DDR4 G.SKILL F4-2400C15D-8GNT, LAN: Gigabit Realtek RTL8111H, WLAN+Bluetooth: BCM94360CS2AX, Sound: ALC887, Grafik: Gainward GTX 650 1GB, BS: Windows 7 + Windows 10 + MacOS Mojave 10.14.4


    Laptop: Medion AKOYA-E6227, Intel® Core™ i5-3210M, RAM: 8GB DDR3 Samsung, LAN: Gigabit Realtek RTL8111F, WLAN+Bluetooth: BCM94360CS2AX, Sound: ALC269, Grafik: Intel® HD-Grafik 4000, BS: Windows 10 + MacOS Mojave 10.14.4 (ohne Standby)

    Edited 6 times, last by Kundo: Sound und Bluetooth funktionieren ().

  • Hallo Kundo


    auf den ersten Blick finde ich den driversUEFI64 Ordner ziemlich überladen,



    ausserdem kannst du mal versuchen die ganzen Einträge unter dem Reiter ACPI bei Patches auf disabled zu setzen,



    mein Toshiba Hackbook mit Ivy Bridge Intel HD 4000 braucht die gar nicht,

    Quote

    habe diese im Clover Menü mit der F4 erstellt und in den ACPI/patched Ordner kopiert

    die kannst du so in den Papierkorb schieben weil sie ja quasi im Rohzustand ist,



    oder du lädst dir die Anwendung MaciASL und bereinigst den Fehler und patched anschließend,



    grundsätzlich solltest du nach dem Motto "weniger ist mehr" vorgehen.


    Gruß derHackfan

    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.14.5 - OpenCore-v0.0.2
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4910


    Metzger für angewandte Mettologie

  • Hallo @derHackfan,

    danke erstmal für die ganzen Hinweise, habe mir das Tool MaciASL geladen und meine DSDT mal geöffnet, bei mir wird da aber kein Fehler angezeigt


    und ich kann nicht sagen, ob es an den ganzen Änderungen liegt, welche ich vorgenommen habe, denn jetzt hängt es nur noch am Standby und ich habe keine Ahnung, was ich da jetzt wie Patchen soll oder an was es noch liegen könnte.


    Die ganzen Einträge unter dem Reiter ACPI bei Patches auf disabled gesetzt, aber auch dies brachte keine Besserung.


    Weniger ist mehr, möglich dass auch dort der Fehler liegt, nur als ich weniger hatte, wurden mir keine Festplatten angezeigt, deswegen habe ich erstmal mehr bis ich weiß, was alles wieder weg kann.


    Wie muss ich diese DSDT.aml patchen? Ich blick da nicht durch ;(

    MfG der Kundo

    ____________________________________________________


    PC1: MSI B150M PRO-VD, Intel® Core™ i3-6100, RAM: 8GB DDR4 G.SKILL F4-2400C15D-8GNT, LAN: Gigabit Realtek RTL8111H, WLAN+Bluetooth: BCM94360CS2AX, Sound: ALC887, Grafik: Gainward GTX 650 1GB, BS: Windows 7 + Windows 10 + MacOS Mojave 10.14.4


    Laptop: Medion AKOYA-E6227, Intel® Core™ i5-3210M, RAM: 8GB DDR3 Samsung, LAN: Gigabit Realtek RTL8111F, WLAN+Bluetooth: BCM94360CS2AX, Sound: ALC269, Grafik: Intel® HD-Grafik 4000, BS: Windows 10 + MacOS Mojave 10.14.4 (ohne Standby)

    Edited once, last by Kundo ().

  • Da fragen wir doch mal unseren Notebook Experten anonymous writer oder Harper Lewis oder @WhateverGreen und hoffen dass sie beizeiten passende Abhilfe anbieten können. :)

    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.14.5 - OpenCore-v0.0.2
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4910


    Metzger für angewandte Mettologie

  • Also ich bin gerade im Skiurlaub, aber @WhateverGreen hilft da nicht weiter.


    Eher dieses Tool:

    Hackintool (ehemals Intel FB-Patcher)

    Grüße und Good Hack Michael


    :hackintosh:

  • anonymous writer : Viel Spaß im Schnee!


    Kundo : wie anonymous writer bereits geschrieben hat, sollten die USB-Ports passend konfiguriert werden und da empfehle ich ebenfalls das Hackintool. Die Intel-Karte ist leider auch alles andere als hilfreich, wenn es um das Thema Ruhezustand geht. Die würde ich schnellstens austauschen oder erstmal ausbauen bzw. falls möglich WLAN und Bluetooth deaktivieren.

    Kabylake Laptop: Dell Vostro 5370, i5-8250U, UHD 620
    Dell T20: Intel Xeon E3-1225 v3, MSI GeForce GT 710 2GD3H LP

  • Hallo,

    die Intel WLAN Karte habe ich ausgebaut (WLAN LED leuchtet aber trotzdem) und Hackintool v2.0.0 geladen, nur schaue ich hier völlig in die Röhre, keine Ahnung was ich da machen soll und mit meinem bescheidenen Englisch ist die Hilfe keine wirkliche Hilfe ||


    Gibt es da für extreme Anfänger eine deutsche Anleitung?


    Mein Laptop macht folgendes wenn ich diesen in den Ruhemodus schicken möchte

    -Monitor = aus

    -USB wird laut Verteiler ausgeschaltet, die LED Lampen gehen aus

    -HDD wird hörbar abgeschaltet

    -Lüfter geht aus

    -HDD LED geht an, HDD wird aber nicht gestartet, CPU Lüfter geht an

    Power LED, HDD LED und WLAN LED (obwohl WLAN Karte ausgebaut) leuchten dauerhaft und Laptop reagiert nicht mehr.


    Alles funktioniert, nur dieser Standby nicht, ich könnte verzweifeln ||||

    MfG der Kundo

    ____________________________________________________


    PC1: MSI B150M PRO-VD, Intel® Core™ i3-6100, RAM: 8GB DDR4 G.SKILL F4-2400C15D-8GNT, LAN: Gigabit Realtek RTL8111H, WLAN+Bluetooth: BCM94360CS2AX, Sound: ALC887, Grafik: Gainward GTX 650 1GB, BS: Windows 7 + Windows 10 + MacOS Mojave 10.14.4


    Laptop: Medion AKOYA-E6227, Intel® Core™ i5-3210M, RAM: 8GB DDR3 Samsung, LAN: Gigabit Realtek RTL8111F, WLAN+Bluetooth: BCM94360CS2AX, Sound: ALC269, Grafik: Intel® HD-Grafik 4000, BS: Windows 10 + MacOS Mojave 10.14.4 (ohne Standby)

  • Kundo

    Added the Label In Arbeit
  • Hallo,

    nachdem ich über einer chinesischen Youtube Anleitung die Grundfunktion vom Hackintool etwas verstanden habe, u.a. wie man die Änderungen in die Clover config.plist bekommt, kann der Laptop zwar jetzt etwas mehr (Bildschirm intern/extern...) aber der Standby funktioniert noch immer nicht, hat da echt keiner einen für Anfänger verständlichen Tipp oder gar die Lösung?

    MfG der Kundo

    ____________________________________________________


    PC1: MSI B150M PRO-VD, Intel® Core™ i3-6100, RAM: 8GB DDR4 G.SKILL F4-2400C15D-8GNT, LAN: Gigabit Realtek RTL8111H, WLAN+Bluetooth: BCM94360CS2AX, Sound: ALC887, Grafik: Gainward GTX 650 1GB, BS: Windows 7 + Windows 10 + MacOS Mojave 10.14.4


    Laptop: Medion AKOYA-E6227, Intel® Core™ i5-3210M, RAM: 8GB DDR3 Samsung, LAN: Gigabit Realtek RTL8111F, WLAN+Bluetooth: BCM94360CS2AX, Sound: ALC269, Grafik: Intel® HD-Grafik 4000, BS: Windows 10 + MacOS Mojave 10.14.4 (ohne Standby)

  • Ich komme einfach beim Standby nicht weiter, alles funktioniert, habe sogar erfolgreich meine Bluetooth Lautsprecher gekoppelt und da fällt etwas auf, wenn der Laptop in den Standby gehen soll, höre ich bei den Lautsprechern keine Abmeldung, es muss also etwas mit dem USB/WLAN zu tun haben, denn ohne diese Intel WLAN Karte habe ich kein Bluetooth und ohne den USBInjectAll.kext habe ich auch kein Bluetooth.


    Ich kann die WLAN Karte ausbauen, was aber auch keine Besserung bringt, kann diese jedoch nicht Abschalten (FN + F2).


    Hier mal meine aktuellen Einstellungen in der config.plist usw. vielleicht hat ja noch einer einer eine Idee oder könnte diese DSDT.aml patchen, wo ich nicht durchblicke.

    MfG der Kundo

    ____________________________________________________


    PC1: MSI B150M PRO-VD, Intel® Core™ i3-6100, RAM: 8GB DDR4 G.SKILL F4-2400C15D-8GNT, LAN: Gigabit Realtek RTL8111H, WLAN+Bluetooth: BCM94360CS2AX, Sound: ALC887, Grafik: Gainward GTX 650 1GB, BS: Windows 7 + Windows 10 + MacOS Mojave 10.14.4


    Laptop: Medion AKOYA-E6227, Intel® Core™ i5-3210M, RAM: 8GB DDR3 Samsung, LAN: Gigabit Realtek RTL8111F, WLAN+Bluetooth: BCM94360CS2AX, Sound: ALC269, Grafik: Intel® HD-Grafik 4000, BS: Windows 10 + MacOS Mojave 10.14.4 (ohne Standby)

    Edited once, last by Kundo ().

  • Hallo Kundo ,

    Lies dir doch mal diese Anleitung durch bezüglich dem WEG. Da ist so einiges falsch in deiner Clover config.plist.


    https://github.com/acidanthera…/Manual/FAQ.IntelHD.en.md



    Wenn du keine SSDT.aml oder keinen CPUFriend für den Prozessor verwendest solltest du zumindest denn roten Haken setzen.




    Bezüglich Sleep, hast du das rot markierte schon mal getestet?


    Bei Verwendung von USBInjectAll.kext sollte man die USB-Schnittstellen deaktivieren welche man nicht nutzt. Dazu gibt es jede menge Infos bei uns im Forum. Kann auch ein Grund sein warum Sleep nicht mag.

    Grüße und Good Hack Michael


    :hackintosh:

  • Hallo @anonymous writer,

    ich habe nun auch mal den Haken gesetzt und die USBInjectAll.kext entfernt, auch im Kext Updater habe ich die Einstellung vorgenommen und es bringt einfach nichts.


    Nach nun um die 8 Tage ist auch die Luft raus, das Interesse den Fehler zu beseitigen liegt mittlerweile bei Null.


    Die unzähligen Stunden der Fehlversuche und diese ständigen google translator Übersetzungen oder gar chinesischen Youtube Anleitung schlauchen ein schon mächtig aus und erst recht dann, wenn man es damit trotzdem irgendwie schafft dass u.a. die Grafikkarte nun so funktioniert, dass die Helligkeit eingestellt werden kann, alles ruckelfrei läuft, der externe Monitor über HDMI erkannt wird usw. man den Laptop mit angesteckten Monitor sogar zuklappen kann ohne das dieser in den Standby gehen will... um dann wieder auf eine englische Seite verwiesen wird weil in der Clover config.plis noch immer einiges nicht richtig sein soll bzw. ist.


    Das funktioniert

    -Grafikkarte + HDMI

    -Einstellung der Bildschirmhelligkeit (Laptop Bildschirm)

    -Monitor über HDMI entweder als erweiterte Anzeige oder Skaliert, beim Laptop zuklappen wird der Desktop auf den externen Monitor angezeigt

    -Sound ALC269 (29, 32, 40, 58, 66, 88 oder 118) mit Mikrofon

    -Bluetooth

    -Webcam

    -SD-Kartenleser

    -LAN

    -Tastatur und Touchpad/Maus

    -USB 2.0 / 3.0

    -Neustarten

    -Ausschalten mit Abschalten


    Nun gut, dann soll es so sein, wenn es keine deutschen Anleitungen gibt (oder ich einfach nur zu blöd bin diese zu finden) und man nur die ständigen Hinweise auf mögliche fehlerhafte Einstellungen in Verbindung mit englischen Seiten bekommt, werde ich damit abschließen.


    Falls es jemals einer mit diesem Laptop hinbekommt oder eine für Anfänger (mit extrem schlechtem Englisch) verständliche deutschsprachige Anleitung haben sollte, kann er sich gerne melden, wie ich die restlichen 99% ans Laufen bekommen habe weiß ich ja nun, nur beim Standby habe ich das Spiel verloren.

  • Kundo

    Removed the Label In Arbeit
  • Ich habe es dir mal mit Google übersetzt. Sollte reichen zum Verstehen. Must dir die Bilder dazu denken an den richtigen Stellen.



    Gib mal diesen Befehl in im Terminal ein und poste dann die Datei auf dem Desktop nach erfolglosen Sleep.

    Code
    1. pmset -g log > ./Desktop/pmset_log.txt

    Grüße und Good Hack Michael


    :hackintosh:

  • Danke für die Übersetzung, ich habe mein Glück nochmal versucht


    Im BIOS kann ich zwecks Grafik oder Power Management nichts einstellen, das hat Medion sehr übersichtlich gehalten.


    Acpi

    Deaktivieren Sie die DSDT-Korrekturen von Clover:

    - AddHDMI = gefunden und Haken entfernt

    - FixDisplay = gefunden und Haken entfernt

    - FixIntelGfx = gefunden und es war kein Haken gesetzt

    - AddIMEI = gefunden und es war kein Haken gesetzt

    - FixHDA = gefunden und Haken entfernt


    GFX0 an IGPU = gelöscht

    Devices

    UseIntelHDMI = gefunden und es war kein Haken gesetzt


    ?

    Disable Devices - Inject = kann ich nicht finden


    Boot

    disablegfxfirmware = nicht vorhanden



    # FakeID für IntelGFX und IMEI = kann ich nichts finden

    # ig-Plattform-ID = kann ich nichts finden


    Entfernen Sie vollständig Arbitrary, AddProperties sowie IGPU-, IMEI-, HDEF- und HDMI-Audiodefinitionen von SSDT und DSDT (falls Sie sie hinzugefügt haben) = nichts hinzugefügt


    Löschen oder deaktivieren Sie binäre Patches. DSDT: GFX0 an IGPU = gelöscht, das Feld ist leer


    Verwenden Sie zum Einfügen von Eigenschaften den Abschnitt "Eigenschaften" in "config.plist". = keine Ahnung was ich da so richtig und wo machen soll



    Nun zum Befehl im Terminal:
    Ich öffne den Terminal, kopiere dort hinein

    pmset -g log > ./Desktop/pmset_log.txt

    und gehe auf Ruhezustand, ist das richtig so? Wenn Ja, dann schaue die Bilder an, bekomme da keine auf dem Desktop, welche ich posten könnte, oder muss ich nach der Eingabe erst Enter drücken und dann in den Ruhezustand gehen?


    EDIT: selbst wenn ich nach der Eingabe im Terminal von

    pmset -g log > ./Desktop/pmset_log.txt

    die Entertaste drücke, ist nach dem erfolglosen Ruhezustand die erstellte pmset_log.txt vom Desktop wieder verschwunden.




    MfG der Kundo

    ____________________________________________________


    PC1: MSI B150M PRO-VD, Intel® Core™ i3-6100, RAM: 8GB DDR4 G.SKILL F4-2400C15D-8GNT, LAN: Gigabit Realtek RTL8111H, WLAN+Bluetooth: BCM94360CS2AX, Sound: ALC887, Grafik: Gainward GTX 650 1GB, BS: Windows 7 + Windows 10 + MacOS Mojave 10.14.4


    Laptop: Medion AKOYA-E6227, Intel® Core™ i5-3210M, RAM: 8GB DDR3 Samsung, LAN: Gigabit Realtek RTL8111F, WLAN+Bluetooth: BCM94360CS2AX, Sound: ALC269, Grafik: Intel® HD-Grafik 4000, BS: Windows 10 + MacOS Mojave 10.14.4 (ohne Standby)

    Edited once, last by Kundo ().

  • Ist nun wirklich der letzte Versuch, ich habe den Clover nochmal neu installiert und den CPUFriend Kext nach geladen und die config.plist angepasst, aber das bringt alles nichts.


    Wo finde ich diese Anleitung zwecks der USB Anpassung? Ist da noch etwas in der config.plist falsch? Wenn Ja, was?


    Ist hier einer der mir die DSDT.aml und was auch immer für ein paar Euros anpassen kann? Preise gerne per PN.

    MfG der Kundo

    ____________________________________________________


    PC1: MSI B150M PRO-VD, Intel® Core™ i3-6100, RAM: 8GB DDR4 G.SKILL F4-2400C15D-8GNT, LAN: Gigabit Realtek RTL8111H, WLAN+Bluetooth: BCM94360CS2AX, Sound: ALC887, Grafik: Gainward GTX 650 1GB, BS: Windows 7 + Windows 10 + MacOS Mojave 10.14.4


    Laptop: Medion AKOYA-E6227, Intel® Core™ i5-3210M, RAM: 8GB DDR3 Samsung, LAN: Gigabit Realtek RTL8111F, WLAN+Bluetooth: BCM94360CS2AX, Sound: ALC269, Grafik: Intel® HD-Grafik 4000, BS: Windows 10 + MacOS Mojave 10.14.4 (ohne Standby)

    Edited once, last by Kundo ().

  • Moin,

    da es scheinbar für jeden ein unlösbares Problem darstellt, also nicht nur für mich, was beruhigend ist da ich also scheinbar doch nicht zu dumm dazu bin wie ich dachte und ich mich auch nicht ewig damit beschäftigen möchte, hat das Thema sich für mich erledigt.


    Dann funktioniert halt alles außer der Standby und gut ist.



    Das funktioniert nicht

    -Ruhezustand / Standby (keine Lösung)

    -Intel WLAN deswegen ausgetauscht


    Das funktioniert als MacBook PRO 10.2 (Retina, 13", Anfang 2013)

    -Grafikkarte + HDMI

    -Einstellung der Bildschirmhelligkeit (Laptop Bildschirm)

    -Monitor über HDMI entweder als erweiterte Anzeige oder Skaliert, beim Laptop zuklappen wird der Desktop auf den externen Monitor angezeigt

    -Sound ALC269 (118) mit Mikrofon

    -WLAN+Bluetooth: BCM94360CS2AX

    -LAN

    -Webcam

    -SD-Kartenleser

    -Tastatur und Touchpad/Maus

    -USB 2.0 / 3.0

    -Neustarten

    -Ausschalten mit Abschalten

    MfG der Kundo

    ____________________________________________________


    PC1: MSI B150M PRO-VD, Intel® Core™ i3-6100, RAM: 8GB DDR4 G.SKILL F4-2400C15D-8GNT, LAN: Gigabit Realtek RTL8111H, WLAN+Bluetooth: BCM94360CS2AX, Sound: ALC887, Grafik: Gainward GTX 650 1GB, BS: Windows 7 + Windows 10 + MacOS Mojave 10.14.4


    Laptop: Medion AKOYA-E6227, Intel® Core™ i5-3210M, RAM: 8GB DDR3 Samsung, LAN: Gigabit Realtek RTL8111F, WLAN+Bluetooth: BCM94360CS2AX, Sound: ALC269, Grafik: Intel® HD-Grafik 4000, BS: Windows 10 + MacOS Mojave 10.14.4 (ohne Standby)

    Edited 2 times, last by Kundo ().

  • Kundo

    Set the Label from Erledigt to In Arbeit
  • Moin,

    vielleicht hat ja jetzt einer einen Tipp.


    Ich habe nochmal etwas mit dem BIOS gespielt und konnte den Laptop in den Stanby versetzen und auch wieder wecken, jedoch nur, wenn ich im BIOS "USB Interface" von Unlock auf Lock setze.


    Dies hat zur Folge, dass mein Bluetooth, Kartenleser und alle USB Ports nicht mehr funktionieren.


    Wähle ich die Option

    USB Interface = Unlock

    -External Ports = Lock

    -Card Reader = Lock

    dann funktioniert zwar das Bluetooth wieder, der Kartenleser und die USB Ports sind weiter ohne Funktion, aber auch der Standby funktioniert dann nicht mehr.



    Wenn ich also auf Bluetooth, Kartenleser und die USB Ports verzichte, kann ich den Ruhemodus nutzen, aktiviere ich nur Bluetooth, ist es mit dem Ruhemodus schon wieder vorbei.


    Hat jetzt einer einen Tipp was ich wo wie ändern muss?

    MfG der Kundo

    ____________________________________________________


    PC1: MSI B150M PRO-VD, Intel® Core™ i3-6100, RAM: 8GB DDR4 G.SKILL F4-2400C15D-8GNT, LAN: Gigabit Realtek RTL8111H, WLAN+Bluetooth: BCM94360CS2AX, Sound: ALC887, Grafik: Gainward GTX 650 1GB, BS: Windows 7 + Windows 10 + MacOS Mojave 10.14.4


    Laptop: Medion AKOYA-E6227, Intel® Core™ i5-3210M, RAM: 8GB DDR3 Samsung, LAN: Gigabit Realtek RTL8111F, WLAN+Bluetooth: BCM94360CS2AX, Sound: ALC269, Grafik: Intel® HD-Grafik 4000, BS: Windows 10 + MacOS Mojave 10.14.4 (ohne Standby)