Mit Windows einen Bootstick erstellen

  • Hallo Zusammen,

    ich bin neu hier und finde mich irgendwie nicht zu recht, falls meine Fragen schon beantwortet sind würde ich mich über einen Link freuen und entschuldige mich, dass ich Suchfunktion wohl nicht richtig verwende.

    Ich hab mir Snow Leopard auf DVD bestellt damit eine Lizenz habe und dachte ich könnte es in einer VM auf meinem Windows Laptop starten und dann auf macOS Mojave upzugraden und einen Installationsstick zu erstellen.

    Leider klappt die VM Installation nicht.

    1. Frage ist das so überhaupt möglich?

    Als nächstes hab ich den Link aus diesem Thread probiert leider wieder ohne Erfolg

    2. Frage wo bekommt ihr eure Installationsdateien her?


    Vielen Dank

  • Herzlich willkommen!

    Der Weg über die VM mit Virtualbox ist funktioniert, wenn du dich genau an die Anleitung hältst.

    Das erstellen den Sticks nach dem Link hier im Thread funktioniert auch prima.

    Du kannst auch mit deiner eigenen AppleID (kann man auch unter Windows erstellen) die Intsallationsdatei auch dem Hackintosh oder Mac eines Bekannten,

    oder Familienmitglieds laden und da den Stick erstellen. Auf jeden Fall muss die Datei aus dem App Store geladen werden, keine Dateien aus irgendwelchen Tauschbörsen, OCHs oder über Torrent.

    Das wird nicht geduldet

    Meine Systeme


  • was klappt denn nicht, Gehts genauer?

    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASUS Prime B350-Plus - 16GB @3000 RAM - Asus GT 710 Passiv – 10.11.6 - 10.14.5

    Intel i5-6600T Gigabyte GA-Z170-HD3P - 16GB RAM - RX 460 Passiv - 10.12.4 - 10.14.5 beta 2 Clover

    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.14.5 beta 2 Clover - Die Hacks sind fast nur passiv/lautlos

  • Herzlich Willkommen


    Bei mir funzte seinerzeit die VM Installation von SL auch nicht. Mein Host PC war damals AMD. Mag es dann gelegen haben? Ich weiss es nicht.


    Die Installation habe ich dann direkt auf meinen iMac 14,2 durchgeführt. Dazu hab ein iBoot verwendet. die Bootflags spielen auch eine wichtige Rolle.

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMac 18,2 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 16GB Ballistic Sport DDR4 2400, Mojave 10.14.3 Clover r4920

    MacBookPro 13,1 Lenovo ThinkPad T460 i5 6300U 8Gb RAM iGPU HD520 WIFI: IPS 1920x1080, WIFI DW 1560, Mojave 10.14.3, Clover r4920

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.3, Clover r4920

    iMac 14,2 Asus P8H67 M Pro, Intel Core i5 2400, VTX3D Radeon HD 7850 2GB X-Edition, iGPU HD2000, Realtek ALC892 (ID 31), 8 GB RAM, Mojave 10.14.3, BootLoader Clover r4920

  • Hallo,

    Danke für die Rückmeldungen ich hab noch einmal von vorne begonnen. VirtualBox anstatt VMware und auch die empfohlene VirtualBox Version. Es funktioniert ich warte derzeit bis Mojave runter geladen ist.