Posts by Tom2021

    Kenn ich noch nicht :) hatte mir die Daten runtergeladen und per copy paste geupdatet quasi.
    aktuellste Kexte habe ich auf meinem boot stick vom kextupdater also müsste jetzt nur OpenCore noch up to date gebracht werden dann hab ich System auf aktuellste Version BigSur 11.1 Kexte und dann halt den OC noch :) wäre schön wenn ich das noch hin kriege ohne wieder alles zu zerschießen

    unter Mac Systemeinstellungen Startvolume kann ich sowohl Mac OS als auch Windows auswählen.
    Allerdings wollte ich mich erst vergewissern ob das die richtige Variante ist die ich haben wollte :)


    mir wäre am liebsten ein grafischer Bootloader wo ich dann automatisch auf MAC SSD stehe und der nach 5 Sekunden startet und wenn ich eben windows will müsste ich einmal rüber Switches oder so auf Windows SSD und starte da per Enter Taste

    g-force lese mich mal durch den link von dir danke.

    Hey zusammen,


    ich hab jetzt meinen Hackintosh heute nochmal neu aufsetzen müssen da ich beim OC Update von 0.6.4 auf 0.6.5 Iwo was falsch hatte und nicht mehr auf meine Festplatte kam / starten konnte.

    Nun hab ich alles frisch neu eingerichtet USB Stick hängt aktuell noch drin zum starten.

    Ich habe nun auf meiner 2ten 1TB SSD Windows frisch installiert um hier nochmal mit MSI DragonCenter das MysicLight einstellen zu können.


    Windows würde ich jetzt als zweite platte gern im System behalten und bei bedarf eben darauf wechseln wollen.


    Nun ist es beim Neustart so das er automatisch in Windows rein bootet. bei der Installation von Windows hatte ich die MAC SSD abgeklemmt.


    Ich würde es gern so einrichten das immer automatisch Mac OS gebootet wird und bei bedarf auf Windows gerne eine Auswahl / Taste drücken.


    aktuell komme ich in MacOS nur rein wenn ich expleziet vom Stick Boote also PC Starte F11 (MSI Board) ins Boomten und den Stick anwähle.

    Wie gehe ich vor?

    Natürlich müsste ich die EFI vom Stick noch in mein EFI Verzeichnis auf der MAC SSD kopieren. und die Mac auch noch als Startvolumen setzen.


    reicht das aus? wie ist es dann mit dem Bootloader startet der automatisch? bin auf OpenCore 0.6.4

    Würd mich über Feedback freuen


    Mit freundlichen Grüßen

    Tom

    USB Ports funktionieren so wie sie sollen :)
    Sound läuft über meine vom Headset USB Soundkarte da kann ich den Stecker hin und her stecken für meine kleine Anlage oder eben aufs Headset das funktioniert :)

    Update vom OpenCore trau ich mich jetzt nicht mehr ran. hab die Kexte. aktualisiert bin soweit zufrieden und System läuft stabil.

    Bestens Erklärt vielen dank :)
    Hab es grade so gemacht funktioniert zumindest mit dem Erstellen der SSDT-EC-USBX.aml und SSDT-UIAC.aml ich hab beide in meinen ACPI Folder kopiert und meine Config entsprechend angepasst auf diese beiden.

    USBport.kext ist raus gelöscht.

    KruXx
    ich hab die SSDT-UIAC nicht selbst erstellt. wie wird das gemacht?
    Ich hab auch keine Datei dazu in meinem ACPI Ordner auf dem BootStick.

    ich hab jetzt mit KextUpdater die neusten Kext für USBInject geladen und in meinen Efi ordner kopiert bleibt der USBPorts.kext trotzdem mit drinnen? oder muss der raus?


    Würde dann nochmal ein NVram Reset machen beim Neustart mit eingestecktem USB Stick und dann das Hackintool neu laden und schauen ob ich dann alle USB Ports aktivieren kann bzw. zumindest den front noch zusätzlich.


    Hab mir vorhin beim update auf OpenCore 0.6.5 das komplette System zerschossen. :/


    //EDIT
    hab nun den USBPort.kext aus meinem EFI raus geworfen dafür die aktuellen vom KextUpdater reingepackt inkl. USBInject.kext und Rechner nach NVRAM reset erfolgreich neugestartet ohne Probleme.

    Nun geh ich deine Anleitung nochmal durch im Hackintool. müsste nur noch in Erfahrung bringen wie ich das USBPortMapping speichere und wie ich die SSDT-UIAC erstelle und dann wieder einbinde.

    Moin zusammen ich hab jetzt diverse Optionen probiert und getestet ebenso die von apfelnico leider ohne Erfolg.
    Einzige USB die bei mir funktionieren sind die USB 3.0 auf der Rückseite vom Board sowie der USB3.1
    die beiden 2.0 Ports auf der Rückseite sind Tod. und an der Front der usb 3.0 ebenfalls Tod.

    Die werden mir im Hackintool vllt angezeigt aber ich kann sie nicht identifizieren da kein usb Stick erkannt wird.


    hat da jemand noch ne Idee?
    meine EFI häng ich mal an.

    Files

    • EFI.zip

      (1.93 MB, downloaded 8 times, last: )

    Hab das silberne Modell aus Metall oben und mit weissne Tasten / und weissem plastik Boden wo auf links und rechts je ein USb stick rein kann. rechts auf der seite wo die maus ist hab ich meine kabellose Maus via Usb Dongle verbunden funktioniert super und sieht schick aus aufm schreibtisch :)


    //UPDATE:

    Erfolgreich auf OC 0.6.5 geupdatet. Dazu noch openCanopy.efi eingebunden damits was schicker aussieht :) (würd da gern noch ein FullScreen Background Image einbinden).
    2 Backup USB Sticks mit 3 verschiedenen Configs :) Sicher ist Sicher :D


    Ansonsten soweit glücklicher Big Sur User :) endlich mein Apple System mit der schicken Apple Tastatur bedienen :) i Love it


    An der stelle nochmal ein Riesen großes :danke2: an euch alle die mich nicht aufgegeben haben :D ... trotz meiner ganzen Fragen hier :)


    Absolut mega geil und top die Community!!!


    Großes Lob an alle


    Beste Grüße und schöne Nacht + Wochenende

    Tom :)

    Moin zusammen, ich bin grade auch dran meine Front USB zum laufen zu kriegen. Ich hab das BeQuiet DX500 Case und ein MSI Z490 MAG Tomahawk Board.

    Ich hab eine USB.Kext ausm Forum hier gefunden da funktioniert an der Front der USB 3.0 allerdings erkennt er nur USB 2.0 Stick bei anschließen eines UBS3.0 tut sich nichts.


    Ich hab mit OpenCore 0.6.4 gearbeitet und Big Sur läuft stabil bisher. Audio krieg ich nur via USB Soundkarte ans laufen. Alle Layout IDs durch probiert und auch mit Fake Kext gearbeitet ohne erfolg.

    Nun zurück zum Thema USB.
    Ich möchte gerne in der Front den USB3.0 Port aktiv haben das dort USB 3.0 Stick erkannt werden und arbeiten.
    am Board Rückseitig hab ich 4x Usb3.0 / 1x Usb3.1 / 2x USB2.0
    ich brauche auf der Rückseite eigentlich nur folgendes.

    2x Usb2.0 für Maus Tastatur

    2x Usb3.0 für USB Soundkarte und einen Stick hin und wieder

    auf die weitern Ports kann ich verzichten :)


    Kann mir da jemand weiterhelfen?


    besten Dank und gruß

    Tom

    Hey grad gesehen :) wollt schon schreiben !! nur noch 999 mal Danke, 1 nehme ich zurück wegen falscher File ;)

    Passt wunderbar besten Dank euch :danke:




    Weiss jemand wieso ich das Hackintool nicht starten kann?
    gibts da nen Trick?

    Trick gefunden Strg+Links Klick und dann öffnen :)



    Zum Thema Tastatur

    hab eine Originale Apple Gefunden die Silber Metallic mit weissen flachen tasten funktioniert die an meinem Hackintosh? also sind da alle kompatible der alten Genertionen von Apple?

    griven ja ich bin mega happy und fleißig dabei mir noch erstmal die nötigsten tools zu besorgen um die Kiste weiter fein zu tunen :)
    bisher läuft aber Out of the Box so ziemlich alles.

    Außer Sound via Soundkarte. Bisher nur über USB Headset Sound.
    und ich weiss nicht ob was mit meiner Tastatur nicht ganz stimmt.

    z.B. wenn ich die ENTF Taste drücke höre ich nur einen kurzen Sound aber er löscht nix. im Safari Browser auf F5 taste drücken aktualisiert diesen nicht (aber da gibts andere Tastenkombi, sowie ich gelesen habe) die Maus vor und zurück tasten funktionieren auch nicht, keine Reaktion.

    Hmm ja sonst fällt mir grade nix ein.
    Werd jetzt mit Hackintool mal noch rum probieren was so geht und mich um sound kümmern :) hoffe das klappt mit dem Eintrag des richtigen Layouts. hab dazu schon eine gute Anleitung gesehen von SchmockLord


    Nightflyer Super 1000 Dank nochmal :)

    umax1980 genau wie Nightflyer es sagt habe meine GTX 1660 Super ausgebaut für den Hackintosh die steht jetzt hinter mir im Regal zum verkauf.

    Ich würde mir jetzt gerne ne AMD Karte ins System bauen die ca. die Leistung einer GTX 1660 super hat. und soll möglichst kein Riesen Aufpreis sein. also max 100€ hatte ich angepeilt. Sprich GTX verkaufen + 100€ drauf zahlen und ne AMD kaufen die 5-XX % schneller ist als die GTX.

    Von mir an der Stelle nochmal ein RIESEN GROSSES DANKE an ALLE hier
    Nightflyer
    RME
    umax1980
    g-force
    griven


    bin vor erst sehr happy.
    jetzt darf ich mich die erst Woche mit Hackintosh / Apple beschäftigen.

    zu nächst neue Grafikkarte kaufen
    dann neue Tastatur muss her :) Original Apple wollte ich schon immer haben.
    später mal schauen wegen ner Wifi/Bluetooth karte. Tastatur wird Kabelgebunden.

    jetzt werd ich mir noch die Videos von
    SchmockLord wiederholt anschauen. Dadurch bin ich eigentlich wieder auf das Thema Hackintosh gekommen.

    Beste Grüße

    Tom