Posts by Nelbjo

    auch von mir ein kurzes Update.


    Ich habe gestern auf das neue Github Release OC 0.6.5 von SchmockLord geupdated. Läuft bei mir stabil mit BigSur 11.1.


    Auch konnte ich die Audio Ausgabe Probleme (primäres Ausgabegerät schaltete sich immer auf "Headphone" nach Reboot) anhand -> dieser Modifikation <- in den Griff bekommen.

    Nach dem Neustart wird nun stets "Interner Lautsprecher" als das primäre Audioausgabegerät gesetzt. Perfekt!


    Außerdem konnte ich nach deaktivieren des OC Boostrappers -> anhand dieses Posts <- mein Problem beseitigen, dass das BIOS nach starten von MacOS stets die Bootpriorität (bei mir Windows) verloren hat.


    Evtl nicht relevant für jeden Mitforisten, aber mich hat es gestört und einiges an Recherche gekostet.


    LG

    Ich verlirer auch immer wieder die Booteinstellungen meines GigaByte Boards. Das klappt irgendwie auch noch nicht richtig. Stelle ich per default im Bios das Windows ein und starte dann einmal über F12 mit manueller Bootauswahl das UEFI OC, dann lande ich beim nächsten Bootvorgang wieder automatisch im OC Bootloader.

    Meine BIOS Einträge sehen sehr ähnlich aus, mein System läuft auch auf BigSur 11.01 und ich habe das selbe Problem. Übrigens hier in diesem Thread ebenfalls berichtet - aber noch keine Rückmeldung dazu erhalten. Ich bin gespannt ob das jemand klären kann.

    Wie bist du bei deiner Config.plist vorgegangen? (siehe Frage in meinem Beitrag).

    Ein herzliches Hallo zusammen in die Runde!


    Ich möchte mich an dieser Stelle einmal für die exzellenten Vorarbeiten sowie den tollen Guide von @SchmockLord und Anderen bedanken - der mir ermöglicht hat, praktisch ohne großes Vorwissen mein erstes Hackintosh System aufzusetzen.


    Mein Build orientiert sich nah an den original verwendeten Komponenten:

    - Gigabyte Z490 Vision D (Bios F7b)

    - Intel i9 10850K

    - 2 x 500 gb Samsung 970 EVO

    - Radeon 5700XT

    - Fenvi T919

    - 32 gb DDR4 3200

    - BeQuiet DarkPowerPro 750W

    momentan alles verbaut in einem temporären BeQuiet Base 500 case - soll aber hoffentlich bald umziehen in ein Dune Pro Case - aber das ist eine andere Geschichte...


    Aus der vorbereiteten EFI habe ich die iMacPro1,1 config als Basis übernommen und gemäß der Anleitung von Chris und Dortania adaptiert um Big Sur 11.01 zu installieren - was auch bereits im ersten Anlauf geklappt hat - inkl. - natives Bluetooth und Audio. Ein großes Lob nochmal für die tolle Anleitung!


    Nach den ersten 4 Wochen habe ich allerdings zwei Stellen, an denen ich bisher nicht weitergekommen bin:

    - Boot Reihenfolge: Es scheint dass, egal was ich im BIOS als primäre Bootpartition eingebe, das System immer wieder zum Open Core Bootloader als erste Partition zurückkehrt. Wenn ich z.B. meine Windows Partition (installiert auf der zweiten SSD) als primäre Partition eingestellt habe und danach einmal über F12 in MacOS boote, booted das System nach Neustart leider immer wieder in den Open Core Bootloader. Da stellt natürlich kein großes Problem dar, aber ich möchte verstehen woran das liegen kann?

    - Audio: MacOS bootet automatisch immer mit den Einstellungen "Kopfhörer" als primären Audio Ausgang. Ich muss also nach dem starten die Audioausgabe immer per hand auf "interne Lautsprecher" umstellen - ebenfalls kein Beinbruch aber eben "nicht perfekt".

    - Eine Frage, die ich mir zum potentiellen Updaten des Systems für die Zukunft stelle: Nach dem Lesen diverser Guides und Anleitungen hier im Forum: Wenn ich zu einer neuere Version von OpenCore updaten will, verstehe ich es richtig, dass man seine "aktuelle" Config.plist Datei (nach dem vorgeschlagenen Abgleich möglicher Änderungen) übernehmen kann? Oder sollte ich alle Einträge der aktuellen Config.plist besser manuell in die neue sample.plist übertragen? Die zweite Option hört sich für mich ungleich aufwändiger an.


    Cheers und Danke für Eure Rückmeldung!