Posts by Dnl

    Hey,


    die Frage für mich ist, tausche ich die Karte um, oder nicht. Ich denke Amazon würde die Karte definitiv zurücknehmen. Und so wie ich gelesen habe, sind die Umtausch zahlen der 5000er Serie ja eh schon sehr hoch.


    Im Endeffekt bleibt mir ja nicht mehr als hoffen, dass die das irgendwann mal gefixt bekommen. Aber das sehe ich in absehbarer Zeit nicht so wirklich.

    Ich meine, sie haben einen Monat gebraucht um den Bug zu fixen, dass man den Grafiktreiber installieren kann, wenn man ne WLAN Karte PCI Slot hat.

    Hmm,. könnte sie austauschen lassen.


    Bin mir halt ziemlich sicher, dass es was mit den Treibern zu tun hat, ich hab keinerlei freezes unter Linux und macOS.

    ralf. Windows habe ich schon etliche male seit Dezember neu installiert. Dauert ja nicht lange. Ohne Erfolg. Treiber benutze ich auch immer die neuesten. Irgendwie wird es auf jeden Fall mit Windows und den AMD Treibern zusammenhängen, da es unter Linux und macOS die Probleme nicht gibt.


    maybeageek Der neue Treiber ist schon installiert, läuft auch etwas besser gefühlt seitdem. Hatte bisher aber schon einen Freeze.

    Hey Leute,


    Ich hab mir im Dezember eine 5700 XT zugelegt, anfangs mit den alten Treibern war alles noch ertragbar. 1x in der Woche hin und wieder mal nen Freeze gehabt unter Windows, damit konnte ich aber dann leben, das trat dann auch nur auf wenn ich mal was gezockt habe. Allerdings hab ich jetzt mit den neuen Treibern wirklich jedes Problem was wohl irgendwie bekannt ist. Ich hab nicht nur Blackscreens wenn ich mal was zocke, oder dass manche Monitore beim zocken das Signal verlieren, nein auch im normalen Windows Betrieb hab ich freezes.


    Die Freezes im normalen Gebrauch äußern sich dann so, dass nur das Bild freezed, ich höre noch alles was offen war und kann auch Programme mit ALT+F4 schließen, aber mehr nicht. Öffnne kann ich nichts mehr, bzw. ich bin wohl zu doof es zu testen wen nichts sehe.


    Aber jetzt dann mal zu meiner eigentlichen Frage. Ist es möglich, wenn ja wie und ist es viel arbeit 2 Grafikkarten im System zu nutzen?

    Ich würde für Winodws gerne auf ne NVIDIA Karte wechseln, aber für den Hackintosh würde ich dann wohl zurück auf meine RX580 wechseln. Ist dies einfach möglich? Würde dann die Monitore an beide Grafikkarten anschließen. Kann mir aber nicht vorstellen, dass das so einfach funktioniert.


    Vielen Dank schonmal für die Antworten


    Daniel.

    Also ich kann bisher auch von keinen Problemen berichten, wie erwähnt wurde laufen die Adobe Programme nicht, vielleicht mittlerweile doch, hab sie seit Januar nicht mehr versucht zu benutzen :)

    Oh, da hatte ich dich eben falsch verstanden, danke, jetzt funktioniert alles top.

    Und ja, ich hab OpenCore Configurator nicht mit dem Clover Configurator verwechselt, nur in deiner Anleitung sagst du ja, man solle den Clover Configurator nutzen um sich ein SMBIOS generieren zu lassen, das hab ich wohl etwas falsch interpretiert dann in dem moment :P


    Aber ich muss sagen, vielleicht liegt es auch an mir, aber jedesmal wenn ich den OC Configurator benutzt habe, hat er mir was zerschossen, mit nem plist editor war es dann doch einfacher.

    Okay, nun war ich wirklich sehr verwirrt, als ich deine config geöffnet habe, sah sie anfangs so aus wie meine ab Plattforminfo, genau die selben zahlen etc.


    Sieht wohl so aus, als würde Clover da was durcheinander bringen auch. Habe jetzt wohl auch gemerkt, dass ich deine Anleitung falsch gelesen habe. Ich hab die von dir vorgegebene config.plist mit clover geöffnet und dann generieren lassen und abgespeichert, das war zumindest jetzt das Problem denke ich. Ich dachte mir "uff, warum soll ich das denn nochmal per hand eintragen, kann ich doch einfach speichern".


    Jetzt weiß ich es. :)



    Edit: nur noch die Kernel Einträge sind da. Deaktivieren bringt nichts, kann ich die Einträge einfach rauslöschen?

    Nehme ich richtig an, dass ich auch die Einträge die bis max kernel 17.99.99 gehen deaktiviere? Wenn ja, hab ich gerade mit PropperTree die ganzen Einträge auf False gesetzt, aber trotzdem spuckt er das selbe aus wie oben.



    Das mit dem Opencore Configurator hat auch nichts gebracht. Nachdem ich dort ein SMBIOS generiert hatte, hatte ich noch mehr Einträge.

    Noch paar kurze Fragen, meine SSDT einbinden hat geklappt, hat aber nichts nichts geändert.


    Jetzt hab ich noch bisschen weiter rumexperimentiert und aus der von dir zusammenegstellten config paar kext rausgenommen und die dazugehörigen Einträge entfernt. Jetzt bin ich schonmal immer bei unter 30 Sekunden, nach mehrmals starten war ich meistens bei 24-28 Sekunden.


    Habe jetzt 2 Dinge die das ganze noch etwas verlangsamen.


    1. Bevor ich in Opencore zu deneigentlichen Einträgen komme, wo ich mein Boot Device auswähle, bekomme ich eine Meldung mit: OCS: No schema for SMBIOS at 7 index! - es läuft aber alles wie gewohnt, aber der Eintrag bleibt ca 5-8 Sekunden da stehen, bevor es dann weiter geht.

    2. Nachdem ich dann mein Bootdevice ausgewählt habe, bekomme ich erstmal 3 "Fehler"? angezeigt. Da steht irgendwas mit den Kerneln, glaub ich. Ist das normal bei AMD? Danach kommt nämlich dann einfach genau das selbe wie zuvor bei meinem Intel Hackintosh.



    Edit: Bin dann mal auf die Idee gekommen ein Video zu machen, statt ein Foto um den "Fehler" zu sehen. Es handelt sich um folgende Ausgaben:


    OC: Kernel patcher result 3 for kernel (algrey - cpuid_set_cache_info - cpuid 0x8000001D instead 0) - not found

    OC: kernel patcher result 7 for kernel (algrey - skip cpuid_cores__per_packagetest) - not found

    OC: kernel patcher result 29 for kernel (algrey - lapic_init - remove version check and panic) - not found

    OC: kernel patcher rsult 31 for kernel (algrey - lapic_interupt - skip checks and prevent panic) - not found

    Danke, werde ich mir mal eben anschauen. Würdest du denn generell davon abraten jetzt mich über das Video wirklich mal mit OpenCore zu beschäftigen und alles "selbst" zu machen und zu gucken auf welche Fehler ich treffe?

    Ich sehe das gerade zumindest nur positiv, wenn ich mich mal damit beschäftige. Kann ja im Zweifel dann immer noch hier auf die Lösung welche bisher mehr als gut funktioniert zurück kommen.

    Bei mir läuft auch alles so weit, ich hab leichte Grafikruckler hin und wieder mal. Aber sonst sieht alles gut aus. Nur, was mich stört ist, ich hab ne Bootzeit von ~30-40 Sekunden.


    Daher dachte ich, es ist mal nen Versuch wert es auf dem Weg von ihm zu probieren. :D

    Kleine Frage,


    hier im Guide ist ja quasi alles vorgegeben und funktioniert auch sehr gut! Dafür nochmal danke. Für faule Leute wie mich, war der Guide hier wirklich ein Segen, im Endeffekt ist es einfach nur runterladen, rüberkopieren, fertig.


    jetzt zu meiner Frage, da ich mich bisher nicht so mit OpenCore auseinandersetzen wollte. Snazzy Labs (wird wohl vielen ein Begriff sein) hat ein neues Video hochgeladen wo er OpenCore etwas erklärt und quasi auch ne Anleitung gibt. Daher wollte ich mal wissen, hat die Anleitung von ihm irgendwelche "Vorteile"? Läuft das System auf dem weg smoother? Die Frage stellt sich mir vor allem, weil dort erklärt wird, wie man für sein eigenes System alles findet was man braucht und einbindet. Wie zum Beispiel die SSDT. Hier im Guide wird sie ja zur verfügung gestellt.


    Oder ist das mit der SSDT zum Beispiel egal und es macht keinen Unterschied ob man sie selbst generiert oder nicht?

    ozw00d Hey, dann tuts mir leid :)


    Also aktuell steht er ja auch schon seit einem Jahr mit Gehäuse im Schrank, Temperaturen sind eigentlich immer sehr gut gewesen. 2-3°C wärmer als sonst. Im Betrieb hab ich, wenn ich etwas intensiveres mache vorne die Türe auf, hinten im Schrank befinden sich 2 große Löcher. Aktuell zieht er wegen dem Gehäuse die Luft vorne rein und entlässt sie hinten/oben. Wenn der Computer in den Schrank ohne Gehäuse kommt dann würde ich den schrank mit Dämm Material erstmal dämmen und vorne und hinten jeweils 2 große 200mm fans anbringen die Luft saugen und ableiten können.

    bluebyte Das Focusrite ist mit 4 TESA Powerstrips unter den Tisch geklebt, hält bombenfest. Bin auch schon mehrmals mit dem Stuhl gegen gerollt. :) Zum verständnis, wenn ich den PC in den Schrank einbauen würde, dann würde ich im Schrank selbst auch 4 große Lüfter anbringen 2x200mm hinten und wahrscheinlich 2x200mm vorne.


    ozw00d Vielen dank für deine Antwort. War nicht wirklich hilfreich :)


    nicodimis Mitnehmen will ich den Computer sowieso nie. Dafür hab ich mein Macbook. Hast du es auch mit dem Gehäuse im Schrank mal versucht? Weißt du ob was dran ist mit dem was mir ein paar Leute gesagt haben wegen des AirFlows?


    userport Ja, das hatte ich mir auch schon überlegt. Wenn irgendwas sein sollte, muss ich immer im Schrank arbeiten. Das kann ganz schön nervig sein. Die andere Methode wäre bei meinem NZXT H440 Alle Seiten/Front/Top Teile abzumachen. Das geht da ja ohne Probleme. Kann alles abmachen, sodass ich quasi nur noch das Gerüst habe.



    Danke für die Antworten, wünsche allen frohe Festtage. :)

    Also entweder ich drücke mich heute ziemlich undeutlich aus, oder ich weiß nicht. :D


    Ja, in den Schrank einbauen ist eine der zwei Methoden die ich in Betracht ziehe. Habe ja jetzt 2x schon meine Bedenken geäußert. Wenn ich den PC in den Schrank einbaue weiß ich grob wie ich es mache. Mir gehts halt nur darum, dass ich wissen will, ob der PC im Gehäuse wirklich einen besseren AirFlow hätte und im Schrank kühler laufen würde. Ich kanns mir kaum vorstellen, dass der AirFlow so gut ist, dass der PC kühler laufen würde als wenn er ohne Gehäuse im Schrank ist.