Beiträge von CubeMonster

    Du musst in Clover das Boot Argument „-v“ setzten, das steht für verbose mode.

    Hast du eigentlich wirklich keinen Weg auf die Festplatte zuzugreifen (zB. Einen sata zu usb Adapter), oder hast du nicht Zugriff auf einen anderen Computer um den Boot Stick zu erstellen? Auf diesem Wege könntest du doch auch eine efi Partition auf dem Stick erstellen, über die du dann macOS starten kannst oder?


    LG

    Naja aber erst einmal ist ja alles gut... Also, hast du den Eintrag „RadeonDeInit“ im Clover Configurator gesetzt? Der ist wichtig für deine Art Grafikkarte! Kannst es auch mit Whatevergreen.kext und Lilu.kext probieren, die können auch bei Problemen mit Grafik aller Art helfen!

    Nein, alles so wie es soll... Naja fast :)

    Clover muss erst auf der EFI Festplatte installiert werden, wenn die EFI von Deinem Stick aber soweit schon geht würde ich die einfach auf die EFI Partition Deiner Festplatte kopieren!


    Dafür brauchst du z.B. den Clover Konfigurator, da gibt es unter "Tools" den Reiter "Mount EFI". Da musst Du bei "Efi Partitions" deine Festplatte finden und die EFI Mounten, sodass du auf sie zugreifen kannst.

    Dann Wiederholst du das Ganze für die EFI-Partition des USB-Sticks, von der Brauchst du nämlich den Inhalt.

    Dann machst du ein Backup von dem vorhandenen Ordner "EFI" (auf der EFI der Systemfestplatte), löscht ihn und kopierst anschließend den EFI-Ordner des USB-Sticks auf die EFI-Partition deiner Platte.

    Dann musst du nur noch beim Booten im Bios die EFI-Partition deiner Platte auswählen, und startest von Ihr.


    Das sollte dann erst einmal funktionieren, von jetzt an kannst du alle Änderungen auf der EFI-Partition deiner Systemfestplatte vornehmen.

    WICHTIG ist aber immer eine zweite EFI (in Deinem fall zB den Stick) parat zu haben, falls man sich mal was zerschießt! Auch sollte man immer, wenn man einen akzeptablen Zwischenstand erreicht hat

    (also zb Audio geht) ein Backup der EFI machen, zur not kann man dann diese wieder benutzen.


    Also, probier das mal!


    LG, Cube


    Edit: Der Clover Configurator ist natürlich auch für alles Andere ein schönes Tool, zum Beispiel um dem Hacki ein iMac Modell zuzuordnen und allgemein die Config einzurichten!

    Nein, für solche Zwecke kann man sich Clover auf das EFI-Volume der Systemfestplatte installieren, alle Änderungen die da dann gemacht werden (inklusive Hinzugefügte/Entfernte kExts) werden beim Neustart angewandt!

    Ansonsten werden aber auch, wie schon gesagt, alle sachen in der Efi beim Booten des Systems geladen, weshalb du auch die Sachen auf der USB-Stick - Efi ändern kannst, dann musst du nur wieder vom Stick starten und dein Startvolume in Clover auswählen.


    Ich hoffe ich konnte helfen!

    LG, Cube


    PS: Schau dir Mal den Wiki-Bereich an, da steht das Meiste ausführlich beschrieben :)

    Hi Ihr,

    da ein Familienmitglied langsam auch mal einen Hackintosh braucht, und mir etwas leistunsstärkeres als mein aktueller Build schon lange in den Fingern juckt, habe ich mich langsam mal auf die Suche nach Komponenten gemacht.

    (ich weiß dass der Zeitpunkt gerade grausam für einen CPU-Kauf ist, aber was soll's, ich warte jetzt nich noch auf Intel bis die endlich vorankommen... :beachball:)


    Meine Zusammenstellung bis jetzt (HDD und SSD hab ich schon ^^):


    - Intel Core i7 9700K | 415€


    - Corsair Vengeance LPX 16GB 3200 | 125€ | 540€


    - Straight Power 11 Modular 550W | 90€ | 630€


    - be quiet! Dark Rock 4 (200w tdp) | 60€ | 690€


    - BitFenix Enso Mesh RGB schwarz | 90€ | 780€


    - Mainboard bis ca 250 - 300 (max) €


    - Später soll da dann noch ne nitro+ vega 64 (oder was auch immer es in Zukunft für coole GraKas gibt) rein, deswegen das 550er Netzteil (dazu reicht das Geld aber i.M. nicht :| )


    Nun habe ich leider echt gerade keinen Überblick, welches Mainboard einen guten Funktionsumfang besitzt, unkompliziert und billig ist und - vor Allem beim Stichwort Sound - möglichst ohne viel Aufwand läuft (sprich perfekt ist ^^ )!

    Könntet Ihr mir da vllt Tipps geben? Über sonstige Bewertungen bzw. Verbesserungsvorschläge zu diesen Komponenten würde ich mich auch freuen! (Das Ganze soll mit Mojave + laufen)

    Wichtig ist, dass das Mainboard einen DisplayPort Anschluss hat, sonst hab ich kein 4k!


    Ach so da hab ich auch gleich noch eine Frage an erfahrene Leute hier, beim Gehäuse steht dass 160mm Platz (Höhe) für den CPU-Lüfter bereit stehen, der Dark Rock ist laut Datenblatt 159.4mm hoch... Passt sowas? =O


    So, das wärs dann auch schon - Hoffe dass mir zu helfen is ^^

    LG, Cube

    Mooin,
    habe zum Geburtstag einen 4k-Monitor bekommen, und habe ihn angeschlossen... Da man aber über den HDMI-Ausgang der GraKa nur 4k mit 30hz bekommt, habe ich es gleich per DP versucht.
    Unter DisplayPort bekomme ich aber kein Bild, der monitor springt nicht einmal an. HDMI funktioniert, aber eben nur mit besagten 30hz...
    Hat vielleicht jemand hier eine Lösung parad, oder hatte dieses problem selber?


    LG Cube

    Bei mir kommt bei booten ein kernel panic.


    Probier es mal, beim booten die interne Grafikkarte nicht angeschlossen zu haben, also den Stecker raus zu haben bevor der pc strom bekommt, bei mir bootet er auch jedes mal neu wenn ich die hd530 dran hab... Zur not musst du halt auswändig lernen welche tasten du jeweils drücken musst für die verschiedenen Systeme ;)


    wenn die hd530 beim start aktiv ist, sprich angeschlossen ist, aber in macOS als connectorlos eingetragen ist dann bootet auch mein system immer neu, was für mich aber kein problem darstellt weil ich nur macOS benutze und dadurch problemlos ohne Bild starten kann :thumbup:


    schreib mal ob es bei dir auch so ist wie bei mir, wenn ja dann halt einfach blind starten lassen
    viel Glück


    LG, Cube