Posts by Kazuya91

    wastenstoeckel

    War bei mir genauso.

    Na dann ist es an der Zeit, dich einzulesen. Das ist allgemeines Hardwarewissen was dir nicht schaden wird. Solange du nicht an Spannungswerten rumspielst im BIOS, kannst du nichts kaputt machen.

    Lad dir dein Handbuch runter, und lies es mal durch. Da ist jeder BIOS-Eintrag dokumentiert.

    Wie sieht es denn bezüglich einer Installation auf einer externen SSD über USB aus, wenn man bereits auf einer M2 NVME macOS installiert hat.

    Bei mir gibt es folgende Konstellation:
    2 NVME SSDs, auf einem der beiden ist bereits Catalina und auf dem anderen Windows installiert. Ich möchte jetzt (um eine neue Version wie BigSur zu testen) auf einer externen SSD über USB angeschlossen BigSur installieren. Mache ich da was auf den bestehenden NVME, die ja nicht deaktiviert werden können was kaputt?

    wastenstoeckel
    Advanced Memory Settings klingt schon richtiger. Ich hab den Begriff im anderen Post einfach aus dem Kopf geworfen, weil ich jetzt keine Lust hatte das BIOS anzuschmeißen. Was tRCD, tRP angeht... Such dir einfach deinen RAM auf der Herstellerseite raus, da sind alle Spezifikationen gelistet. Dann stellst du sie 1 zu 1 im BIOS ein.

    Dein besagtes Problem mit dem rebooten hatte ich auch. Siehe folgender Thread:
    Frage an alle Besitzer des Mainboards Z390 M Gaming

    Da siehst du, dass ich das Problem mit dem RAM auch hatte. Wie schon oben erwähnt hat Gigabyte einfach Mist gebaut bei der Implementierung vom "Memory Training". Mit einem 9900K hatte ich mit meinem Board das Problem was im verlinkten Thread beschrieben ist. Nachdem ich auf einen i7 8700 gewechselt bin, hatte ich das Problem nicht mehr. Und ja, der 9900K war trotz dem Verhalten mit dem RAM auf 3200MHz bombenstabil im Betrieb. Nur beim Kaltstart wollte er unbedingt immer die Defaultwerte vom BIOS laden. Musste dann jedes Mal ins BIOS und die Werte einfach nochmal so wie sie waren abspeichern. Habe ich die Kiste mit dem 9900K mit 2666MHz oder niedriger betrieben, gab es die Probleme nicht.

    Das Board habe ich austauschen lassen, und es war 1 zu 1 das selbe Problem mit dem neuen Board. RAM hatte ich ja wie du im Thread lesen kannst auch ausgetauscht gegen einen anderen vom anderen Hersteller.

    Gigabyte hat sich im Support ticket damit rausgeredet, dass Frequenzen über 2666MHz (Spezifikation) nicht garantiert seien und damit war das Thema für Gigabyte erledigt, was mich schon echt angepisst hatte.

    StevePeter
    Frequenz und Timings auch manuell eingestellt? Würde das mal versuchen. Wie gesagt, bei der Z390er Serie hat Gigabyte ordentlich beim "Memory Training" verkackt. Einige Boards sind davon betroffen, andere widerum nicht. Ich hatte selbst mal ein Support Ticket. Die konnten das Problem nicht lösen.

    Die Gigabyte Boards zicken öfters rum. Schuld unter anderem kann eine zu geringe Spannung sein bzw. das Board setzt die Timings total falsch. Mein Gigabyte Board z.B. hat die XMP Werte sogar falsch geladen. Habe die Timings dann per Hand richtig setzen müssen. Setze mal die "Memory Training Voltage" manuell auf 1,35V. Meins hatte da einen Wert von 1,2V. Mit 1,2V läuft mein RAM bei 3200MHz (mit XMP) natürlich nicht und es führt zu einem Boot failure.

    CMMChris
    Ich bin nicht so oft hier unterwegs und schaue ab und an rein. Daher habe ich die Pöbeleien nicht mitbekommen.

    Jedenfalls... Jedes mal wenn ich deinen Avatar gesehen hatte wusste ich "hier wird jetzt was informatives und qualitativ gutes stehen" (gilt auch für DSM2 ).

    Leider ist es im Internet nun mal so, dass viele Tastatur-Gangster unterwegs sind. Egal wo du dich online bewegst, sei es ebay kleinanzeigen, Tomatenforum, hackintosh Forum oder sonst so... Es gibt sie überall. Gibt sogar Kandidaten, die extra einem die Worte umdrehen damit sie recht bekommen.

    Es ist gut, dass du dir etwas Zeit nimmst und Abstand gönnst, aber ganz würde ich das nicht lassen. Solche Menschen sind es einfach nicht wert.

    Bleib gesund und ich hoffe du kehrst zurück.

    Die Gigabyte Boards haben mit älteren BIOS-Versionen eine schlechte Spannungskurve. Es wird viel zu viel Spannung draufgegeben. Neuestes BIOS flashen, Wärmeleitpaste checken und dann folgende Einstellungen setzen.

    190524194132-jpg.785334


    Dir bringt der dickste Kühler nichts, wenn die Spannung zu hoch ist.

    Dann wie gesagt auf den neuen i5 warten, der in einem Monat erscheint. Der wird dann äquivalent zum jetzigen i7 sein. Wenn du doch nicht warten kannst, kauft dir lieber einen gebrauchten i7 statt einen neuen i5.

    Kauf dir jetzt bloß kein i5 mit 6 Kernen und 6 Threads. Ende des Monats kommt Intels Z490 Platform raus, wo ein i5 6 Kerne und 12 Threads hat. Viel zukunftssicherer als jetzt noch in einen 6 Kerner ohne SMT zu investieren. Deine Zusammenstellung ist gelinde gesagt sowieso bescheiden.

    Die Krise hier zeigt mal wieder wie dumm die Menschen sind. Ich kann es immer noch nicht fassen, dass Kinder auf Spielplätzen miteinander spielen, oder Erwachsene auf Sauf- und Grillpartys sind weil sie jetzt weniger oder gar nicht mehr arbeiten müssen. Ich hätte direkt eine Ausgangssperre gefordert. Wer sich nicht auf dem Weg zur Arbeit/Supermarkt/Drogerie befindet, dem wird einfach eine Strafe von 1000€ oder mehr erteilt. Geldverlust ist nämlich die einzige Sprache, die der Mensch versteht. Von den ganzen Idioten, die sich um Klopapier prügeln, will ich gar nicht erst anfangen.
    Sorry für die harten Worte, aber es kotzt mich einfach an.