PC bleibt bei [EB|#LOG:EXITBS:START] hängen.

  • Moin,


    vorab, damit es keine Verwirrung gibt:

    1. Ich habe den Troubleshooting-Beitrag von Dortania gesehen (https://dortania.github.io/Ope…ck-on-eb-log-exitbs-start). Bezüglich dessen habe ich SetupVirtualMap mit an und aus getestet. Auch bei EnableWriteUnprotector hab ich beide Methoden getestet und DevirtualiseMmio ist auf False.

    2. Ich bin neu im Thema und hatte auch noch nie einen Mac. Deshalb kann es sein, dass ich Sachen verpasst oder offensichtliche Fehler übersehen habe.


    Also, wenn ich boote, bleibt er entweder bei "RTC: Only single RAM bank (128 bytes)" oder "[ PCI configuration begin ]" hängen. In den Logs ist dann immer der letzte Eintrag "#[EB|LOG:EXITBS:START]". Falls ihr Ideen oder Fragen habt, meldet euch gerne:)


    PS: Im Anhang ist mein EFI-Ordner, beide Logs (RAM und PCI) und zwei Bilder zu den Problemen. Opencore Version ist 0.9.5 Debug. Falls sich jemand wundert warum ich zwei Grafikkarten habe: Die NVIDIA soll für Win und Linux sein und die AMD für MacOS. Zurzeit ist aber nur die AMD drin. Und als letztes habe ich noch bei PlatformInfo -> Generic alles auf die Werte der Sample.plist umgeändert, da ich gehört habe, dass man die privat halten sollte.


    Danke


    EFI.zip

    opencore-2023-09-16-221851_RAM.txt

    opencore-2023-09-16-222151_PCI.txt

  • which OSX are you installing?

    checking your config.plist you miss 4th patch core count (useful for latest OSX)


    i also would suggest to use MacPro 7.1 SMBIOS and this kext

    AppleMCEReporterDisabler

    ASUS ROG x670E Hero - AMD Ryzen 7950x - DDR5 6400 Ghz Corsair Vengeance 192 Gb (48 Gb x4)- ENERMAX LIQMAXFLO 360 mm

    Sabrent Rocket 1 TB Windows 11 - KINGSTON SKC3000 2 Tb mcOS Sequoia ((latest beta) - Opencore - KINGSTON SKC3000 2 Tb macOS Sonoma (latest) - Opencore

    AMD Radeon RX 6950 Xt 16 Gb

    Mac Pro 4.1 (early 2009)--->5.1 - 2x x5680 3,33Ghz Xeon- 96 Gb DDR3 1333 -Power Color Rx 6600 8 Gb (EFI Mac)- Nvme Samsung 960 pro 1 Tb - Monterey 12.7.3

  • Hi,

    I'm trying to install Big Sur. I used the MacPro 7.1 SMBIOS. I just replaced it in this config.plist as I heard that you should keep this information private.

    You meant the fourth one here, so 3?

    Thanks

  • BA00 should be also there BA08

    But, if you are trying to install Big Sur it is not relevant because that patch is for Ventura 13.3+ and greater OSX

    ASUS ROG x670E Hero - AMD Ryzen 7950x - DDR5 6400 Ghz Corsair Vengeance 192 Gb (48 Gb x4)- ENERMAX LIQMAXFLO 360 mm

    Sabrent Rocket 1 TB Windows 11 - KINGSTON SKC3000 2 Tb mcOS Sequoia ((latest beta) - Opencore - KINGSTON SKC3000 2 Tb macOS Sonoma (latest) - Opencore

    AMD Radeon RX 6950 Xt 16 Gb

    Mac Pro 4.1 (early 2009)--->5.1 - 2x x5680 3,33Ghz Xeon- 96 Gb DDR3 1333 -Power Color Rx 6600 8 Gb (EFI Mac)- Nvme Samsung 960 pro 1 Tb - Monterey 12.7.3

  • So I added the kext and updated Config.plist. But still the same issue.

  • Yes also it is useful for OS greater than Big Sur

    Sorry

    My opinion is to check your motherboard bios option

    4g on

    Uefi on

    Csm off

    And if it hangs always there maybe you need to block your nvidia with a ssdt or similar

    ASUS ROG x670E Hero - AMD Ryzen 7950x - DDR5 6400 Ghz Corsair Vengeance 192 Gb (48 Gb x4)- ENERMAX LIQMAXFLO 360 mm

    Sabrent Rocket 1 TB Windows 11 - KINGSTON SKC3000 2 Tb mcOS Sequoia ((latest beta) - Opencore - KINGSTON SKC3000 2 Tb macOS Sonoma (latest) - Opencore

    AMD Radeon RX 6950 Xt 16 Gb

    Mac Pro 4.1 (early 2009)--->5.1 - 2x x5680 3,33Ghz Xeon- 96 Gb DDR3 1333 -Power Color Rx 6600 8 Gb (EFI Mac)- Nvme Samsung 960 pro 1 Tb - Monterey 12.7.3

  • The first two are on the right setting correct?

    Is this the right setting? Should be on right?

    The 3070 is currently not plugged in.

  • Above 4g on

    ASUS ROG x670E Hero - AMD Ryzen 7950x - DDR5 6400 Ghz Corsair Vengeance 192 Gb (48 Gb x4)- ENERMAX LIQMAXFLO 360 mm

    Sabrent Rocket 1 TB Windows 11 - KINGSTON SKC3000 2 Tb mcOS Sequoia ((latest beta) - Opencore - KINGSTON SKC3000 2 Tb macOS Sonoma (latest) - Opencore

    AMD Radeon RX 6950 Xt 16 Gb

    Mac Pro 4.1 (early 2009)--->5.1 - 2x x5680 3,33Ghz Xeon- 96 Gb DDR3 1333 -Power Color Rx 6600 8 Gb (EFI Mac)- Nvme Samsung 960 pro 1 Tb - Monterey 12.7.3

  • fabiosun Just as a matter of interest, I eun Venture and no Patch neither BA00 nor BA08 requires. What are these intended for?


    Update: Read first 😂 it is an AMD System. Never build one.

  • Thanks everyone. With your support and from the r/hackintosh community I got it working. Here is the post: https://reddit.com/r/hackintosh/s/ilHKwzxZe2 . The bios settings with the changes of the Subreddit worked. I will post a Github link with the EFI folder.


    I‘m gonna try and get Ventura running. I’m sure there will be problems so see you soon.


    Thanks again :)

  • I‘m gonna try and get Ventura running. I’m sure there will be problems so see you soon.

    your EFi and kernel patches could work also in latest OSX like Ventura or Sonoma

    it is your choice which system you prefer to have if you have apllied the modifies said also here in this thread)

    ASUS ROG x670E Hero - AMD Ryzen 7950x - DDR5 6400 Ghz Corsair Vengeance 192 Gb (48 Gb x4)- ENERMAX LIQMAXFLO 360 mm

    Sabrent Rocket 1 TB Windows 11 - KINGSTON SKC3000 2 Tb mcOS Sequoia ((latest beta) - Opencore - KINGSTON SKC3000 2 Tb macOS Sonoma (latest) - Opencore

    AMD Radeon RX 6950 Xt 16 Gb

    Mac Pro 4.1 (early 2009)--->5.1 - 2x x5680 3,33Ghz Xeon- 96 Gb DDR3 1333 -Power Color Rx 6600 8 Gb (EFI Mac)- Nvme Samsung 960 pro 1 Tb - Monterey 12.7.3

  • I did do the changes. But first I need to get Bluetooth and Wifi. I got a few noname Bluetooth dongles and a AWUS036NHA. Is there any tutorial or guide how to get those installed?

  • I do not know if atheros chipset is compatible with OSX ( if your dongle has it as chipset)

    ASUS ROG x670E Hero - AMD Ryzen 7950x - DDR5 6400 Ghz Corsair Vengeance 192 Gb (48 Gb x4)- ENERMAX LIQMAXFLO 360 mm

    Sabrent Rocket 1 TB Windows 11 - KINGSTON SKC3000 2 Tb mcOS Sequoia ((latest beta) - Opencore - KINGSTON SKC3000 2 Tb macOS Sonoma (latest) - Opencore

    AMD Radeon RX 6950 Xt 16 Gb

    Mac Pro 4.1 (early 2009)--->5.1 - 2x x5680 3,33Ghz Xeon- 96 Gb DDR3 1333 -Power Color Rx 6600 8 Gb (EFI Mac)- Nvme Samsung 960 pro 1 Tb - Monterey 12.7.3

  • I don't think so sadly. There is also no kext just for this one AWUS036ACH but this model has a different chip.

    In the guid is this Bluetooth dongle mentioned: ASUS USB-BT400 Nano. Will this work and how do I get it to work.


    Is there any advice or experience with a USB Wifi dongle?


    Can I use Airdrop when I got Wifi and Bluetooth?


    BTW. Got Ventura running even though in the guide it was not recommended. Thank you so much! I love this community.