Extreme Akkuprobleme mit meinem HackBook

  • Hi,

    ich habe festgestellt, dass der Akku meines Notebooks extrem schlecht hält. Unter macOS Mojave bekomme ich bei deaktiviertem WLAN, aktiviertem Bluetooth und der Hälfte der Displayhelligkeit echt wenig Akkulaufzeit hin. Beim Dateien kopieren und Videos schauen bekomme ich wirklich maximal eine Stunde hin, bis das Notebook alle ist. Ich weiß, dass das Notebook nicht den besten Akku hat, aber mit 3-5 Stunden hatte ich dann schon gerechnet. Ist das ein bekanntes Problem bei macOS bzw. Hackintoshs?


    Meine Daten:

    Intel Core i3 8130u

    8GB DDR4 2400MHz

    128 m2 SSD

    Intel UHD 620

    14" FullHD IPS


    Danke im Voraus :)

    Gruß

  • Nein. Hast du das Ergebnis mit anderen Betriebssystemen validiert, bevor du das auf macOS schiebst? So eine kurze Laufzeit ist bei Vielnutzung über die Jahre möglich, da braucht man dann mal einen neuen Akku.

    gez. Thogg Niatiz


  • Thogg Niatiz

    Ich werde das heute Abend mal unter Windows testen, das Notebook war insgesamt vielleicht 8h in Betrieb, ich habe es mir gerade neu gekauft. Daran sollte es also nicht liegen. Ich meine irgendwo mal gelesen zu haben, dass manche unter macOS eine geringe Akkulaufzeit haben, kann aber auch sein, dass ich mich täusche.

  • Ich habe bei sämtlichen Notebooks in MacOS die längere Akkulaufzeit im Vergleich zu Windows, kann also keine derartigen Pauschalaussagen bestätigen. Beim ASUS sogar trotz dessen, dass der Lüfter ständig rennt :D Denke auch, dass du ein Power Management Problem hast, ich würde auch mal die Temperatur der SSD checken, da gibt es anscheinend auch welche, deren Power Management mit MacOS eher dürftig ist.

    ASUS Zenbook UX310UAK

    i5-7200U, HD620, 8GB DDR4 RAM, 13", 1920x1080,m2 SSD 256GB, Mojave

    Fujitsu Lifebook E782

    i7-3612QM, HD4000, 8GB DDR3 1600er RAM, 15,6" 1920x1080, 2 x SanDisk SSD Plus 240GB, Mojave, Win10

    Fujitsu Lifebook E781
    i7-2620M, HD3000, 8GB DDR3 1333er RAM, 15,6" 1600x900, 500GB HDD, Sierra

  • Das sieht eigentlich sehr gut aus so, ich weiß aber nicht ob die Idle Frequenz hier noch niedriger gehören würde. Wird die Kiste an irgendeiner Stelle besonders warm? Die CPU ist hier garantiert nicht der Stromfresser. Hast du eventuell eine dedizierte GPU verbaut, die noch irgendwie aktiviert ist aber nicht genutzt wird?

    ASUS Zenbook UX310UAK

    i5-7200U, HD620, 8GB DDR4 RAM, 13", 1920x1080,m2 SSD 256GB, Mojave

    Fujitsu Lifebook E782

    i7-3612QM, HD4000, 8GB DDR3 1600er RAM, 15,6" 1920x1080, 2 x SanDisk SSD Plus 240GB, Mojave, Win10

    Fujitsu Lifebook E781
    i7-2620M, HD3000, 8GB DDR3 1333er RAM, 15,6" 1600x900, 500GB HDD, Sierra

  • Holz_Michel

    Ne, warm wird sie nicht, dedizierte GPU ist auch nicht verbaut... Hmmm


    daschmc hat meine ich genau die selbe Konfiguration wie ich und seine CPU scheint ja weiter runter zu takten. Das ist komisch.

  • Teste mal mit Windows oder Linux, ob es da länger geht. Wenn nicht -> Rückgabe/Akku tauschen lassen

    ASUS Zenbook UX310UAK

    i5-7200U, HD620, 8GB DDR4 RAM, 13", 1920x1080,m2 SSD 256GB, Mojave

    Fujitsu Lifebook E782

    i7-3612QM, HD4000, 8GB DDR3 1600er RAM, 15,6" 1920x1080, 2 x SanDisk SSD Plus 240GB, Mojave, Win10

    Fujitsu Lifebook E781
    i7-2620M, HD3000, 8GB DDR3 1333er RAM, 15,6" 1600x900, 500GB HDD, Sierra

  • Also mir sieht das nicht so nach dem besten Powermanagement aus :/


    Für möglichst optimales PM auf Laptops würde ich folgende Strategie empfehlen: SMBIOS iMac17,1 / Skylake i76700K und Powermanagement - wie funktioniert es richtig?


    Dabei sollte für Laptops in den FreqVecs der LFM an den Prozessor angepasst werden, damit die niedrigste vom Prozessor unterstützte Frequenz möglichst viel benutzt werden kann. Desweitere gibt es in den Frequency Vectors ein sog. EPP Setting (Energy Profile) welches auf den "Energie-Spar-Modus" gesetzt werden sollte. Daraufhin werden die Frequenzen automatisch möglichst stromsparend gewählt.

    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum.

  • kuckkuck Woran siehst du das, bzw. was passt denn nicht?

    ASUS Zenbook UX310UAK

    i5-7200U, HD620, 8GB DDR4 RAM, 13", 1920x1080,m2 SSD 256GB, Mojave

    Fujitsu Lifebook E782

    i7-3612QM, HD4000, 8GB DDR3 1600er RAM, 15,6" 1920x1080, 2 x SanDisk SSD Plus 240GB, Mojave, Win10

    Fujitsu Lifebook E781
    i7-2620M, HD3000, 8GB DDR3 1333er RAM, 15,6" 1600x900, 500GB HDD, Sierra

  • daschmc Das ist komisch.

    Besitze selbiges Notebook. Ist jedoch nicht komisch, dass er bei mir runtertaktet bis 800 mhz, sondern genau so konfiguriert in Clover ;-)


    Hatte beobachtet dass unter Windows der Akku länger hält und dort die Frequenz eben vorwiegend mit 800 MHZ taktet.

    Also CPUfriend mit entsprechender ssdt ist Dein Freund für längere Akkulaufzeit.

  • daschmc

    Vielen Dank, jetzt hält der Akku echt sehr lange (gefühlt :) )


    Edit: taktet zwar nur auf 0,9 runter aber besser als vorher haha. Weißt du, woran das liegt daschmc ?

  • DeHack Die 900MHz statt 800MHz habe ich mit meinem i5-7200U auch. Kann es mir auch nicht erklären, dabei ist egal, ob ich den CPUFriend.kext selber erstelle oder die von anonymous writer benutze. Würde mich definitiv auch interessieren wie man an die 800MHz rankommt.


    EDIT:
    Gerade mal im PowerGadget eine log erzeugen lassen und siehe da, er geht doch auf 800MHz runter, aber eben nicht so häufig. Ich weiß, dass man es vermutlich nicht lesen kann, daher die bedingte Formatierung. Grün ist 800MHz.

    ASUS Zenbook UX310UAK

    i5-7200U, HD620, 8GB DDR4 RAM, 13", 1920x1080,m2 SSD 256GB, Mojave

    Fujitsu Lifebook E782

    i7-3612QM, HD4000, 8GB DDR3 1600er RAM, 15,6" 1920x1080, 2 x SanDisk SSD Plus 240GB, Mojave, Win10

    Fujitsu Lifebook E781
    i7-2620M, HD3000, 8GB DDR3 1333er RAM, 15,6" 1600x900, 500GB HDD, Sierra

  • Holz_Michel , liegt am ELAN 1200. Leider geht wegen fehlerhaftem BIOS kein GPIO Pinning. Daher nutzt der Kext Polling das etwas von den Ressourcen aufbraucht.


    Leider hat ASUS dises Problem auch in der gerade veröffentlichten BIOS Version immer noch nicht behoben. Da gibt es wohl bei ASUS zu wenige mit Hackintosh Erfahrung.

    Grüße und Good Hack Michael


    :hackintosh:

  • Gleich mal schauen, ob für mein UX310UAK auch ein neues BIOS verfügbar ist, danke schon mal für die Info. Vielleicht wird´s ja doch mal noch behoben. Der Support ist leider ziemlich dürftig, habe nicht so tolle (kompetente) Erfahrungen gemacht, im Vergleich zu Fujitsu.

    ASUS Zenbook UX310UAK

    i5-7200U, HD620, 8GB DDR4 RAM, 13", 1920x1080,m2 SSD 256GB, Mojave

    Fujitsu Lifebook E782

    i7-3612QM, HD4000, 8GB DDR3 1600er RAM, 15,6" 1920x1080, 2 x SanDisk SSD Plus 240GB, Mojave, Win10

    Fujitsu Lifebook E781
    i7-2620M, HD3000, 8GB DDR3 1333er RAM, 15,6" 1600x900, 500GB HDD, Sierra