macOS Hihg Sierra Nvidia Gt710 DDR5

  • Wer kann veranlassen, ob die Gigabyte Gt710 Grafikkarte mit DDR5 2GB Speicher nativ funktioniert? GV-N710D5SL-2GL. Chip GK208, Frequenz 902 :help

  • Gt710 läuft normalerweise oob, brauchst auch keine Webdriver

  • meine GT710 hat jedenfalls ein OpenCL-Problem ab High Sierra.
    Sierra läuft super.
    El Cap braucht einen Webdriver

    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - HD 6570 Passiv – 10.11.6-10.13.6 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX 1050 Ti Passiv - 10.13.6 Clover
    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.14.0 Clover - Die PCs sind fast nur passiv/lautlos

  • Bei mir läuft die Karte unter Sierra und Mojave Public Beta 2 super:

    Aktuelle Baustelle: Asus P8Z77-M, i5-2400, 4GB DDR3-1333, Nvidia GT710, 240GB SSD, OSX 10.12.6, iMac 14.2, Ozmosis
    Gigabyte Z77-DS3H, Bios: F11a Ozmosis [Rev 1.1], i7-2600K, GT710, 8GB DDR3, 240GB SSD, OSX 10.12.6 & 10.13.5, Wlan: TP-WDN4800
    Asus P8Z77-M, i7-3770, 10GB DDR3-1333, 240GB SSD, OSX 10.12.6, iMac 14.2, Ozmosis
    Dell Latitude E6420, i5-2520M, HD3000, 6GB DDR3, 128GB SSD, 10.12.5, Wlan: Dell DW1520, DSDT + Kexte, r4061
    Dell 7570, i7-8550U, UHD620, 8GB DDR4, ALC295, DW-1830, 240GB SSD, 10.12.6 & Mojave PB2, Cover r4586

    Einmal editiert, zuletzt von al6042 ()