Posts by muse_83

    Hier mein Vorgehen um das ganze abzuschließen.


    Ich habe die MacSSD getauscht und ein komplett neues EFI erstellt. Hierbei habe ich nicht nur die Einstellungen aus dem alten EFI überarbeite(laut OC-Guide), ich habe zusätzlich alle SSDT auf meine System angepasst und entsprechend der Post-install von OC vervollständigt.


    Das System läuft jetzt wieder wie vorher – also kein Finder-freeze mehr.


    Vielen dank an Sascha_77 für die Hilfe.

    Ok, Ich hab das Problem, dass der Win-Installer mit dem Fehler abbricht, dass die nächste Installationsphase nicht vorbereitet werden konnte.


    Ich werde es dann auch mit deiner Methode versuchen. Muss ich dabei etwas beachten oder reicht es die SSD für Windows vorab als GUID zu formatieren und dann WIN installieren?


    Das Problem ist, dass er im Installationsprozess wohl überall EFI partitionen bildet (ausgenommen auf der MacSSD). Ich finde sowohl auf der WinSSD als auch auf der DatenSSD mehrere EFI partitionen nach mehreren fehlgeschlagenen Installationsversuchen.

    Das ist richtig, das war im alten EFI vorhanden (aktuell sind nur die Ordner: OC und Boot vorhanden). Hier der aktuelle Stand laut diskutil:


    /dev/disk1 (synthesized):

    #: TYPE NAME SIZE IDENTIFIER

    0: APFS Container Scheme - +1000.0 GB disk1

    Physical Store disk0s2

    1: APFS Volume ⁨MacHDD - Daten⁩ 716.8 GB disk1s1

    2: APFS Volume ⁨Preboot⁩ 269.5 MB disk1s2

    3: APFS Volume ⁨Recovery⁩ 1.1 GB disk1s3

    4: APFS Volume ⁨VM⁩ 1.1 MB disk1s4

    5: APFS Volume ⁨MacHDD⁩ 15.4 GB disk1s5

    6: APFS Snapshot ⁨com.apple.os.update-...⁩ 15.4 GB disk1s5s1


    /dev/disk2 (internal, physical):

    #: TYPE NAME SIZE IDENTIFIER

    0: GUID_partition_scheme *480.1 GB disk2

    1: EFI ⁨EFI⁩ 209.7 MB disk2s1

    2: Microsoft Basic Data ⁨WINHDD⁩ 479.9 GB disk2s2


    irgendwie habe ich auch das Gefühl, dass auf disk1 auch relativ viele Container sind.

    Nein, nicht mehr.

    nein, eine komplett neue EFI, ich habe sowohl das SM-Bios (iMacPro1.1) mit mehreren Informationen versehen, als auch meine SSDTs komplett auf meine System angepasst.


    HideAuxiliary = false

    ScanPolicy = 0

    Hallo Zusammen,


    ich habe meinen Hacki aufgrund eines Hardwaredefektes neue aufgesetzt und habe mehrere SSDs verbaut (SSD1 = MacOS, SSD2 = Windows, SSD3 = Datenträger). MacOS läuft auch ohne Probleme und bootet wie gewohnt sauber durch (UEFI-Mode). Allerdings erkennt Opencore meine Windows-Installation auf der zweiten SSD nicht. Wie bekomme ich das denn zum laufen, dass ich im Picker-Menü auch Windows booten kann?


    Vielen Dank schon mal!

    Ich werde noch wahnsinnig, ich bekomme die Installation einfach nicht gestartet. Bleibe immer beim ersten Apfellogo hängen sofern ich die neue Platte drin hab, mit der alten SSD lädt der Installer ganz normal.


    CMOS reset hilft auch nicht. Hab die Platte auch schon unter Windows formatiert, hilft ebenso nicht.


    was ist der Fehler?

    ja ist grün, doch heute hatte ich zusätzlich folgendes. Einen shut down mit folgendem Report:


    panic(cpu 1 caller 0xffffff8020d7999f): userspace watchdog timeout: no successful checkins from logd in 120 seconds

    service returned not alive with context : unresponsive dispatch queue(s): com.apple.firehose.io-wl

    service: logd, total successful checkins since wake (3210 seconds ago): 310, last successful checkin: 120 seconds ago

    service: WindowServer, total successful checkins since wake (3210 seconds ago): 310, last successful checkin: 120 seconds ago

    service: opendirectoryd, total successful checkins since wake (3210 seconds ago): 322, last successful checkin: 0 seconds ago


    Panicked task 0xffffff86eb4b96d0: 4 threads: pid 117: watchdogd

    Backtrace (CPU 1), panicked thread: 0xffffff8bb7d82540, Frame : Return Address

    0xfffffff58b58b690 : 0xffffff801d87fd6d mach_kernel : _handle_debugger_trap + 0x41d

    0xfffffff58b58b6e0 : 0xffffff801d9e1016 mach_kernel : _kdp_i386_trap + 0x116

    0xfffffff58b58b720 : 0xffffff801d9d0383 mach_kernel : _kernel_trap + 0x4d3

    0xfffffff58b58b770 : 0xffffff801d81fa70 mach_kernel : _return_from_trap + 0xe0

    0xfffffff58b58b790 : 0xffffff801d88013d mach_kernel : _DebuggerTrapWithState + 0xad

    0xfffffff58b58b8b0 : 0xffffff801d87f8f6 mach_kernel : _panic_trap_to_debugger + 0x2b6

    0xfffffff58b58b910 : 0xffffff801e114e53 mach_kernel : _panic_with_options + 0x89

    0xfffffff58b58ba00 : 0xffffff8020d7999f com.apple.driver.watchdog : __ZN10IOWatchdog14userspacePanicEP8OSObjectPvP25IOExternalMethodArguments.cold.1 + 0x27

    0xfffffff58b58ba10 : 0xffffff8020d795f2 com.apple.driver.watchdog : __ZN10IOWatchdog35userspaceDisableUserspaceMonitoringEP8OSObjectPvP25IOExternalMethodArguments

    0xfffffff58b58ba30 : 0xffffff8020d78971 com.apple.driver.watchdog : __ZN20IOWatchdogUserClient14externalMethodEjP25IOExternalMethodArgumentsP24IOExternalMethodDispatchP8OSObjectPv + 0x7f

    0xfffffff58b58bb60 : 0xffffff801e0835ec mach_kernel : _is_io_connect_method + 0x42c

    0xfffffff58b58bcc0 : 0xffffff801d986d16 mach_kernel : _iokit_server_routine + 0x4f56

    0xfffffff58b58bdd0 : 0xffffff801d85a98b mach_kernel : _ipc_kmsg_send + 0x46b

    0xfffffff58b58be60 : 0xffffff801d8711d9 mach_kernel : _mach_msg_overwrite_trap + 0x2c9

    0xfffffff58b58bef0 : 0xffffff801d9b2fea mach_kernel : _mach_call_munger64 + 0x1ea

    0xfffffff58b58bfa0 : 0xffffff801d820256 mach_kernel : _hndl_mach_scall64 + 0x16

    Kernel Extensions in backtrace:

    com.apple.driver.watchdog(1.0)[8BE4EE7F-9150-3161-BE84-36874BF82DE2]@0xffffff8020d77000->0xffffff8020d79fff


    Process name corresponding to current thread (0xffffff8bb7d82540): watchdogd

    Boot args: keepsyms=1 alcid=16 chunklist-security-epoch=0 -chunklist-no-rev2-dev


    Mac OS version:

    21G72


    Kernel version:

    Darwin Kernel Version 21.6.0: Sat Jun 18 17:07:25 PDT 2022; root:xnu-8020.140.41~1/RELEASE_X86_64

    Kernel UUID: E3E2BC4D-7B6F-39CC-8890-73A6FB513830

    KernelCache slide: 0x000000001d600000

    KernelCache base: 0xffffff801d800000

    Kernel slide: 0x000000001d610000

    Kernel text base: 0xffffff801d810000

    __HIB text base: 0xffffff801d700000

    System model name: iMacPro1,1 (Mac-7BA5B2D9E42DDD94)

    System shutdown begun: NO

    Panic diags file available: YES (0x0)

    Hibernation exit count: 0


    System uptime in nanoseconds: 5794420304628

    Last Sleep: absolute base_tsc base_nano

    Uptime : 0x000005451e5d2d4c

    Sleep : 0x000002592f3cf5c2 0x00000000e189a8c2 0x0000023449cfdbf8

    Wake : 0x0000025935bb205c 0x00000000e0efd0b4 0x0000025932972ac1

    Compressor Info: 0% of compressed pages limit (OK) and 0% of segments limit (OK) with 0 swapfiles and OK swap space

    Zone info:

    Zone map: 0xffffff8081a92000 - 0xffffffa081a92000

    . PGZ : 0xffffff8081a92000 - 0xffffff8085a93000

    . VM : 0xffffff8085a93000 - 0xffffff8551dc6000

    . RO : 0xffffff8551dc6000 - 0xffffff86eb42c000

    . GEN0 : 0xffffff86eb42c000 - 0xffffff8bb775f000

    . GEN1 : 0xffffff8bb775f000 - 0xffffff9083a92000

    . GEN2 : 0xffffff9083a92000 - 0xffffff954fdc5000

    . GEN3 : 0xffffff954fdc5000 - 0xffffff9a1c0f8000

    . DATA : 0xffffff9a1c0f8000 - 0xffffffa081a92000

    Metadata: 0xffffffc081ee2000 - 0xffffffc0a1ee2000

    Bitmaps : 0xffffffc0a1ee2000 - 0xffffffc0adee2000

    Ähnliches verhalten habe ich auch. Mir hilft der Terminal-Befehl "killall Dock". Dann löppt der Finder, Dock und Apps wieder. Warum? KA...

    interessant wäre trotzdem warum das so ist. Wenn das Teil hängt, dann dauert es 2-3 Minuten bis alles was man versucht hat nachgeholt wird. Ich hab jetzt auch schon neue config.plist versucht (leider auch keine Besserung).


    Der Fehler tritt bei mir besonders nach dem Sleep auf, allerdings hatte ich damit noch nie Probleme.


    PS: Kann ich die config.plist, Kexte und Treiber 1:1 von OC v. 0.7.x nach 0.8.3 übernehmen oder kann hierbei der Fehler entstanden sein?


    PPS: killall Dock bringt auch nichts.

    Kann ich dir auf die Schnelle leider garnicht sagen.

    Kann es deswegen sein, das alle Programme sehr verzögert reagieren, egal ob Safari, Pages, Chrome, usw.. Nach einem Neustart ist das Problem eine zeitlang gut, dann geht es wieder los.

    Nein leider nicht, das sind die Specs mittels OCSysInfo


    Storage

    ├── SPCC M.2 PCIe SSD

      ├── Type: Non-Volatile Memory Express (NVMe)

      ├── Connector: PCI-Express

      └── Location: Internal

    Hallo Zusammen,


    seit letzter Woche habe ich das Problem, dass sich mein Finder aufhängt bzw. sehr sehr langsam funktioniert. Beispielsweise lassen sich keine Apps mehr öffnen oder bedienen (In der Kopfleiste habe ich das "loading" Rad wenn ich mit der Maus darüber gehe.


    Ich habe auch schon alle Updates (OC, Kexte, usw.) gemacht und auch das System schon mal neu aufgesetzt. Leider besteht das Problem weiterhin.


    Hat jemand eine Idee woran es liegen könnte bzw. hatte schon mal jemand das Problem und schon eine Lösung für mich?