Posts by Emre1019375

    Nightflyer danke für den tipp, habe nachdem alles lief die efi vom stick auf meine ssd gezogen und dann den stick gut verstaut. Zusätzlich habr ich von meiner ssd einen clon image erstellt und ein timemachine backup gemacht. Denke das reicht oder? Oder sollte ich lieber noch nen backup pc mit der gleichen hardware bauen? 😂

    Hey finjo habe ebenfalls das schmocklord build nachgebaut mit erfolg, ich habe eine nzxt x73 und habe folgendermaßen am vision d angeschlossen: die pumpe also das teil was auf der cpu ist an dem oberen cpu fan stecker, da sind zwei übereinander. Und die lüfter haben bei mir so ne art 3 er stecker wo alle 3 lüfter zusammengeschlossen werden und an einen steckplatz am mainboard angeschlossen wird. Das habe ich neben dem usb 3 anschluss auf dem mainboard bei sys_fan_6_pump angeschlossen und keine probleme so wie es ist.


    habe die lüftersteuerung im bios auch eingestellt, dass alle meine lüfter (inklusive aio wakü) bis 60 grad auf 5% laufen und dann proportional zur temperatur ansteigen. Bis jetzt noch nicht über 60 grad gekommen

    Hey leute,


    habe es geschafft, dank der SchmockLord Videos und Anleitungen meinen Hacki zu Bauen und möchte gerne meine Erfahungen mit euch teilhaben.


    Mein Build:

    Mainboard: Gigabyte Z490 Vision D (Bios: 7f)

    CPU: Intel i9 10900K

    Grafikkarte: AsRock RX580

    m.2 SSD1 (für macOS Big Sur 11.2): Samsung 970 Evo 1TB

    m.2 SSD2 (für VST-Plugin Libraries): MP400 4TB

    WaKü: NZXT x73

    Ram: Vengeance DDR4 128GB 3200Mhz

    Netzteil: BeQuiet 750W

    WIFI+BT: Fenvi T919

    Gehäuse: BeQuiet Darkbase 700

    Monitor: LC-Power LC-M34-100 V2

    Audio Interface: UAD Apollo Twin X DUO Thunderbolt 3



    zuerstmal möchte ich sagen. RESPEKT was die Community hier macht und was für einen geilen Support es hier gibt. Dann einen zusätzlichen Dank an SchmockLord.



    Habe meine Hardware Komponenten bestellt, und schon im vorraus während ich auf alle Teile gewartet habe schonmal den Installationsstick erstellt und OC mit smbios iMac20,2 Konfiguriert. Da ich totaler Neuling in diesem Gebiet bin musste ich mir die Anleitungsvideos insgesamt glaube ich 3 mal anschauen um mir komplett sicher zu sein, dass alles richtig eingestellt ist in der config.plist.


    Dann kamen die Teile endlich an (Vorgestern) und ich habe den Rechner zusammengebaut. Bios geupdated, Lüftersteuerung angepasst und anschliessend die richtigen Bios einstellungen vom Video übernommen. Stunde der Wahrheit: Stick angeschlossen -> und siehe da: auf anhieb war ich im OC bootmenü und auch in der macOS installation. Also erstmal im Festplattendienstprogramm meine 1TB SSD formatiert und die installation gestartet. Nach erfolgreicher installation ( ich glaube insgesamt 3 neustarts) habe ich mein Benutzerkonto, Icloud, etc. konfiguriert und tadaaa: Hacki Läuft. Da ich fast die selbe Hardware wie schmocklord verbaut habe, hat alles auf anhieb funktioniert. Sleepmodus, Wlan, BT, alle USB Ports sowie Thunderbolt3 usw.


    Ich werde den Hacki für Musikproduktion nutzen daher musste ich anschliessend meine ganze Musiksoftware installieren und meine Libraries von meiner Externen HDD auf meine interne 4TB SSD rüberkopieren. (2,8TB an daten hat halt etwas gedauert) :-)


    Das ergebnis kann sich sehen lassen Cubase startet wie aus der Pistole geschossen. Plugins mit einer grösse von etwa 52gb Laden in 3-5 sekunden. Einfach nur traumhaft.


    Ich hoffe ich konnte den Leuten die sich noch unsicher sind ob es wirklich zuverlässig läuft etwas die Angst nehmen. Wenn ihr in der Lage seit einen PC zusammenzubauen sollte es kein problem sein. MACHT ES EINFACH!


    wenn irgendwelche fragen oder so auftreten sollten werde ich versuchen nach meinem besten informationsstand Hilfe zu leisten.



    Eine Frage habe ich aber trotzdem noch an die Profis:

    meine seriennummer wird bei der Apple Check Coverage seite als ungültig erkannt. gibt es eine möglichkeit dies zu ändern?




    Vielen Lieben Dank und bleibt gesund! :-)

    Bob-Schmu welchen grund genau gibt es, dass ist agdpmod=pikera nutzen muss? Ich bin da auf totalem neuland, möchte aber nicht einfach blind immer nur das machen was andere sagen und auf hilfe von anderen immer angewiesen sein sondern möchte auch wirklich verstehen was ich da mache, damit ich in zukunft auch eventuell anderen usern helfen kann.


    Soweit ich weiss (dortania guide) braucht man das nur wenn man navi karten hat

    Hey leute habe zwar auch schon schmocklord privat gefragt aber würde gerne auch eure meinung holen, habe mir die hackintosh videos reingezogen und muss sagen respekt. Bin so davon begeistert dass ich mir das schmocklord setup fast nachgekauft habe. Ist leider noch nicht angekommen, habe aber den stick mit oc und big sur schon soweit fertig.

    meine konfig:

    Gigabyte z490 vision d

    I9 10900k

    Fenvi t919

    Ballistix ddr4 3200mhz 64gb

    Sandisk 970 evo 1tb m.w

    Mp400 4tb m.2

    Xfx rx 580 gts xxx


    Meint ihr es wird direkt funktionieren oder muss ich wegen der anderen graka irgendwas verändern?


    Sry hab noch vergessen zu sagen: habe die agdpmod=pikera rausgenommen da meine graka keine navi is

    Habe 2 efi ordner configuriert, 1. den imacpro 1,1 da ich sowieso eine externe graka habe

    und 2. die imac20,2

    welche der beiden ist besser bezüglich lauffähigkeit? Werde den hackintosh für musikproduktion verwenden.

    gibts eine möglichkeit ein smbios vom neuen mac pro zu verwenden?