Posts by zw3ist3in

    Vielen Dank für deine Hilfe schon mal! Das ist für mich teilweise noch schwer zu verstehen, aber so wie du es beschreibst, klingt es vernünftig. Das RAID in Proxmox einbinden und an die VMs weiterreichen.


    In meinem Fall plane ich eine VM (oder LCX) als OMV, eine Windows Maschine (für die evtl noch eine Grafikkarte angeschafft wird) und ggf ein MacOS System. Wobei nur OMV dauerhaft laufen soll und eines der andern Systeme bei Bedarf. Ich hoffe das ist so möglich theoretisch.


    Ich hoffe dass ich das Linux RAID in Proxmox irgendwie eingebunden bekomme. Bisher hatte ich bei meinem ersten Versuch nur die Platten gesehen, nicht aber das Dateisystem. Meine Google Recherche ergab, dass ProxMox von Haus aus kein Linux RAID unterstützt, stimmt das?


    EDIT: Inzwischen bin ich weiter. Ich habe geschafft, mdadm zu installieren. VIelleicht hast du atl noch einen Tipp für mich:


    Mit at /proc/mdstat bekomme ich folgendes:

    Code
    1. root@speicher:~# cat /proc/mdstat
    2. Personalities : [raid6] [raid5] [raid4] [linear] [multipath] [raid0] [raid1] [raid10]
    3. md127 : active raid5 sdc[2] sdb[1] sdd[4] sda[0] sdg[5] sdh[6]
    4. 14650675200 blocks super 1.2 level 5, 512k chunk, algorithm 2 [6/6] [UUUUUU]
    5. bitmap: 0/22 pages [0KB], 65536KB chunk
    6. unused devices: <none>

    Allerdings habe ich das Problem dass die Platten zwar angezeigt werden,


    aber nicht als Dateisystem erscheinen


    Ich möchte den Platz ja nutzen für OMV und Windows, ggf MacOS.


    Wie bekomme ich das Dateisystem an die richtige Stelle? :wallbash:=O

    Das mit Proxmox klingt interessant, weil ich dann das RAID nicht auflösen muss.

    Ich habe es mal installiert. Hast du ein Tipp wie ich das vorhandene Rais in die Installation einbinden kann? atl ?


    Danke!

    Push Pull? Meinst du vorne Luft Rein und oben/ hinten raus? so mache ich es aktuell. Die steileren Lüfterkurven haben deutlich geholfen. Ein Gaming abend mit CPU auf All Core etwa 70-80% und durchgängig GPU auf 100% brachte folgende Temparaturen (in einem 25,5°C Zimmer)


    Das sollte gehen bis zum Wechsel des Wassers bzw. Auseinanderbau des CPU Blocks oder?


    EDIT:

    Noch zwei Fragen:

    Welches Fluid wäre für möglichst langfristige Nutzung geeignet (nichts schönes, der Rechner ist eh zu und dunkel).


    Mit welchen Mitteln sollte ich (nicht) das Innere des CPU Blocks / Reservoirs reinigen?

    Vielen Dank für eure Gedanken und auch die Korrektur des Titels ;)  al6042 .

    Ich habe meine Lüfterlurve mal angepasst dass sie früher deutlich stärker lüften. Das hat zumindest das Idle wieder auf 33-37°C geändert. Das sollte vielleicht auch die Wassertemparatur verbessern.


    Dass der CPU Block eventuell zugesetzt ist, kann möglich sein. Das kann ich aber nur nachprüfen, indem ich den Loop leere.

    In anbetracht Dessen, dass viele hier sagen, die Fläche wäre zu wenig, sollte ich in dem Zuge vielleicht auch einen oder zwei größere Radiatoren einbauen..



    Ich hänge mal ein paar bessere Biler dran und würde mich freuen, wenn ihr ein paar Tipps zu passenden größeren Radiatoren hättet. Das Define R6 müsste ja theoretisch vorne / oben noch mehr Platz bieten?

    Hallo zusammen,

    grundsätzlich läuft mein System wunderbar. Aber so wie es ist, es gibt immer was zutun.


    Mir ist aufgefallen, dass die Temparaturen im System inzwischen höher sind als zu Beginn. Das hat ein paar erklärbare Ursachen:

    • Overclocking der 5700 XT (zumindest unter Windows)
    • 8700K auf 5.0GHz

    Im Idle / Normalbetrieb ist soweit alles in Ordnung, die CPU steckt zwischen 38 und 50°C, je nachdem wie warm das Wasser schon ist (also wie lange es schon läuft) und wie hoch die Außentemperatur ist. Interessanter wird es beim Rendern, dem rausrechen von Fotos oder beim Gaming. Hier entstehen nciht selten Temperaturen von 90°C+. Allerdings Throttelt er noch nicht.

    Beim CPU Stresstest mit Prime95, geht er sofort ins throtteling auf 4,3 GHz.


    SInd diese Werte völlig normal und durch das oben beschriebene erklärbar oder stimmt irgendwas nicht und die Kühlfläche reicht schlicht nicht?


    Verbaut sind 2x 240mm Radiator, einer vorne, einer oben. Der Loop: Pumpe/Reservoir --> Grafikkarte --> CPU --> Radiator 1 --> Radiator 2 --> und so weiter.



    Liebe Grüße und danke für euren Input!

    Ich denke ich komme an meine Grenzen was die Nutzung von Linux angeht, ich bekomme zwar VMs installiert (macOS noch nicht versucht), aber schon Windwos läuft nicht sehr schnell und ohne wirkliche treiber.


    Die Hardware habe ich aufgerüstet es ist jetzt ein i5 6600K und insgesamt 24 GB RAM vorhanden.


    Jetzt eine andere Idee um ähnliches zu erreichen:

    Ich könnte ja den Server, statt mit OMV mit macOS laufen lassen. Hier stellt sich nur das Problem, dass die Festplatten ja in einem RAID 5 Verbund sind (Parität und so). Das unterstützt MacOS ja nicht. Wie könnte ich die Festplatten, sinnvoll geschützt, betreiben?

    Ja es ist schon seltsam, dass die das nicht hinbekommen.

    Ich selbst habe unter Windows auch keine Probleme, komischweise, bis auf den Audio Bug auch keine Probleme unter macOS.


    Also warten ist die einzige Sache die ich machen kann?


    Die neuen Kexte haben es nicht behoben.


    Kann es an meinem Overclock liegen? Dann wäre es unter Windows aber auch ein Problem.

    Warum sollten sie dann aufhören? Apple nutzt ja jetzt schon Navi GPUs im MacBook Pro 16. Da jammern die Nutzer auch übe Probleme, u.a. dieselbe Panic wie bei dir.

    Ja, das stimmt, ich hatte geadacht dass es irgendwie diese 5700 XT ist. Ich habe auch von Bekannten unter Windows gehört, dass sie Treiberprobleme hatten.


    Was ich allerdings nicht verstehe: Weshalb kommt das so plötzlich? Ich hatte bisher keine Kernel Panic mit der 5700 XT

    Moin zusammen,


    seit heute habe ich alle paar Minuten eine Kernel Panic. Ich habe zuvor keinerlei Änmderungen am Sysztem oder an der Hardware unternomen.

    Unter Windows läuft alles ohne Probleme durch.


    Leider kann ich den Bericht nicht deuten. Könnt ihr mir helfen?