Posts by bluebyte

    Moin Leute,
    habe es seit Jahren auch mal wieder geschafft, einen Hackintosh aufzusetzen. Mein letzter Versuch, der ohne Schwierigkeiten lief, war 2007 ein Rechner mit OS X 10.4.8 Tiger. Danach scheiterten bei mir sämtliche Versuche. Bis ich letzten Monat auf eine Anleitung gestossen bin. Leider liegt sie nicht hier auf dem Server, sondern bei apfelzeit.net. Ich hoffe, dass hier niemand etwas dagegen hat, dass ich den link hierzu angebe. Nach dieser Anleitung war es ein Kinderspiel das System zum Laufen zu bekommen. Den Sound habe ich durch ein Script von Lord Voldemort (den Namen den man hier kennt, aber nicht nennt) zum Laufen bekommen.


    Sogar die Grafikkarte funktioniert und ich kann ohne Probleme ein paar Spiele zocken.


    https://apfelzeit.net/2015/10/…al-os-x-el-capitan-10-11/



    Viele Grüsse und ein schönes Wochenende


    bluebyte


    Nachtrag:
    Kleiner Wermutstropfen. Bekomme meine Soundkarte Infrasonic Quartet leider nicht zum Laufen. Benutze sie für Digital Audio Recording. Bin aber erstaunt wie gut es mit der Onboard-Soundkarte und GarageBand, Presonus Studio One Prime und Reaper klappt, nachdem ich ein "Aggregate Device" erstellt habe.

    Habe in den vergangenen 27 Jahren auch genügend Hardware und Betriebssysteme ausprobiert.
    Seitdem ich auf der X86-Schiene fahre sind das mehere Windows-Systeme, Linux-Distributionen,
    MacOSX 10.4.8 und sogar mal Solaris und BEOS. In allen Fällen kam ich mit nvidia-GraKas am
    besten zurecht. Im Moment habe ich eines ASUS HD6670 und komme mit Mavericks garnicht klar.
    Hatte beim Kauf nur im Hinterstübchen, dass Apple früher auch ATI-Grafikchips verbaut hatte.
    Glaube das waren damals zu Tiger-Zeiten die 4xxx-Serie. Nun ja, heute kann ich mich in den
    A.... beissen, dass ich keine Nvidia genommen habe.


    Viele Grüße von bluebyte

    Danke für die Antwort. Ich hatte bis jetzt immer Bedenken, dass durch das
    Flashen mein Windows nicht mehr läuft. Aber durch das Dual-Bios ist es ja
    kein Problem mehr, die Änderung rückgängig zu machen.


    Werde es in den nächsten Tagen mal ausprobieren.


    Viele Grüße von bluebyte

    Mal eine Frage an Dich und alle, die hier mitlesen.


    Habe hier eine Snow Leopard DVD, die ich vollkommen legal aus dem Apple-Store erworben habe.
    Ist es mit dem Ozmosis-BIOS nun möglich, die Installation mit der Original-DVD durchzuführen?
    Sozusagen eine lauffähige Grundinstallation, sodass man nur noch Graka, Sound, Netzwerk
    einfügen muss? Oder muss ich die Original-DVD erst noch bearbeiten und ein neues Medium erstellen?
    Sowie ich es hier in den neusesten Anleitungen verstanden habe, werden die Boot-Loader iBoot und Co,
    nach einem BIOS-Mod nicht mehr benötigt.


    Viele Grüße von bluebyte

    War ja ganz unterhaltsam, Deine Beiträge zu lesen.
    Ich versuche auch schon seit dem Winter OSX zu installieren. Zig mal versucht und irgendwann lief es dann auch mal.
    Hatte jedoch Probleme mit der Graka ASUS EAH6670 (AMD Radeon HD6670).
    Ansonsten habe ich fast die gleiche Hardware wie Du. Sag mal bescheid, wenn es läuft.


    Frage: In anderen Beiträgen im WWW habe ich gelesen, dass die Graka ausgebaut sein muss. Wie kannst Du die Graka abschalten?


    Viele Grüße von bluebyte