Suchergebnisse

Suchergebnisse 1-20 von insgesamt 1.000. Es gibt noch weitere Suchergebnisse, bitte verfeinere deine Suche.

  • Ist die iGPU im BIOS deaktiviert?
  • Ein USB 3.0 Port besitzt eine HS und eine SS Schnittstelle, die auch beide notwenig sind, damit sowohl USB 2-, als auch 3+ an dem Port funktioniert. Es kann vorkommen, dass dein Board mehr Ports hat, als in das 15-Port Limit reinpassen. In diesem Fall musst du entweder gezielt auf einen Port verzichten, oder den PortLimit Kext2Patch benutzen.
  • Grundsätzlich: Im ACPI (DSDT) werden über die _UPC Methode connector-types der einzelnen Ports definiert. Wenn es keine eigenen OS-Informationen gibt, versucht macOS die connector-types aus dem ACPI auszulesen und zu benutzen. Interne Informationen zu connector-types besitzt macOS für jedes SMBios in den Port-Injectoren. Dort steht nicht nur welche Ports injected werden, sondern auch welchen connector-type sie haben. Die Port-Injectoren matchen auf EHCX, laden also nur bei EHC1/EHC2. Da die Por…
  • Müsste der neueste hiervon sein: AMD USB Fix für OS X El Capitan & macOS Sierra Oder, derHackfan ?
  • Andersrum, auf EHC2 matchen Apples Port Injectoren, weshalb der ConnectorType des Ports immer nur dem Connector entsprechen wird, den das gewählte SMBios an diesem Port haben will. Um den ConnectorType der DSDT zu injecten, muss erstmal der Apple Port Injector durch einen Rename deaktiviert werden
  • Dann fällt mir aktuell nur die Möglichkeit ein den El Capitan USBFix v3 aus der Downloadsektion zu nutzen... Mit dem werden alte Treiber wieder zum leben erweckt und es klappt im Normalfall.
  • Hängt mal bitte einen IORegistryExplorer Dump an... Ich vermute, dass eure Boards nicht XHC nutzen (obwohl sich XHCI im ACPI finden lässt). Dementsprechend bringen auch etwaige PortLimitPatchs, FB-Patcher, normale UIAC_SSDTs, etc. nichts. Einfallen würde mir da spontan die Möglichkeit entweder per USBInjectAll die Ports als intern zu definieren (mit einer SSDT die sich an den entsprechenden EHCI Port richtet), oder in der DSDT per _UPC die Ports zu markieren und zu hoffen, dass macOS das ganze …
  • Probiers mal mit angehängter DSDT und MBP9,2. Füg außerdem in deine config.plist unter ACPI "Patches" aus dem DropDown Menü (List of Patches) noch folgende Renames hinzu: change EHC1 to EH01 change EHC2 to EH02
  • Du meinst um an das Bootmenü zu kommen? Dafür musst du UserInterface auf true setzen und ein TimeOut festlegen.
  • Das UserInterface bzw Ozmosis Theme... Hier ist eine Übersicht: Neue Themes / Ozmosis GUI / BootMenü / UserInterface
  • Liegt wahrscheinlich an DarBoot... Gib mal im gestarteten System im Terminal folgendes ein: (Quelltext, 1 Zeile) Mach dann einen Neustart und schau ob sich die Situation verbessert hat. Sollte plötzlich deine Mojave Installation nicht mehr angezeigt werden, mach einfach einen NVRam reset und einen Neustart und es sollte wieder gehen.
  • Das heißt du wählst als Bootoption die High Sierra Installation aus, es wird dann aber dir High Sierra Recovery gestartet? Hast du mal versucht das OS über das F12 Bootmenü zu booten, oder alternativ über die Oz GUI?
  • Was heißt denn Installationsmodus und kommst du in die eigentlichen Systeme noch irgendwie rein?
  • Blaa laber sülz? – Da würd ich dir zu nem NVRam reset raten, sollte etwaige Fehler beheben
  • Dann bau doch mal EnhancedFat und DBounce in ein ROM ein. Danach kannst du dann über eine DBounce.plist, die du auf die EFI legst (genau wie die Treiber), die Treiber festlegen, die geladen werden sollen. Sobald Ozmosis lädt, solltest du über einen NVRam reset sie Ozmosis Ordnerstruktur auf der EFI erstellen können, in die du dann eine aktuelle defaults (und evtl. Themes) legen kannst.
  • Errinnert mich ja sehr stark an mein HP xw4600 Projekt Die USB Ports des ICH9 Chipsets und den verbundenen UHCI und alten EHCI Controllern ist etwas tricky... Das ACPI ist auch sehr schön, praktisch kein einziger Name ist so wie man ihn erwartet/kennt/wie es Apple gerne hätte Hier meine USB Lösung, zusammen mit iMac10,1 als SMBios: HP xw4600 Workstation – Was ist damit noch möglich? Falls du noch etwas ACPI Tuning brauchst, kannst du bescheid geben, habe da ein ganz passables Arsenal für meinen…
  • jens1976 Möglich ist die Kombi Treiber im ROM und PList auf der EFI auf jeden Fall. Bestes Beispiel ist hierfür Ozmosis, da muss die defaults ja auch nicht im ROM sein. Genauso verhalten sich ceceks Treiber, PList im ROM ist sogar nur als Fallback gedacht. Die Treiber suchen als erstes nach Properties im NVRam, danach nach PLists an dem Ort, von dem der Treiber geladen wurde (falls Treiber im ROM = EFI/Efi) und als allerletztes nach Daten die im ROM integriert sind. Im Falle von Ozmosis gibt es…
  • I think you didn't understand, I will not provide ROMs for Z370 Boards, I'm sorry.
  • (Zitat von cortablo)Da stimmt was nicht, die von dir angehängte DSDT ist bereits gepatcht, das ist kein original... Sicher, dass du keine Datei in ACPI/patched liegen hast? Hast du mehrere Festplatten verbaut oder einen Stick beim Boot angeschlossen?
  • Dann öffne mal den IORegistryExplorer, Speicher die angezeigte Datei, ZIP sie und lad sie hoch.