Search Results

Search results 1-2 of 2.

  • Du hast aktuell El Capitan 10.11.6 auf der Kiste und willst das Combo-Update von Sierra 10.12.5 installieren? Das Combo-Update 10.12.5 benötigt ein laufendes Sierra und kann mit El Capitan nix anfangen. Hier solltest du eher mit dem kompletten Sierra Installer.app arbeiten. https://itunes.apple.com/de/ap…a/id1127487414?ls=1&mt=12
  • Dabei kann ich leider nicht behilflich sein. Mein altes MBP, das meine Tochter geerbt hat, ist aus dem Jahr 2011/2012 und zickt mit Updates noch nicht so rum...