Search Results

Search results 1-17 of 17.

  • Edit by DSM2: Bitte keine Vollzitate! Ein @Usernamehier ist völlig ausreichend um einen User zu markieren.Hallo DSM2Ich versuche grad mich mit der Implementierung der USB Ports auf meinem Asus Prime X299 Deluxe II durchzukämpfen. Ich weiss nicht ob ich das richtig verstehe:Ist es nicht so, dass das Portlimit von 15 pro Controller gilt? Und sind beim Asus Prime X299 Deluxe II nicht einfach nur 2 ASM3142 Controller weniger und die grünen USB Ports an der Rückseite weggelassen worden, die mit diese…
  • Danke DSM2!vor allem das Tutorial X299 Tutorial - ASUS WS X299 Sage/10G ist super. So Infos wie die, dass die gepatchte USBPorts.kext eine Standalone Lösung ist, haben mir gefehlt...Das Sage hat keinen zusätzlichen Asmedia Controller oder? Bei meinem Deluxe II scheint der nur den internen Anschluss für Front USB 3.1c zu versorgen, da fehlt mir am Gehäuse (noch) das Kabel um das zu testen und hab dann entsprechend im Hackintool die Info nicht...Bei mir krieg ich das hin mit dem checken, welche Po…
  • MacGrummelLäuft auch der Aquantia AQC111?Bei mir liefen die USB Ports, die ich benutze auch (Benutze die hinten plus 3-4 Front USB Anschlüsse). Ich wusste nur nicht , dass die gepatchte USBPorts.kext schon genügt, daher hatte ich viel unnötiges im EFI Folder und noch in der config.plist. Interessant war aber auch rauszufinden , dass 3 Ports auf Rückseite über einen Hub am HS06/SS06 hängen. Das heisst ja auch, dass die sich die 5GBit/s teilen müssen, oder?
  • DSM2Easy, aber das wäre echt super! Ich hab jetzt noch eine ASUS XG-C100C drin...Für den USB Adapter AQC111U gibt es OSX Treiber, sind wahrscheinlich aber nicht hilfreich.
  • DSM2Hier unter AQC111Uhttps://driverdownloads.aquantia.com/
  • DSM2Das wäre super!pcidevices.txt Asus X299 Deluxe II02:00.0 1D6A 11B1 1043 8772 L0 Aquantia Corp. AQC111 NBase-T/IEEE 802.3bz Ethernet Controller [A Network controller Ethernet controller P02@1C,1/D0A8@0 ethernet PciRoot(0x0)/Pci(0x1C,0x1)/Pci(0x0,0x0
  • Ich könnte morgen (heute) vormittag schauen, wenn Du mir schreibst was ich tun kann. Bin jetzt nur noch am tablet. Ich nehme an das dauert länger, oder?
  • easy, dann warte ich halt. Läuft ja mit der asus Karte...dann gute Nacht...
  • Sorry, apfelnico , hab ein Firmwareupdate gemacht, ich Trottel! Ich könnte mich ohrfeigen. Jetzt ist der Controller verschwunden. Hab bei Marvel einen Case geöffnet...
  • Hallo apfelnicoHab den Adapter jetzt wieder zum Leben erweckt (Power trennen und warten,Power einschalten, Powerbutton lange drücken) und beide kexte probiert. Ohne Erfolg. Allerdings ist meine Firmware jetzt 3.1.90. Vorher war es 3.0.33. Ich werde am Wochenende nochmal mit verschiedenen Firmware(n) probieren. Soll ich eventuell noch etwas anderes probieren?Danke nochmal für Deine Mühe.GrussSX1PS: Sollten wir vielleicht einen neuen Thread erstellen?
  • Hi apfelnicodie kext geht leider auch nicht. Was ich aber gesehen hab ist, dass in der Info.plist von Deiner kext auch noch idVendor und idProduct vom USB Adapter drin stehen.Hab dann testhalber malidVendor=7530 undidProduct=4529gesetzt. Auch kein Erfolg... Nun ist ja die Anbindung über PCI auch eine andere als über USB. Im Linux Treiber wird das ja berücksichtigt. Ich hab ja keine Ahnung von OSX Treibern, aber wenn in dem AQC111U OSX Treiber (pacific) die PCI Anbindung nicht verlinked ist, so w…
  • Hi MacGrummelund was vermutest Du, hat das zu bedeuten/zur Folge?Wo hast Du das im Bios entdeckt?Magst Du vielleicht auch mal die angehängte kext probieren. Ich meine ich hatte damit schon mit der originalen ASUS PRime X299DII AQC111C Firmware den AQC111 unter System Information PCI gelistet gesehen. Kann sein, dass ich schon paranoid bin. Möchte aber auch nicht unbedingt schon wieder die Firmware flashen.
  • Ist der Systembericht von Apple? Ich dachte der wird vom Kext-Updater generiert und der holt sich anhand der PCI ID's die Bezeichnungen dazu? Auch im Hackintool stehen ja alle Devices mit Bezeichnung auch wenn keine Treiber geladen sind. In der IOReg stehen hingegen die Bezeichnungen erst wenn die Treiber geladen sind.Meine ASUS PCI Karte:Der Onboard AQC111C:Bezüglich des AQC111C und AQC111U denke ich , dass die Treiber des USB Adapters andere sind, sogar , dass der am USB angeschlossenen Networ…
  • Danke apfelnico, ich werd noch ein bisschen rumspielen. Hatte mir den Linux Treiber angeschaut und da wird soweit ich das überblicke unterschiedlich verzweigt je nach device. Hatte die Befürchtung , dass das im executable der kext dann auch passiert...
  • easy apfelnico, muss auch gleich weg... Wäre aber super, wenn Du Zeit hast...
  • Update:Das sieht jetzt schonmal ein bisschen besser aus:Aber der Treiber wird noch nicht geladen, ich muss mal schauen ob ich in den logs was finde.Update:Hab jetzt die DeviceID und die SubID umgesetzt:Treiber wird aber noch nicht geladen, ich spiel mal weiter:Es wird jetzt versucht die Apple Firmware zu laden, da gibt es aber Fehler, ich weiss nur nicht , ob das für den Onboard gemacht wird oder für meine PCI Karte, Die PCI Karte hat Firmware 3.0.33, der Onboard Adapter nach dem Firmware Upgrad…
  • Bin immer dankbar für Deine/Eure Erklärungen. Das hilft mir am Anfang eines langen Weges Stück für Stück das komplexe Thema besser zu verstehen.Ist auch nicht so, dass ich nicht bereit wäre mir theoretische Grundlagen per googlen und lesen anzueignen, aber es wird nunmal auch viel geschrieben und es gleicht fast ein bisschen einer Lotterie da das Richtige herauszupicken. Wenn Ihr also da paar Links für mich hättet, wäre ich froh.So Themenbereiche die mir einfallen, wären UEFI-Boot-ACPI-Kernel-IO…