Search Results

Search results 1-20 of 291.

  • derHackfan karacho die Ratschläge habe ich abgearbeitet. Leider ohne Erfolg hinsichtlich NVRAM. Beim Versuch im OC Menü den NNRAM zu resetten wurde lediglich die Bootreihenfolge im. Bios geändert. Sonst keine Reaktion. Kurz danach fängt das Bios an zu spinnen. Beide NVMe und drei ssd werden im Bios nicht mehr erkannt und lassen sich nicht Booten. Wenn ich Clover von der Time Machine hdd boote wird zumindest die 970 EVO gefunden und Mojave wird gebootet. Im FDP werden alle Lauferke gezeigt. Im B…
  • locojens ich habe die CD mit der v1205, das ist die aktuelle Version. Bios Update wäre jetzt schade. Geht mein Apple Boot-Logo verloren. Habe ich leider kein Backup von. Aber was solls.Ich kann jetzt nach Reset des Bios, CMOS Akku ffür 20 sec rausgenommen, zumindest die NVMe und die SSD wieder im Bios sehen, werden aber nicht gebootet. Von der Time Machine hdd kann ich booten, da ist jetzt OC drauf.Im FDP werden aber alle Laufwerke gezeigt.EDIT: Update v1205 11/2018 neu eingespielt und alles is…
  • (Quote from apfelnico)ich stehe hier mit CO ziemlich auf demn Schlauch.Nachdem ich mehere Versuche gestartet habe um mit bereigestellten OC-EFI's meine iMacPro1,1 auf OC umzustellen, jedenfalls die CT Installation, will ich OC von Grund auf selbst installieren. Ich habe den Eingangsthread von derHackfan genau befolgt, aber nachdem(Code, 1 line)ohne zu meckern durchgelaufen ist, passiert einfach ..... nichts. Wo finde ich das Ergebnis?
  • Natürlich braucht CT APFS. Mit Mac OS Extended wird das nix.
  • Kannst Du mal erklären was das mit OpenCore zu tun hat? Squallsnext
  • Antwort hat sich überrschnitten
  • Nach einigem Zögern und Missmut über meine schlechten Englischkenntnisse hae ich nun doch meinen iMacPro 1,1 auf OC umgestellt und alles läuft (vorerst). Ich habe jetzt doch noch ein paar Fragen, um die ich nicht umhin komme.Die Rubrik Plattforminfi/SMBIOS ist noch einem Neustart komplett leer.Lediglich im Abschnitt DataHub- Generic-PlattformNVRAM sind im Bereich Generic Einträge verblieben.Ist das so korrekt?Wenn Ja, kann ich die EFI sicher so auch für andere Installationenm von macOS auf dem i…
  • (Quote from JimSalabim) JimSalabim ich schrieb ja schon, dass schlechte Englischkenntnisse habe, genauer gesagt gar keine. Im Schulunterricht hatte ich kein Englsich und später auch nicht. Leider streikt der Google übersetzer auch noch unw ill ständige eine Erklärung dass ich kein Roboter bin. Die Antworten kann er Google scheinbar nicht verarbeiten, es geht eben nicht. Hab eschon gelesen, dass Fragen aus dem Lehrbuch hier nicht gern gesehen sind und nicht beantwortet werden.Trotzdem vielen Dank…
  • Edit by al6042 -> Das Zitieren muss hier nicht sein. Ein einfaches Username hätte gereicht...Erstmal herzlichen Dank.Ich habe jetzt den OpenUsbKbDxe.efi dazu genommen, ist ja möglich den mal zu brauchen.Ich Habe mir auch noch die Anleitungen zu deinem Designare angeschaut. Hätte ich früher machen sollen, Das hast Du mit sehr viel Mühe gut beschrieben und anhand Deiner Beispiele ist mir jetzt einiges verständlich geworden.Ich habe auch versucht, mit ./macserial -m iMacPro1,1 die Serialnummer /MLB…
  • Edit by al6042 -> Das Zitieren muss hier nicht sein. Ein einfaches Username hätte gereicht...Ich war mir nicht sicher, ob die wirklich gut zusammenpassen und hätte jetzt anlässlich OC mal alles neu generiert. Aber es scheint alles gut zu klappen mit der Überrnahme aus Clover.Allerdings musste ich unter CT 10.15.4 AppleTV und Itunes neu anmelden, owohl die SN in iCloud anstandslos akzeptiert wurde, ohne neue Bestätigung. Glück gehabt, dass noch eins von fünf Geräten verfügbar war. Muss also mal a…
  • Nachdem mein iMacPro1,1 mit OC 0.5.7 bestens zurecht kommt, möchte ich auch den iMac15,1 umstellen. Leider komme ich da nicht weiter.Fehler: OCB: Startimage failed - AbortedIch kann auch das Laufwerk nicht über Systeimeintellungen als Startlaufwerk festlegen. Fehlermeldung:Bless tool konnte das aktuelle Startvolumen nicht festlegenDas passiert auch unter Clover, nur Clover hat damit keine Probleme. Ebenso gibt es Meldungen zu echten Mac's.Gibt ea dazu einen Workarround für CO?
  • (Quote from chmeseb)Meine Frage hat sich erst einmal erledigt. Das gesamte system ist abgeschmiert, auf ganzer Breite.Keine der 4 mit GPT parttionierten ssd/hdd wird vom Bios als UEFI-Laufwerk erkannt.Bios komplett resettet, zusätzlich Bios geflasht. Nicht hilft, es gibt keinen Zugriff auf die Laufwerke, außer USB wird nichst erkannt als UEFI.Installer gebootet, die Partitionierung der Catalina-Installation war futsch. die ssd nur noch eine Partition mit Bezeichnung Macintosh HD. Time Machine he…
  • (Quote from chmeseb) Download-Fritz nach einigen Eskapaden auf meinem HaswelliMacPro1,1 (was: iMac15,1) habe ich nachdem ich das gesamte System neu aufgesetzt habe, auch OC 0.5.7 zum laufen bekommen. Ich musste u.a. AppleMCEReporterDisabler.kext von GitHub laden und dann ging es vorwärts.Ob ich hier noch Hilfe brauche kann ich derzeit nicht erkennen. Evtl die Frage, wie bekomme ich NVRAM zum laufen, Board hat keine nativen NVRAM?Allerdings habe ich eine Frage zum System. Kurz vor dem Laden des C…
  • (Quote from OSX-Einsteiger)schaue ich mir malk an. Mit OC 0.5.7 scheint es jetzt doch zu funkionieren, mit dem NVRAM. Obwohl Fehlermeldung kamsteht im Startmenü jetzt der aktive Startpunkt auf Macintosh HDMehr braucht es nicht.Danke für die Meinung.
  • (Quote from OSX-Einsteiger)Welches Ergebnis hatte Dein Test?
  • (Quote from chmeseb)nach der Anleitung von khoronakernel funktioniert jetzt der iMacPro1,1 (Hasswell) selbst mit funktionierendem NVRAM und PrimeVideo im Safari in HD.
  • (Quote from Un!x)steht das jetzt für FileVault oder den NVRAM?
  • Ich habe heute eine Fenvi FV-T919 bekommen und in meine iMacPro1,1 (Kabylake) eingebaut. WLan funktioniert, Bluetooth noch nicht. Nehme an der USB-Port muss erstmal freigeschaltet werden.Mojave beendet den Boot außerdem bei Random Seed. Ein Versuch mit USBInjectAll.kext zu booten scheiterte ebenfalls mit Mojave.CT 10.15.4 bootet mit der gleichen USBPorts.kext. ich überlege nun, wie ich unter OC 0.5.7 einen neuen USBPorts.kext mit Hackintool bauen kann. Alle Anleitungen zum USB-Port Mapping sind …
  • Danke erstmal für die Meinungen. Das Problem saß wieder einmal für dem Computer. Es fehlten die SSDT-EC und die SSDT-PLUG.aml. Die waren zwar in der config.plist angehakt aber nicht in ACPI reinkopiert.Nun funktiiniert erstmal alles mit der USBInjectAll.kext. Heute Abend baue ich eine neue USBPorts.kext mit dem Hackintool.