Search Results

Search results 1-5 of 5.

  • Guten Morgen MasterBandit ! Habe am Wochenende für einen Bekannten einen USDT 800 G1 auf macOS fertig gemacht. Installierst du auf eine HDD oder SSD? Falls SSD angeschlossen via SATA oder mSATA?Ich hatte ebenfalls, wie am Anfang des Threads erläutert wurde, Probleme mit AppleALC.Bei mir lief die Kiste am Ende mit der aktuellsten OpenCore Version (0.6.7) und Big Sur (11.2.3). Ebenfalls ist der Intel Core i5 4590S verbaut.
  • Hallo MasterBandit ! Trotzdem wäre es klasse wenn du vom BIOS und allen Einstellungsmöglichkeiten Screenshots zur Verfügung stellen könntest. Vergiss bitte alles was du aus dem YouTube Video weißt. Es ist einfacher bei null komplett von vorne anzufangen. Ich werde mir heute Spätnachmittag deine EFI anschauen.Edit:Unterschiede in der von mir erstellten config.plist (meine links, deine rechts), Kexte nutze ich die selben, ich verzichte nur auf AppleALC und setze auf VoodooHDA, da ich mit AppleALC …
  • Ja hast du vollkommen richtig verstanden, hast du jetzt mal deine EFI angepasst und ausprobiert?Edit: Deaktiviere im BIOS bitte den PCI-Express Slot, nutzt du eh nicht, genauso wie du bitte Network-Boot deaktivierst. Legacy Support ebenfalls deaktivieren, wird nicht benötigt. Clear Secure Boot Keys auf "Clear" stellen, USB 3.0 Driver Support aktivieren, WatchDog Timer deaktivieren, Option ROM Launch Policy alle auf "UEFI only".Dann hast du alle BIOS Einstellungen so wie ich sie habe.
  • Hallo MasterBandit ,mich halte rein gar nichts von EFI zur Verfügung stellen. Mithilfe der Suchfunktion und/oder Google wirst du mit Sicherheit fündig. Kannst ja gerne deinen EFI Ordner noch einmal hochladen, ich kann dir gerne aufzeigen, was nicht richtig ist.Ja, OpenCore 0.6.8 neu aufsetzen wäre die hilfreichste Option.
  • Und wie sieht’s aus MasterBandit ? Hat’s geklappt?