Search Results

Search results 1-13 of 13.

  • joe2348235Hallo Joe,Ist es möglich, dass du deine EFI hochlädst?Ich habe dasselbe Board + CPU.Wühle mich zwar gerade durch Dortania‘s Guide, jedoch wäre es fein, wenigsten ein Bootfähiges OSX auf der neuen Hardware zu haben (müsste nur für DSDT extra Windwos installieren).Wäre fein!Danke! 🙂🙃🙂
  • Hi Joe,Ich habe die Hütte macmäßig bisher nicht zum Rennen bewegen können, weil meine GraKa (Sapphire RX580 Nitro+) es nicht zulässt CSM zu deaktivieren (ein leider bekanntes Phänomen).Hast du für das Gigabyte Z490 Aorus Elite Ac ein BIOS Update auf F3 durchgeführt?ich überlege, ob es mir weiterhilft. Wollte aber vorher mal gefragt haben.
  • Er startet erratisch. Und wenn, dann direktamente in Windows ohne das BIOS Post zu sehen. Einfach Blackscreen nach dem Einschalten, bis der Windows Anmeldebildschirm zu sehen ist. Ins BIOS komme ich nicht mehr. Müsste die RX 580 ausbauen und über IGFX starten.
  • Nee leider nicht. Auch von Windows aus nicht (über System Updates Wiederherstellung blah...). Alles probiert.
  • Das nervt mich auch schon eine Weile, dass ich die Signatur nicht weg bekomme, finde die Einstellung nicht. korrekt sind die Daten unter meinem Avatar.Die Shift-Sache ist nur die Abkürzung des von mir oben beschriebenen Weges. Funzt leider nicht. Lese gerade, dass jemand mit exakt der gleichen Graka deren VBIOS geflasht hat. Ein Aufwand....
  • habe es nun hinbekommen. Musste das VBIOS der Graka flashen, sodass die mit CSM= off läuft.Bleibt die Frage an Joe: welches BIOS hast du auf dem Mobo?
  • Hi Für deine Antwort vielen Dank. Dann bringt wohl eine neue BIOS Version nicht viel.Nachdem ich die Grafikkarte geflasht habe lief die Installation bis zur Einrichtung des Nutzer Accounts und schmiert dann ab. Alle Neustarts enden in einem black Screen.Da ich alle meine Platten platt gemacht habe, hab ich im Moment kein Betriebssystem um die config anzupassen 🤦🏻 Morgen Versuche ich das im recovery Modus per Terminal zu erledigen.boot args kann man wohl nicht direkt eingeben wie bei clover gell?…
  • Hi Joe,Danke für deine Mithilfe!!Hatte die iGPU tatsächlich vergessen auszuschalten in dem ganzen Hoch-runter-fahr-BIOS-Gefummel. Stehe ich nur noch vor dem Rätsel, dass meine RX580 im OSX-Anmeldebildschirm die Lüfter abstellt. Dauert dann ne knappe Minute, dann kommen Artefakte und der Rechner hängt.Ich hoffe, es liegt an den Device Properties in der Config und nicht an der GPU.
  • N’Abend, die Graka war im Eimer. Habe nun eine RX 5700 XT und alles funktionier nach neuer Installation. Joe: du hast in der Config.plist einen Eintrag vergessen. Unter Booter3.2 QuirksDevirtualiseMmio = YesFerner wird mir (vermutlich auf Grund meiner bisher genutzten Serials) ein iMac Retina Ultimo 2014 angezeigt (habe den Produktnamen iMacPro von dir übernommen, der auch im Systembericht steht)Diese Fehler traten bei mir nicht auf:- ich hatte keinen Blackscreen bei der Installation- das Gefric…
  • kiu77:Hi,gegen deine Aussage spräche, dass ich (zunächst) die EFI von joe2348235 (iMacPro1,1) übernommen hatte, bei der ich lediglich Seriennummer und Boardnummer aus meinem alten Hackintosh in die OC-config.plist ergänzt habe.@joe2348235EIgentlich funktioniert alles soweit, bis auf sleep. Hast du auch das Problem, dass eine BCM943602CS - WLAN/Bluetooth-Karte (PCIE) den Sleep-Modus verhindert?Wurde ja schon tausendfach im Netz behandelt, jedoch kriege ich es nicht gelöst.HS13 ist der Port für d…
  • Hi. In der config.plist in der Sektion Debug den Parameter Target = 0 setzen.wenn du zusätzlich beim booten den Apfel sehen möchtest, dann das Boot-arg -v herausnehmen.Welches Board hast du nun? Elite oder Gaming (im Text)?Wenn Elite, kann ich dir meine USBport.kext geben
  • meine USBPort.kexteinmal als iMac19.1 und ein weiteres Mal als iMacPro1.1Den Dateinamen wieder umbenennen wie du möchtest, muss halt nur in der Config.plist entsprechend eingetragen sein. Weißt du sicher! :o)Ausgeschaltet sind auf dem Back Panel drei Ports.____________AN AN AN ANAN ANAN AUSAUS AUS____________Der USB Port Header on board HS13 ist "internal" (255).HS12HS14 sind ebenfalls AUS.
  • WLAN Habe ich nicht ausprobiert. Habe ne BCM943602 Karte drin. Die macht zwar was sie soll verhindert jedoch Sleep.