Search Results

Search results 1-20 of 88.

  • AMD RX580

    Post
    (Quote from macinsane)H.264 profitiert von der DGPU nicht sonderlich. Nur HEVC wird massiv beschleunigt. Siehe mein Experiment hier: Intel Quick-Sync mit WhateverGreenDas dürfte wohl bei so ziemlich allen Konfigurationen ähnlich aussehen, egal ob Vega oder RX5xx. Wer auf HEVC setzt sollte jedenfalls Quick Sync deaktivieren, das bremst die DGPU unnötig aus.
  • AMD RX580

    Post
    macinsane Ich habe deine Aussage schon verstanden, du aber offenbar meine nicht. Was ich sagen wollte: In Verbindung mit Quick Sync bringt eine DGPU keinen Vorteil beim Rendern von HEVC auch wenn sie genutzt wird. Quick Sync bremst das ganze aus - zumindest unter macOS. Ob das unter Windows auch so ist habe ich nicht getestet. Nur ohne Quick Sync bekommst du unter macOS einen ordentlichen Boost bei HEVC sofern du das OS dazu bekommst die DGPU zu nutzen. Dnl: begin gfx firmware load process komm…
  • AMD RX580

    Post
    macinsane Ja das ist mir doch alles klar, darum ging es aber in meinem Kommentar gar nicht. Macdesignerin arbeitet ja an einem Fix. Ich sage doch nur, dass wenn man hauptsächlich HEVC nutzt, man am besten auf Quick Sync verzichtet. Dnl Setze das Boot Arg "disablegfxfirmware", dann verschwindet die Fehlermeldung. AGDP = Apple Graphics Device Policy. Einfach diesen Kexts2Patch Eintrag reinsetzen:Name: AppleGraphicsDevicePolicyFind: 626F6172 642D6964Replace: 626F6172 642D6978
  • AMD RX580

    Post
    Unwesen Richtig. Wenn die IGPU eh deaktiviert ist, muss man diesbezüglich auch nix setzen. Auch kein Inject Intel oder ig-platform-id.
  • AMD RX580

    Post
    Wenn die IGPU eingebunden ist wird diese immer von VideoProc angezeigt. Ist auch bei nem echten Mac so.
  • AMD RX580

    Post
    Also ich habe die UHD 630 (außer im System Profiler) noch nie als solche in macOS zu Gesicht bekommt. Die wird mir schon immer so angezeigt wie von dir beschrieben.
  • AMD RX580

    Post
    Romsky Richtig, Full HD. Meine Aussage bezog sich aber auf 4k (wir haben immerhin 2018) und da beschleunigt die Vega leider gar nichts. Ausschließlich HEVC wird bei 4k Auflösung beschleunigt. mitchde Nur die Vega Karten
  • AMD RX580

    Post
    macdesignerin Im System Profiler wird sie bei mir als "Intel UHD 630" angezeigt, in VideoProc und "Aktivitätsanzeige --> GPU" jedoch nicht. VideoProc zeigt immer "Intel HD Graphics KBL CRB" an und die Aktivitätsanzeige entweder "Intel HD Graphics KBL CRB" oder "Intel KBL Unknown" je nachdem wie man die IGPU eingebunden hat. Selbst mit WEG ist das übrigens der Fall.
  • AMD RX580

    Post
    macinsane Das ist nicht ganz richtig. Wenn man beispielsweise im iMacPro1,1 SMBIOS Quick Sync nutzen will, muss man (zumindest beim 8700K) den Inject deaktivieren und die IG-Platform-ID rausnehmen. Anschließend läuft die IGPU ohne irgendein Zutun connectorless. Bei den restlichen SMBIOS Varianten die ich bisher durchhabe ist der Inject in der Tat zwingend erforderlich. Ändert aber nichts daran, dass mir in Videoproc immer "Intel HD Graphics KBL CRB" angezeigt wird, völlig egal wie die IGPU nun …
  • AMD RX580

    Post
    Im iMacPro1,1 SMBIOS ist die Nutzung der IGPU für Quick Sync mit den gängigen Methoden nicht möglich. Das setzen der gewohnten Konfiguration führt dazu, dass die IGPU nicht erkannt wird. Erst ohne Inject und ohne IG-Platform-ID wird sie plötzlich erkannt und connectorless eingebunden. Und nein, ein Framebuffer wird nicht zugewiesen und sie taucht auch nicht im System Profiler auf. Quick Sync läuft dann aber einwandfrei und stabil, auch im Intel Power Gadget wird sie angezeigt und sie taktet ents…
  • AMD RX580

    Post
    Hab ich mit der Vega 64 auch gelegentlich in Form eines dünnen weißen Streifens am unteren Displayrand. Taucht hier aber nicht immer auf und stört mich auch kein bisschen.
  • AMD RX580

    Post
    Der rotiert bestimmt eh schon mit Max RPM...
  • AMD RX580

    Post
    SirusX Du sagst du hast WEG installiert, dann ist auch Shiki installiert und aktiv.Teste mal ob die AMD mit "defaults write com.apple.AppleGVA forceATI -boolean yes" mag. redbelt Teste mal ob der Rename greift wenn du WEG dazu nimmst. Bei meiner Vega ist das der Fall.
  • AMD RX580

    Post
    Hä? Wenn iMovie exportiert muss doch auch die Hardware Beschleunigung laufen.Den Check in VideoProc hast du für beide Codecs nochmal laufen lassen?Wenn nach wie vor alles auf rot steht, teste mal das: Hardwarebeschleunigung funktioniert nicht laut Videoproc
  • AMD RX580

    Post
    Warum hast du denn das Boot Flag überhaupt gesetzt? Das muss man im Normalfall nicht setzen weil es eine automatische Erkennung der korrekten Einstellung hat.shikigva=1 deaktiviert das IGPU De-/Encoding und forciert das AMD De-/Encoding. Wenn dann nichts funktioniert, bedeutet das, dass dein AMD Hardware Decoder nicht funktioniert. Ohne shikigva=1 renderst du nun wieder über die IGPU. Ein Blick in die Aktivitätsanzeige sollte das bestätigen.Um zu prüfen welche GPU fürs Encoding genutzt wird, imp…
  • AMD RX580

    Post
    Dnl Nimm doch mal meinen AppleGVA Edit mit dazu und schau ob dann DRM geht. redbelt Du scheinst nicht zu verstehen was BruceX macht. BruceX enthält kein Video Material. Es testet lediglich Render Performance von Generatoren und somit die Leistung deiner DGPU (Compute und 3D Performance). Deshalb dauert der Test bei beiden GPUs gleich lange. Um die Performance im H.264 Encoding zu vergleichen, musst du z.B. ein 4k H.264 File als Full HD H.264 File exportieren und das auf beiden GPUs. Selbiges mi…
  • AMD RX580

    Post
    Hier: Hardwarebeschleunigung funktioniert nicht laut Videoproc
  • AMD RX580

    Post
    Okay schade. Ich glaube ich muss mir mal ne RX580 kaufen um dem genauer auf den Grund zu gehen.
  • AMD RX580

    Post
    Ich müsste die Maschine vor mir haben, mit Remote Sitzungen ist mir das zu Mühsam wegen den vielen Reboots.
  • AMD RX580

    Post
    Die Hardware Beschleunigung ist nicht verfügbar weil Apple den Support gestrichen hat. Die entsprechenden Einträge die GVA freischalten wurden aus den Kexten gestrichen. Das gilt auch für den echten iMac mit Radeon Pro 580. Um das wieder zu aktivieren kannst du dieses testen: Intel Quick-Sync mit WhateverGreenKann aber zu Abstürzen führen weil die Karte ja offiziell für GVA nicht mehr unterstützt wird. Ggf. musst du im AppleGVA Framework die Konfiguration unter der Board ID vom iMac Pro mit der …