Fredde2209 Nachwuchsmoderator

  • Männlich
  • 15
  • aus Soest
  • Mitglied seit 30. März 2015
Letzte Aktivität
, Portal

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Benutzer-Avatarbild

    cehos -

    Hi Fredde, I saw your OZM mode for GA Z97-D3H. It`s good work. Especially driver for appleALC. It has 71 Kb only.Can you to say how to do it, because normally has this driver more weight. Thank you Cehos

    • Benutzer-Avatarbild

      Fredde2209 -

      I deleted all the unnecessary resources for all the other Codecs except for the 1150. But even there, i deleted all the resources and only legt the layout ID 1, because all the other things arent needed. By removing some entries etc it comes to about 250kb. As a compressed ffs Version it is even smaller, so this was my result for the alc1150 layout ID 1 :)

    • Benutzer-Avatarbild

      cehos -

      Thank you for your reply. You did it in Xcode? I tried it via Xcode, but my file was little bit bigger than your. Can you create guide for it. It will be usefull for other as well.

    • Benutzer-Avatarbild

      Fredde2209 -

      i've written a script that downloads the .kext and the .ffs Version for your codec (detects which one you have) so you can choose which one you want to usw. I'll send you the link this evening ;)

  • Benutzer-Avatarbild

    Heroic73 -

    ich wollte dir nur für die anleitung und alle tips danken die du hier anbietest. dank diesen habe ich meinen ersten hackintosh und bin begeistert... dickes danke und lieben gruß ;)

  • Benutzer-Avatarbild

    MacGrummel -

    Hattest Du mich am Mittag angeschrieben wegen der Daten meiner 170er Kaffee-Maschine? Ich Find die Nachricht zum Antworten grade nicht wieder..

  • Benutzer-Avatarbild

    91nemesis -

    hi, ich konnte meinem eigenen post nicht anwortert xD... habe den post daher editiert..... hackintosh-forum.de/index.php/…?postID=283109#post283109

  • Benutzer-Avatarbild

    HACKdaTOSH -

    Hallo Fredde2209 danke nochmal für deine Hilfe. Ich würde dich gern nochmal um rat bitten wenn das für dich in Ordnung ist ? würde es helfen wenn ich Sierra nochmal neu aufsetzte ohne Multibeast und deine gepachte DSDT.aml einsetzte ? Sorry für das rumgenerve :)

  • Benutzer-Avatarbild

    Rud1n1 -

    Hi Freddy, danke für deine Tipps. Du hast geschrieben, du würdest über meine config.plist schauen. Darf ich dir gleich meinen kompletten EFI Ordner in die Dropbox legen? Wäre super, wenn du da mal schauen könntest. LG Rüdi Edit: ich benutze I5 6600k für die Grafik.

    • Benutzer-Avatarbild

      Fredde2209 -

      kannst du gerne machen ja. Ich bin aber heute Abend vermutlich erstmal wieder offline, weshalb ich dir wahrscheinlich eher morgen erst antworten werde ;)

  • Benutzer-Avatarbild

    Mr.Kikapi -

    Bei mir erscheint nach dem Boot auf den Clover Usb nur sowas: i.stack.imgur.com/oPwuO.png

    • Benutzer-Avatarbild

      Fredde2209 -

      Ich hab mir das Bild nicht angeguckt. Rein aus dem Grund, dass dieses hier ein Forum ist. Das bedeutet du kannst einen eigenen Thread eröffnen, wo dir geholfen werden kann. Dort kannst du (und sollst es) auch eine ausführliche Beschreibung deines Problems hinzufügen. Dort können auch Leute mit dem gleichen oder ähnlichen Problem möglicherweise eine Lösung finden. An meiner Pinnwand jedoch nicht ;)

    • Benutzer-Avatarbild

      Mr.Kikapi -

      Ja, danke das habe ich schon gemacht. Wie lange dauert es, bis der thread freigeschaltet wird? Kannst ihn dir dann mal anschauen... Wenn du Lust und Zeit hast :D

    • Benutzer-Avatarbild

      Fredde2209 -

      Normalerweise dauert es gar nicht, wenn man das Thema nicht unter Anleitungen erstellt :D

  • Benutzer-Avatarbild

    giules -

    Auch hier nochmal besten Dank für deine Ozmosis Version fürs H81N!! Läuft perfekt! Well done!

  • Benutzer-Avatarbild

    Dr.Stein -

    Da ist kein iOS drauf sondern nur ein gemoddetes Android

  • Benutzer-Avatarbild

    Leky24 -

    hi Fredde2209 kannst du mir vielleicht helfen ich glaub mir fehlt nicht mehr viel biss mein hackintosh perfekt läuft würd mich freuen wenn du mir da weiter helfen könntest

    • Benutzer-Avatarbild

      Fredde2209 -

      Klar, aber nur in einem Thread, denn falls jemand anders ein ähnliches oder sogar das Gleiche Problem hat, kann er es im Forum lesen, jedoch an meiner Pinnwand ist es nicht gut aufgehoben. Genauso wenig wie in meinem Postfach. Also eröffne doch bitte einen neuen Thread dafür oder nutze einen vorhandenen ;)

    • Benutzer-Avatarbild

      Leky24 -

      jup super dankeeeeehttps://www.hackintosh-forum.de/index.php/Thread/28521-Asus-X53SM-Intel-HD-3000-installieren/?postID=263958#post263958