griven Administrator

  • Männlich
  • 42
  • aus Bochum
  • Mitglied seit 16. Oktober 2015
Letzte Aktivität
, Portal

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Benutzer-Avatarbild

    Famouz -

    Jo griven :)

    • Benutzer-Avatarbild

      Famouz -

      Wie siehts aus ? :) Könntest du mir jetzt helfen mit dem Flashen ?

  • Benutzer-Avatarbild

    hornyman79 -

    Hallo Griven :) Ich habe da ein Problem. Habe erfolgreich einen Laptop zu einem Hackintosh veredelt. Jetzt wollte ich gerne meinen PC mit Sierra beglücken. :D Habe mich mal an Ozmosis rangetraut und deinen Mod für das Z77MX-DH3 geladen. Habe beide MODs mit den Netzwerkkarten geflasht, bei keinem erkennt Sierra die Netzwerkkarte. Dann habe ich versucht meine NVIDIA GTX750 zum laufen zu bekommen auch mit deinem BIOS MOD extra für NVIDIA USER. Die Graka wird aber nicht erkannt. Habe dann versucht die Nvidia Webdriver zu installieren. Hat auch geklappt, jedoch nach einem Neustart blieb der Bildschirm kurz vor dem Login schwarz. (Nach dem Apfel). Das wars dann. Habe Sierra jetzt nochmal frisch installiert und hoffe Du kannst mir ein wenig Hilfestellung in Bezug auf die Netzwerkkarte und die Graka geben. Hoffe von Dir zu lesen. LG Dennis

    • Benutzer-Avatarbild

      griven -

      Ganz wichtig um welche GTX750 handelt es sich (Hersteller spielt hier die entscheidende Rolle) was LAN angeht sollte der AtherosL1c ( hackintosh-forum.de/index.php/…?postID=277444#post277444 ) eigentlich bei dem Board gut funktionieren. Der Kext kommt auf die verstekte EFI Partition in den Ordner /Efi/OZ/Darwin/Extensions/Common/

    • Benutzer-Avatarbild

      hornyman79 -

      Danke für die Rückmeldung. Also es handelt sich um eine vom Hersteller Evga. (evga geforce gtx 750 sc) Muss ich eigentlich nach dem Bios Flash einen nvram Reset durchführen? Also z.b. Ich nehme dein Sierra BIOS mit Netzwerk und danach reseten und dann erst Sierra installieren?

    • Benutzer-Avatarbild

      hornyman79 -

      Danke für die Mühe!

  • Benutzer-Avatarbild

    TomS -

    Also ne GTX 7600 :D

  • Benutzer-Avatarbild

    DarkBlueNight -

    Ein Herzliches Hallo zu dir Meister, nein keine bange geht soweit, wollte dir nur Wissen lassen das, nach Up. geht Siri wieder. Rechner läuft auch besser nach UP, Er startet auch mal ganz normal hoch aber das alte Problem mit den Sensor besteht leider immer noch, haste wohl keine Plan mehr? Naja muss ike mit Leben, vielen Dank für deine Unterstüzung, NG Sven wünsch noch schöne Restwoche!

  • Benutzer-Avatarbild

    SultanAziz -

    Griven hallo ich habe problemme mit meinem Hakintosh kannst du mir via Teamviewer oder im teamspeak HELFEN gegen Bezahlung ? mfg Cem

    • Benutzer-Avatarbild

      griven -

      Wo drückt denn der Schuh bzw. wie sehen die Probleme aus?

    • Benutzer-Avatarbild

      SultanAziz -

      Unibeast giebt mir ne fehler meldung im Vmware ?! das man das zsm per skype oder teamviewer oder teamspeak macht

    • Benutzer-Avatarbild

      SultanAziz -

      Mit UniBeast kriege ne fehler meldung VOLUMES ARE MOUNTED make sure neither OS X install ESD or OSX BASE System are mounted on your drive komm da nicht weiter vieleicht kannst du mir helfen via teamspeak skype teamviewer etc

  • Benutzer-Avatarbild

    captainx -

    Thanks very much for your great works!!! I used your Ozmosis rom to run macOS 12.12 on my Gigabyte-Z87HD3,and everything goes very well. But one little problems make me confuse. Most USB port cannot be used except one. Would you help me?

    • Benutzer-Avatarbild

      griven -

      Sure but actually I am @work. I´ll look into it when I get home tonight.

    • Benutzer-Avatarbild

      griven -

      Place this DSDT file-upload.net/download-12255189/DSDT.aml.html into /Efi/Oz/Acpi/Load on your hidden EFI Volume and you´re good to go :D

    • Benutzer-Avatarbild

      captainx -

      Thanks very much for your help!!! I downloaded your "DSDT.aml" file, but failed to open it with MaciASL. So I just put it into /Efi/Oz/Acpi/Load. Unfortunately, it didn't work. I am sorry that I did not describe the problem accurately. All the USB port of my Macintosh can work with a USB flash driver, but only one USB port can work with a Mobile Hard disk. I want all my USB port can work with Mobile Hard disk. Would you help me again? (Some information of my Macintosh: Motherboard Gigabyte Z87HD3, CPU E3-1230V3, Graphic Zotac GTX650.)

  • Benutzer-Avatarbild

    DarkBlueNight -

    Hallo Meister, Wünsche noch ein Frohes Neues! LAN Intel geht bis jetzt ohne Probleme nur wie ich vermutet hatte ist Sie langsamer als die Killer, muss ich mit Leben 40MB/s ungefähr ist ne Menge aber nicht zu äündern. Wäre echt Klasse, wenn Wir das noch in den Griff bekommen mit den Sensor?! Die OZ-Version die Du mir gesendet hattest ohne Grafikkartensensor ging ja nicht. Ach und noch was, ist zwar nicht wichtig für mich aber als Info für dich, Siri geht auch nicht mehr, Meldung kennste ja bestimmt ,,ein Verbindungsfehler ist aufgetreteten...." NG Sven wünscht noch einen schönen SO.!

    • Benutzer-Avatarbild

      griven -

      Wenn Siri nicht will sitzt die Karte vermutlich nicht auf EN0 musst Du mal prüfen...

    • Benutzer-Avatarbild

      DarkBlueNight -

      Hallo, Danke aber es ist immer auf EN0 war nie anders, nutze Siri eh sehr selten sebst auf iPad und iPhone nicht so wichtig. Nett von dir Danke. Das Andere ist mir wichtiger mit dem Sensor-Grafikkarte, meine Kiste Startet immer noch nicht 100% immer noch der gleiche Fehler? Und ich finde es sehr schade das die Intel-LAN nicht viel Speed hat, von wegen Gigabyte, da ist nix mit 120MB/s, die Killer war da und ist erheblich besser aber leider Stresst die Killer ja momentan bei mir unter Mac... NG Sven