Störende Geräusche in Lautsprechern, dauerhaft.

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Neu

    Lassen wir mal das Audiointerface beiseite, wenns die Probleme auch mit internem DAC und der Abhöre gibt. Eine Massentrennung zwischen DAC und Abhöre hat nichts gebracht. Wir wissen aber, dass eine Phasentrennung hilft, was das Szenario mit PC am Stromkreis in Zimmer A und Abhöre am anderen Stromkreis belegt (und kein anderes Szenario spricht dagegen). Das heißt auch, dass der onboard DAC sauber arbeiten *kann* (= es liegt sehr wahrscheinlich nicht am Board). An deiner Stelle würde ich erstmal noch eine gescheite Spannungsaufbereitung vorm PC (oder PC und Abhöre) testen (z.B. amazon.de/gp/product/B00ERCUPLQ/). Falls das nicht hilft solltest du dir ein anderes PC Netzteil holen.

    gez. Thogg Niatiz


    Neu

    zw3ist3in schrieb:

    Leider weiss ich nicht genau wie ich @Hackepeter61 s XLR umlötung versuchen soll. Da fehlt mir das KnowHow. Habe mal eines der XLR kabel aufgeschraubt und es dann wieder zugemacht.. Ich greife nach jedem Strohhalm.


    Hi - wenn Du den XLR Stecker aufschraubst, siehe Bild, darf nur der Pin 3 und 2 belegt sein. 1 darf nicht belegt sein, daher kommt das Brummen, falls dort eine Signalleitung angelötet ist, wie leider bei fast allen vorkonfektionierten Kabeln. Dort habe ich das Kabel entfernt.
    Also Masse auf Pin 3 (von vorne gesehen Mitte) und auf Pin 2 die Signale (das Signal) (von vorne links gesehen.)
    Gruß, Peter
    Bilder
    • IMG_1656.jpg

      132,66 kB, 489×640, 6 mal angesehen

    Neu

    Thogg Niatiz schrieb:

    Lassen wir mal das Audiointerface beiseite, wenns die Probleme auch mit internem DAC und der Abhöre gibt. Eine Massentrennung zwischen DAC und Abhöre hat nichts gebracht. Wir wissen aber, dass eine Phasentrennung hilft, was das Szenario mit PC am Stromkreis in Zimmer A und Abhöre am anderen Stromkreis belegt (und kein anderes Szenario spricht dagegen). Das heißt auch, dass der onboard DAC sauber arbeiten *kann* (= es liegt sehr wahrscheinlich nicht am Board). An deiner Stelle würde ich erstmal noch eine gescheite Spannungsaufbereitung vorm PC (oder PC und Abhöre) testen (z.B. amazon.de/gp/product/B00ERCUPLQ/). Falls das nicht hilft solltest du dir ein anderes PC Netzteil holen.


    @Thogg Niatiz Auch wenn es schwer ist zu folgen. Ich glaubeich habe verstanden was du meinst. Es bleibt jedoch auch hier bei Symptombekämpfung oder? Das verursachende Geräusch auf dem Mainboard selnst würde damit nicth eliminiert oder?

    @Hackepeter61 ich werds probieren (im Falle einfach durchschneiden?). Danke für dein Bild und die Erklärung!

    Ich habe etwas neues probiert: Lautsprecherstrom an Kabeltrommel im selben Stromkreis; auch Besserung! Das ist neu. Es kommt scheinbar auf die Länge des Kabels an, doch nicht auf unterschiedloiche Stromkreise. Das Geräusch am Mainboard selnst bleibt.

    Neu

    Ja, der Pin rechts (da ist noch das Lötzinn zu sehen) war mit Masse verlötet. Die darf nur auf dem mittlerem Pin liegen, ansonsten kommen bei mir die Störgeräusche, so wie Du sie beschrieben hast, sofort wieder. Vorsichtig abschneiden und evtl.mit Tape isolieren.

    Gruß, Peter