Wie installiere ich Mac OS x SnowLeopard in einer VM?

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Mir hat das jetzt keine Ruhe gelassen, weswegen ich den kompletten Vorgang in einer Virtualbox auf meinem Mojave-Skylake-System nachgestellt und per Screen Recording aufgenommen habe.
    Anbei das Ergebnis...

    Vielleicht hilft das ja beim Verständnis.

    Der dort eingesetzte Link zum DL von El Capitan lautet https://itunes.apple.com/app/os-x-el-capitan/id1147835434?mt=12 und benötigt eine verifizierte AppleID.
    Dateien
    Gruß
    Al6042

    GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | Vega56 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.6 | Clover 4644
    GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.14 beta | Clover 4644
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.14 beta

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    @al6042

    Vielen Dank für deine Mühe, werde mir dein Video auf den zweiten Moni legen und es ganau nach dieser eine Neue VM mit SL aufsetzen. HackBoot v7 ist schon besorgt. Werde auch ein Sreen Recording bei der neuen Aufsetzung des SL aufnehmen. Damit es nachvollzogen werden kann.

    Im übrigen ich habe eine gültige Mac ID, mit der ich mich über den Browser ohne Probs. einlocken kann doch über ´den Store nicht.

    Wie gesagt vielne Dank.
    Vielleicht musst du beim Apple Support anrufen.
    Das Problem würde ja sonst immer wieder auftauchen. Die Fehlermeldung in english wäre wohl: "This Apple ID has not yet been used with the App Store". Hatte da auch mal nach gegoogelt.

    Did you receive a verification email at the email address you set up as your AppleID? If not, log into appleid.apple.com using the email and the password you created. In there, you should have options on the screen to verify the email address if it is not already verified.


    PS.WMware akzeptiert nur Snow Leopard Server-DVDs
    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - 8400GS – 10.11.6, 10.13.4 Clover
    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - Palit GTX1050Ti 10.13.1 Clover
    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.13.4 Clover
    Intel E7200 - Asus P5G41T­M LX2 - 4 GB DDR3 – GT710 – 10.13.0 Clover - Die PCs sind fast nur passiv/lautlos





    @ralf. und @al6042

    das Video ist klasse. Sollte ihr evtl. zum der Anleitung von Ralf hinzufügen. Das würde bestimmt vielen Helfen.
    Aktuelle Baustelle: Asus P8Z77-M, i5-2400, 4GB DDR3-1333, Nvidia GT710, 240GB SSD, OSX 10.12.6, iMac 14.2, Ozmosis
    Gigabyte Z77-DS3H, Bios: F11a Ozmosis [Rev 1.1], i7-2600K, GT710, 8GB DDR3, 240GB SSD, OSX 10.12.6 & 10.13.5, Wlan: TP-WDN4800
    Asus P8Z77-M, i7-3770, 10GB DDR3-1333, 240GB SSD, OSX 10.12.6, iMac 14.2, Ozmosis
    Dell Latitude E6420, i5-2520M, HD3000, 6GB DDR3, 128GB SSD, 10.12.5, Wlan: Dell DW1520, DSDT + Kexte, r4061
    Dell 7570, i7-8550U, UHD620, 8GB DDR4, ALC295, DW-1830, 240GB SSD, 10.12.6 & Mojave PB2, Cover r4586
    Die Webseite von Apple und der AppStore sind aber zwei komplett verschiedene Sachen...
    Bevor du den Link zum Download von El Capitan ausführst, solltest du dich mit deiner AppleID mindestens mal im AppStore anmelden um dieses Problem zu umgehen.
    Gruß
    Al6042

    GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | Vega56 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.6 | Clover 4644
    GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.14 beta | Clover 4644
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.14 beta

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!
    Ich werde nie wieder an der Geduld der Hackintosh-Pros hier zweifeln! Seid ihr nebenbei Zen-Meister?
    BS: High Sierra, Windows10, BL: Clover 4439, Mainboard: Ga-z97mx Gaming5, CPU: i7-4790K, Ram: 16Gb Crucial Ballistix
    Grafik: Sapphire RX580 Nitro+ 8Gb, SSD: Samsung 850 Evo 500Gb, 2x Samsung 840 Evo 250Gb, HDD: Seagate ST3000DM001 3TB Wifi:
    BCM94360CD Combo (oob), Bluetooth: Gmyle Bt v4.0 (oob), PSU: Corsair CX600M, Case: Jonsbo UMX4
    Geekbench 3 (32bit): 3903/14731 (Mavericks) - 3916/14856 (El Capitan)

    al6042 schrieb:

    solltest du dich mit deiner AppleID mindestens mal im AppStore anmelden um dieses Problem zu umgehen.


    Ich meine mal gehört/gelesen zu haben, es hilft auch wenn man da irgend etwas kauft, kann auch kostenlos sein. Muss man ja nicht installieren
    Meine Systeme


    Spoiler anzeigen
    HackBooks:
    T420 * i5 2540M * HD3000 * 8GB DDR3 * 10.13.5 + Win10 Pro
    Clover 4558

    Lenovo IdeaPad Z710 i5 4200M, 8GB, 525GB Crucial MX300,10.14 beta + Win 10 Pro
    Clover 4558
    ***********************
    iMac 18.3:
    MSI Z370 PC PRO - i7 8700 K 6x 3,7 GHz -16GB Ram - Gigabyte RX 560 - WLAN+BT: BCM94360CD
    Clover 4617 - 10.13.6 (17G65) + 10.14 Beta (18A347e)
    Win10 pro auf Samsung 850 evo

    iPhone5 Black 64GB

    Video zeigt absolut nachvollziehbar, wie eine VM Installation ablaufen sollte.
    Wenn das nach dieser Anleitung nicht klappen sollte, würde ich persönlich schnell Linux/Windows installieren und damit glücklich werden, also wirklich nur auf mich bezogen.
    So genau nach Anleitung. Aber auch diesmal nicht.

    Und wenn es Intersiert der kann es sich gerne mal ansehen.

    Link ist hier

    Wenn hier lese wie sich man einer der sich Profi schimpft schreibt ich habe mal gehört / gelesen frage ich mich doch ersthaft welcher Profi dass dann doch ist. Na ja zum glück hab ich nun selbst eine Lösung gefunden die auch für mich sehr gut akzeptabel ist.


    Danke an die die sich wirklich Mühe gegeben haben.


    Bei deiner ausgehenden Bandbreite macht das herunterladen eines Videos keinen Spaß...
    15 Minuten für 180 MB?
    Gruß
    Al6042

    GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | Vega56 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.6 | Clover 4644
    GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.14 beta | Clover 4644
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.14 beta

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

    Hausdame schrieb:

    man einer der sich Profi schimpft schreibt ich habe mal gehört / gelesen

    der, der sich da profi schimpft gibt dir einen ziemlich wertvollen tipp: wenn deine appleID im store noch nicht verwendet wurde, hilfts, irgend eine kostenlose app zu "kaufen", damit deine ID im store als "wurde hier schon einmal verwendet" gelistet wird.

    und wenn ich hier noch einmal eine solche oder vergleichbare formulierung wie "..sich profi schimpft.." in bezug auf einen unserer forumsuser von dir zu lesen kriege, ist für dich ende im gelände.
    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.12.6/clover
    temporär: T420: i5-2540m, HD3000, 6gb, systemvorkoster

    ersthilfe vor ort für altes zeugs (-> laptops)
    8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: voraussichtlich MITTWOCH der 15.8.2018, 19.00 Uhr
    Glaube das ist es so oder so....

    Habe dir vorhin geraten deine arrogante Art hier sein zu lassen. Wenn du alles besser weisst, dann mach es gefälligst selbst und lösche dein Nutzerkonto!
    Glaub es geht los... Langsam ist echt mal Schluss!
    Gruss, Andy


    Spoiler anzeigen
    iMac 15.1 °Asus Z97-K° °Intel Core i7-4790° °Asus Radeon RX-560° °Corsair 16GB DDR3 °

    Keine Unterstützung per PN! Eure Anfragen gehören zu den Profis, nicht zu den Anfängern! :whistling:
    Und ich habe dir geraten, dass du dich vor ausführen des Web-Links mit deiner AppleID im AppStore anmeldest...
    Auch das hast du nicht getan, weswegen folgende Meldung kam:


    Wenn du dann auf Überprüfen klickst, kann der AppStore nichts finden.
    Du hast dich vorher zwar auf der Apple-ID-Seite angemeldet, aber nicht im AppStore...
    Da werden nämlich auch noch verschiedene Sachen durchgeführt und abgefragt.

    Aber Hey...
    Du weisst es besser, dann mach ohne mich weiter.
    Gruß
    Al6042

    GA Z270-HD3P F9d | i7 7700k 4,2Ghz | 32GB RAM | Vega56 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.6 | Clover 4644
    GA H170N-WIFI F22e | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.14 beta | Clover 4644
    MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.14 beta

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!